tv SBR n&b 1959 type 216

Echanges d’informations et d’astuces techniques dédiées à la télévision et à la vidéo anciennes.

Modérateur: François77

tv SBR n&b 1959 type 216

Messagepar elektrax » Ven 17 Aoû 2018 04h34

Bonjour,
sortie d'un grenier où elle se reposait depuis presque 50 ans...pour cause d'image tres peu lumineuse.
ébénisterie et capot arrière en état acceptable, n'a pas été soumise à l'humidité.
doc https://www.radiomuseum.org/r/sbr_216.html
elle ne se trouve pas chez moi et je n'ai pas eu l'occasion d'enlever le capot arrière
je pourrai investiguer plus, si nécessaire, dans un futur proche.
que faire avec ?
Merci
ntvsbr354.jpg

ntvsbr0355.jpg
elektrax
 
Messages: 230
Inscription: Sam 18 Déc 2004 07h36

Re: tv SBR n&b 1959 type 216

Messagepar Henri-Louis Jeanmonod » Ven 17 Aoû 2018 07h33

Bonjour,

Selon les photos de Rmorg Il équipé d'un châssis Philips connu et largement répandu, il s'agit d'un téléviseur 4 normes (625 europe, 625 belge, 819 belge et 819 france, vu la localisation du fabricant en Belgique), j'ai la documentation technique (Philips) correspondante et des pièces si nécessaire.

Un des modèles équivalent Philips en 17" ou 43 cm d'écran est ici http://www.marcelstvmuseum.com/photoalbum47.html , le vôtre est un 21" soit 53 cm d'écran.
Meilleures salutations.

HLJ
Henri-Louis Jeanmonod
 
Messages: 2615
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

Re: tv SBR n&b 1959 type 216

Messagepar Domi-Niaque » Ven 17 Aoû 2018 10h16

Ce style de tv me plaît bcp, il mérite bien une restauration.

Le 1er truc à faire, c'est de vérifier l'état du crt, car il serait bien dommage d'entreprendre une restauration si c'est pour s'apercevoir qu'il est mort (vide absent et/ou filament rompu)

Ensuite, vérifier le type d'alimentation secteur: si c'est par auto-transfo, il conviendra de prendre les mêmes précautions que pour un poste radio "tous-courants".
Si c'est par un vrai transfo (à enroulements primaire et secondaires galvaniquement séparés), aucun problème particulier, si ce n'est que vérifier l'absence de c/c et la continuité des enroulements.
RFL5933
Troc:
Sauf mention contraire, prix franco de port
Règlement: https://www.paypal.me ou chèque à mon ordre
Domi-Niaque
 
Messages: 1487
Inscription: Lun 21 Déc 2009 19h20
Localisation: Sud-Est de l'IdF

Re: tv SBR n&b 1959 type 216

Messagepar marceljack » Ven 17 Aoû 2018 13h57

Domi-Niaque a écrit:Ce style de tv me plaît bcp, il mérite bien une restauration.
Le 1er truc à faire, c'est de vérifier l'état du crt, car il serait bien dommage d'entreprendre une restauration si c'est pour s'apercevoir qu'il est mort (vide absent et/ou filament rompu).
electrax a dit que le tube s'allumait faiblement, il n'est donc pas mort mais peut-être faut-il le "régénérer". Mais ce n'est pas forcémént le CRT qui est la cause de cette faible luminosité (THT, étage vidéo...).

Domi-Niaque a écrit:Ensuite, vérifier le type d'alimentation secteur: si c'est par auto-transfo, il conviendra de prendre les mêmes précautions que pour un poste radio "tous-courants".
Si c'est par un vrai transfo (à enroulements primaire et secondaires galvaniquement séparés), aucun problème particulier, si ce n'est que vérifier l'absence de c/c et la continuité des enroulements.
Tous les châssis Philips de cette époque avaient un fil du secteur à la masse (lampes série P à filaments en série, avec ou sans autotransfo).
En l'absence de transfo d'isolement externe, s'assurer que c'est le neutre qui est relié à la masse, cela réduit les risques mais ne les évite pas complètement.
marceljack
 
Messages: 2081
Inscription: Ven 17 Juil 2009 11h40

Re: tv SBR n&b 1959 type 216

Messagepar Domi-Niaque » Ven 17 Aoû 2018 14h32

RFL5933
Troc:
Sauf mention contraire, prix franco de port
Règlement: https://www.paypal.me ou chèque à mon ordre
Domi-Niaque
 
Messages: 1487
Inscription: Lun 21 Déc 2009 19h20
Localisation: Sud-Est de l'IdF

Re: tv SBR n&b 1959 type 216

Messagepar Henri-Louis Jeanmonod » Ven 17 Aoû 2018 22h57

Bonsoir,

Comme le dit marceljack les téléviseurs Philips hollandais (ou les téleviseurs allemands de toutes marques) n'ont jamais comporté de transfo d'alimentation, il n'y a qu'en France que les téleviseurs avaient des transfo d'alimentation.
Comme de nombreux dépanneurs je les ai réparés sans tranfo de séparation et je n'en suis pas mort, il faut juste en être conscient, faire les manipulations sans précipitation et en connaissance de cause.

Le tube cathodique si le TV s'allume est certaimemrnt encore bon, quoi qu'il puisse être aussi un peu pompé mais pour le voir il faut une image.
Meilleures salutations.

HLJ
Henri-Louis Jeanmonod
 
Messages: 2615
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

Re: tv SBR n&b 1959 type 216

Messagepar marceljack » Sam 18 Aoû 2018 10h16

Henri-Louis Jeanmonod a écrit:Bonsoir,
Comme le dit marceljack les téléviseurs Philips hollandais (ou les téleviseurs allemands de toutes marques) n'ont jamais comporté de transfo d'alimentation, il n'y a qu'en France que les téleviseurs avaient des transfo d'alimentation.
Bonjour,
C'est vrai que pratiquement tous les TV français (et anglais) avaient un transfo d'alim, contrairement aux autres pays européens qui utilisaient la norme CCIR (peut-être parce que les châssis 625 lignes CCIR étaient dérivés de châssis américains 525 lignes où la non-isolation était la norme ?).
Mais même en France les TV Philips (La Radiotechnique) entièrement à tubes n'avaient pas de transfo ni même d'autotransfo et les filaments étaient alimentés en série (tubes série P).
Ce n'est qu'à l'apparition des premiers châssis hybrides à la fin des années 60 (transistors pour les tuners, la FI et l'audio, tubes série E pour la synchro et le balayage) qu'ils sont devenus "froids" avec un vrai transfo d'alimentation, ce qui a permis d'ajouter des prises magnétophone et HP externe ou casque sur tous les modèles puis VCR sur les modèles couleur.
marceljack
 
Messages: 2081
Inscription: Ven 17 Juil 2009 11h40

Re: tv SBR n&b 1959 type 216

Messagepar jean_marc » Sam 18 Aoû 2018 12h03

Bonjour à tous,

J'ai un doute concernant le Thomson CAB10 : avit-il un vrai transfo d'alim, ou bien le balayage à thyristors était-il directement relié au secteur ? De mémoire le transformateur était tout petit.....

Bien cordialement. Jean-Marc
jean_marc
 
Messages: 1070
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Re: tv SBR n&b 1959 type 216

Messagepar marceljack » Sam 18 Aoû 2018 13h11

jean_marc a écrit:Bonjour à tous,
J'ai un doute concernant le Thomson CAB10 : avit-il un vrai transfo d'alim, ou bien le balayage à thyristors était-il directement relié au secteur ? De mémoire le transformateur était tout petit.....
Bien cordialement. Jean-Marc
Bonjour,
Sur les TV à balayage à thyristors (années 70) le balayage était combiné à l'alimentation de puissance et généralement le châssis n'était pas isolé, je ne sais pas si c'était le cas du CAB10 (je connais très peu les châssis Thomson).

Il n'y a pas eu beaucoup de constructeurs européens qui ont utilisé le balayage à thyristors (Grundig était le principal) et tous l'ont abandonné assez rapidement.

J'ai eu un TV américain (NTSC) RCA de 1973 équipé d'un des premiers tubes PIL (42 cm), il avait un balayage à thyristors avec chassis non isolé alimenté en 117V. Je l'ai transformé pour le SECAM français (j'ai tout viré sauf l'alim/balayage) et ajouté un autotransfo pour l'adapter au 220V. :wink:
La platine tuner / FI que j'ai utilisée était celle du TVC5 ou 6 et la platine chroma (TCA640/650/660 + TDA2530) provenait de LME/Amplivision (client de RTC).

Comme la plupart des TV américains de l'époque, il avait un système de mise en marche rapide en maintenant le filament du tube chauffé lors de l'arrêt par le bouton en façade, je ne l'ai bien sûr pas gardé.
Ce système a d'ailleurs été interdit par la suite aux USA quand ils se sont rendu compte que cela augmentait considérablement la consommation électrique du pays...

Vu de l'extérieur il n'y avait aucune modification d'aspect (remplacement du rotacteur par un commutateur à 6 positions et du tuner UHF par un potentiomètre monté sur le mécanisme démultiplicateur du tuner, ce qui me donnait 5 stations préréglées + 1en commande manuelle, le tout en gardant les boutons d'origine et le système d'affichage des canaux UHF par un film rétro-éclairé par une ampoule au néon).
Je m'en suis servi plus de 10 ans sans panne jusqu'à la fin des années 80.
marceljack
 
Messages: 2081
Inscription: Ven 17 Juil 2009 11h40


Retourner vers Technique TV et vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: natacha3000 et 1 invité