Panne sur DUCRETET RT 044 de 1960

Echanges d’informations et d’astuces techniques dédiées à la radiodiffusion à transistors

Modérateur: Klara

Panne sur DUCRETET RT 044 de 1960

Messagepar clarville » Lun 2 Juin 2014 16h31

Bonjour , j'ai besoin de votre aide
Ce transistor fonctionne bien une minute ou deux en consommant 14 mA
puis plus de son sauf le souffle de la BF et 19 mA en consommation
que dois regarder ?
merci d'avance
clarville
 
Messages: 93
Inscription: Jeu 13 Sep 2012 09h28

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar Bricolou85 » Lun 2 Juin 2014 17h07

Bonjour,
je n'ai pas trouvé le schéma, mais vu l'année on devrait trouver un PP en sortie avec transfo et un déphaseur avec transfo et un autre transistor en préampli BF.
Il est probable que l'un de ces transistors s'emballe à cause d'un chimique qui fuit ( découplage émetteur ou liaison )...
Il faudrait vérifier, volume à 0, lequel de ces transistors voit son VCE se modifier après un certain temps.
Si le poste est équipé de chimiques argent avec bout vert et rouge, s'en méfier...
Compte tenu de l'augmentation de consommation c'est probablement plus côté BF que HF.

Bon courage,
Patrick
RFL 6522 jusqu'au 31/12/17, EPR pas usé à donner à Noël.
Horreur des faux-culs, des lèche-culs et fervent adepte de St Thomas.
Bricolou85
 
Messages: 4675
Inscription: Jeu 11 Juil 2013 02h06
Localisation: St Magrelon des Endoufles

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar clarville » Mar 3 Juin 2014 08h48

Merci
mais j'ai oublié de dire qu'il refuse de fonctionner 9 fois sur 10
1 fois sur 10 il fonctionne puis s'arrete avec la panne décrite plus haut
donc a mon avis ce n'est pas un pb de température
je vais tester la panne décrite par Patrick
clarville
 
Messages: 93
Inscription: Jeu 13 Sep 2012 09h28

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar Schoser » Mar 3 Juin 2014 09h55

Bonjour,

S'il refuse de fonctionner 9 fois sur 10 : ???
- Voir déjà l'état de l'interrupteur A/M.
- L'état des contacts du boitier piles.

Une fois que ces deux éléments seront irréprochables, il se pourrait bien que ton Appareil fonctionne...va savoir !

Note :
Toujours commencer par le plus simple
, et pour l'instant on oublie les Condos...

Bonne journée,
Patrice



clarville a écrit:Merci
mais j'ai oublié de dire qu'il refuse de fonctionner 9 fois sur 10
1 fois sur 10 il fonctionne puis s'arrete avec la panne décrite plus haut
donc a mon avis ce n'est pas un pb de température
je vais tester la panne décrite par Patrick
Schoser
 
Messages: 1508
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar clarville » Mar 3 Juin 2014 15h31

ah nom de nom me suis encore mal exprimé désolé pour tous

donc 9 fois sur 10 j'allume j'ai une conso de 18mA et que du souffle faible dans le HP
de temps en temps j'allume,le poste consomme 14 mA et je capte bien les radios PO GO et ensuite
apres 1 mn ou 2 revient au 1 er stade je ne capte plus rien seulement un souffle faible
clarville
 
Messages: 93
Inscription: Jeu 13 Sep 2012 09h28

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar Bricolou85 » Mar 3 Juin 2014 16h26

Bonjour,
c'est vrai que ça change la donne...
Petite question à 10 balles : comment est câblé ce poste ?
Vu son age, les transistors sont peut-être montés sur support, avec-vous le schéma ?

A suite,
Patrick
RFL 6522 jusqu'au 31/12/17, EPR pas usé à donner à Noël.
Horreur des faux-culs, des lèche-culs et fervent adepte de St Thomas.
Bricolou85
 
Messages: 4675
Inscription: Jeu 11 Juil 2013 02h06
Localisation: St Magrelon des Endoufles

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar clarville » Mer 4 Juin 2014 09h48

j 'ai bien le schema
je pense avoir le temps la semaine prochaine avec une hétérodyne et un signal tracer
d'essayer de suivre le signal et voir ou il s'arrete !
clarville
 
Messages: 93
Inscription: Jeu 13 Sep 2012 09h28

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar marceljack » Mer 4 Juin 2014 15h41

Voir si les transistors BF chauffent anormalement et si le courant s'emballe au bout de quelques instants, dans ce cas voir la thermistance qui est supposée stabiliser le courant de repos du push de sortie ainsi que le règlage de ce dernier.

Si la surconsommation ne vient pas du push de sortie, il pourrait s'agir d'un chimique qui se met en cc quelque part...
marceljack
 
Messages: 2500
Inscription: Ven 17 Juil 2009 11h40

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar clarville » Mer 4 Juin 2014 17h30

9 fois sur 10 au démarrage donc transistors froids, il ne se passe rien , que du souffle faible dans la BF
donc a mon avis pas un probleme de chauffe
clarville
 
Messages: 93
Inscription: Jeu 13 Sep 2012 09h28

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar Bricolou85 » Mer 4 Juin 2014 17h50

Bonjour,

il y a la bonne vieille méthode TV des années 60-70, le gros coup de poing sur la caisse, enfin adapté comme coups de manche de tournevis un peu partout côté BF, ou la bombe à froid, ou le décapeur thermique...
Sinon on ne sait toujours pas quel est le genre de montage ( circuit imprimé ou pas ), transistors sur supports, push-pull avec transfo(s) ou pas, ça peut donner des idées, le schéma aussi et/ou une photo...
Sinon c'est un peu piocher dans le vide !

Cordialement,
Patrick
RFL 6522 jusqu'au 31/12/17, EPR pas usé à donner à Noël.
Horreur des faux-culs, des lèche-culs et fervent adepte de St Thomas.
Bricolou85
 
Messages: 4675
Inscription: Jeu 11 Juil 2013 02h06
Localisation: St Magrelon des Endoufles

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar clarville » Jeu 5 Juin 2014 09h54

Voila le schéma
je précise que je l ai essayé une trentaine de fois
il a seulement voulu fonctionner que 3 fois puis s'arreter au bout de 5 mn
Il y a seulement 1 transistor ( l'oscillateur mélangeur ) sur support , je l'ai remplacé par un autre sans amélioration les autres sont soudés et le cablage est fait sur cosses , pas de circuit imprimé
merci
Fichiers joints
rt 044 bis.pdf
(556.54 Kio) Téléchargé 206 fois
clarville
 
Messages: 93
Inscription: Jeu 13 Sep 2012 09h28

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar Bricolou85 » Jeu 5 Juin 2014 14h41

Bonjour,
il me semble que ça doit être localisé en BF, il faudrait peut-être voir les transfos, c'est rikiki et assez fragile, un enroulement a peut-être un fil coupé à ras de la cosse, peut-être même que selon la position du poste le contact se fait ou pas.
Sinon il est possible de comparer les tensions par rapport au schéma lorsqu'il ne fonctionne pas.
Ce ne sont que des pistes...

Patrick
RFL 6522 jusqu'au 31/12/17, EPR pas usé à donner à Noël.
Horreur des faux-culs, des lèche-culs et fervent adepte de St Thomas.
Bricolou85
 
Messages: 4675
Inscription: Jeu 11 Juil 2013 02h06
Localisation: St Magrelon des Endoufles

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar Jean Skwierczynski » Ven 6 Juin 2014 11h34

D'après les symptômes décrits, il n'est pas forcé que la panne soit en BF. La première chose à faire serait de le vérifier: poste en panne, injecter un signal à l'entrée BF, sur C32 ou C35.
Autrement, vérifier les tensions, trouve-t-on bien 8 V sur collecteur 965T1 ? Vérifier C33, une fuite ferait augmenter la consommation et chuter l'alim des circuits HF et 1ère BF. Vous avez la chance d'avoir un schéma qui donne toutes les tensions et intensités: profitez-en.
Jean Skwierczynski
 
Messages: 999
Inscription: Mar 20 Mar 2007 16h04
Localisation: lyon

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar totol01 » Ven 28 Déc 2018 15h47

Bonjour, pour info je viens de rencontrer ce problème de souffle très important , cela était bien provoqué par le premier transistor de l'ampli BF : 965T1 . Je l'ai remplacé par un 2N527 . Fonctionement parfait depuis . Amicalement , CD
totol01
 
Messages: 1
Inscription: Jeu 27 Déc 2018 19h56

Re: Panne sur DUCRETET RT 044 de 1960

Messagepar ROGER33 » Dim 30 Déc 2018 20h38

Oui , parfois les transistors ...cela se pompe...c'est rare mais arrive.

Déja moi je prendrait un générateur BF (ou un stylo signal tracer) et injecterais ce signal sur le curseur du pot mis a la moitié de sa course...une fois cela fait, (quand ce poste est muet) s'il amplifie c'est ailleurs, sinon injecter sur la base du second preampli BF etc. Ensuite on voit.
ROGER33
 
Messages: 1943
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux


Retourner vers Technique radio à transistors

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités