Problèmes d'exploitation avec Internet Explorer 5.0

Foire aux questions destinée aux utilisateurs des CD-ROM et DVD «Rétro-Docs» et «Rétro-Schémas»

Modérateur: Klara

Problèmes d'exploitation avec Internet Explorer 5.0

Messagepar admin » Mer 4 Fév 2004 15h17

Nous avons commis une erreur en disant que le CD-ROM Rétro Schémas V2 tournerait avec Internet Explorer

5.0. Il se trouve que ce navigateur contient quelques bugs, parmi lesquels un problème de temporisation qui interdit,

dans certaines circonstances, le chargement d'une page appelée par une autre page. C'est le cas, par exemple,

dans la version normale de la schémathèque, lorsqu'on clique sur un nom dans la page des modèles : rien ne

s'affiche et on reste bec dans l'eau. Ce problème nous a été signalé par plusieurs utilisateurs.

En dehors du remplacement de IE 5.0 par IE 5.5 ou IE 6.0 (ce qui ne pourra amener qu'une amélioration générale

des performances sans aucun désagrément collatéral), il existe une solution, un peu plus délicate à appliquer, mais

qui permettra une utilisation améliorée (plus rapide et plus souple) du CD-ROM pour peu qu'on accepte de consacrer

800 Mo d'espace sur son disque dur à l'opération.

Cette solution consiste à recopier l'intégralité du contenu du CD-ROM sur son disque dur puis à remplacer, sur ce

disque dur, dans le répertoire
acine, deux des fichiers : affi_schem.htm et afftype.htm (7 Ko chacun)

disponibles en téléchargement ci-après (prochainement)
admin
 
Messages: 50
Inscription: Mar 3 Fév 2004 22h29

Retourner vers CD-ROM et DVD « Rétro-docs »

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités