Problèmes pour voir une image ?

Accès momentanément limité aux seuls membres. Utilisation du forum, problèmes informatiques liés au forum, suggestions...

Modérateur: François77

Problèmes pour voir une image ?

Messagepar Michel GÉRARD » Sam 13 Juin 2009 16h42

Bonjour à tous.

Quand je souhaite voir une image sur certains site, je n'obtiens qu'un rectangle vide, avec en haut à gauche un X rouge :?:

Et cela sur mon PC de bureau, mais pas toujours ailleurs, sur un autre PC.

Cela vient il du manque d'un logiciel :?: Ou d'un autre incident...

Si un champion de l'informatique pouvait m'éclairer :idea:

Ceci se passe notamment sur le Site "radiofil.com" : dans la rubrique "petites annonces, je vois bien les annonces, mais pas les photos.

D'avance merci pour les lumières.

Bien cordialement,

Michel
Michel GÉRARD - RFL 4677
Michel GÉRARD
 
Messages: 974
Inscription: Lun 4 Juin 2007 11h53
Localisation: BOURGOGNE ( Sud-Yonne)

Messagepar pointcom » Sam 13 Juin 2009 16h52

Bonjour,

Il faut vérifier dans les options internet (outils, options internet avancé multimedia afficher les images).

Il faudrait nous dire si vous utilisez IE 6 ou IE 7 pour vous guider.

Amicalement
Pointcom -RF 2084- Jean-Michel THUOT
pointcom
 
Messages: 982
Inscription: Dim 7 Aoû 2005 18h16
Localisation: Ecully 69

Messagepar Lesarthois » Sam 13 Juin 2009 17h51

Cela peut arriver si votre connexion Internet est ralentie ou interrompue; si votre ordinateur est lent ou ancien.
Le protocole IP est archaïque; votre navigateur, quand la page se charge, tente de télécharger l'image, si elle est lourde, votre connexion ou votre ordi ne fait pas parvenir les données assez vite et le chargement s'interrompt, provoquant l'apparition des petites croix rouges.

Vous pouvez tester Mozilla Firefox; celui-ci est moins gourmand que IE6 et plus sécurisé; peut-être que les images passeront mieux désormais.

J'ai un très viel ordinateur portable Pentium II (au moins 10 ans) sous Windows 2000 avec Firefox, les images s'affichent bien sur tous les sites.

Une autre solution est de demander a une personne de votre entourage de venir vérifier votre ordinateur, voir si le système n'est pas alourdi par des vers informatique ou d'autres programmes indésirables; éventuellement rajouter de la mémoire RAM qui aidera le système.
Image
Lesarthois
 
Messages: 1211
Inscription: Sam 17 Jan 2009 18h19

Problèmes pour voir une image ?

Messagepar Michel GÉRARD » Sam 13 Juin 2009 19h01

Bonjour à tous,

et merci pour vos réponses rapides ainsi que vos précieux conseils :)

Le problème n'est pas nouveau, mais je n'ai jamais eu le temps de me pencher dessus !

Mon PC de bureau est récent, toujours mis à jour, pas de virus.

Cela fonctionnait sur mon PC précédent, mais à force de rajouter...

Il n'y avait plus de place dans l'UC !
Je suis donc passé à la taille au dessus.
Ce PC fonctionne avec W XP familial, dernière version mise à jour, et Internet Explorer 8.

Ma connexion ADSL est correcte sans plus, mais ne s'interrompt pas.

"pointcom" merci de votre conseil, mais il ya bien dans les "outils" l'option "afficher les images" :)

Les Images en question : ne sont jamais apparue depuis que j'ai ce PC.
Quant à la mémoire, j'ai mis le paquet !

Mon PC portable qui est sous Vista Pro accepte ces images, mais il est destiné à un usage uniquement professionnel et son écran n'est pas bien favorable à une lecture d'images.
De plus il ne possède pas d'imprimante : celle de mon PC de bureau n'est pas reconnue par Vista.

Encore merci.

Bien cordialement,

Michel
Michel GÉRARD - RFL 4677
Michel GÉRARD
 
Messages: 974
Inscription: Lun 4 Juin 2007 11h53
Localisation: BOURGOGNE ( Sud-Yonne)

Messagepar François Mossina » Sam 13 Juin 2009 22h31

Bonjour

sur l'image qu'il n'y a pas fais clickdroit puis propriétés pour identifier le type de fichier qu'il ne digère pas et dis nous ça.
François Mossina
 
Messages: 1515
Inscription: Mar 3 Fév 2004 23h54
Localisation: Issy Les Moulineaux 92

Problèmes pour voir une image ?

Messagepar Michel GÉRARD » Dim 14 Juin 2009 08h34

Bonjour à tous.

François : merci de tes conseils de "pro" :idea:

Pour ma part, je suis plus à l'aise avec mes courants forts et mes automatismes :)

En faisant un clic droit sur l'image (invisible), j'obtiens les résultats suivants :

Sur les différentes options : rien, ou bien une image (toujours invisible avec son X rouge... en plus grand ! ).

En passant aux choses sérieuses, c'est à dire sur propriétés (toujours bien utile cette option propriétés) :

- Propriétés : général seulement. (Petit dessin avec un crayon bleu qui entre dans un cadre) : ressemble à backgrnd. Plus mention : 31-2461 jpg

- Protocole : Hyper Text Transfer Protocol

- Type : non disponible

- Adresse : http://radiofil.com/petitesannonces/vig 31/31
- (URL) : 2461.jpg

- Taille : Non disponible

- Créé le : Non disponible

- Modifié le : Non disponible
- Dimensions : 60 X 60 pixels

C'est tout, mais c'est déjà pas mal :roll:

Dernière nouvelle : sur le PC portable Vista Professionnel, destiné à un usage "pro" uniquement, cela ne marche pas non plus, je viens pourtant de télécharger toutes les mises à jour !

Je me demande s'il n'y aurait pas un problème de connexion, pourtant j'effectue régulièrement les tests :

- DSLtest 2100 et

- Mire ADSL

Qui sont corrects, sans être merveilleux, mais meilleurs que chez un collègue, pourtant mieux placé géographiquement.

Encore merci pour tous les conseils.

Et puis, si cela ne fonctionne pas, du moment que je peux utiliser mon PC qui me sert beaucoup pour le travail et pour "La Boutique de Radiofil" : réception des commandes, gestion des stocks...

Amicalement,

Michel
Michel GÉRARD - RFL 4677
Michel GÉRARD
 
Messages: 974
Inscription: Lun 4 Juin 2007 11h53
Localisation: BOURGOGNE ( Sud-Yonne)

Messagepar pointcom » Dim 14 Juin 2009 09h00

Re bonjour

Je me demande s'il ne vous manque pas des liens dans l'option des dossiers qui ne permet pas à Windows d'ouvrir les images.

Regardez dans le poste de travail outils option des dossiers si à type de fichier vous avez bien une application en correspondance avec les extensions "image" JPG GIF etc.

Une question: avez vous installé des logiciels comme un pack office un logiciel photo même de base style paint?
Vérifiez dans poste de travail ajout suppression de programme composant de windows détail accessoire détail et voir si paint est présent et coché

Amicalement
Pointcom -RF 2084- Jean-Michel THUOT
pointcom
 
Messages: 982
Inscription: Dim 7 Aoû 2005 18h16
Localisation: Ecully 69

Messagepar pointcom » Dim 14 Juin 2009 09h04

sur les annonces 2487 2488 2489 2494, je n'ai pas non plus d'image, là ce n'est pas un problème de nos PC mais du serveur du site radiofil.
Pointcom -RF 2084- Jean-Michel THUOT
pointcom
 
Messages: 982
Inscription: Dim 7 Aoû 2005 18h16
Localisation: Ecully 69

Problèmes pour voir une image ?

Messagepar Michel GÉRARD » Dim 14 Juin 2009 11h03

Re Bonjour à tous.

Et à nouveau merci pour vos conseils éclairés :idea:

"pointcom" : oui, j'ai bien installé Paint. Je ne m'en sers pas beaucoup pour dessiner, mais il est utile.
Je viens de l'essayer, il fonctionne.

Pour les applications JPG GIF, c'est également OK.

Encore merci. À plus tard, car le devoir m'appelle, et je rentrerai assez tard :?

Amicalement,

Michel
Michel GÉRARD - RFL 4677
Michel GÉRARD
 
Messages: 974
Inscription: Lun 4 Juin 2007 11h53
Localisation: BOURGOGNE ( Sud-Yonne)


Retourner vers Problèmes d'utilisation : forum, internet, informatique

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité