probleme de port USB

Accès momentanément limité aux seuls membres. Utilisation du forum, problèmes informatiques liés au forum, suggestions...

Modérateur: François77

probleme de port USB

Messagepar Mur Remy » Mar 22 Juil 2008 12h15

Apres installation tous a fait normale de Windows NT les ports USB de la carte ne sont pas actives ,il sont reconnus mais donnes inactifs.
J'ai pense a un panne de carte mere et mis une carte pour USB, meme resultat sur la carte enfichable reconnue mais pas activee.
Windows donne un sybilline erreur 10.
Avez vous une idee de ce qui se passe ?

Amicalement

Remy
Mur Remy
 
Messages: 1524
Inscription: Ven 16 Juin 2006 19h28

Messagepar Souris blanche » Mar 22 Juil 2008 12h32

Sur le PC de la soeur d'une amie, j'ai déjà vu une situation ressemblant un peu à celle, que vous décrivez. Windows 2000 indiquait que tout était bien, mais les ports USB ne fonctionnaient pas. Après de très longues recherches, il a fallu reconnaître que le controlleur USB de la carte-mère avait un défaut dans toute la série. C'était une fabrication SiS, je ne me souviens pas du type.
Souris blanche
 
Messages: 6053
Inscription: Mar 3 Aoû 2004 13h04
Localisation: Lieu dit "La Souricière"

Messagepar A.Debordes » Mar 22 Juil 2008 14h12

J'ai eu aussi un probleme similaire
Aucune prises usb ne marchaient alors que dans le panneau de config elles étaient bien présentes

Je suis allé dans le BIOS et j'ai constaté qu'elles étaient desactivées
J'ai remis sur "ON" et tout est rentré dans l'ordre
Mon site:
ELECTRON 190
A.Debordes
 
Messages: 10935
Inscription: Sam 10 Avr 2004 14h38
Localisation: Dans une soucoupe volante

Messagepar Souris blanche » Mar 22 Juil 2008 14h35

A.Debordes a écrit:Je suis allé dans le BIOS et j'ai constaté qu'elles étaient desactivées
J'ai remis sur "ON" et tout est rentré dans l'ordre


Dans le cas, que j'avais cité, j'ai fait exactement le contraire et j'ai installé une carte PCI avec un IC de NEC, avec 5 connecteurs USB. Plus de problèmes avec NEC.
Souris blanche
 
Messages: 6053
Inscription: Mar 3 Aoû 2004 13h04
Localisation: Lieu dit "La Souricière"

port USB capricieux

Messagepar Mur Remy » Mer 23 Juil 2008 11h11

Merci des infos, je vais essayer les deux solutions
1 Demonter ma carte supplementaire et voir dans le bios si le port USB carte mere est active
2 Remonter la carte et desoctiver le port USB carte mere

Je vous tiens au courant du resultat

Amicalement

Remy
Mur Remy
 
Messages: 1524
Inscription: Ven 16 Juin 2006 19h28


Retourner vers Problèmes d'utilisation : forum, internet, informatique

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité