Terminé LAMPE E446

Vos recherches, vos offres... (réservé aux particuliers)

Modérateur: ModeR

Terminé LAMPE E446

Messagepar Pascal Monteil » Jeu 31 Jan 2019 15h05

Bonjour ,

Suis en pleine réparation d'un poste Radiola 564A.

Après vérif sur mon U61C je m'aperçois que la lampe TE46 débite 0 A ....snifff c'est pas beaucoup...elle est morte.

Je cherche donc à acheter une ou deux lampes TE46 svp.

Bien cordialement , Pascal.
Dernière édition par Pascal Monteil le Lun 4 Fév 2019 18h54, édité 2 fois.
RFL-6697
Pascal Monteil
 
Messages: 28
Inscription: Dim 10 Jan 2016 19h41
Localisation: Île-de-France

Re: LAMPE TE46

Messagepar Mur Remy » Jeu 31 Jan 2019 15h19

le filament est bon ?
si oui proceder a une regeneration du tube
pour cela chercher le type de filament ou cathode
voir les procédures sur les forums radio
et appliquer la procedure strictement
Remy
Mur Remy
 
Messages: 2023
Inscription: Ven 16 Juin 2006 19h28

Re: LAMPE TE46

Messagepar René Ferries » Jeu 31 Jan 2019 15h30

Bonjour,

Si vous n'avez pas d'autre choix que remplacer ce tube, je vous conseille de rechercher avec sa ref equivalente Philips E446 qui "causera" aux collègues plus que la ref Dario TE46, mais les 4V secteur se font rares :(

Eventuellement je pourrais vous dépanner avec de la E447 assez proche, si ça peut fonctionner...
RFL 2016
René Ferries
 
Messages: 481
Inscription: Mar 3 Fév 2004 23h54
Localisation: Vallée de l'Ariège

Re: LAMPE TE46

Messagepar Mur Remy » Jeu 31 Jan 2019 15h43

la regeneration des tubes
ça marche pas a tous les coups mais cela vau la peine de le tenter ( cela ne regenere pas les tubes ayant pris l'air)
http://www.radiopassion.be/REGENERATION_TUBES_RADIO.htm

a faire apres avoir verifiée qu'il n'y a pas une coupure de connexion dans le culot bien sur
revoir une a une les soudure sur les broches
aspirer la vieille soudure ( fer a dessouder , pompe a dessouder, tresse a dessouder)
reperer le bout de fil dans le trou, , avec une brucelle pointue le faire bouger, s'il ne bouge pas chaufffer au fer a souder de façon a le liberer puis tirer légèrement dessus pour s'assurer qu'il n'ets pas coupe en interne , ensuite ressouder et refaire un essais du tube

vous pouvez aussi essayer moyennant un support adaptateur une AF3 ou AF7 plus courantes
Remy
Mur Remy
 
Messages: 2023
Inscription: Ven 16 Juin 2006 19h28

Re: LAMPE E446

Messagepar Henri-Louis Jeanmonod » Ven 1 Fév 2019 00h29

Bonsoir,

C'est assez rare que ces lampes ne débitent rien du tout.

Si le filament n'est pas coupé à l'ohmmètre, il arrive souvent parfois que les soudures des fils sortant de l'ampoule sur les broches du culot soient sèches et présentent une résistance élevée, le courant de filament est assez important sur ses lampes et une faible résistance série peut faire que la lampe ne chauffe plus ou très faiblement, le fait de refaire les soudures du culot élimine le problème.

Autre problème possible, la connexion d'anode à vis, si la pièce en bakélite qui supporte la connexion d'anode au somnet de l'ampoule bouge et n'est plus collée et fixée solidairement au verre, il se peut que le fil au sortir de l'ampoule soit aussi de ce fait coupé ou cassé, à vérifier également et à réparer en cas de défaut.
Meilleures salutations.

HLJ
Henri-Louis Jeanmonod
 
Messages: 2673
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

Re: LAMPE E446

Messagepar Pascal Monteil » Ven 1 Fév 2019 13h00

Merci pour ces informations précieuses.
En fait j'ai retesté la lampe et trouve une tension anodique de 1.1 mA.

C'est déjà mieux.

Pascal.
RFL-6697
Pascal Monteil
 
Messages: 28
Inscription: Dim 10 Jan 2016 19h41
Localisation: Île-de-France

Re: LAMPE E446

Messagepar alayn91 » Ven 1 Fév 2019 14h49

Bonjour,
Je dirais plutôt un courant anodique.
Recherche service manual receiver Philips 11RS760, aka Planistor.
alayn91
 
Messages: 272
Inscription: Mar 16 Fév 2010 13h00
Localisation: Essonne

Re: LAMPE E446

Messagepar Pascal Monteil » Ven 1 Fév 2019 20h49

oups....
RFL-6697
Pascal Monteil
 
Messages: 28
Inscription: Dim 10 Jan 2016 19h41
Localisation: Île-de-France

Re: LAMPE E446

Messagepar Martial Loddé » Lun 4 Fév 2019 18h45

Bonsoir,
Je possède 2 tubes E446,je sais que les filaments sont bons,il faudrait que je regarde au lampemètre s'ils sont correctes, je n'en céderai qu'un.Si vous n'avez pas de résultat avec votre tube existant,contactez moi en message privé.Je ne pourrai m'en charger que la semaine prochaine, car je suis occupé cette semaine.
Cordialement.
M Loddé
Martial Loddé
 
Messages: 197
Inscription: Mar 3 Fév 2004 23h54
Localisation: Loire-Atlantique

Re: LAMPE E446

Messagepar Pascal Monteil » Lun 4 Fév 2019 18h54

Bonsoir ,

Merci beaucoup pour votre réponse .

Finalement en contrôlant correctement ma lampe avec mon U61C j'ai trouvé 3 mA en courant anodique donc correct.

En fait comme je n'avais pas le camembert adéquat pour ce genre de lampes , j'ai été obligé de faire les mesures avec un paquet de fils reliés aux broches de la lampe puis au lampemètre et je me suis fait avoir avec les mesures .

Au final c'est ok .
Si un jour j'ai besoin de lampes je vous recontacterais .

Bien cordialement , Pascal.
RFL-6697
Pascal Monteil
 
Messages: 28
Inscription: Dim 10 Jan 2016 19h41
Localisation: Île-de-France


Retourner vers Troc

Qui est en ligne

Utilisateurs parcourant ce forum: Jean-Luc Martin et 5 invités