Ampli SHARP STA-24D

Tout ce qui concerne les amplificateurs, tuners et amplis-tuners, les préamplificateurs, les platines vinyles et CD, les enceintes et haut-prleurs, les appareils à bandes magnétiques, ainsi que les appareils combinés.

Modérateur: François77

Re: Ampli SHARP STA-24D

Messagepar Jean-luc GENDRON » Sam 2 Mar 2019 23h11

Félicitations, il faudra tout de même contrôler le courant de repos et surveiller un éventuel emballement.

Au final, le transistor de puissance était-il vraiment HS ou seulement son driver ?



Schoser a écrit:Et je ne m'étendrais pas sur l'utilisation d'un Variac ?
Cet Appareil fonctionne en Basse-tension (38 Volts), pas de Court-circuit constaté ?... aucun intérêt !
- En montée de Tension, l'on aurait un déséquilibre de fonctionnement des Circuits et qui dans ce cas pourrait être dommageable ?


Je trouve que l'utilisation d'un variac est très intéressante en comparaison simultanée avec le canal fonctionnel et aucun déséquilibre destructeur n'est à craindre dans le début de la montée en tension.
Cette méthode n'est valable que si l'on souhaite utiliser un oscilloscope.
RFL 4258
Jean-luc GENDRON
 
Messages: 378
Inscription: Mer 27 Déc 2006 15h59
Localisation: 79

Re: Ampli SHARP STA-24D

Messagepar jmespe » Sam 2 Mar 2019 23h29

je suis long à la réparation car en fait je considère qu'un seul test est valable :
déssouder et posser sur la table

donc sûr à 100% : l'un des transistor de puissance HS (j'ai démonté le radiateur et l'isolant)
ce 2sc1060 m'a obligé à remplacer par 2 bd341

et ensuite un transistor driver 2sc984 controlé correct mais avec le béta outrageusement faible

je n'ai pas, dans mon fourbi, un deuxième bc337 ....

je verrai lundi soir pour en acheter , et on reparlera du réglage final

merci encore à tous !
et à lundi soir
jmespe
 
Messages: 1939
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Ampli SHARP STA-24D ?

Messagepar Schoser » Dim 3 Mar 2019 11h56

Bonjour,

Se poser la Question :
Quel Composant a provoqué cette Panne ?
Ci dessous les Composants qu'il faut aussi vérifier (voir remplacer) :
AF Board 1.png

Parmi les Doc proposées par RMorg, aucun ne parle de méthode de réglage (2 par Canal) ?
Bonne suite...

Amicalement,

jmespe a écrit:je suis long à la réparation car en fait je considère qu'un seul test est valable :
déssouder et posser sur la table
donc sûr à 100% : l'un des transistor de puissance HS (j'ai démonté le radiateur et l'isolant)
ce 2sc1060 m'a obligé à remplacer par 2 bd341
et ensuite un transistor driver 2sc984 controlé correct mais avec le béta outrageusement faible
je n'ai pas, dans mon fourbi, un deuxième bc337 ....
je verrai lundi soir pour en acheter , et on reparlera du réglage final
merci encore à tous !
et à lundi soir
Schoser
 
Messages: 1533
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Ampli SHARP STA-24D

Messagepar jmespe » Lun 4 Mar 2019 20h55

bonsoir

la suite de l'épisode : ce soir j'ai acheté un autre bc337 pour symétriser les voies de l'ampli

pour info, le béta sur 2sc984 de la voie jaune (bonne) est à 107

et vlan, la voie jaune est toujours un peu inférieure à la voie bleue
j'ai la présence d'esprit de contrôler les signaux à l'entrée de la carte ampli :
la différence d'amplitude est déjà là !!!

il reste peut être à régler l'ampli (niveau de la tension de repos exactement égale entre les 2 voies ??),
mais le problème est antérieur
il y a la prise aux ,
puis un préampli à 2 transistors et ensuite
les potar et filtre grave aigues

je vais continuer ....

EDIT ::

le signal est en pratique assez difficile à suivre .... (pas de sérigraphie, plan mal écrit, cartes diverses ....)
bref, se peut il que tout simplement le potar balance soit mal équilibré ???
avec 20% à droite tout redevient normal ....
jmespe
 
Messages: 1939
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Précédente

Retourner vers Audio vintage

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité