Ampli SHARP STA-24D

Tout ce qui concerne les amplificateurs, tuners et amplis-tuners, les préamplificateurs, les platines vinyles et CD, les enceintes et haut-prleurs, les appareils à bandes magnétiques, ainsi que les appareils combinés.

Modérateur: François77

Ampli SHARP STA-24D

Messagepar jmespe » Mar 26 Fév 2019 22h27

bonsoir à tous !
on m'a confié (il y a qques mois !!) cet ampli qui traine (trop) chez moi
je m'y suis attelé (enfin) sérieusement

c'est un ampli / tuner à transistor et la partie ampli a un problème sur une voie
mais un problème "pas franc"

En charge, la voie fautive s'écroule presque complètement
à vide, elle sature AVANT l'autre voie (il va sans dire que l'alim est commune)
Et de plus, quand on monte en fréquence, il y a déformation ...
voici des captures d'ocillo :
pic_120_1K à vide.jpg

pic_120_7K à vide.jpg


pic_120_1K en charge 8U.jpg

pic_120_7K en charge 8U.jpg


j'ai le schéma mais en mauvaise qualité
il est dispo je crois sur radiomuséum
jmespe
 
Messages: 1854
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Ampli SHARP STA-24D

Messagepar michel29 » Mer 27 Fév 2019 01h38

tu n'aurais pas quelque part un petit condo de blocage de composante continu qui est pourri et fausse un point de polarisation ?
un découplage d'un ampli en tension qui est pourri ?
michel29
 
Messages: 571
Inscription: Lun 11 Aoû 2008 21h36
Localisation: crozon

Re: Ampli SHARP STA-24D

Messagepar Jean-luc GENDRON » Mer 27 Fév 2019 13h21

Bonjour,

- Les mesures en sortie "à vide" ne sont pas très significatives, de même que les oscillogrammes en mode AC (sans composante continue) à éviter, utiliser principalement le mode DC.
- Préférer plutôt le signal rectangulaire à 1kHz pour l'analyse du comportement en fréquence au lieu du sinus 7.5 kHz

L'ampli est très simple de conception, pour commencer, contrôle des fusibles F802 ou F801 tout bêtement et des résistances d’émetteur des transistors de puissance, ensuite tension à Vcc/2 en sortie push-Pull (collecteur de Q803 ou Q804)

Jean-Luc
Fichiers joints
2019-02-27-114620_1920x1200_scrot.jpg
RFL 4258
Jean-luc GENDRON
 
Messages: 374
Inscription: Mer 27 Déc 2006 15h59
Localisation: 79

Re: Ampli SHARP STA-24D

Messagepar jmespe » Jeu 28 Fév 2019 21h55

bonsoir et merci pour votre aide ...

j'ai fait 3 captures : sinus (je n'ai pas de carré sur mon xr2206 !)
avec trois niveaux : faible , moyen et fort
les sondes sont juste avant le condo de sortie

pic_121_1 faible.jpg

pic_121_2 moyen.jpg

pic_121_3 fort.jpg



Il en ressort que la valeur moyenne est légèrement décalée pour le bleu( 1.8 V en dessous)

ces 3 mesures sont à vides, car en charge, il est clair que la voie jaune ne bouge pas
et la voie bleu s'écroule : ligne plate vers 1 V
jmespe
 
Messages: 1854
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Ampli SHARP STA-24D

Messagepar Jean-luc GENDRON » Ven 1 Mar 2019 00h20

Bonsoir,

A mon avis, les transistors de sorties sont H.S., jonctions coupées sur les 2 par exemple.
Le signal observé à vide provient des 2 transistors précédents et il est donc normal qu'il s’écroule en charge.
Il est probable que les résistances de 100 et 22 ohms soient HS également, à contrôler.
RFL 4258
Jean-luc GENDRON
 
Messages: 374
Inscription: Mer 27 Déc 2006 15h59
Localisation: 79

Re: Ampli SHARP STA-24D

Messagepar jmespe » Ven 1 Mar 2019 21h38

MERCIIII beaucoup
effectivement, après des tests in situ au multimètre (position diode)
il est apparu des différences entre voie droite (qui marche) et voie gauche (problèmatique)
suivant base / emetteur / et base / collecteur

démontage et mise sur la table des 2 transistor
vérif du brochage avec le datasheet :
https://alltransistors.com/pdfview.php? ... f&dire=_no

et effectivement un des transistors est purement HS : aucune jonction

reste à le trouver (voire un équivalent ??)
jmespe
 
Messages: 1854
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Ampli SHARP STA-24D

Messagepar Jean-luc GENDRON » Sam 2 Mar 2019 09h39

Aucun problème pour trouver un équivalent, par exemple la paire BD243/BD244 peut convenir parfaitement.
l'idéal c'est de prendre quelques précautions pour le redémarrage, par exemple utilisation d'un variac et connection d'un oscilloscope aux 2 sorties push/pull en double trace.
l'idée est de surveiller simultanément les 2 étages pendant la montée progressive de l'alimentation, le comportement de la voie dépannée par comparaison avec celle déjà fonctionnelle.
Procédure à effectuer sorties HP en charge avec signal.
Une fois redémarré, contrôler le courant de repos des push-pull par la mesure de la tension aux bornes d'une des résistances d'émetteur des transistors de puissance

Bonne remise en route.

Jean-Luc
RFL 4258
Jean-luc GENDRON
 
Messages: 374
Inscription: Mer 27 Déc 2006 15h59
Localisation: 79

Re: Ampli SHARP STA-24D

Messagepar Schoser » Sam 2 Mar 2019 12h42

Bonjour,

"quelques précautions pour le redémarrage, par exemple utilisation d'un variac"
Il me semble plutôt qu'il est plus que Déconseillé de l'utiliser sur ce type d'appareils ???
-- Pour le reste OK !
Bonne suite...

Amicalement,

Jean-luc GENDRON a écrit:Aucun problème pour trouver un équivalent, par exemple la paire BD243/BD244 peut convenir parfaitement.
l'idéal c'est de prendre quelques précautions pour le redémarrage, par exemple utilisation d'un variac et connection d'un oscilloscope aux 2 sorties push/pull en double trace.
l'idée est de surveiller simultanément les 2 étages pendant la montée progressive de l'alimentation, le comportement de la voie dépannée par comparaison avec celle déjà fonctionnelle.
Procédure à effectuer sorties HP en charge avec signal.
Une fois redémarré, contrôler le courant de repos des push-pull par la mesure de la tension aux bornes d'une des résistances d'émetteur des transistors de puissance
Bonne remise en route.
Jean-Luc
Schoser
 
Messages: 1481
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Ampli SHARP STA-24D

Messagepar François77 » Sam 2 Mar 2019 13h55

Bonjour Mr Schoser ,

Pouvez vous donner quelques explications sur le sujet pour la compréhension de tous ?

Cordialement

Francois
François77
Administrateur
 
Messages: 371
Inscription: Sam 3 Fév 2018 14h07
Localisation: Seine et Marne 77157

Re: Ampli SHARP STA-24D

Messagepar jmespe » Sam 2 Mar 2019 17h44

j'ai donc changé les 2 transistors
et ARRRRRRG ! c'est la même chose!!!

à vide :la voie bleue et légèrement écrêtée et décalée vers le bas
en charge : proche du zéro ....
jmespe
 
Messages: 1854
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Ampli SHARP STA-24D

Messagepar Mur Remy » Sam 2 Mar 2019 18h23

a mon avis il y avait autre chose de mort qui a tue les totors de sortie
les nouveaux ont sans doute trépasse eux aussi.......il faut les re verifier et remplacer provisoirement le fusible de l'ampli concerné par une lampe a filament correspondant a la tension d'alimentation et consommant environ 100mA
cela permet de proteger les tansistors efficacement et une recherche du probleme sans risque
voir du cote des drivers des transistors de sortie et du circuit qui gere le courant de repos de l'etage de sortie
regarder aussis li la capa de liaison au HP n'est pas en C/C
et pas besoin d'oscillo un ampli comme cela ça se depanne au voltmetre
il faut simplement controler les tensions et courants dans les transistors et la correcte tension base emetteur
Remy
Mur Remy
 
Messages: 2321
Inscription: Ven 16 Juin 2006 19h28

Re: Ampli SHARP STA-24D

Messagepar jmespe » Sam 2 Mar 2019 20h43

oui, il y a autre chose, et le nouveau transistor à 90% de chance d'être détruit lui aussi

je me mord les doigts de ne pas avoir pensé à diminuer le fusible
c'est le rançon du manque d'expérience: je suis électronicien, mais pas dépanneur, je ne connais pas "les trucs" qui facilitent les choses ....

pour le condo de sortie (1000µF) je l'avais carrément déssoudé et testé au testeur chinois
1200µ et vloss1% et esr <1 U : je l'ai ressoudé

heureusement que la voie jaune est bonne: elle me sert de référence
bon, je vais rejouer du multimètre.....
jmespe
 
Messages: 1854
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Ampli SHARP STA-24D

Messagepar Schoser » Sam 2 Mar 2019 20h46

Bonsoir,

Désolé de ne pas avoir répondu !
Vous voulez une méthode de Dépannage ?...
à jmespe :
Les Transistors "aucune Jonction", je n'y ai jamais cru !
C'est en court-circuit avec un fusible de fondu, mais pas coupé !
Les Fusibles était Bon ? ...et les Transistors probablement Bons aussi !

à Jean-luc GENDRON :
"paire BD243/BD244"
Ben Non, ce sont 4 Transistor NPN en Sortie !... des 2SC060

Et je ne m'étendrais pas sur l'utilisation d'un Variac ?
Cet Appareil fonctionne en Basse-tension (38 Volts), pas de Court-circuit constaté ?... aucun intérêt !
- En montée de Tension, l'on aurait un déséquilibre de fonctionnement des Circuits et qui dans ce cas pourrait être dommageable ?

Amicalement,

François77 a écrit:Bonjour Mr Schoser ,
Pouvez vous donner quelques explications sur le sujet pour la compréhension de tous ?
Cordialement
Francois
Schoser
 
Messages: 1481
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Ampli SHARP STA-24D

Messagepar jmespe » Sam 2 Mar 2019 20h55

bonsoir patrice

oui, les fusibles sont bons
et les 2 transistors ont été déssoudés et mis sur la table
(je sais que s'il sont branchés , il y a toujours quelque chose qui parasite la mesure)

et donc là pas de doute : l'un était bon ( 2 jonctions à 0.6xx)
et l'autre mauvais (OL sur les 2 )

pour la parie de bd243/244 , j'avais de suite compris que seul le bd est NPN
j'en ai pris 2 (des bd241 car mon vendeur du samedi n'est pas le meme qu'en semaine !!!)
hé oui,,il y a DEUX vendeurs à PAU !!
jmespe
 
Messages: 1854
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Ampli SHARP STA-24D

Messagepar jmespe » Sam 2 Mar 2019 22h27

ouf !! enfin une bonne nouvelle:

les 2 transistors achetés cet après midi sont toujours bons !!
et au multimètre ( position diode) j'ai trouvé un autre transistor douteux
je le déssoude et au testeur chinois, il est bon !!!
NPN brochage CBE .... MAIS béta = 6 !!!

sur ce site: https://www.vintageshifi.com/sansui-9090.php
on donne le 2sc984 équivalent du bc337 et j'en ai dans mes tiroirs !!
il est à béta = 200
je le remplace et hop cette fois çi, je crois qu'on est bon :

voici les mesures EN CHARGE !!!
niveau zéro , moyen et fort = écrétage :
pic_127_1.jpg

pic_127_2.jpg

pic_127_3.jpg


donc, on est bon mais il me faut changer l'autre sc984 par un bc 337 pour symétriser car la voie bleue a légèrement plus de gain

réparation finale demain sans doute ...
jmespe
 
Messages: 1854
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Suivante

Retourner vers Audio vintage

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités