AMPLI LUXMAN LV 104 U à réparer

Tout ce qui concerne les amplificateurs, tuners et amplis-tuners, les préamplificateurs, les platines vinyles et CD, les enceintes et haut-prleurs, les appareils à bandes magnétiques, ainsi que les appareils combinés.

Modérateur: François77

AMPLI LUXMAN LV 104 U à réparer

Messagepar Bernard Frut » Lun 21 Mai 2018 14h18

Bonjour à tous ! :)

Un voisin vient de me confier pour remise en marche

un ampli LUXMAN LV104-U

modèle japonnais hybride avec 2 x lampes 6 CG 7 et le reste en circuits transistors

il ne s'allume plus il aurait été en surcharge au cours d'une soirée :roll:

à première vue =

tous les fusibles sont ok
l'inter M/A aussi

en sortie principale du transfo alim j'ai entre autres 3 fils qui donnent du 140 V chacun vers circuit principal

sur ce circuit près des fils TA en question = des composants ont chauffé dans une zone =

il y a 2 x ponts de diodes = KBL 02 et T1G4B 41 = au test multimètre ils semblent bons tous les deux
2 x régulateurs tension 78M12A chauffé aussi pas testés

et 1 chimique de 1000 µF qui donne en mesure 740 µF ( - 35 % )
les autres chimiques valeurs correctes

j'ai déposé les 2 lampes = pas encore testées

il y a aussi un petit condensateur mille feuilles de 8µF douteux (823 K 50 T ) pas encore dessoudé

schéma introuvable....

si vous avez une idée sur la panne ..?

j'ai aussi vu le site de notre ami Pascal Chour qui cause de cet ampli

http://www.pascalchour.fr/hifi/luxman_lv103.htm


Merci

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar Radioman33 » Lun 21 Mai 2018 15h47

bjr,
il y a un article sur "audiovintage" avec un lien vers le schéma:
https://audiovintage.fr/leforum/viewtopic.php?t=46016
il y en a un aussi sur "vintage audio laser":
http://forum.vintage-audio-laser.com/ec ... t5533.html
avec le détail de quelques pannes!
Et le schéma est dispo chez "hifiengine":
https://www.hifiengine.com/manual_libra ... 104u.shtml
cdlt
domi
Dernière édition par Radioman33 le Lun 21 Mai 2018 15h50, édité 1 fois.
Domi du 64 => Radioman33... Nouveau pseudo suite a déménagement
Mon site internet: http://www.radioman33.com/
Radioman33
 
Messages: 363
Inscription: Lun 24 Juil 2017 15h35
Localisation: Pointe du Médoc

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar lolo17 » Lun 21 Mai 2018 15h52

Bonjour Bernard

je vient de trouver un lien pour le schéma du 103v a voir peut être

https://mans.io/files/viewer/522932/7

cdlt

laurent
lolo17
 
Messages: 554
Inscription: Mer 27 Juin 2012 12h08
Localisation: charente maritime

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar Pierrot du 82 » Lun 21 Mai 2018 16h08

Le manuel est dispo sur HiFiEngine :

https://www.hifiengine.com/manual_libra ... 104u.shtml

Il suffit d'être inscrit pour télécharger...
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15119
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar Radioman33 » Lun 21 Mai 2018 16h28

oui, Pierrot, c'est bien ce que j'ai dit :lol:
Pour en avoir réparé un ou deux par le passé la plupart des pannes sont dues a des problèmes de surchauffe qui provoquent des "soudures sèches" et créent ainsi des pannes d'alimentation le plus souvent!
Apres vu la complexité de l'appareil ... :mrgreen:
cdlt
domi
Domi du 64 => Radioman33... Nouveau pseudo suite a déménagement
Mon site internet: http://www.radioman33.com/
Radioman33
 
Messages: 363
Inscription: Lun 24 Juil 2017 15h35
Localisation: Pointe du Médoc

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar lolo17 » Lun 21 Mai 2018 17h08

Bonjour a Tous

Désolé Pierrot du 82 mais sur Hifiengine c'est une doc pas de schéma

cdlt

Laurent
lolo17
 
Messages: 554
Inscription: Mer 27 Juin 2012 12h08
Localisation: charente maritime

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar Bernard Frut » Lun 21 Mai 2018 17h34

Merci à vous TOUS ! :)

sur hifi engine = inscrit et accès à docs et aussi schémas

tant mieux

c'est précis....mais genre " usine à gaz " cet "engine " :roll:

Domi a aussi raison pour les soudures sèches dues à la surchauffe = un des régulateurs bouge en touchant avec le doigt

c'est une zone bien précise qui a chauffé donc je re vérifie les composants et soudures ici

déjà un chimique 1000 µF à changer

Merci encore

@+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar Transistorix » Lun 21 Mai 2018 20h15

Bernard Frut a écrit:il ne s'allume plus il aurait été en surcharge au cours d'une soirée


Aïe aïe aïe !

Si les transistors de sortie ont fumé, cela risque d'être délicat à dépanner.

La première chose à regarder c'est s'il n'y en a pas 1 ou 2 en court jus.

Tx
Transistorix
 
Messages: 1705
Inscription: Dim 9 Déc 2012 10h59
Localisation: Groland des arvernes.

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar michel29 » Mar 22 Mai 2018 23h05

pas de thermo-fusible fondu au primaire ?
michel29
 
Messages: 535
Inscription: Lun 11 Aoû 2008 21h36
Localisation: crozon

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar Bernard Frut » Mar 22 Mai 2018 23h11

Bonsoir et Merci Michel et à tous ! :)

Tous les fusibles "tube verre" sont ok....

Je le laisse se reposer un peu avant de le reprendre

Je dois partir quelques jours dans le Nord retour semaine prochaine

et je viens de réussir à réparer pour un ami un ampli Philips et sa platine vinyls qui ne voulaient rien savoir
:D type 591 et 202 plus simples

ça encourage !!!

Merci @+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar Jean-Pierre Vénembre » Ven 3 Aoû 2018 00h42

Salut Bernard,

Alors ce LUXMAN LV 104U ?

Réparé ? :roll:

Amitiés à tous
Jean-Pierre
F6BGV RFL-1053
La simplicité est l'aboutissement de la complexité !
Jean-Pierre Vénembre
 
Messages: 1122
Inscription: Sam 31 Mai 2008 22h35
Localisation: Nîmes (Gard)

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar Bernard Frut » Ven 3 Aoû 2018 10h03

Salut Jean Pierre ! :)

Il se repose toujours .....au frais..... :roll:

Enfin....plus au frais qu'à Nimes ! la ville la plus chaude de France !

( mon épouse vient d'en revenir hier .....sans moi ouf ! ....les enfants viennent d'y arriver...)

Amicalement

@+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar michel29 » Lun 6 Aoû 2018 22h29

thermofusible ?
Luxman a sûrement mis un thermo-fusible dans son transfo au primaire

assure toi qu'il est bon
c'est simple à vérifier avec l'ampli débranché et internmarche-arrêt en position marche , tu mesures la résistance du primaire sur les 2 broches de sa prise
à priori tu trouveras une valeur de l'ordre de 10 ohm
peut être moins

si coupé , et pas vu de fusible fondu , vérifie le primaire du transfo
le thermo fusible a parfois ses pattes accessibles

tous les Luxman de cette génération sont sujets à des problèmes de soudures sèches
le dernier que j'ai croisé était un LV113 ( pas de tubes mais un DAC intégré
en panne pour de multiples soudures sèches dans les étages de puissance
michel29
 
Messages: 535
Inscription: Lun 11 Aoû 2008 21h36
Localisation: crozon

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar Bernard Frut » Lun 6 Aoû 2018 22h41

Merci Michel Bonsoir à tous :)

C'est un ampli qui a beaucoup chauffé m'a t on dit

donc fusible transfo c'est possible tous les fusibles apparents sont bons

je vais le reprendre .....

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: AMPLI LUXMAN LV 104 U à réparer

Messagepar michel29 » Mar 7 Aoû 2018 23h15

possible
un thermo-fusible qui est dans le primaire coincé dans les enroulements

ses broches sont peut être accessibles
je me souviens plus comment est le transfo à Luxman
mais tranfo typique de la production japonaise de ces années

construction irréprochable et équipé d'un blindage anti-magnétique

pas de service manual sur Hifiengine pour LV104 U
il y en a pour les Lv103 u et Lv105 U
probablement proche d'un de ces 2 amplis
michel29
 
Messages: 535
Inscription: Lun 11 Aoû 2008 21h36
Localisation: crozon

Suivante

Retourner vers Audio vintage

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité