SAE MK IB

Tout ce qui concerne les amplificateurs, tuners et amplis-tuners, les préamplificateurs, les platines vinyles et CD, les enceintes et haut-prleurs, les appareils à bandes magnétiques, ainsi que les appareils combinés.

Modérateur: François77

SAE MK IB

Messagepar amiot » Mer 19 Juil 2017 12h48

Bonjour à tous,
je viens de rencontrer une personne qui vend un SAE MK IB qui aurait pu m'intéresser.
En dehors de gros crachotements sur les potentiomètres, à la mise en route ou à l'extinction ( sur toutes entrées ), il se produit dans les enceintes des bruits de crachements et de distorsions dans les hauts parleurs. Ce qui est étonnant c'est qu'il y a un effet de réverbération, comme si l'on était dans une caverne. Et celà dure environ 1 seconde ( c'est long )

L'un de vous a déjà eu ce genre d'effet sur un préampli ?
Je pense aux transistors qui à la mise en route produisent une tension bizarre .
Merci pour vos idées
A+
amiot
 
Messages: 2014
Inscription: Mar 26 Fév 2013 23h55
Localisation: Ile-de-France

Re: SAE MK IB

Messagepar René Ferries » Mer 19 Juil 2017 23h01

Salut Patrice,
Je viens de retaper un ampli-tuner Marantz qui -entre autres pannes- émettait des crachements dans les HP surtout à l'extinction, comme si l'inter M/A ne coupait pas franchement.
J'ai trouvé une capa en // sur ledit inter sensée le protéger en absorbant les surtensions (montage US), mais qui devait fuir et laisser passer le secteur encore quelques ms.
La suppression de cette capa a réglé le problème.
RFL 2016
René Ferries
 
Messages: 458
Inscription: Mar 3 Fév 2004 23h54
Localisation: Vallée de l'Ariège

Re: SAE MK IB

Messagepar Schoser » Jeu 20 Juil 2017 16h32

Bonjour René,

Ampli-tuner Marantz
C'est bien d'avoir trouvé le fautif (Condensateur sur les connecteurs d'un Inter A/M)
La suppression de cette capa a réglé le problème.
- Dans ce cas, l'on ne supprime pas le Composant, mais on le remplace ?
Note :
Vous pouvez faire sur votre Appareil des Modifications, mais pas forcement transmettre une telle info sous cette forme ?
Ce Condensateur n'est pas là par hazard et ce n'est pas un (montage US) exclusif !
--- Je complète avec un Oscillogramme, Mesure effectuée à la Sortie d'un Tuner FM au moment de la Mise en Route de son Inter A/M privé de ce Condensateur - C'est Audible e très désagréable ?
1-0_0720_16_49_53_Pro.jpg


Amicalement,

René Ferries a écrit:Salut Patrice,
Je viens de retaper un ampli-tuner Marantz qui -entre autres pannes- émettait des crachements dans les HP surtout à l'extinction, comme si l'inter M/A ne coupait pas franchement.
J'ai trouvé une capa en // sur ledit inter sensée le protéger en absorbant les surtensions (montage US), mais qui devait fuir et laisser passer le secteur encore quelques ms.
La suppression de cette capa a réglé le problème.
Schoser
 
Messages: 1347
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: SAE MK IB

Messagepar amiot » Jeu 20 Juil 2017 21h28

Bonsoir,
merci René et merci Patrice pour ces renseignements.
Effectivement je n'avais pas pensé à cette capa.
Merci encore
amiot
 
Messages: 2014
Inscription: Mar 26 Fév 2013 23h55
Localisation: Ile-de-France

SAE MK IB ?

Messagepar Schoser » Jeu 20 Juil 2017 22h01

Bonsoir Patrice,

Pour ce Problème spécifique, je suis désolé, mais je ne pense pas que soit ce Condo qui te pose ce problème ?
-- Aucune idée pour l’instant ?

Amicalement,

amiot a écrit:Bonjour à tous,
je viens de rencontrer une personne qui vend un SAE MK IB qui aurait pu m'intéresser.
En dehors de gros crachotements sur les potentiomètres, à la mise en route ou à l'extinction ( sur toutes entrées ), il se produit dans les enceintes des bruits de crachements et de distorsions dans les hauts parleurs. Ce qui est étonnant c'est qu'il y a un effet de réverbération, comme si l'on était dans une caverne. Et cela dure environ 1 seconde ( c'est long )

L'un de vous a déjà eu ce genre d'effet sur un pré-ampli ?
Je pense aux transistors qui à la mise en route produisent une tension bizarre .
Merci pour vos idées
A+
Schoser
 
Messages: 1347
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: SAE MK IB

Messagepar René Ferries » Ven 21 Juil 2017 10h55

Bonjour, ma méthode ne fait pas dans la dentelle mais j'ai mes raisons :

La capa que l'on dispose aux bornes de l'inter M/A est sensée le protéger en absorbant la surtension due à l'extra courant de rupture de l'inductance du primaire...bla,bla, et se décharge comme elle peut lorsqu'elle se retrouve aux bornes du secteur.
L'ennui c'est que dans cette situation elle récolte bien d'autres misères en provenance de l'installation domestique et, même marquée X s'envoie en l'air régulièrement.
Ceux qui font un peu de dépannage n'ont de cesse de remplacer ces "caramels à 2 balles" explosés ça vaut mieux que remplacer l'inter qui est souvent de mauvaise conception et introuvable.

Pour l'ampli-tuner qui me concerne, il s'agissait d'une capa déportée sur le circuit imprimé ; pas bon d'envoyer le secteur par là :evil: .
Ce qui peut être acceptable aux US en 110V devient limite chez nous en 230 donc je retire.
L'inter secteur est du type à double coupure (coupe les 2 fils) et à contacts glissants (sans rebonds et auto-nettoyants) donc de bonne facture.
Connaissant à peu près l'âge de l'appareil et le nombre de M/A qu'il est susceptible de subir avant de se trouver remisé car démodé (et non en panne), je dors tranquille 8) . Si des bornes avaient été disponibles, j'aurais pu souder une nouvelle capa sur de l'inter, mais non.

Vous nous parlez d'un inter qui fait du bruit sur votre tuner mais à la mise sous tension, et on ne sait pas de quel type d'inter il s'agit.
Dans le cas de contacts touchants (inter à bascule, à levier,...) qui rebondissent (on n'y peut rien) vous pouvez avoir les bruits dont vous parlez mais ils devraient être éliminés dans l'alim, ou alors... tant que l'oscillo est branché... :mrgreen:

Voilà voilà, ravi d'avoir causé avec vous mais on ne va pas s'éterniser; pour ce qui me concerne sujet clos.
Je vois Patrice régulièrement, il me donnera des nouvelles.
RFL 2016
René Ferries
 
Messages: 458
Inscription: Mar 3 Fév 2004 23h54
Localisation: Vallée de l'Ariège


Retourner vers Audio vintage

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité