Problème avec un Métrix 460

Échanges d'informations et d'astuces techniques sur la mesure, les techniques et les appareils, alimentations, etc.

Modérateur: François77

Problème avec un Métrix 460

Messagepar Rapha64 » Mer 2 Jan 2019 22h09

Bonsoir à tous,

Habitué à fréquenter votre forum depuis quelques temps, je me suis décidé à m'inscrire (et à poster!) afin de vous demander votre aide au sujet d'un problème que je rencontre avec le contrôleur Métrix 460 de mon grand-père.
L'appareil est en bon état et fonctionne bien (à mon avis) en voltmètre (j'ai testé différentes piles sur les différents calibres).
Cependant, en ohmmètre (borne Ωx1), quand je teste une résistance, aucune valeur n'est indiquée (ou alors une valeur fantaisiste par rapport à la vraie valeur de la résistance testée). Sur la borne Ωx100, l'aiguille indique une valeur, plus ou moins éloignée de la valeur de la résistance (mais je pense que cela est dû à la résistance dont la valeur a varié et non au multimètre), mais reste assez proche de la réalité.

J'ai donc décidé d'ouvrir l'appareil pour lui faire un brin de toilette et voir si aucun composant n'avait rencontré de problèmes. A l'ouverture, surprise ! Un composant (que je n'identifie pas clairement : résistance? condensateur?) a rendu l'âme. Et qui plus est, il n'est pas d'origine, puisqu' absent du schéma... Vous pouvez le voir sur les photos jointes au message, placé entre les bornes 75mA et 15mA le long de la résistance bobinée de 2Ω (R20 sur le schéma de l'appareil au lien suivant : https://www.doctsf.com/controleur-460/d32847/ref=18328 ). Il me semble qu'il s'agit d'une résistance qui viendrait remplacer la R17 du schéma, mais ce n'est qu'une hypothèse.
Metrix 460 photo.jpg
(cliquer pour agrandir)
J'espère avoir exposé clairement mon problème.

Que puis-je faire pour que mon multimètre puisse de nouveau fonctionner correctement ?

Je remercie à l'avance tous les membres du forum qui m'aideront.

Bonne soirée à tous,
Rapha64
Dernière édition par Rapha64 le Jeu 3 Jan 2019 00h53, édité 1 fois.
Rapha64
 
Messages: 3
Inscription: Mer 2 Jan 2019 21h18

Re: Problème avec un Métrix 460

Messagepar Pierrot du 82 » Jeu 3 Jan 2019 00h11

Est-ce qu'il ne s'agirait pas de R16, ou de R17 ?

Vous ne parlez pas de la pile de l'ohmmètre, est-elle OK ?
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15355
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Problème avec un Métrix 460

Messagepar F6FLC » Jeu 3 Jan 2019 02h31

Bonjour,

oui, entre 15 et 75 mA c'est R-17 de 160 ohms

Image

Image

Michel...
F6FLC
 
Messages: 3455
Inscription: Mer 1 Juil 2009 22h32
Localisation: Antibes Alpes Maritimes

Re: Problème avec un Métrix 460

Messagepar Frans » Jeu 3 Jan 2019 11h41

Bonjour à tous,

C'est clair que c'est une résistance qui a été remplacée suite à une mauvaise manipulation et qui n'a surement pas la bonne valeur.

Si je peux me permettre une suggestion à Rapha64, j'ai déjà restauré pas mal de multimètres qui ont subit de mauvaises manipulations, comme par exemple mesure du secteur en position ohm X1 ou mA, c'est mortel, si le cadre n'est pas endommagé ni le combinateur, c'est un moindre mal, la résistance qui est cramée sur cette échelle est souvent illisible, parfois été remplacée par une autre d'ont la valeur est très approximative, alors ce que je fait, c'est prendre un potentiomètre que je connecte avec deux fils volant à la place de la résistance cramée et je l'ajuste de façon à avoir une lecture la plus précise possible sur l'échelle concernée en comparant avec un digital, ensuite je déconnecte le potentiomètre d'ont je mesure la valeur avec un multimètre digital, il ne reste plus qu'a trouver une résistance de la même valeur ce qui est souvent plus compliqué, les résistances d'origines étant introuvables et dans des valeurs hors standard, le mieux est de choisir dans un lot de résistances celles qui ont les valeurs les plus rapprochées, ou de coupler deux résistances en //, il suffit d'utiliser la formule du calcul de 2 résistances en //, (produit/somme) faut bien sur disposer d'un choix de résistances ce qui n'est pas toujours évident, mais elles peuvent se récupérer sur du matériel comme des alim à découpage de PC, des cartes d'anciens moniteurs à CRT et bien d'autres appareils.
Si c'est une résistance shunt qui est cramée, je procède de la même façon mais il faut choisir une résistance qui supporte la puissance en fonction de l'échelle.
Ces résistances n''aurons pas les qualités de celles d'origine, mais l'appareil pourra fonctionner.

Un détail qui a son importance, c'est de bien nettoyer les traces noire laissée par l'explosion de la résistance, ces traces sont conductrices et peuvent provoquer des erreurs de lecture, un peu d'alcool avec un coton tige est souvent efficace.

Le mieux également est d'utiliser des résistances à couche métallique qui seront plus stables, mais bon tout dépend aussi de la précision de l'appareil.

Voilà j'espère que ces quelques idées pourront vous aider à remettre votre appareil en état de fonctionnement.
D'autres membres du forum auront surement d'autres idées à vous proposer.

Amicalement,
Frans.
Frans
 
Messages: 366
Inscription: Lun 26 Juil 2010 14h47
Localisation: Rebecq (Belgique)

Re: Problème avec un Métrix 460

Messagepar Mur Remy » Jeu 3 Jan 2019 12h20

attention avec la methode de substitution sur ces appareils
la mesure est liée a une chaine de résistances en V comme en I et ohms
si une seule resistance est degradée cela marche bien mais si plusieurs resistances on derive suite au coup de chaud c'est inextricable……
remonter les valeurs indiquées sur le schéma et surtout verifier que les autres valeurs sont correctes
la difficulte etant de mesurer précisément les faibles valeurs
il faut 2 multimetre de bonne qualite et une alim de labo car il faut faire la mesure par la methode dite des 4 fils pour eliminer les résistances de contact a moins que vous ayez acces a un ohmmetre professionnel utilisant cette technique.
Mur Remy
 
Messages: 1968
Inscription: Ven 16 Juin 2006 19h28

Re: Problème avec un Métrix 460

Messagepar Pascal-370 » Jeu 3 Jan 2019 13h15

Bonjour. Votre résistance de 160 ohms a pris un coup de 'bourre'
Pour son remplacement l'une des deux liaisons parallèles suivantes devrait pouvoir la substituer:
180 ohms et 1500 ohms (+0.45%)
270 ohms et 390 ohms (-0.29%)
Pascal-370
 
Messages: 426
Inscription: Lun 13 Avr 2009 02h11

Re: Problème avec un Métrix 460

Messagepar Rapha64 » Jeu 3 Jan 2019 14h54

Bonjour à tous,
Un grand merci pour vos suggestions et pour votre aide.

Pierrot du 82 a écrit:Vous ne parlez pas de la pile de l'ohmmètre, est-elle OK ?

Les deux piles de 1,5 V sont bonnes.

Pascal-370 a écrit:Pour son remplacement l'une des deux liaisons parallèles suivantes devrait pouvoir la substituer:
180 ohms et 1500 ohms (+0.45%)
270 ohms et 390 ohms (-0.29%)

Je pense opter pour votre solution. J'ai cependant une question : puisque la résistance d'origine valait 160Ω, pourquoi ne pas remplacer celle détériorée par une résistance de 160Ω ?

Bonne journée à tous et encore merci
Rapha64
 
Messages: 3
Inscription: Mer 2 Jan 2019 21h18

Re: Problème avec un Métrix 460

Messagepar Mur Remy » Jeu 3 Jan 2019 15h01

160 ohms ne fait pas parti des valeurs normalisées usuelles
il faudrait la trouver dans la serie de precision E192 qui n'est pas tenue en magasin par tout le monde, avec 192 valeurs par decade cela fait un sacre stock......
ou une 162 ohms de la serie E48 encore dan la tolerance
elle existe en serie E24 mais il faudra trier car le precision sera insuffisante
d'où la solution de la realiser par mise en // de valeurs normalisées plus classiques de la serie E12 et de mesurer avec un bon multimetre
Mur Remy
 
Messages: 1968
Inscription: Ven 16 Juin 2006 19h28

Re: Problème avec un Métrix 460

Messagepar Pascal-370 » Jeu 3 Jan 2019 19h20

Bonsoir. Je vous ai mis deux couples de valeur de résistance commune dans la série E12. Ce sont des valeurs courantes souvent disponibles chez soi en stock. Cela dépend de ce que vous avez chez vous. De plus la 160 ohms est une série plus chère qui est facile a reconstituée avec une paire de résistance.
En résistance 1/4W et une tolérance calculée de +- 1%

Dans la série E12 comme déjà indiqué:
180 ohms et 1500 ohms (+0.45%)
270 ohms et 390 ohms (-0.29%)

Dans la série E24 vous avez en montage parallèle pour obtenir 160 ohms:
200 ohms et 820 ohms (+0.49%)
240 ohms et 470 ohms (-0.70%)

Vous pouvez très bien la remplacer par une R de 160 ohms mais ce n'est pas une valeur commune.
Pascal-370
 
Messages: 426
Inscription: Lun 13 Avr 2009 02h11

Re: Problème avec un Métrix 460

Messagepar Rapha64 » Dim 6 Jan 2019 18h56

Bonjour à tous,

Merci beaucoup à vous tous : votre aide m'a été très précieuse et j'ai pris bonne note de vos conseils.
Je vous donnerai des nouvelles de mon multimètre que je pense, grâce à vous, pouvoir réparer correctement.

Rapha64
Rapha64
 
Messages: 3
Inscription: Mer 2 Jan 2019 21h18


Retourner vers Mesure : techniques, équipements et méthodes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité