une panne ... et pas de shema (clos)

Échanges d'informations et d'astuces techniques sur la mesure, les techniques et les appareils, alimentations, etc.

Modérateur: François77

une panne ... et pas de shema (clos)

Messagepar dba » Mer 15 Aoû 2018 18h25

bonjour

j ai un scanner agfa studioscan ii si
il a ete remise au grenier et fonctionnait parfaitement

l autre jour j ai voulu le réutiliser et il a des problèmes

j ai ouvert celui ci et j ai un composant qui chauffe pas mal
un régulateur 7812

théoriquement je devrais avoir 12v sur la sortie or j ai 15v et quelques
les tensions en sortie de 7812 sont curieuses...
je pense que le soucis viens de la

j ai changé 2 trois chimiques autours...
aux endroits ou coté soudure le vernis n était plus lisse

c est inchangé

j ai demande a agfa s ils pouvaient me fournir le shéma...

20180815_180240.jpg


un grand merci a ceux qui se pencheront sur le pb
Dernière édition par dba le Lun 24 Sep 2018 10h56, édité 1 fois.
dba
 
Messages: 392
Inscription: Mar 7 Aoû 2018 11h41
Localisation: DINAN 22 BRETAGNE

Re: une panne ... et pas de shema

Messagepar Mur Remy » Mer 15 Aoû 2018 18h44

soit C/C en sortie il est soit mort
brochages ci dessous chercher sur le net
Capture.JPG
Capture.JPG (27.31 Kio) Vu 635 fois
Mur Remy
 
Messages: 1782
Inscription: Ven 16 Juin 2006 19h28

Re: une panne ... et pas de shema

Messagepar dba » Mer 15 Aoû 2018 18h48

bonjour remy
c est bien le 7812 qui serait cuit ? comme je le pense...
comment puis je le tester ?
testeur composant sur l oscillo ?
cela peut t il être un composant autours ?
merci
:D
dba
 
Messages: 392
Inscription: Mar 7 Aoû 2018 11h41
Localisation: DINAN 22 BRETAGNE

Re: une panne ... et pas de shema

Messagepar dba » Mer 15 Aoû 2018 18h58

re

r=0.04ohm entre masse et vout mesure prise monte
Dernière édition par dba le Mer 15 Aoû 2018 19h00, édité 1 fois.
dba
 
Messages: 392
Inscription: Mar 7 Aoû 2018 11h41
Localisation: DINAN 22 BRETAGNE

Re: une panne ... et pas de shema

Messagepar Guy Allo » Mer 15 Aoû 2018 18h59

Tu le dessoude,

Et tu le teste avec une alim DC 15 à 20V entre la masse et le Vin
Tu regardes la tension sans courant entre Vout et masse.
Tu regardes comment la tension varie en fonction du courant de sortie avec une charge de ce que tu as sous la main. rhéostat bobiné, résistance de puissance, ampoule 12V
RFL-5728
Guy Allo
 
Messages: 318
Inscription: Mer 23 Fév 2011 17h23
Localisation: Île-de-France, Rennes, St Malo,

Re: une panne ... et pas de shema

Messagepar dba » Mer 15 Aoû 2018 19h00

re
ok vais le tester demain
merci
78m12a c est la meme veine ?
Dernière édition par dba le Mer 15 Aoû 2018 19h07, édité 1 fois.
dba
 
Messages: 392
Inscription: Mar 7 Aoû 2018 11h41
Localisation: DINAN 22 BRETAGNE

Re: une panne ... et pas de shema

Messagepar Guy Allo » Mer 15 Aoû 2018 19h06

Cela pourrait venir de C28 en CC ou n'importe lequel des condos de découplage sur l'alim 12V.

Pour éviter de dessouder, si tu as un millivoltmètre, mesurer les chutes de tension le long de la ligne d'alim 12V

Autre solution: une caméra infrarouge quant tu auras gagné au loto...
RFL-5728
Guy Allo
 
Messages: 318
Inscription: Mer 23 Fév 2011 17h23
Localisation: Île-de-France, Rennes, St Malo,

Re: une panne ... et pas de shema

Messagepar dba » Mer 15 Aoû 2018 19h10

hum
curieux tout de mème
il est juste resté sans servir au grenier...
:(
dba
 
Messages: 392
Inscription: Mar 7 Aoû 2018 11h41
Localisation: DINAN 22 BRETAGNE

Re: une panne ... et pas de shema

Messagepar ROGER33 » Mer 15 Aoû 2018 19h59

Bonjour, commencez donc par..Me virer la capa tantale en sortie de ce régulateur qui ne doit pas être fichu car il chauffe. Les tantales ça n'aime pas les greniers et encore plus l'inactivité, c'est vite fait et peut rapporter gros.
ROGER33
 
Messages: 1735
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: une panne ... et pas de shema

Messagepar dba » Mer 15 Aoû 2018 20h10

bonsoir
merci

juste l ôter ou la changer ? C28 ? sur vout..

je viens de la dessouder ca change rien...

20180815_180240.jpg


cdlt
dba
 
Messages: 392
Inscription: Mar 7 Aoû 2018 11h41
Localisation: DINAN 22 BRETAGNE

Re: une panne ... et pas de shema

Messagepar Guy Allo » Mer 15 Aoû 2018 21h46

Tu suis la les pistes d'alim -12V et tu cherche ce qui pourrait être en court circuit.
Les tantales goutte de 1996, c'est des bons candidats pour un court circuit.
Tu peux contrôler la chute de tension sur les pistes avec ton multimètre
RFL-5728
Guy Allo
 
Messages: 318
Inscription: Mer 23 Fév 2011 17h23
Localisation: Île-de-France, Rennes, St Malo,

Re: une panne ... et pas de shema

Messagepar terrahertz » Mer 15 Aoû 2018 22h44

Avant de vous lancer dans des mesures à n'en plus finir : dessoudez-moi ce régulateur ( ça ne fait que 3 soudures, puis appliquez une vingtaine de volts entre la premiére patte de gauche et celle du milieu : vous devriez trouver pile poil 12 volts entre la broche du milieu et celle de droite ! Si ce n'est pas le cas : de profundis ! Vous aurez tout le temps ensuite de vérifier pourquoi, et quel élément a causé sa perte. Mais faites ça d'abord !
terrahertz
 
Messages: 3864
Inscription: Mer 7 Nov 2012 21h17
Localisation: Lyon Rhône Alpes Auvergne

Re: une panne ... et pas de shema

Messagepar Guy Allo » Jeu 16 Aoû 2018 00h08

Il suffit de couper proprement la patte de sortie du régulateur au milieu de sa longueur pour tester.
A moins qu'il n'y ai une zéro ohms à virer pour couper la continuité de l'alim + 12V.
J'ai la même approche que ROGER33, s'il chauffe (le régulateur), c'est qu'il fonctionne à priori correctement,
Le dépannage, c'est avoir une méthode d'analyse et poser des hypothèses et puis les contrôler avec des outils de test.
il y a aussi la substitution...
Avec la colle fusible, autant éviter de dessouder le 7812 et de mettre partout de la colle.
Les régulateurs n'est pas ce que je change le plus souvent, c'est même assez rare
RFL-5728
Guy Allo
 
Messages: 318
Inscription: Mer 23 Fév 2011 17h23
Localisation: Île-de-France, Rennes, St Malo,

Re: une panne ... et pas de shema

Messagepar dba » Jeu 16 Aoû 2018 08h08

hum

je vais déjà remonter le condo dessoudé en respectant la polarité...
pour suivre la piste du 12v y a t il un risque pour le régulateur si lui n est pas mort ?
il chauffe bougrement le diable on met pas le doigt au contraire de son voisin.....
vaut peut être mieux le débrancher avant ?

je suppose qu on peut pas suivre a l ohmmètre vu ce que tu m a dis ?

si je coupe la patte vout il faudra pour le remettre en route souder sur la patte an pontant

vous parlez de colle "fusible" ?? jamais vu ce truc....
j ai gratté un peu pour mesurer... ca couvrait les pattes....
faut recouvrir toute les pattes avec ?
je suppose que je je démonte le régulateur il faudra remettre cette colle....
(je n en ai pas)

je préfère poser des questions avant de faire de grosses c......

j ai un 78m12 sur une autre platine mais lui est monte sur un radiateur...
dba
 
Messages: 392
Inscription: Mar 7 Aoû 2018 11h41
Localisation: DINAN 22 BRETAGNE

Re: une panne ... et pas de shema

Messagepar Mur Remy » Jeu 16 Aoû 2018 09h30

S'il chauffe c'est qu'il y a un C/C qq part sur la piste d'alimentation qui circule sur la carte
ces régulateurs sortent 1A en C/C

le suspect le plus probable est un tantale goutte comme on vous l'a dit ci dessus
methode de recherche C/C marche uniquement sur des pistes pas les plans d'alientation
connecter un mV metre sur la sortie du regulateur, suivre la piste en mesurant la tension en mV, elle augmente jusqu'au C/C ensuite reste constante
si la piste se divise en deux branches la branche sans C/C a une tension constante sur sa longueur
Si les pistes sont en boucle, il faut faire un dessin et bien reflechir a la circulation du courant de C/C
les fleches horizontales n'indiquent pas le sens du courant mais le sens de la mesure qui doit etre faite en s'eloignant constamment du regulateur

Rech CC.jpg
(40.67 Kio) Pas encore téléchargé
Dernière édition par Mur Remy le Jeu 16 Aoû 2018 09h47, édité 3 fois.
Mur Remy
 
Messages: 1782
Inscription: Ven 16 Juin 2006 19h28

Suivante

Retourner vers Mesure : techniques, équipements et méthodes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités