Metrix 310Ctr en panne

Échanges d'informations et d'astuces techniques sur la mesure, les techniques et les appareils, alimentations, etc.

Modérateur: François77

Metrix 310Ctr en panne

Messagepar Philippe Bessières » Sam 3 Fév 2018 21h58

Bonsoir à toutes et à tous,
Mon Lampemètre viens de tombé en panne.. :(
Sur une mesure d'un tube Octal type 6L6W ou 5U4GA le fusible du filament 3,15AT saute !
Et parfois il disjoncte !!
Sur un tube Noval 12AX7 ras...
Petite vérification :
Resistance
R1 - 0,15 ohm au lieu de 40K
R2 - 12,6 K au lieu de 27 K
R3 - 61,60 k au lieu de 56 K cela me semble bon
R8 - 1,13 au lieu de 1,01 ohm pas trop mal

Question les résistance sont elles la cause de ma panne ?
https://www.google.fr/url?sa=t&rct=j&q= ... _suvMuwtdX

Bonne soirée à tous
Philippe
RFL-6497
Philippe Bessières
 
Messages: 385
Inscription: Mer 21 Jan 2015 12h52
Localisation: Île-de-France

Re: Metrix 310Ctr en panne

Messagepar natacha3000 » Sam 3 Fév 2018 22h11

bonsoir philipe quand tu passera chez moi amène le si cela peut te rendre service....qui sait bises 8) 8) 8) 8)
natacha3000
 
Messages: 168
Inscription: Mer 16 Sep 2015 11h02

Re: Metrix 310Ctr en panne

Messagepar Philippe Bessières » Sam 3 Fév 2018 22h25

Merci Natacha :D
RFL-6497
Philippe Bessières
 
Messages: 385
Inscription: Mer 21 Jan 2015 12h52
Localisation: Île-de-France

Re: Metrix 310Ctr en panne

Messagepar Pierrot du 82 » Sam 3 Fév 2018 23h32

Il y a peut-être un court-circuit sur le câblage d'un des supports de tubes ?
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15055
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Metrix 310Ctr en panne

Messagepar F6FLC » Dim 4 Fév 2018 00h57

Bonjour,
R1 - 0,15 ohm au lieu de 40K

une résistance ne se met pas en court-jus
S-1 qui est en // doit être probablement fermé
R-2 sur certains modèles est une 10 Kohms
il vaut mieux dessouder un côté pour être sûr de ne pas mesurer quelque chose en //

Michel...
F6FLC
 
Messages: 3125
Inscription: Mer 1 Juil 2009 22h32
Localisation: Antibes Alpes Maritimes

Re: Metrix 310Ctr en panne

Messagepar Philippe Bessières » Lun 5 Fév 2018 12h15

F6FLC a écrit:Bonjour,
R1 - 0,15 ohm au lieu de 40K

une résistance ne se met pas en court-jus
S-1 qui est en // doit être probablement fermé
R-2 sur certains modèles est une 10 Kohms
il vaut mieux dessouder un côté pour être sûr de ne pas mesurer quelque chose en //

Michel...


Bonjour Michel
Oui j'ai vérifier et après déssoudage et la valeur est bonne.
Merci du conseil.
RFL-6497
Philippe Bessières
 
Messages: 385
Inscription: Mer 21 Jan 2015 12h52
Localisation: Île-de-France

Re: Metrix 310Ctr en panne

Messagepar F6FLC » Lun 5 Fév 2018 13h10

:wink:
F6FLC
 
Messages: 3125
Inscription: Mer 1 Juil 2009 22h32
Localisation: Antibes Alpes Maritimes

Re: Metrix 310Ctr en panne

Messagepar Philippe Bessières » Lun 5 Fév 2018 20h32

Bonsoir à toutes et à tous.

Et ci ma panne étais une mauvaise manip ?

J'ai eu le phénomène sur des tubes 5U4GB sur les recueils Il est indiqué pin 9 sur 2 hors j'ai fais le test chez un ami avec un LX109 même constat ! il a donc mis la pin 9 sur 5K et la plus de problème ... :?

J’aimerais bien avoir votre avis.

Bonne soirée
Philippe
RFL-6497
Philippe Bessières
 
Messages: 385
Inscription: Mer 21 Jan 2015 12h52
Localisation: Île-de-France

Re: Metrix 310Ctr en panne

Messagepar Michel Martin » Mar 6 Fév 2018 17h48

bonsoir a tous
cela est évident on ne met jamais en mesure une valve en directe .Elle représente une "RI" très faible et le débit instantané est très important et va jusqu'à la destruction de la lampe ou du transformateur , s'il n'y avait pas de sécurité .
Il faut mettre 5k ce qui est conseillé dans tous les manuels sauf erreur d'impression!
cordialement
Michel Martin
Michel Martin
 
Messages: 1573
Inscription: Mar 3 Fév 2004 23h54
Localisation: les Ulis -Orsay (91)

Re: Metrix 310Ctr en panne

Messagepar Philippe Bessières » Mar 6 Fév 2018 19h59

Michel Martin a écrit:bonsoir a tous
cela est évident on ne met jamais en mesure une valve en directe .Elle représente une "RI" très faible et le débit instantané est très important et va jusqu'à la destruction de la lampe ou du transformateur , s'il n'y avait pas de sécurité .
Il faut mettre 5k ce qui est conseillé dans tous les manuels sauf erreur d'impression!
cordialement
Michel Martin



Bonsoir à tous
Oui il y à bien une erreur dans le manuel du 310 CTR, la version du U61 que j'ai aussi et bien sur le logiciel Combix.
:evil: :evil:
Ci j'ai endommager le transfo ............catastrophe

Cordialement
Philippe
RFL-6497
Philippe Bessières
 
Messages: 385
Inscription: Mer 21 Jan 2015 12h52
Localisation: Île-de-France

Re: Metrix 310Ctr en panne

Messagepar Pascal-370 » Mer 7 Fév 2018 13h21

Bonjour. J'ai fait le test d'une valve 5U4 sur le Métrix 310 CTRM du QRA, avec les deux combinaisons données dans le recueil, et je n'ai ni eu de fusible fondu ni de disjonction. Il n'y a pas d"erreur dans la combinaison donnée sur le recueil Métrix pour le tube 5U4 toutes versions. :D
Le câblage du support octal du tube est:
1:NC
2: filament
4: Anode
6: Anode
8: Filament
Pas de 'pin' 9 sur ce tube, ce commutateur est donc mis à la masse dans le lampemètre (position 2)
Sur la première combinaison position, commutateur 4 sur 9 une R de 5 ko est bien mise en série sur le circuit anode.
Sur le deuxième combinaison position commutateur 6 sur 9, même circuit pour la deuxième anode du tube, R de 5 ko série.
Tout ceci est bien expliqué dans la note d'emploi page F VI du recueil de combinaisons pour lampemètres LX109A et U61 dans le paragraphe 'Rappel concernant la signification des chiffres affectés aux diverses sources'
Les combinaisons de mesure du Métrix 310 CTR ou CTRM sont identiques à celles du U61.
C'est bizarre que votre tube 5U4 fasse 'sauter' deux lampemètres différends !
Le souci doit certainement venir de votre tube.
Pascal-370
 
Messages: 234
Inscription: Lun 13 Avr 2009 02h11

Re: Metrix 310Ctr en panne

Messagepar Philippe Bessières » Mer 7 Fév 2018 20h56

Pascal-370 a écrit:Bonjour. J'ai fait le test d'une valve 5U4 sur le Métrix 310 CTRM du QRA, avec les deux combinaisons données dans le recueil, et je n'ai ni eu de fusible fondu ni de disjonction. Il n'y a pas d"erreur dans la combinaison donnée sur le recueil Métrix pour le tube 5U4 toutes versions. :D
Le câblage du support octal du tube est:
1:NC
2: filament
4: Anode
6: Anode
8: Filament
Pas de 'pin' 9 sur ce tube, ce commutateur est donc mis à la masse dans le lampemètre (position 2)
Sur la première combinaison position, commutateur 4 sur 9 une R de 5 ko est bien mise en série sur le circuit anode.
Sur le deuxième combinaison position commutateur 6 sur 9, même circuit pour la deuxième anode du tube, R de 5 ko série.
Tout ceci est bien expliqué dans la note d'emploi page F VI du recueil de combinaisons pour lampemètres LX109A et U61 dans le paragraphe 'Rappel concernant la signification des chiffres affectés aux diverses sources'
Les combinaisons de mesure du Métrix 310 CTR ou CTRM sont identiques à celles du U61.
C'est bizarre que votre tube 5U4 fasse 'sauter' deux lampemètres différends !
Le souci doit certainement venir de votre tube.




Bonsoir Pascal et bonsoir à tous
Dans le recueil il est indiqué 2 3 2 9 2 2 2 2 2 VF5 VP 250
et 2 3 2 2 2 9 2 2 2


La résistance de 5K est sur le commutateur 5 en position 9 ou sur le 9 en position 9 :?

J'ai aussi vérifier le condo 103nf donc Ok
J'ai laissé le transfo en fonction mesure 1H30 il est à peine tiède..
Pour mes tubes il y en a quartes tous testé sur LX109 et OK

Je pense que cette appareil n'est pas prévu pour !
Et dans la catégorie des coquilles Il y A la 6L6WGB Qui n'est pas dans le recueil Sauf que la 6L6wg du recueil est une pentode alors que la 5881 est indiqué tétrode Il y a de quoi en perdre son Latin :?

Bonne soirée
Philippe
RFL-6497
Philippe Bessières
 
Messages: 385
Inscription: Mer 21 Jan 2015 12h52
Localisation: Île-de-France

Re: Metrix 310Ctr en panne

Messagepar Pascal-370 » Mer 7 Fév 2018 21h44

Bonsoir.
Un condensateur de 103 nF ? C'est nouveau, je ne connaissais pas !!! Pourtant depuis les années 1970 j'en ai vu, des vertes et des pas mûres !
La lecture et relecture de la documentation complète d'un des deux lampemètres, 310 ou U61 vous serait d'une grande utilité.
Sur mon recueil papier de combinaison imprimé il y de plus de 40 ans, je note pour la 5U4 (tout les modèles):
23292 2222
23222 9222
La résistance de 5ko est mise automatiquement en série dans le circuit de l'anode mesurée juste en mettant le commutateur sur la bonne position.
Vous le faites exprès ou quoi ?
Un tube 5U4 lambda sur un lampemètre Métrix 310, ni l'un ni l'autre bricolé:
Broche 1 masse (2) Commutateur 1 sur 2
Broche 2 Filament (3) Commutateur 2 sur 3 ( tension 5V sur l'une des extrémités du filament, l'autre extrémité est mise à la masse par le commutateur 8 en position 2.
Broches 8 Filament (2) (masse) Commutateur 8 sur 2
Broche 4 anode (9) avec R série de 5 kilohms. Commutateur 4 sur 9. Première plaque testée. Dans la première combinaison.
Broche 6 anode (9) avec R série de 5 kilohms. Commutateur 6 sur 9. Deuxième plaque testée. Dans la deuxième combinaison.
Les autres commutateurs en face de 2 (masse)
Quand aux erreurs ils y en a quelques une, il faut savoir faire avec et les rectifier au fur et à mesure de leurs découverte, sur le recueil. Plutôt que chercher des erreurs sans importance pour son utilisation ,sur le recueil, apprenez à vous servir de votre appareil.
Le commutateur 9 n'est pas utilisé dans le test de cette valve et est mis en position 2 (masse)
La résistance est mise en série avec l'alimentation des plaques en plaçant le commutateur 4 en face du chiffre 9, puis le commutateur 6 en face du chiffre 9 pour la deuxième plaque.
Jusqu'à preuve du contraire cet appareil Métrix, 310, et contrairement à ce vous notez, est parfaitement prévu et capable de faire le test de n'importe quelle 5U4 avec son brochage standard. Sans faire fondre le plomb ou déclencher son disjoncteur. Si cela n'était pas possible, depuis qu'existent ces appareils, cela se saurait...
Dernière édition par Pascal-370 le Jeu 8 Fév 2018 01h17, édité 11 fois.
Pascal-370
 
Messages: 234
Inscription: Lun 13 Avr 2009 02h11

Re: Metrix 310Ctr en panne

Messagepar Henri-Louis Jeanmonod » Mer 7 Fév 2018 22h10

Bonsoir,

Ces appareils 310 ou U61 ont été conçus naguère pour des professionnels de l'électronique qui en maitrisaient le fonctionnement et pouvaient interpréter les erreurs de résultats ou de mesures et les corriger.

Malheureusement ce n'est plus le cas des utilisateurs d'aujourd'hui qui ont cassé leur tirelire pour se payer ses appareils surévalués par la frénésie audiophile. Ils sont maintenant dans une utilisation check liste et presse-bouton sans savoir ce qu'ils mesurent et comnent ils le font, ils sont de ce fait emprunté dès qu'une difficultè survient et ne savent pas la résoudre.
Meilleures salutations.

HLJ
Henri-Louis Jeanmonod
 
Messages: 2528
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

Re: Metrix 310Ctr en panne

Messagepar Pascal-370 » Mer 7 Fév 2018 23h08

Bonsoir Me Jeanmonod.
Vous avez certainement raison, un lampemètre n'est pas un simple multimètre, c'est d'une utilisation un peu plus complexe. Certains pensent pouvoir s'en servir en ayant vu quelques photos sur le Net, ils supposent que c'est comme une play-station ou autre jeux pour enfant.
C'est avant tout un appareil de mesure, dont il faut bien connaitre le fonctionnement avant de s'en servir. Mais pour cela il faut savoir lire et relire une documentation d'utilisation. C'est la nouvelle vague du XXIe siècle !
Pascal-370
 
Messages: 234
Inscription: Lun 13 Avr 2009 02h11

Suivante

Retourner vers Mesure : techniques, équipements et méthodes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités