HAMEG 203 Dépannage soldé

Échanges d'informations et d'astuces techniques sur la mesure, les techniques et les appareils, alimentations, etc.

Modérateur: François77

HAMEG 203 Dépannage soldé

Messagepar François Anry » Mar 23 Jan 2018 12h50

Bonjour,

j'ai récupéré un piétin Hameg 203 et celui-ci me pose quelques problèmes :

1 ) j'aurais aimé connaître sa version (qui doit être dans les premieres)
2) j'ai un signal avec de l'écho et souhaiterais avoir votre avis ou des pistes d'investigations
Coté Alim a priori c'est bon pas de ronflette mais des valeurs qui me semblent basse (exemple 4.85 pour 5volt)


hameg.jpg
(45.65 Kio) Pas encore téléchargé



j'ai scanné la doc pour le site de Mr Schoser si nécessaire
http://dl.free.fr/cmhfdwGgB


Cordialement
Francois
Dernière édition par François Anry le Dim 28 Jan 2018 15h46, édité 1 fois.
François Anry
 
Messages: 393
Inscription: Mar 3 Fév 2004 23h54
Localisation: Everly 77

Re: HAMEG 203

Messagepar Mur Remy » Mar 23 Jan 2018 13h21

Bonjour,

Pourtant cela ressemble bien a de la ronflette.
Pour le verifier si vous avez un gene BF sinus, balayez lentement en frequence de 40 a 120 Hz.
Autour de 50 et 100Hz il doit se produire un phenomene " lissajous " l'image va se mettre a danser de haut en bas et de droite a gauche.
Si c'est le cas ronflette surement

si ce n'est pas le cas
voir circuits de concentration tube mai cela serait moins net au point de vue image

Remy
Mur Remy
 
Messages: 1497
Inscription: Ven 16 Juin 2006 19h28

Re: HAMEG 203

Messagepar François Anry » Mar 23 Jan 2018 13h49

Merci pour ce premier retour,

En complément le signal est plus stable lorsque celui-ci est en position médiane
Je ferais des photos dans l'après midi
Cdt
Francois
François Anry
 
Messages: 393
Inscription: Mar 3 Fév 2004 23h54
Localisation: Everly 77

Re: HAMEG 203

Messagepar Guy Allo » Mar 23 Jan 2018 13h53

Je suis d'accord avec Remy.

Ronflette sur les alims ou "modulation" de la THT
Le focus semble bon mais il y a plusieurs traces
En XY, cela donne un point bien focalisé?
RFL-5728
Guy Allo
 
Messages: 182
Inscription: Mer 23 Fév 2011 17h23
Localisation: Île-de-France, Rennes, St Malo,

Re: HAMEG 203

Messagepar François Anry » Mar 23 Jan 2018 16h36

Merci pour votre aide

Au début je n'avais pas fait de contrôle de la tht pour cause que l'écran était très lumineux c'était une erreur
les alims basse tension sont ok
Pour la tht c'est pas pareille :
1580 volt max pour une ht de 1900v
Le potar de réglage de la ht n'a pas bien efficace

Pour vous répondre

En XY, cela donne un point bien focalisé --> oui
Stabilité de la HT --> Oui et non avec un sonde HT 1560v continu 60volt alternatif
pas de mesure a l'oscillo sur la HT, je tiens a mes autres oscillo

la piste en cours

Capture.JPG
Capture.JPG (49.02 Kio) Vu 887 fois


la régulation ht évidement et si j'ai compris le schéma
doubleur de ht via capa/diode et régulation via les bf459 et le 741

je trouve une tension de - 2/3 volt sur la patte 4 du 741 c'est normal ?

A minima il y a cette panne

Cdt,
Francois
François Anry
 
Messages: 393
Inscription: Mar 3 Fév 2004 23h54
Localisation: Everly 77

Re: HAMEG 203

Messagepar jmespe » Mar 23 Jan 2018 17h59

bonjour

j'avais eu cet oscillo, et hélas, les symptômes de la mauvaise tht se sont conclus pour moi par le transfo HS
(certaines spires en cc)

j’espère qu'il n'en sera pas de même pour vous
je crois que j'ai encore des pièces détachées pour cet oscillo , si ça dit quelqu'un je peux faire des recherche
dans mon fourbi no2 :mrgreen:
jmespe
 
Messages: 1555
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: HAMEG 203

Messagepar François Anry » Mar 23 Jan 2018 18h29

Bonjour,

Concernant votre offre, pouvez vous temporiser quelques jours pour votre recherche. En fonction du diagnostic je reviendrais peut être vers vous
En tout cas merci pour cette proposition

Concernant le diag , je viens de refaire une mesure complémentaire sur le transfo et j'ai bien retrouver la bonne tension 471 volts. Le transfo est tiède mais je pense que cela est normal

Pour les autres mesures je sui entrain de les mettre au propres

Cdt,
Francois
François Anry
 
Messages: 393
Inscription: Mar 3 Fév 2004 23h54
Localisation: Everly 77

Re: HAMEG 203

Messagepar jmespe » Mar 23 Jan 2018 18h53

oui, si votre voltmètre tient les 470v , c'est le plus simple

pour mesurer la HT , je me souviens aussi que j'avais calculé le pont diviseur sur la patte 3
(décalé à +5V d'un coté)
pour mesurer fiablement la tension effectivement vue par le 741
de mémoire, il fallait trouver autour de +2 V
jmespe
 
Messages: 1555
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: HAMEG 203

Messagepar François Anry » Mar 23 Jan 2018 19h10

Bonsoir,

C'est une impression ou le forum rame complétement ?

Les mesures

j'ai environ ces tensions la( 2volts ), mais ce que je ne comprends pas c'est que je retrouve un signal carré de 50hz en sortie de l'ampli op ?
Le rapport cyclique varie avec le potar de ht
sur la patte 4 du 741, j'ai environ 2 volts
j'ai remplacé le 741 mais pas de grand changement hormis que la sortie varie sur 100% de la course du potar


j'ai fait des mesures sur les diodes ht avec une sonde ht et je retrouve les tension suivantes

D801 1600
D802 1500
D803 1400
D803 1200
D804 1031
D805 800
D806 438
D807 95
R804 - 99
base t800 40
base t801 0.65

demain je vais faires des contrôles sur le capa et mesurer la tension sur la patte 3
Cdt,
Francois
François Anry
 
Messages: 393
Inscription: Mar 3 Fév 2004 23h54
Localisation: Everly 77

Re: HAMEG 203

Messagepar jmespe » Mar 23 Jan 2018 21h56

un créneau en sortie de l'aop , ça n'est pas normal, il est en régime linéaire

en patte no2 (-) il faut 1/1000 de la tension de sortie
et pour la patte 3 , euh , j'avais un pont de tension double avec le théorème de superposition

vérifiez peut être les condos
jmespe
 
Messages: 1555
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: HAMEG 203

Messagepar jmespe » Mar 23 Jan 2018 22h19

je viens de faire le pont diviseur avec th de superposition
avec le potar à mi course (2k5 + 2k5)

patte 3 = s' + s''

s' c'est le pont div avec le +5 à la masse
s'' c'est le pont div avec le -2000 à la masse

s'= -2000 x 20.7 sur 8323.2 = -4.97
s'' = +5 x 8302.5 sur 8323.2 = +4.98

patte 3 = 0 v si il y a bien du +5v d'un coté et du -2000 de l'autre
jmespe
 
Messages: 1555
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: HAMEG 203

Messagepar François Anry » Mer 24 Jan 2018 08h26

Bonjour,

Merci pour vos infos et votre aide

j'ai déjà remplacé le 741 et pour le + 5 volts c'est correct sur celui-ci
j'avoue que je ne comprends pas non plus la présence de ce signal carré , je vais continuer mes investigations

bonne journée a tous

Francois
François Anry
 
Messages: 393
Inscription: Mar 3 Fév 2004 23h54
Localisation: Everly 77

HAMEG 203 en Panne ?

Messagepar Schoser » Mer 24 Jan 2018 16h27

Bonjour,

Concernant cette panne, ci dessous le Schéma avec les Composants à vérifier ainsi les Diodes D 801 à D 808 ?
HM203 Alim reduit.png

Bonne recherche...

Amicalement,
Schoser
 
Messages: 1255
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: HAMEG 203

Messagepar François Anry » Mer 24 Jan 2018 17h17

Bonjour,

Votre mail n'était pas encore présent , mais a priori vous avez des pouvoirs télépathiques

J'ai fait les contrôles ce matin de ces composants + les diodes

Capa ok valeurs et isolement sous 500volts
Pour les résistances c'est identique et les valeurs en tension sont cohérentes entrent elles
J'ai un gros doute sur les transistors, malgré une test sur un testeur chinois
je me demande s'il y en a pas un de malade, ce qui pourrait expliquer le signal carré
je vais faire quelques photos et relevé sur ces bestioles

t800
Potar b c e
Maxi 0.625 60.7 0
mini 0.625 2.2 0



t801
Potar b c e
maxi 58.2 130.2 61.2
mini 1.5 267 2.8




Merci a tous pour votre aide
Francois
Fichiers joints
maxi.jpg
mini.jpg
mini.jpg (33.84 Kio) Vu 679 fois
François Anry
 
Messages: 393
Inscription: Mar 3 Fév 2004 23h54
Localisation: Everly 77

Re: HAMEG 203

Messagepar François Anry » Mer 24 Jan 2018 17h46

Le Signal carré en sortie du 741

On dirait que la boucle de régulation fonctionne en binaire

Cdt

Francois
Fichiers joints
P2080086.JPG
P2080085.JPG
François Anry
 
Messages: 393
Inscription: Mar 3 Fév 2004 23h54
Localisation: Everly 77

Suivante

Retourner vers Mesure : techniques, équipements et méthodes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité