Diodes

Échanges d'informations et d'astuces techniques sur la mesure, les techniques et les appareils, alimentations, etc.

Modérateur: jrob

Re: Diodes

Messagepar Lucien68 » Dim 30 Juil 2017 14h04

(En automatique) RV1 en buté a gauche 1.950V au milieu 2.157V enfin toujours RV1 en buté a droite 2.692v
La différence entre le mode manuel il choisir les V/d , les V/d se font manuellement , tandis que le mode automatique sélectionne les V/d automatiquement donc rien a faire ....
Lucien68
 
Messages: 278
Inscription: Lun 9 Jan 2017 19h32

Re: Diodes

Messagepar jmespe » Dim 30 Juil 2017 14h24

ha voilà déjà une partie du problème résolu

vous reglez l'offset avec RV UN
en faisant cela, vous réglez l'offset du LF357

ce n'est pas ce qu'indique la procédure
le décalage de la position Y vient du signal PWN issu du micro qui passe par IC2 (ua741)
qui est réglable par VV SEPT (et non pas UN)
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Diodes

Messagepar jmespe » Dim 30 Juil 2017 14h36

la procédure est logique quand on comprends la schéma

1 - vous devez court circuiter TP5 avec aucun signal à l'entrée

en faisant cela, le lf357 voit ZERO à son entrée , il fait donc ce que font tous les aop
il amplifie sa "fausse tension d'entrée" qui s'appelle "offset" en anglais)

on vous dit alors d'ajuster RV UN pour avoir 0 en sortie
c'est la définition du réglage d'offset d'un aop (pardon : du réglage de la "fausse tension d'entrée")

ensuite et seulement ensuite on régle RV SEPT qui va régler l'amplification de la tension "position de la trace"
ou rglage du zéro volt pour la trace
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Diodes

Messagepar Lucien68 » Dim 30 Juil 2017 14h49

Oui cela a était fait correctement ...
Fichiers joints
IMG_20170730_143623[3838]_opt.jpg
Lucien68
 
Messages: 278
Inscription: Lun 9 Jan 2017 19h32

Re: Diodes

Messagepar Lucien68 » Dim 30 Juil 2017 14h52

Il ne s'agit pas d'un problème de réglage ; Mais d'une panne !!!
Lucien68
 
Messages: 278
Inscription: Lun 9 Jan 2017 19h32

Re: Diodes

Messagepar jmespe » Dim 30 Juil 2017 15h33

oui, c'est bien cette procédure

une panne, oui, mais vous dites que tous les ci sont neuf et changés ???

question : avec pt5 cc à la masse, arrivez-vous à régler RV1 pour avoir zéro en sortie TP4
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Diodes

Messagepar Lucien68 » Dim 30 Juil 2017 16h36

Oui bien sur 0V sur TP4
Fichiers joints
IMG_20170730_151829_opt.jpg
O volts sur TP4
IMG_20170730_151829_opt.jpg (55.53 Kio) Vu 381 fois
IMG_20170730_151057_opt.jpg
Mise en place du CC entre TP5 Et la masse
IMG_20170730_151057_opt.jpg (65.36 Kio) Vu 381 fois
IMG_20170730_150818_opt.jpg
mise en court circuit de l'entré BNC
IMG_20170730_150818_opt.jpg (68.9 Kio) Vu 381 fois
Lucien68
 
Messages: 278
Inscription: Lun 9 Jan 2017 19h32

Re: Diodes

Messagepar Lucien68 » Dim 30 Juil 2017 16h54

Une photo de RV1 un qui me semble assez bien centré sur le milieu , pour un 0V sur TP4...
Fichiers joints
IMG_20170730_163835_opt.jpg
RV 1 (offset)
Lucien68
 
Messages: 278
Inscription: Lun 9 Jan 2017 19h32

Re: Diodes

Messagepar jmespe » Dim 30 Juil 2017 17h35

donc ceci à l'air bon ...

où apparait la ligne sur l'écran,AVEC ce cc en place et la mesure de 0V en pt4 en bas?

et la suite de la procédure (chapitre 1) :
défaites le court circuit
où est la ligne ?
retouchez r7

où apparait la ligne sur l'écran, au milieu ?

combien en tp5 (position de la ligne )?

je présume que le fait de démarrer l'oscillo place la ligne au milieu (le signal "Y pos" est à 50% de pwm)
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Diodes

Messagepar Lucien68 » Dim 30 Juil 2017 18h56

où apparait la ligne sur l'écran,AVEC ce cc en place et la mesure de 0V en pt4 en bas?
Re; elle disparaît

et la suite de la procédure (chapitre 1) :
défaites le court circuit
où est la ligne ?
retouchez r7
Re;: Au milieu

combien en tp5 (position de la ligne )?
Re :2.2V

je présume que le fait de démarrer l'oscillo place la ligne au milieu (le signal "Y pos" est à 50% de pwm
Re: Oui
Lucien68
 
Messages: 278
Inscription: Lun 9 Jan 2017 19h32

Re: Diodes

Messagepar jmespe » Dim 30 Juil 2017 19h17

donc pour moi tout a l'air bon, où est le problème en particulier ??
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Diodes

Messagepar Lucien68 » Lun 31 Juil 2017 13h45

Quand je change le rapport V/division la ligne se déplace vers le haut.....
Lucien68
 
Messages: 278
Inscription: Lun 9 Jan 2017 19h32

Re: Diodes

Messagepar F6CER » Lun 31 Juil 2017 17h07

Ca ressemble a une bête compensation d'offset
F6CER
 
Messages: 1343
Inscription: Sam 20 Nov 2010 18h31
Localisation: Ariège du sud

Re: Diodes

Messagepar jmespe » Lun 31 Juil 2017 17h08

pouvez vous mesurer TP5 (sortie du 741)

et ce, pour différents calibres ....
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Diodes

Messagepar Pierrot du 82 » Lun 31 Juil 2017 18h34

Lucien68 a écrit:Quand je change le rapport V/division la ligne se déplace vers le haut.....

Il y a un réglage pour ça qui peut s'appeler V BALANCE...

C'est dans la doc de service !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14323
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

PrécédenteSuivante

Retourner vers Mesure : techniques, équipements et méthodes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités