une panne vicieuse !

Demandes de datations, identifications, schémas, etc.

Modérateur: ModeR

une panne vicieuse !

Messagepar jak » Dim 2 Déc 2018 16h11

Bonjour une panne vicieuse me tombe dessus ,pour le sonora élégance que je venait de terminer ,hier pour finir le nettoyage ,je me suis mis a nettoyer le cadre a air plein de poussière,avec des petits q tips en faisant bien attention de ne pas toucher les petits fils du cadre et bien je me suis collé une panne ,le poste fonctionne en po ,mais faible en go ,le cadre n'ayant plus aucune réactivité ,j'ai bien vérifier tous les fils ,alors il y a quelques capacité dont une en mica ,et 2 ou 3 styroflex ,n'ayant pu télécharger le schéma si une âme charitable pouvait me procurer au moins la partie HF avec le cadre .
avec mes remerciements
jak
jak
 
Messages: 1521
Inscription: Ven 29 Jan 2010 03h42

Re: une panne vicieuse !

Messagepar Adams » Dim 2 Déc 2018 17h06

Bonjour
Il y a un schéma là , il faudra aussi celui du bloc d'accord CN9P .

http://www.tsf-radio.org/forum/forum.php?show=241445
Adams
 
Messages: 1222
Inscription: Lun 25 Aoû 2008 14h58

Re: une panne vicieuse !

Messagepar jak » Dim 2 Déc 2018 17h32

merci ,le miens est le sonora élégance 10 le clavier et le cadre est différent ,mais peut me donner quelques directions!
jak
jak
 
Messages: 1521
Inscription: Ven 29 Jan 2010 03h42

Re: une panne vicieuse !

Messagepar Pierrot du 82 » Dim 2 Déc 2018 18h12

As-tu vérifié l'inter Cadre/Antenne qui doit se situer en fin de course du bouton de rotation du cadre ?
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15299
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: une panne vicieuse !

Messagepar jak » Dim 2 Déc 2018 18h56

Je viens de revérifier ,apparemment il n'y en a pas ,simplement un blocage mécanique en fin de course ! si j'avais le schema j'y verrais plus clair ,c'est quand méme bizarre ,je n'ai que légèrement essuyer la poussière accumulé dans le cadre ? j'entend faiblement Luxembourg et pas Europe
jak.
jak
 
Messages: 1521
Inscription: Ven 29 Jan 2010 03h42

Re: une panne vicieuse !

Messagepar Pascal-370 » Dim 2 Déc 2018 22h28

Bonsoir. J'ai vu sur certain cadre de ce type, des prises intermédiaire. A contrôler.
Pour nettoyer la poussière rien ne vaut une queue de morue, petit modèle, bien souple.
Queue de morue petit modèle souple.jpg
Queue de morue petit modèle souple.jpg (32.27 Kio) Vu 405 fois
Pascal-370
 
Messages: 394
Inscription: Lun 13 Avr 2009 02h11

Re: une panne vicieuse !

Messagepar Ribet » Dim 2 Déc 2018 22h52

Bonsoir,

Les schémas chez Sonora sont rares. De plus des modèles "élégance" il y en a plus de 20!
Il y a quelques schémas sur radiomuséum , avec un peu de chance....

Ps: peut être une soudure sèche en touchant aux fils

Bonne soirée
Michel Guigon
RFL4551-CHCR1423-Rmorg-radiofilistes de l'Isère(RFI)
michel.guigon(à)radiofilistes.fr
http://www.radiofilistes.fr/
Ribet
 
Messages: 112
Inscription: Lun 27 Mar 2017 18h15
Localisation: Lyon

Re: une panne vicieuse !

Messagepar Gilles M » Lun 3 Déc 2018 00h52

Pascal-370 a écrit:une queue de morue


Ou une moule de maquereau !

O.K., je sors...
RFL 5034.
T.S.F.: Tout Savoir Faire (enfin presque !)
Gilles M
 
Messages: 679
Inscription: Sam 16 Avr 2016 11h54
Localisation: Loiret 45390

Re: une panne vicieuse !

Messagepar jak » Lun 3 Déc 2018 04h34

Houait ,vous ne m'avancez pas avec vos humours a 2 kopecks,demain je démonterais tout le système de rotation du cadre ,car j'ai ma petite idée ,j'ai déjà trouvé un fil qui sortait du cadre ,et qui allait vers un commutateur ,qui était coupé dans sa gaine , il y en a 4 autres qui sortent par le dessous ,c'est après avoir nettoyer le cadre rotatif ,et graisser son système d'engrenage ,il tourne beaucoup mieux , trop peut etre ,j'ai du le faire plusieurs fois dans les 2 sens ,et il est possible que d'autres fils soient en rupture du fait qu'il heurte la buté et reçoit un choc ,j'aurais mieux fait de ne rien faire et de le laisser dans sa crasse ,donc demain je démonte ,je refait les soudures et vérifie les continuités ,ces fils on plus de 50 ans ,une question ,je pense que j'ai trouvé ,mais je la pose ,le fil qui entoure le cadre ,je ne parle pas des bobinages Po Go ,tout au tour du cadre en plastique resemble a une sorte de cage de faraday ,mais il n'est branché nul par ,il me gene un peu pour pouvoir passer mon fer et refaire les soudures interne du cadre !
bonne nuit ,il est 3h 23 du matin ,pour la 2 em fois en 15 jours ,tout séche ,mal au cotes ,voila pourquoi j'écris a cette heure !
jak
jak
 
Messages: 1521
Inscription: Ven 29 Jan 2010 03h42

Re: une panne vicieuse !

Messagepar jak » Lun 3 Déc 2018 05h46

4 H 44,comme j'ai pas dodo ,mais la toux s'est calmé ,2 photos du cadre !
jak
Fichiers joints
P1040501.JPG
P1040500.JPG
P1040500.JPG (63.31 Kio) Vu 359 fois
jak
 
Messages: 1521
Inscription: Ven 29 Jan 2010 03h42

Re: une panne vicieuse !

Messagepar Pascal-370 » Lun 3 Déc 2018 11h56

Bonjour Jak.
Le schéma du Ducretet-Thomson L646 qui avait un jeu de tube et un cadre à air semblables. Si cela peut vous aider pour réparer le cadre de votre Elégance 10.
Quelques explication du circuit d'entrée du Thomson.
L 646(Schéma).pdf
(463.96 Kio) Téléchargé 24 fois

L 646(01).pdf
(399.43 Kio) Téléchargé 13 fois

L 646(02).pdf
(501.42 Kio) Téléchargé 14 fois
Dernière édition par Pascal-370 le Lun 3 Déc 2018 12h44, édité 1 fois.
Pascal-370
 
Messages: 394
Inscription: Lun 13 Avr 2009 02h11

Re: une panne vicieuse !

Messagepar jak » Lun 3 Déc 2018 12h22

Bonjour,et merci ,mais le jeux de tubes du sonora élégance 10 est different ,ainsi que le commutateur ,car le sonora il a un clavier que n'a pas le Thomson l 646
jak
jak
 
Messages: 1521
Inscription: Ven 29 Jan 2010 03h42

Re: une panne vicieuse !

Messagepar Pascal-370 » Lun 3 Déc 2018 13h06

Je vous ai envoyé cela pour le schéma du cadre interne.
Hormis le tube ampli HF présent sur le Thomson, le reste des tubes est identique.
EF93=6BA6
EBC91=6AV6
La valve (EZ80 ou EZ91)et l'ampli BF (EL84 ou EL90) ont juste des références différentes mais font le même travail.
Que la commutation des gammes d'onde se fasse pas clavier ou commutateur rotatif, c'est le même résultat à l'arrivée. Les deux RX ont 4 gammes d'onde.
Pascal-370
 
Messages: 394
Inscription: Lun 13 Avr 2009 02h11

Re: une panne vicieuse !

Messagepar jak » Lun 3 Déc 2018 14h21

je vais cette AP,démonter le cadre pour bien vérifier qu'il n'y a pas de fil rompu ,comme celui que vous voyer en blanc qui est un remplacement ,une fois que j'aurais fait le constat que les fils sont bon ou cassé j'y verrais plus clair !
jak
jak
 
Messages: 1521
Inscription: Ven 29 Jan 2010 03h42

Re: une panne vicieuse !

Messagepar jak » Lun 3 Déc 2018 15h41

Bon ,j'ai bien trouvé un fil cassé ,qui va au clavier du poste , et qui était dans le tunnel du cadre et qui va sur les bobines ,le problème je ne sais ou le brancher ,je pense qu'il y a eu une petite bidouille , tant que je n'aurais pas une vue sur ce cadre se sera problème?
JAK
jak
 
Messages: 1521
Inscription: Ven 29 Jan 2010 03h42

Suivante

Retourner vers Renseignements TSF ou audio

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités