Électrophone EDEN - Besoin d'aide pour réparation

Demandes de datations, identifications, schémas, etc.

Modérateur: ModeR

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Brice1612 » Sam 21 Juil 2018 12h45

Bonjour et merci pour votre aide.

J'aimerais être plus aguerris en électronique pour effectivement être plus méthodique et efficace...

Je vais essayer de digérer tout ce que vous m'avez dit :mrgreen:

Les crachoullis sont faibles, quelque soit le réglage du volume, quand la rotation est enclenchée, avec ou sans cellule.

J'ai contrôlé la continuité entre les contacts de la cellule et la sortie du bras, pour voir si les fils n'étaient pas abîmés.

J'ai un doute sur le test de la cellule que j'ai effectué, j'ai fait se toucher les 2 contacts qui recoivent la partie arrière de la cellule avec un tournevis. Dans les manipulations je pense aussi avoir fait l'un des contacts, puis l'autre, mais pas sûr de moi...

Pour les tests sur le sélénium, je dois le faire bras enclenché ou non ?

Je n'ai pas testé les résistances ou autres composants. J'avais changé les condensateurs car visuellement ils n'étaient pas beaux.

Quand vous parlez de l'ampli, cela concerne quelle partie (quels composants) ?

Merci.
Brice1612
 
Messages: 27
Inscription: Lun 16 Juil 2018 08h13

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Brice1612 » Sam 21 Juil 2018 14h24

Entre la sortie du selenium (fil jaune) et la masse, j'ai 12,5V.
Brice1612
 
Messages: 27
Inscription: Lun 16 Juil 2018 08h13

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Pascal-370 » Sam 21 Juil 2018 15h35

Re. Le fonctionnement de la cellule importe peu pour le moment, il faut que vous soyez certain du bon fonctionnement de la platine ampli. J'ai regardé la référence d'un de vos transistor, un SFT121. C'est du germanium, ce qui n'augure rien de bon. Il faudrait déjà voir la santé (le gain) de tout ces semi conducteurs avant toute chose.
Pascal-370
 
Messages: 311
Inscription: Lun 13 Avr 2009 02h11

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Brice1612 » Sam 21 Juil 2018 16h53

Oui il y a un SFT121, un SFT151 et un SFT352.

J'ai testé les 3 après avoir fait plusieurs recherches sur le net pour identifier les électrodes et la marche à suivre.

Sur mon multimètre j'ai un emplacement pour contrôler les transistors mais pas envie de les dessouder...

J'ai donc pour chaque transistors 2 valeurs quasi égales (base/émetteur, base/collecteur, avec BC toujours un peu plus haute) et en inversant les pointes, j'ai OL sur l'afficheur. Si j'ai bien tout compris ce sont des PNP.

On en déduit qu'ils sont ok ?
Brice1612
 
Messages: 27
Inscription: Lun 16 Juil 2018 08h13

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Pascal-370 » Sam 21 Juil 2018 18h49

Il n'y a rien a déduire de cela. Cela risque d'être long. Il semble y avoir un transistor métal TO3. Il faudrait sa référence et les tensions à ses bornes base-collecteur base-émetteur et collecteur-émetteur.
Dernière édition par Pascal-370 le Dim 22 Juil 2018 11h34, édité 1 fois.
Pascal-370
 
Messages: 311
Inscription: Lun 13 Avr 2009 02h11

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Brice1612 » Sam 21 Juil 2018 20h19

Le voici, j'avais une photo de celui-ci. C'est un SFT212.

Image

Je le contrôle demain.

Merci !
Brice1612
 
Messages: 27
Inscription: Lun 16 Juil 2018 08h13

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Brice1612 » Dim 22 Juil 2018 13h30

Bonjour,

Voici les valeurs en position diode sur le multimètre (pointe noire sur base) :

Base émetteur 0,126
Base collecteur 0,129
Émetteur collecteur 0,014

Je ne garantit pas l'identification de l'émetteur et récepteur...

Par contre hier en contrôlant les petits, en inversant les touches rouge et noire je n'avais plus de valeurs (OL), la j'ai des valeurs.

(Pointe rouge sur base)

Base émetteur 0,301
Base collecteur 0,295
Émetteur collecteur 0,014

J'espère que mes manips sont bonnes, je suis à l'écoute... Je vais essayer de contrôler quelques continuités.

Merci
Brice1612
 
Messages: 27
Inscription: Lun 16 Juil 2018 08h13

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Pascal-370 » Dim 22 Juil 2018 19h12

Bonjour. Vous dites au début du file avoir changé 3 condensateurs papiers. Ce sont des chimiques. De plus vous avez un condensateur de 10 nF noir qui est fendu. A remplacer d'office. Certaines de vos résistances semblent avoir pris un coup de chaud (Anneaux de couleur cloqués). Contrôlez leurs valeurs. :D
Pascal-370
 
Messages: 311
Inscription: Lun 13 Avr 2009 02h11

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Brice1612 » Dim 22 Juil 2018 20h38

J'ai changé les 3 jaunes. J'ai peut-être pas utilisé le bon terme oui :D

Concernant les résistances, j'avais remarqué cela, et j'ai essayé de les contrôler mais je m'y perds dans le repérage avec les anneaux de couleur. Quand il y a 3 anneaux, lequel est le premier (le large ?) et est-ce que les 3 désignent la valeur ou y'a-t-il un multiplicateur ? Et pour 4 ? Si vous pouviez me rappeler le principe svp... Les couleurs ne sont parfois pas franches (rouge/violet) ça n'arrange pas, mais je vais contrôler tout ça !

Pour le condo, vous avez des yeux de lynx :D , c'est celui-ci ?

Image



Merci encore pour votre aide
Brice1612
 
Messages: 27
Inscription: Lun 16 Juil 2018 08h13

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Schoser » Dim 22 Juil 2018 21h04

Bonsoir,

Tableau Code des Couleurs pour Résistances !
newresistorcc.jpg

resistor-color-code.png

Bonne Bidouilles......

Amicalement,

Brice1612 a écrit:J'ai changé les 3 jaunes. J'ai peut-être pas utilisé le bon terme oui :D

Concernant les résistances, j'avais remarqué cela, et j'ai essayé de les contrôler mais je m'y perds dans le repérage avec les anneaux de couleur. Quand il y a 3 anneaux, lequel est le premier (le large ?) et est-ce que les 3 désignent la valeur ou y'a-t-il un multiplicateur ? Et pour 4 ? Si vous pouviez me rappeler le principe svp... Les couleurs ne sont parfois pas franches (rouge/violet) ça n'arrange pas, mais je vais contrôler tout ça !

Pour le condo, vous avez des yeux de lynx :D , c'est celui-ci ?

Merci encore pour votre aide
Schoser
 
Messages: 1351
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Brice1612 » Dim 22 Juil 2018 21h37

Bonsoir, merci pour votre aide. J'ai trouvé pleins de choses sur le net, même des sites qui donnent la valeur en désignant la couleur de chaque anneau, mais mon soucis c'est plutôt de savoir lequel est le premier, surtout sur les résistances à 3 anneaux. Il y en a un large, est-ce le premier ou le dernier ? Ou le premier est-il le plus près d'une extrémité ?
Brice1612
 
Messages: 27
Inscription: Lun 16 Juil 2018 08h13

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Pascal-370 » Dim 22 Juil 2018 21h45

Tout a fait, c'est ce condos. Les résistances qui l'entourent sont bizarres.
Résistancesmi .JPG

Les résistances qui l'entourent de chaque côté sont avec les anneaux suivants:
Orange-blanc-rouge: 3900 ohms
Rouge-rouge-marron: 220 ohms
Un tableau des couleurs de l'époque de votre tourne disque
Code des couleurs 2.gif
(17.08 Kio) Pas encore téléchargé
Pascal-370
 
Messages: 311
Inscription: Lun 13 Avr 2009 02h11

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Jean-Claude Jardine » Lun 23 Juil 2018 13h06

Bonjour,

Une photo du dessous du circuit imprimé (coté pistes en cuivre) permettrait de reconstituer le schéma de l'ampli, ça aiderai…

Apparemment, c'est un ampli avec un seul transistor de puissance en classe A avec transfo de sortie. Montage très peu utilisé à l'époque charnière du passage des amplis à tubes aux amplis à transistors.

Cordialement : jcj
Jean-Claude Jardine
 
Messages: 1365
Inscription: Mar 3 Fév 2004 23h54
Localisation: ALBI (81)

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Schoser » Lun 23 Juil 2018 18h19

Bonjour,

Cet Electrophone Eden à Transistors :
Peu d’infos à son sujet, il se situe début des années 60 pour un modèle qui s’apparente à un S300 EDEN pour la Platine, mais pas de Schéma disponible ?

J’ai trouvé dans un « Cours Transistors Eurelec » un Schéma d’Ampli BF à 4 Transistors PNP Germanium ?
Cela pourrait être une aide ?
Ampli BF.jpg


- Pour ma part, il ne faut pas tout remplacer par ce que le « on dit, on en parle » le propose fermement ?
Cet Appareil a plus d’un ½ siècle, d’après vos photos il est en bon état !
Il est probablement réparable à moindre coût ?

Bonne Chance pour la suite…
--------------------------------------------------------------------
Réponses à quelques propos lu dans ce sujet :

Remplacement d'un redresseur au sélénium.
Ils ne sont pas tous mauvais ?… Il ne faut pas généraliser !
- Souvent leur dégradation, leur mort est due à une fuite importante ou un court-circuit ?… Mais très rarement à leur propre état !

Ce qui suit n’est pas de moi, bien que je sois d’accord !
- Une cellule au sélénium ne peut pas sérieusement être remplacée simplement par des diodes silicium.
- Il convient de savoir qu'un redresseur sélénium est un semi conducteur imparfait, il conduit favorablement dans un sens avec un résistance interne importante et il conduit défavorablement dans l'autre sens avec une résistance interne élevée. Si l’on recommande l'utilisation de résistances, c'est afin de se placer aussi bien que possible dans les conditions initialement prévues par ceux qui ont conçu l'Appareil.
- Bien entendu, si on pense que ceux-ci étaient des ânes, on peut tenter de mieux faire.


Les Transistors Germanium.
Ils ne sont pas tous aussi mauvais ?… Il ne faut pas généraliser !
… Il y a beaucoup de Bla… Bla de Forum(s) à ce sujet et les Condensateurs !

- Il est vrai que certains types de Transistors d’un constructeur très connu ont posés ou posent encore des problèmes ? (Moustaches)
- Constat, ceux identiques fabriqués par TFK, Siemens, RCA et d'autres n’ont et ne connaissent pas ces problèmes ?
------------------------------------------------------------

Amicalement,
Schoser
 
Messages: 1351
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Électrophone EDEN - Besoin d'aide pour réparation

Messagepar Brice1612 » Lun 23 Juil 2018 23h06

Bon, je vois que vous n'êtes pas tous d'accord :D mais dans tous les cas je vous remercie de me consacrer un peu de votre temps. Je me dois de le faire fonctionner à nouveau, j'ai les valses de Strauss prêtes à faire feu, c'est ce que mon arrière grand-mère préférait.

Oui il est très propre, juste poussière et crasse mais je l'ai entièrement nettoyé et dépoussiéré. Quelques casses de parties plastiques mais rien de méchant.

Je suis en déplacement toute la semaine, je contrôle condos et résistances ce weekend.

Pour le modèle, en parcourant le forum j'ai trouvé un site néerlandais, et il semblerait que ce soit un Eden 24 (et non S24). Il semblerait qu'il soit identique au Novak stéréo.


Image

Image

Cordialement,

Brice
Brice1612
 
Messages: 27
Inscription: Lun 16 Juil 2018 08h13

PrécédenteSuivante

Retourner vers Renseignements TSF ou audio

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités