Aide pour réparation Telefunken Opus

Demandes de datations, identifications, schémas, etc.

Modérateur: ModeR

Aide pour réparation Telefunken Opus

Messagepar JeuneAmateur » Mar 8 Mai 2018 10h58

Bonjour à tous,

Je suis nouveau sur ce forum et vais donc commencer par une petite présentation.

A la suite d'un évènement de la vie, j'ai récupéré un très beau meuble radio/phono Telefunken Salzburg 2554 en parfait état avec toute sa documentation, sa facture et son bon de garantie. Il ne nécessitait pas beaucoup de travail : la réparation d'un pied dont l'écrou à griffe manquait et un bon entretien de l'ébénisterie. Curieux par nature (et ingénieur), je me suis intéressé à la conception et au fonctionnement de ce meuble radio/phono. Suite à des opportunités, je me suis procuré un beau poste Telefunken Sonata 2183 (dont l'ébénisterie était en parfait état mais qui nécessitait une bonne rénovation de l'électronique et surtout de la platine) puis dernièrement un très rare Telefunken Opus (tout court !) qui était en mauvais état. C'est pour ce poste de table que je sollicite l'aide des autres amateurs.

Le poste dont il est question est en fait une version "export" pour la France du Telefunken Opus 8. La différence visible est le cadran qui est en français. L'électronique est similaire à sa version standard mais la disposition des composants et de la mécanique de sélection des canaux est différente. Je ne dispose pas de schéma, et malgré de longue recherche, je n'en ai pas trouvé. Mon problème est que la corde actionnant le condensateur variable de réception AM a quitté les logements des poulies et je suis en grande difficulté pour la repositionner correctement sur la poulie du condensateur variable.

IMG_20180430_172541.jpg
Telefunken Opus


Est-ce qu'un membre du forum aurait à disposition des documents permettant de repositionner correctement la corde sur la poulie du condensateur variable ?

Je vous remercie pour votre aide.
JeuneAmateur
 
Messages: 5
Inscription: Mar 8 Mai 2018 10h18

Réparation Telefunken Opus 8 ?

Messagepar Schoser » Mar 8 Mai 2018 16h41

Bonjour,
La Doc du OPUS 8 Telefunken est disponible sur RadioMuseum, voir le Lien :
https://www.radiomuseum.org/r/telefunken_opus_8.html

La page pour refaire la Skala :
Opus 8 Telefunken Seil.png

Bonne réparation...

Amicalement,
Schoser
 
Messages: 1373
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Aide pour réparation Telefunken Opus

Messagepar JeuneAmateur » Sam 12 Mai 2018 14h33

Bonjour Schoser,

Merci pour ton aide. J'avais effectivement récupéré l'ensemble du document que tu cites. Toute ma problématique est que le modèle "export" a son électronique disposée différemment de celle du modèle "normal". En l'occurrence, le mécanisme de positionnement de l'antenne comporte deux poulies en plus et la poulie montée sur le condensateur variable est différente.

Après quelques essais, du bon sens et certainement un peu de chance les mécanismes sont à nouveau fonctionnels !

Je reste intéressé par une documentation sur l'Opus export France qui me serait bien utile pour la poursuite de la remise en état. En effet, les différences mécaniques sont très visuelles, pour l'électronique ça le sera moins.

La poursuite du travail va se porter sur le contrôle et le changement des résistances et condensateurs.

Bon week-end à tous.
JeuneAmateur
 
Messages: 5
Inscription: Mar 8 Mai 2018 10h18

Réparation Telefunken Opus ?

Messagepar Schoser » Sam 12 Mai 2018 16h10

Bonjour,

Pour la Doc, Radiomuseum regorge de versions OPUS Telefunken ?
https://www.radiomuseum.org/dsp_treffer ... del&Page=1

Bonne pioche...

Amicalement,

JeuneAmateur a écrit:Bonjour Schoser,
Merci pour ton aide. J'avais effectivement récupéré l'ensemble du document que tu cites. Toute ma problématique est que le modèle "export" a son électronique disposée différemment de celle du modèle "normal". En l'occurrence, le mécanisme de positionnement de l'antenne comporte deux poulies en plus et la poulie montée sur le condensateur variable est différente.
Après quelques essais, du bon sens et certainement un peu de chance les mécanismes sont à nouveau fonctionnels !
Je reste intéressé par une documentation sur l'Opus export France qui me serait bien utile pour la poursuite de la remise en état. En effet, les différences mécaniques sont très visuelles, pour l'électronique ça le sera moins.
La poursuite du travail va se porter sur le contrôle et le changement des résistances et condensateurs.
Bon week-end à tous.
Schoser
 
Messages: 1373
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Aide pour réparation Telefunken Opus

Messagepar JeuneAmateur » Sam 12 Mai 2018 21h42

Bonsoir Schoser.

Et non, mauvais pioche ! Le Telefunken Opus export France est bien présent sur le site www.radiomuseum.org mais il n'y a rien d'autres que des photos.

En désespoir de cause, j'ai récupéré les documentations concernant l'Opus 8, je pense que ce sera une bonne base de départ.

Le poste est en train de dégourdir son électronique. Le son n'est pas mauvais sans être excellent. C'est malgré tout plaisant de voir revivre un beau poste des années 50.

J'ai remplacé l'ECC180 par une ECC85 qui se trouvait dans le tuner FM puisque la lampe qui aurait du s'y trouver était une ECC85. Je n'ai hélas pas de lampemètre ou de traceur de courbe pour contrôler le reste des tubes. Les deux EL84 (Philips RTC) ont l'air bon, j'ai plus de doutes pour les EF89 (datant de 1958 ; ceux d'origine).

Visiblement le potentiomètre de volume et/ou des composants associés sont fatigués : impossible de baisser le son jusqu'à extinction avec zone de manœuvre présentant un hystérésis.

La suite pour un autre jour.
JeuneAmateur
 
Messages: 5
Inscription: Mar 8 Mai 2018 10h18

Re: Aide pour réparation Telefunken Opus

Messagepar JeuneAmateur » Dim 18 Nov 2018 14h59

Bonjour à tous,

Ça fait un certain temps que je ne suis pas revenu sur le forum pour vous donner des nouvelles. Ce sera chose faite dans quelques instants.

Sur la base de la documentation technique de l'Opus 8 et des codes couleurs sur les composants, j'ai patiemment contrôlé les résistances du postes. Et bien force est de constater que les résistances à poudre de carbone vieillissent très mal ! Il ne restait qu'une quinzaine de résistance dans les tolérances. J'ai donc remplacé les résistances hors tolérances par des neuves (sauf quelques unes très inaccessibles).

Le potentiomètre de réglage de volume est bien défaillant, ce qui ne permet pas de régler le volume en plage basse. N'ayant pas trouvé une pièce de rechange compatible, je m'en accommoderai.

Enfin, les deux derniers points n'ont pas encore pu être résolu :
1) toujours un léger ronflement dont j'ai pu analyser le spectre (50 Hz, 100Hz, 150Hz, etc. ; le pic le plus important étant celui à 50 Hz) grâce à une petite application mobile bien utile : Spectroïd. Je n'ai pas d'oscilloscope à disposition mais d'après moi, le problème qui est à l'origine de ce ronflement doit être le pont de diodes.
2) Un décalage assez important (3 MHz) entre la fréquence FM capté et l'indication sur le cadran (alors que l'aiguille est bien positionnée par rapport à la plage du condensateur variable). Là, je sèche complètement.

Voilà pour aujourd'hui. Je suis toujours friand de vos remarques, explications et commentaires.
JeuneAmateur
 
Messages: 5
Inscription: Mar 8 Mai 2018 10h18

Re: Aide pour réparation Telefunken Opus

Messagepar Jean-Pierre Vénembre » Jeu 22 Nov 2018 20h26

Bonsoir J A,

Maudits soient les potars des OPUS !
Mon OPUS 7, qui fonctionne très bien, a son potar grippé...Il faudrait lui mettre un coup de chalumeau...ce qui n'est pas sans risques pour le reste !

Normalement, les résistances d'origine devraient encore faire le job. C'est bon à +/- 20%.

Ronflette = chimiques de filtrage à changer. Logique avec l'âge.

Pour bien faire (mais ce n'est pas facile sans labo), le poste doit être réaligné.
Mais pour faire plus simple, positionner l'aiguille FM sur la bonne fréquence. Rien de dramatique !

Last but not least : changer les condos de liaison aux grilles du push-pull de sortie. INDISPENSABLE !

Amitiés à tous
Jean-Pierre
F6BGV RFL-1053
La simplicité est l'aboutissement de la complexité !
Jean-Pierre Vénembre
 
Messages: 1137
Inscription: Sam 31 Mai 2008 22h35
Localisation: Nîmes (Gard)

Re: Aide pour réparation Telefunken Opus

Messagepar Schoser » Jeu 22 Nov 2018 22h16

Bonsoir,

à Jean-Pierre Vénembre et JeuneAmateur :
- Les Potentiomètres anciens sont souvent grands, démontables et l'on arrive (sauf casse) à les remettre en état ?... que ce soit pour des Blocages, des problèmes de rivets ou de curseur de piste ?
Note :
Pour cela il faut démonter et cela prend du temps... et quelques fois beaucoup de temps !
Les coups de bombes ne servent à rien !
Bonne réparation...

Amicalement,
Schoser
 
Messages: 1373
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Aide pour réparation Telefunken Opus

Messagepar JeuneAmateur » Sam 24 Nov 2018 21h19

Bonsoir à tous,

Tout d'abord, merci pour vos messages.

Je confirme ne pas avoir remarqué de gros changements dans le fonctionnement du poste après avoir changé les résistances. Cela étant, il y en avait un paquet dont les valeurs mesurées étaient bien au-delà de +/- 20% de la valeur nominale (record à +177%).

Pour le potentiomètre, je pense effectivement qu'après un démontage propre et minutieux, il pourrait être remis en état. Je n'ai pas encore pris le temps de le faire , mais c'est un projet. Au passage, je confirme que les coups de bombes n'ont été qu'une perte de temps... hélas.

En ce qui concerne la ronflette, du fait du spectre mesuré du bruit j'avais exclu un problème au niveau des condensateurs de filtrage mais après avoir posé le problème (spectre du signal redressé), il semble effectivement probable que le problème vienne de là et pas du redresseur.

Pour ce qui concerne les condensateurs de liaisons, quelle technologie conseillez-vous ?

Pour le réalignement du poste, je suis certain qu'une âme charitable du forum proposera de m'aider un jour :wink:.

A bientôt.
JeuneAmateur
 
Messages: 5
Inscription: Mar 8 Mai 2018 10h18

Re: Aide pour réparation Telefunken Opus

Messagepar Jean-Pierre Vénembre » Sam 24 Nov 2018 23h03

JeuneAmateur a écrit:En ce qui concerne la ronflette, du fait du spectre mesuré du bruit j'avais exclu un problème au niveau des condensateurs de filtrage mais après avoir posé le problème (spectre du signal redressé), il semble effectivement probable que le problème vienne de là et pas du redresseur.

Pour ce qui concerne les condensateurs de liaisons, quelle technologie conseillez-vous ?

Bonsoir,

Dans 99% des cas, sur les anciens postes, ronflette = chimiques de filtrage !

Je n'avais jamais constaté de tels écarts sur les résistances des postes de qualité (style OPUS).

Pour les condos de liaison au push-pull final, n'importe quel condo plastique moderne à sortie axiale (isolé à 630V de préférence), fera l'affaire.

Quant à l'alignement, à défaut de wobuloscope, un générateur HF s'impose (à condition de savoir aligner un récepteur, ce qui n'est pas toujours évident !).

Amitiés à tous
Jean-Pierre

P.S: je diffuserai ultérieurement sur ce site, un procédé d'alignement simple et satisfaisant, évitant les complications inutiles et les erreurs fatales.
F6BGV RFL-1053
La simplicité est l'aboutissement de la complexité !
Jean-Pierre Vénembre
 
Messages: 1137
Inscription: Sam 31 Mai 2008 22h35
Localisation: Nîmes (Gard)


Retourner vers Renseignements TSF ou audio

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités