sonolor selection 1963

Demandes de datations, identifications, schémas, etc.

Modérateur: ModeR

sonolor selection 1963

Messagepar Dominique Fondrillon » Mer 14 Fév 2018 17h51

bonjour a tous.
je possede la radio a 9 transistors de marque sonolor selection 1963 fiche doctsf 40403.
j ai acheté ce poste il y a quelques années ......A l epoque il avait été essayé j avais constaté un fonctionnement sur les 3 gammes GO.PO.OC. mais le son malgré tout correct n etait pas parfait en qualité.......
j ai voulu reessayer ce poste il a fonctionné quelques minutes et actuellement je ne reçois plus et tres mal qu une seule station le soir en OC.A part cela beaucoup de souffle tres fort et des sifflements lorsque je tourne le CV....j ai changé les 2 chimiques que j ai vu mais pas de changement.......pouvaient vous m orienter mais si un transistor et HS je pense que la je ne toucherai pas ........merci dominique
Dominique Fondrillon
 
Messages: 334
Inscription: Mar 3 Fév 2004 23h54
Localisation: nord de la france

Re: sonolor selection 1963

Messagepar Dominique Fondrillon » Ven 16 Fév 2018 11h34

bonjour a tous.
dans cette question je ne demande pas la maniere de depanner ce poste mais juste lorsqu une radio a transistors se met a souffler tres fort avec egalement des sifflements y a t il possibilitée que certain transistors soient en cause .........merci dominique .
Dominique Fondrillon
 
Messages: 334
Inscription: Mar 3 Fév 2004 23h54
Localisation: nord de la france

Re: sonolor selection 1963

Messagepar Pierrot du 82 » Ven 16 Fév 2018 12h55

Je pense qu'il s'agit tout simplement d'un problème très classique de condos chimiques secs...

Orientez vos investigations en premier sur le chimique de forte valeur (500µF ou 1000µF) qui découple le 9V des piles après l'inter M/A.
Ensuite sur les chimiques de faible valeur (inf à 10µF) qui sont dans l'ampli BF.

N'oubliez pas que sur la majorité de ces postes le positif de la pile est à la masse !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14568
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: sonolor selection 1963

Messagepar Dominique Fondrillon » Ven 16 Fév 2018 14h25

BONJOUR .merci pour la reponse .des que je vais a paris je ramene ces composants et fais un 1ere essaie.
merci dominique .
Dominique Fondrillon
 
Messages: 334
Inscription: Mar 3 Fév 2004 23h54
Localisation: nord de la france

Re: sonolor selection 1963

Messagepar marceljack » Sam 17 Fév 2018 10h46

S'il n'y a pas de bruits anormaux (souffle, sifflements) avec le pot de volume à zéro, le problème est dans la partie HF/FI (ce que les sifflements en tournant le CV tendent à confirmer).
Cela peut être dû à des condensateurs défectueux dans cette partie, à un désalignement, à des contacts qui ne se font pas ou mal dans le commutateur de gammes, voire à un transistor défectueux.
marceljack
 
Messages: 1743
Inscription: Ven 17 Juil 2009 11h40

Re: sonolor selection 1963

Messagepar Dominique Fondrillon » Sam 17 Fév 2018 11h11

bonjour.
merci pour la reponse .En effet le pot a zero aucun souffle et sifflement.Les contacts defectueux et le desalignement je ne pense pas car son fonctionnement etait correct quelques minutes avant cette panne .Mais je vais ramener des transistors par sureté lorsque j irai chercher les condos ...........une info supplementaire en GO le souffle et sifflement sont quasi inexistant si je demande une ecoute sur cadre??. a suivre DOMINIQUE
Dominique Fondrillon
 
Messages: 334
Inscription: Mar 3 Fév 2004 23h54
Localisation: nord de la france

Re: sonolor selection 1963

Messagepar marceljack » Sam 17 Fév 2018 12h12

Dominique Fondrillon a écrit:...une info supplementaire en GO le souffle et sifflement sont quasi inexistant si je demande une ecoute sur cadre??.
Avez-vous vérifié la continuité des bobinages du cadre et s'ils n'avaient pas bougé sur le bâtonnet ferrite ?
marceljack
 
Messages: 1743
Inscription: Ven 17 Juil 2009 11h40

Re: sonolor selection 1963

Messagepar Pierrot du 82 » Sam 17 Fév 2018 13h38

J'insiste un peu :
Rien ne dit que la panne se situe en HF ou MF, on a des phénomènes typiques de motor boating ou accrochages dus à un mauvais découplage des circuits d'alim, à cause de la résistance interne des piles et du mauvais état des condos de découplage...
Inutile d'aller chercher des transistors, probablement introuvables !

Sur ce genre de poste, on trouvera principalement des chimiques secs, dans les découplages et les condos de liaison.
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14568
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne


Retourner vers Renseignements TSF ou audio

Qui est en ligne

Utilisateurs parcourant ce forum: Jean Skwierczynski et 3 invités