mauvaise B+ push-pull

Demandes de datations, identifications, schémas, etc.

Modérateur: ModeR

Re: mauvaise B+ push-pull

Messagepar F6CER » Sam 28 Oct 2017 10h49

Maintenant que vous avez reconnecté les ecrans correctement , il est temp de vérifier le courant des EL84 en mesurant la tension aux bornes de la résistance de cathode : deux choses peuvent causer une haute tension un peu forte , un courant insuffisant et .... un secteur un peu fort , quoiqu’il en soit une marge de 10% n’a rien d’anormal
Ne vous formalisez pas pour le cablage en « nid de rat » (rat-nest ) cela a rarement empêché un montage de fonctionner
F6CER
 
Messages: 1347
Inscription: Sam 20 Nov 2010 18h31
Localisation: Ariège du sud

Re: mauvaise B+ push-pull

Messagepar Ampliatube » Sam 28 Oct 2017 17h26

Rebonjour,

alors j'ai 11,56 V au lieu des 8 indiqué entre la 130 R et la masse, c'est grave docteur ?

Aussi je ne comprends pas cette histoire de tremolo, tout se passe comme s'il était en permanence sur OFF que R15 soit à la masse ou non quand je joue sur les canaux 1 ou 2.

Questions si vous voulez bien y répondre :
* puis je relier à l'aide d'un câble les entrée 3 et 4 pour attaquer en parallèle les deux canaux depuis l'entrée 1 ?
* verriez vous un moyen de rendre le son plus "transparent" en modifiant le circuit ? ou autres suggestions d'améliroation ...

Merci encore et bonne fin d'après midi,

Romain
Ampliatube
 
Messages: 27
Inscription: Mer 2 Mar 2016 11h52

Re: mauvaise B+ push-pull

Messagepar Transistorix » Sam 28 Oct 2017 17h43

Sous réserve que les autres tensions soit bonnes, avec un bias à 12 Volts, vous ne risquez pas de flinguer les EL84.
Simplement la distorsion de croisement augmente et cela peut être gênant quand on pousse le volume.

Mais le plus important est d'avoir un ampli entièrement fonctionnel en son clair et à faible puissance avant de modifier quoi que ce soit.

Il faut donc s'attacher à faire marcher le trémolo car son non fonctionnement peut influer sur le son des 2 canaux.

Ensuite vous pourrez si nécessaire modifier le cablage de vos entrées en vous inspirant par exemple du schéma de l'AC15 EF86 qui possède 2 sensibilités d'entrée (Hi et Lo), comme cela existe sur beaucoup d'amplis.

Tx.
Transistorix
 
Messages: 1486
Inscription: Dim 9 Déc 2012 10h59
Localisation: Groland des arvernes.

Re: mauvaise B+ push-pull

Messagepar Ampliatube » Sam 28 Oct 2017 18h27

C'est noté, une idée d'autour d'où chercher dans le circuit ? Je me concentre autour de la première partie de l'ECF82 ...
Ampliatube
 
Messages: 27
Inscription: Mer 2 Mar 2016 11h52

Re: mauvaise B+ push-pull

Messagepar F6CER » Sam 28 Oct 2017 18h51

Bonsoir
Bon, ca commence a marcher , le courant plaque est un peu plus important que prévu , tres certainement a cause d’une haute tension plus forte mais ce nest pas grave, ca diminue la distorsion de croisement :?
En ce qui concerne l’oscillateur a déphasage , avec ces trucs la les pannes proviennent souvent d’une erreur de cablage mais rassurez vous il n’influe absolument pas sur le canal normal
A suivre .....
F6CER
 
Messages: 1347
Inscription: Sam 20 Nov 2010 18h31
Localisation: Ariège du sud

Re: mauvaise B+ push-pull

Messagepar Transistorix » Sam 28 Oct 2017 19h33

Ampliatube a écrit:C'est noté, une idée d'autour d'où chercher dans le circuit ? Je me concentre autour de la première partie de l'ECF82 ...

Comme c'est un oscillateur a déphasage, il convient qu'après passage dans le réseau RC le signal se retrouve bien avec la bonne phase sur la grille de l'ECF82.
Il est donc assez sensible à la valeur de ces composants. C'est à dire qu'il ne faut pas se tromper dans les valeurs, sinon cela ne marche pas.

Tx
Transistorix
 
Messages: 1486
Inscription: Dim 9 Déc 2012 10h59
Localisation: Groland des arvernes.

Re: mauvaise B+ push-pull

Messagepar Gérard » Sam 28 Oct 2017 23h22

trouvé également ce schéma vox ac10., si ça peut aider.

http://schems.com/bmampscom/vox/Vox_ac10_2.pdf
On peut être intelligent toute sa vie et stupide un instant.
Gérard
 
Messages: 1041
Inscription: Mar 27 Juil 2004 22h40
Localisation: grenoble

Re: mauvaise B+ push-pull

Messagepar Ampliatube » Dim 29 Oct 2017 17h54

Bonsoir,

Merci à tous pour vos conseils. Après avoir vérifié toutes les valeurs et le câblage, toujours rien ... Je vais laisser l'ampli tranquille quelques temps, ma patience est à bout pour le moment .

Je vous tiens au courant s'il y a du nouveau,

Bonne soirée,

Romain
Ampliatube
 
Messages: 27
Inscription: Mer 2 Mar 2016 11h52

Précédente

Retourner vers Renseignements TSF ou audio

Qui est en ligne

Utilisateurs parcourant ce forum: Dominique Fondrillon et 4 invités