Dépannage Sonora excellence 301

Demandes de datations, identifications, schémas, etc.

Modérateur: ModeR

Re: Dépannage Sonora excellence 301

Messagepar Bernard Frut » Mar 4 Déc 2018 19h50

Bonsoir à tous Merci Rémy :)

6M7 oui bien sûr = édité/modifié les messages précédents

donc si je mesure 8 à 10 mA au lampemètre ce serait normal...

TRANSFO MF ! :roll: = j'espère qu'il n'est pas coupé j'y avais pensé ...mais tenté d'oublier ce problème

je vais mesurer ( j'en ai même déjà démonté certains ...)

Bonne soirée @+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2906
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Dépannage Sonora excellence 301

Messagepar Bernard Frut » Mer 5 Déc 2018 00h24

Re Bonsoir !

En mesurant les transfos MF ( et en repérant bien les bornes sur le schéma :shock: )

= les 4 bobines ne sont pas coupées ( 3,8 Ω env chacune )

Mais en reprenant le câblage autour du transfo MF entre 6M7 et 6Q7

je viens de m'apercevoir que C22 200pF va bien à la masse
mais n'était pas soudé sur la bonne borne du transfo MF
il doit être avec R12 100 K et au lieu de ça je l'avais ressoudé
( remplaçé par un neuf car mica un peu douteux/fatigué )
sur la borne du transfo MF qui reçoit la D2 de 6Q7 (donc avec C32 du transfo MF )

Je n'ai pas encore rectifié ni rallumé le poste mais je pense et espère que le problème vient de cette erreur ?

Je vais encore toujours trop vite ! :roll: pourtant composants 1 par 1...

je ferais un croquis des transfos MF plus détaillé

@ +
merci encore
faites de beaux rêves.....
Bernard

Capture d’écran 2018-12-04 à 23.08.00.png
Capture d’écran 2018-12-04 à 23.08.00.png (39.82 Kio) Vu 262 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2906
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Dépannage Sonora excellence 301

Messagepar Bernard Frut » Mer 5 Déc 2018 12h49

Bonjour à tous ! :)

ressoudé au bon endroit le C22 =

réception volume NETTEMENT MIEUX ! ! disons " correct "

mais potar à fond.....

et pourrait faire mieux !

je vais revoir les autres composants et re mesurer tensions

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2906
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Dépannage Sonora excellence 301

Messagepar Bernard Frut » Mer 5 Déc 2018 21h02

bonsoir à tous

en suivant le sujet de jak " potentiometre "

j'ai regardé celui de ce sonora 301 = il est marqué 500 K

alors que sur les 2 x schémas il doit être de 1M ou 1,5 M c'est peut être la cause du volume trop bas

ce 500K ne doit pas être d'origine

en stock j'ai des Radiohm marqués 1 M qui en mesure donnent 1,6 M ou 1,9 M..... :roll:

@+

B
ImageRFL-6316
Bernard Frut
 
Messages: 2906
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Dépannage Sonora excellence 301

Messagepar Bernard Frut » Jeu 6 Déc 2018 16h40

Bonjour à tous ! :)

Je l'aurais un jour..... :mrgreen:

potar trouvé marqué 500 K = dessoudé mesure 1M

mis un autre récent 480 K mesure 480 K = son faible idem ( un léger mieux ..?)

une autre chose me surprend :roll: =

la polarité des 2 x filtrages C41 ( 8 µF ) C42 (16 µF )

j'ai trouvé sur ce poste = 2 x 32 µF changés par 10 et 18 µF en respectant les branchements + et - trouvés

le branchement du poste =
C41 négatif à la masse positif opposé vers 6V6 et ....le négatif de C42

donc "excitation " se trouve entre négatif /masse de C41 et le positif de C42 ... ????

en mesure = entre masse et positif de C42 j'ai 1300 Ω au multimetre
ils indiquent une impédance de excitation de 1300 donc ok

ce n'est pas normal..? je pense que "excitation" doit être entre les deux positifs filtrages ???

merci @ +
Bernard

SONORA 301 DET CF.png
SONORA 301 DET CF.png (39.69 Kio) Vu 143 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2906
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Dépannage Sonora excellence 301

Messagepar Pierrot du 82 » Jeu 6 Déc 2018 19h35

Il s'agit d'une polarisation de la finale et de la CAG par le pt milieu du transfo HT qui revient à la masse par 2 résistances en série.

Le montage des chimiques de filtrage HT est normal...
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15294
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Dépannage Sonora excellence 301

Messagepar Bernard Frut » Jeu 6 Déc 2018 20h29

Merci Pierrot :)

Mais le problème est que =

si je remet les 2 filtrages avec le positif de C41 avec le négatif de C42 =

ça craint ! = la 5Y3GB se met à faire des étincelles internes et j'ai même coupé un filament sur une :roll:

si je met les 2 filtrages avec le positif de C41 avec le positif de C42 ça marche ( mais toujours son assez bas)

excitation entre - de C41 et - de C42

et le négatif C42 va vers point milieu et filament 5Y3 et R30 R29....

j'ai sans lampes 320 V ca du transfo vers les anodes de 5Y3 et 5 V ca vers filaments 5Y3


BON AP ! (Apéro ! )

merci @+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2906
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Dépannage Sonora excellence 301

Messagepar Mur Remy » Jeu 6 Déc 2018 21h45

normalement vos polarités de capa c'est comme cela


moinpol.JPG
Mur Remy
 
Messages: 1885
Inscription: Ven 16 Juin 2006 19h28

Re: Dépannage Sonora excellence 301

Messagepar Pierrot du 82 » Jeu 6 Déc 2018 21h47

Les positifs des 2 chimiques de filtrage sont bien connectés ensemble, et négatif C41 à la masse.

C'est C46 qui doit avoir le positif à la masse.

L'excitation est bien branchée entre les 2 négatifs C41 et C42.

Combien de tension sur l'excitation ?
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15294
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Dépannage Sonora excellence 301

Messagepar Mur Remy » Jeu 6 Déc 2018 21h53

normalement vos polarités de capa c'est comme cela
je n'ai pas tout relu ……..
mais avez vous verifie les tensions de polarisation G1 des divers tubes pour la 6V6 c'est oK -12.5V
si qq'un a remplace le HP par un modele dont la resistance de la bobine d'excitation est trop elevée cela peut avoir modifiée les points de polar des tubes il a peut etre corrige uniquement la polar de la 6V6 ?

moinpol.JPG
Mur Remy
 
Messages: 1885
Inscription: Ven 16 Juin 2006 19h28

Re: Dépannage Sonora excellence 301

Messagepar Bernard Frut » Ven 7 Déc 2018 00h46

Bonsoir à tous

Merci Rémy et Pierrot :)

C'est bien comme ça que c'est raccordé par moi et que ça marche =

excitation entre les 2 x négatifs

( et pour le C40 25 µF le positif à la masse )

j'ai mesuré la tension sur excitation (entre négatif C42 et masse = 79 V cc......

et faut pas mesurer longtemps !! la résistance R31 3 K Ω près du transfo HP... et Anode 6V6 (borne 3 )
a commençé à fumer / cramer pendant la mesure .....stop ....et elle a toujours sa valeur !

et en rallumant le poste j'ai eu l'impression d'un volume un peu plus fort ? :roll:
on dirait aussi que les OC et PO ( PO le soir ) ont un volume plus fort que les GO..


Pfffff.... vaut mieux laisser reposer pour ce soir

Bonne nuit.....!

merci @ +

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2906
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Dépannage Sonora excellence 301

Messagepar Mur Remy » Ven 7 Déc 2018 10h25

la il y a qq chose de pas normal une mesure ne doit pas faire fumer une resistance!
si R31 3K fume deux causes possible
la capa se met en C/C par moments
la mesure déclenche un accrochage HF dans l'ampli BF et le filtre formé par C46 ? laisse passer toute la tension HF vers R31

equipez votre multimetre d'une sonde d'isolation 1 Mohms

R31.JPG
R31.JPG (55.38 Kio) Vu 61 fois
Mur Remy
 
Messages: 1885
Inscription: Ven 16 Juin 2006 19h28

Re: Dépannage Sonora excellence 301

Messagepar Bernard Frut » Ven 7 Déc 2018 13h04

Bonjour à tous

Merci Rémy :)

il a arrêté de fumer ....( :lol: ) le C46 est neuf (25 nF ) et le C48 ( 47 nF ) aussi ( je les avais changé )

la R31 noircie pas encore changée ( elle mesure toujours 3 K ) en attendant fin des mesures

le C42 de 18 µF changé par un de 22 µF ...au cas où ( il avait chauffé un peu lors du premier essai avec polarités inversées ( comme trouvé dans le poste )

donc mesure prolongée ok = trouvé 78 V cc entre masse et négatif du C42

c'est normal ??

je vais re tester les G1 des autres lampes

excitation = à l'ohmetre 1300 Ω pour inductance donnée 1300 donc c'est correct...

le HP a bien son fil de bobine un peu noirci ( il avait chauffé le papier recouvrant est manquant en partie..)

mais avec le module externe FM sur PU il a l'air de bien fonctionner

merci @+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2906
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Dépannage Sonora excellence 301

Messagepar Bernard Frut » Ven 7 Déc 2018 13h37

Re...

G1 =
6E8 = -1 V ( c'est peu ? )
6M7 = - 0,95 V (c'est peu ? )
6Q7 = -1,2 V
6V6 = -12 V ok

G1 = teton extérieur sauf 6V6 ( borne 5 )

en OC = en ce moment je reçois radio Roumanie en français au top !

c'est toujours faible en GO

bon ap

merci @+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2906
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Dépannage Sonora excellence 301

Messagepar Mur Remy » Ven 7 Déc 2018 15h20

si on calcule le courant consomme par la HT
Iht= Uexit/Rexit = 78/1300 = 0.060 A soit 60mA

si on fait l bilan consommation du poste
6V6 45 + 4.5
6Q7 1
6M7 6.5 + 1.8
6E8 3 + 3 + 3.2 ( anode triode sous 100V)
soit au total 68mA
donc pas tres loin de la mesure totale.
les polar des autre tubes sont sur la ligne de CAG donc fonction de la puissance de l'emetteur recu
en l'absence de reception la tension de CAG est voisine de zero ,juste le fond de bruit redresse par la detection
comme le circuit de CAG est assez complexe ( il passe par les commutateurs) verifier que la tension de CAG reste a peu de chose pres le meme ( sans reception ni antenne) en GO PO OC pour voir s'il n'y aurait pas un probleme de commutation.
et si tout est normal:

il faudrait voir l'alignement GO
car si OC et PO fonctionnent normalement cela met hors cause la FI
Mur Remy
 
Messages: 1885
Inscription: Ven 16 Juin 2006 19h28

PrécédenteSuivante

Retourner vers Renseignements TSF ou audio

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 3 invités