la chine de madame...

Demandes de datations, identifications, schémas, etc.

Modérateur: ModeR

Re: la chine de madame...

Messagepar natacha3000 » Mer 8 Mar 2017 12h15

bonjour a tous ,
après étude du schéma technique et du manuel de service ,il me semble opportun de vérifier la lampe d éclairage du cadran également, en effet le filament de cette dernière est souvent monté en série avec les filament de préchauffage des lampes du poste , c était plutôt courant a cette époque ...
je préconise une ampoule de 12 volt 100 Ma ou 6 volt même intensité selon l éclairage cadrant recherché , nobostant du fait de remplacer la redresseuse par la même lampe (important).
bien sur contrôle des résistances de polarisation un petit tour du coté des condo chimique et tout devrais rouler !
tenez moi au courant :lol: :lol: :lol:
bien cordialement a tous Natacha
natacha3000
 
Messages: 145
Inscription: Mer 16 Sep 2015 11h02

Re: la chine de madame...

Messagepar Pierrot du 82 » Mer 8 Mar 2017 12h52

La lampe de cadran est une 20V 100mA, je ne mettrais pas une 6 ou 12V mais plutôt une 24V 100mA comme d'hab...

Attention toujours le même problème de fonctionnement en 220V avec la résistance chutrice bobinée R2-R3-R4 qui chauffe beaucoup, et une CTN en R5 et une CTP en R19, introuvables si HS.

Le fonctionnement sera plus fiable en 110 volts.

Le châssis est relié au secteur, attention !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14001
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: la chine de madame...PHILIPS BF 332 A

Messagepar Bernard Frut » Mer 8 Mar 2017 12h57

Merci Natacha ! :)

Ben l'ampoule cadran L1 = y'en a plus !!

ils indiquent Philips = 8097 D-00

donc 12 V ou 6 V 100 mA.....

et j'éclairci en attendant la lumière ( ! ) :roll: le câblage de l'horloge !

elle devrait marcher en direct sans radio.. :?: sur 220V par exemple

@+
Bernard

PS === je me suis permis de rajouter PHILIPS BF 332 A pour recherches ultérieures des membres du forum sur ce modèle puisqu'il n'est question que de celui - ci sur ce sujet....
ImageRFL-6316
Bernard Frut
 
Messages: 2124
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: la chine de madame...PHILIPS BF 332 A

Messagepar Pierrot du 82 » Mer 8 Mar 2017 13h12

Bernard Frut a écrit: ils indiquent Philips = 8097 D-00

donc 12 V ou 6 V 100 mA.....

Non !
(voir message au-dessus...
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14001
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: la chine de madame...PHILIPS BF 332 A

Messagepar Bernard Frut » Mer 8 Mar 2017 13h32

Oui Pierrot :)

24 V 100 mA

et fonctionnement en 110 V préférable

j'ai mesuré ( sur le châssis ) =

les résistances NTC =
sur ampoule = R19 = 9,65 K Ω ( à froid poste non branché bien sûr )

la R5 = 2,22 K Ω

et la R1 qui part de UY et est entre les + des filtrages = 967 Ω donc pour celle ci OK

les NTC = .... pas coupées c'est déjà ça....

@+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2124
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: la chine de madame...

Messagepar Pierrot du 82 » Mer 8 Mar 2017 13h55

En les chauffant un peu, R5 doit baisser de valeur, et R19 doit augmenter !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14001
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: la chine de madame...PHILIPS BF 332 A

Messagepar Bernard Frut » Mer 8 Mar 2017 23h49

Bonsoir à tous ! :)

bilan ce soir =

UY 41 = remplaçée

ampoule cadran = neuve 24 V 100 mA

allumage en 110 V =

forte lueur à l'allumage à la base de UBC 41 .....puis plus rien

pas de filament visible sur UF 41 ni UCH 42 pourtant à l'ohmètre pas coupés

UL 41 = filament s'allume ok

UY 41 = filament s'allume ok

et ampoule cadran = un peu faible au début puis éclairage normal ....donc normal !

et aucun souffle ni son....

j'espère que les tubes sont à leur place = à vérifier....

Bonne nuit..........

@+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2124
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: la chine de madame...

Messagepar Pierrot du 82 » Jeu 9 Mar 2017 00h05

Si au moins 2 lampes s'allument c'est que aucun filament n'est coupé, sur les 5 lampes !

Mesurer la HT sur R1- 1K, avant et après la résistance...

Tu as l'implantation des lampes sur la doc de service !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14001
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: la chine de madame...

Messagepar Bernard Frut » Jeu 9 Mar 2017 00h24

Merci Pierrot :)

les tubes sont bien à leur place

amont ou aval de R1 1 K =

pas haute la tension !! = 8,4 V cc ....... :roll:

alim en 110 V

remarque = l'horloge est raccordée...sans plus

et position bouton hors alarme

la R1 mesure 970 Ω

les filtrages et d'autres neufs

des résistances changées aussi

@+
merci
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2124
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: la chine de madame...

Messagepar Bernard Frut » Ven 10 Mar 2017 18h47

Bonsoir à tous ! :)

J'ai réveillé de nouveau ce poste " réveil" =

Bizarre =

avec 2 x UY 41 =

celle ou j'avais trouvé que 8 à 7,5 V cc = toujours idem en sortie cathode vers R1 ( mesure bien 1 K ) et après R1

une autre UY 41 = c'est pire ! je n'ai que 0,5 V cc
puis je débranche le poste = reste affiché un moment 0,5V


avec la première redescend plus vite à 0 V poste débranché....je pense que ça vient des condensateurs qui se déchargent

Enfin le courant secteur arrive bien = 106 V ca entre masse et anode UY 41

et je ne vois pas de filament allumé pour UCH 42 et UF 41...

Bon week end !
@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2124
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: la chine de madame...

Messagepar Pierrot du 82 » Ven 10 Mar 2017 19h12

Vérifier le câblage des filaments UCH41 et UF41, notamment l'isolation entre ligne filaments et masse.

S'il y a 106V AC sur la plaque UY41 et rien en sortie, 2 cas :
- ligne HT en court-circuit
- UY41 HS (fusible de cathode)
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14001
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: la chine de madame...

Messagepar Bernard Frut » Lun 13 Mar 2017 12h55

Bonjour Pierrot et à tous ! :)

ça avance....... :roll:

UY 41 = mis une diode 1N4....

tous les filaments s'allument et tension correcte vers + filtrages ( en 110 V !

120 V cc environ sur anode finale (UL 41 ) donc au primaire TS

petit bzzzzzz dans le HP sans plus !

au secondaire du TS = 0 V ....

le TS serait il .....HS ?

à part ça j'ai débranché l'horloge et fais un schéma plus précis pour elle =

la bobine est bonne = ouf !

0V au milieu et 110 V ou 220 V aux extrémités

alimentée en direct sur 110 V

il faut la lancer un peu au démarrage mais le rotor tourne !

@+
Merci

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2124
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: la chine de madame...

Messagepar Pierrot du 82 » Lun 13 Mar 2017 13h31

120 V cc environ sur anode finale (UL 41 ) donc au primaire TS
petit bzzzzzz dans le HP sans plus !
au secondaire du TS = 0 V ....
le TS serait il .....HS ?

Avec ces symptômes, ce serait bien étonnant que le TS soit HS !

Vérifier la tension G2 et cathode UL41
Vérifier tension plaque UBC41.
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14001
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: la chine de madame...

Messagepar FOXPAT54 » Lun 13 Mar 2017 17h50

Bonjour,

Chaque touche d'ohmètre au primaire du TS doit provoquer un léger "toc" dans le HP;cela confirmera que le TS est bon.

Bonne continuation.

Patrick.
Dernière édition par FOXPAT54 le Mar 14 Mar 2017 08h45, édité 1 fois.
RFL 5157
FOXPAT54
 
Messages: 1323
Inscription: Mer 28 Mai 2008 06h24

Re: la chine de madame...

Messagepar Bernard Frut » Lun 13 Mar 2017 20h05

Bonsoir Pierrot et Patrick et à tous ! :)

Tensions =
UL 41
G2 = 126 V à 112 V cc stabilisé
K = 4,26 V cc ( ? )

UBC 41
plaque = 110 V cc stabilisé

TS = au primaire = 369 Ω
au secondaire = 1,4 Ω ( ?? )

et Il y a bien un tac en touchant les bornes du primaire avec l'ohmetre .....enfin pas vraiment un " tac "
mais plutôt un " schrunch " :lol: on va pas chipoter !! :roll:

Qu'en pensez vous docteurs ??

Merci @ +

Bon AP !!

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2124
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

PrécédenteSuivante

Retourner vers Renseignements TSF ou audio

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 2 invités