Ordi nazebrock

Espace de discussion libre autour de thèmes chers aux radiofilistes. Convivialité, courtoisie, bon sens et bonne humeur sont particulièrement appréciés...

Modérateur: ModeR

Ordi nazebrock

Messagepar Sacavis » Sam 18 Fév 2017 18h52

Bonjour à tous et aux autres.

Je change de rubrique pour ne pas tout mélanger.
Mon ordi est un HP ProBook 470. D'après le vendeur c'est un matériel professionnel qui tombe très peu en panne. Je l'ai fait vérifier aussi par celui qui me l'a vendu et qui a confirmé une panne de la carte mère. Celle ci pourrait être remplacé par une réparée, mais cela me coûterait 300 € et ça ne vaut pas le coup.
La panne est la suivante : l'écran ne s'allume pas et au bout de 30 secondes la soufflerie se met à ronfler.
Si vous avez des idées pour trouver la panne, je suis prêt à essayer. Ca me ferait un ordi de rechange.

Cordialement.

Sacavis
Sacavis
 
Messages: 1676
Inscription: Lun 11 Juil 2005 23h21
Localisation: Essonne

Re: Ordi nazebrock

Messagepar JOE82 » Sam 18 Fév 2017 19h36

Bonsoir ,

Si l'écran est débranché , le ventilo tourne-t'il normalement ?

Amicalement

JOE82
JOE82
 
Messages: 260
Inscription: Sam 20 Fév 2010 14h34

Re: Ordi nazebrock

Messagepar Sacavis » Sam 18 Fév 2017 20h06

Je pense qu'il tourne trop vite car on l'entend nettement ; d'habitude on n'entend rien.
Je suis entrain de démonter le dessous mais j'ai une difficulté, il me faudrait un tournevis Torx minuscule. Je ne sais pas si ça se trouve dans un magasin de bricolage habituel.
Merci

Sacavis
Sacavis
 
Messages: 1676
Inscription: Lun 11 Juil 2005 23h21
Localisation: Essonne

Re: Ordi nazebrock

Messagepar Transistorix » Sam 18 Fév 2017 21h17

Bonsoir,

J'ai regardé la doc :

1 Adaptateur secteur intelligent 65 W ???? à vérifier ?

1 port HDMI Il doit etre possible de raccorder un ecran externe HDMI voir même un télé.

Tx
Transistorix
 
Messages: 1445
Inscription: Dim 9 Déc 2012 10h59
Localisation: Groland des arvernes.

Re: Ordi nazebrock

Messagepar Gabin » Dim 19 Fév 2017 12h56

Sacavis a écrit:Je pense qu'il tourne trop vite car on l'entend nettement ; d'habitude on n'entend rien.
Je suis entrain de démonter le dessous mais j'ai une difficulté, il me faudrait un tournevis Torx minuscule. Je ne sais pas si ça se trouve dans un magasin de bricolage habituel.
Merci

Sacavis


Bonjour Sacavis, pour les embouts Torx minuscules, j'avais trouvé un set d'embouts et tournevis chez Lidl, pour moins de 8 euros, mais l'offre n'es plus valable pour le moment.
C'est un ami informaticien qui m'avait donné le tuyau.

Ce n'est pas le même modèle que sur la vidéo ci-dessous, mais je peux t'envoyer une photo par mail si tu veux.
https://www.youtube.com/watch?v=_yr198CNvX4

Sinon, on en trouves dans certains magasins de bricolage, ou chez tout bon marchand de composants électroniques.
Gabin
 
Messages: 39
Inscription: Mar 7 Fév 2017 19h26
Localisation: Voiron (38)

Re: Ordi nazebrock

Messagepar Gabin » Dim 19 Fév 2017 13h00

Sacavis a écrit:Bonjour à tous et aux autres.

Je change de rubrique pour ne pas tout mélanger.
Mon ordi est un HP ProBook 470. D'après le vendeur c'est un matériel professionnel qui tombe très peu en panne. Je l'ai fait vérifier aussi par celui qui me l'a vendu et qui a confirmé une panne de la carte mère. Celle ci pourrait être remplacé par une réparée, mais cela me coûterait 300 € et ça ne vaut pas le coup.
La panne est la suivante : l'écran ne s'allume pas et au bout de 30 secondes la soufflerie se met à ronfler.
Si vous avez des idées pour trouver la panne, je suis prêt à essayer. Ca me ferait un ordi de rechange.

Cordialement.

Sacavis


Si tu y raccorder un écran pour afficher le bios au démarrage, tu pourrais avoir des informations sur ton problème.

Avant toute chose, tu n'as pas de condensateurs gonflés sur ta carte mère ? J'ai remis en route des cartes vidéos, ou des cartes mères, jetées car les condos fuyaient ou partaient en choux-fleurs.
Gabin
 
Messages: 39
Inscription: Mar 7 Fév 2017 19h26
Localisation: Voiron (38)

Re: Ordi nazebrock

Messagepar Gabin » Dim 19 Fév 2017 13h26

Sacavis a écrit:Je pense qu'il tourne trop vite car on l'entend nettement ; d'habitude on n'entend rien.
Je suis entrain de démonter le dessous mais j'ai une difficulté, il me faudrait un tournevis Torx minuscule. Je ne sais pas si ça se trouve dans un magasin de bricolage habituel.
Merci

Sacavis


Voilà le coffret que j'utilise :

https://www.youtube.com/watch?v=5vgOYtLId3Q

Il y a des petits embouts torx dedans :)
Gabin
 
Messages: 39
Inscription: Mar 7 Fév 2017 19h26
Localisation: Voiron (38)

Re: Ordi nazebrock

Messagepar marceljack » Dim 19 Fév 2017 14h23

Gabin a écrit:Si tu y raccorder un écran pour afficher le bios au démarrage, tu pourrais avoir des informations sur ton problème.
+1
Est-ce que le disque dur semble fonctionner normalement au "boot" ?
Si oui, l'ordi doit pouvoir fonctionner sur un écran externe, dans ce cas c'est peut-être une panne du rétro-éclairage de l'écran LCD ("inverter" en panne ? ...).
marceljack
 
Messages: 1674
Inscription: Ven 17 Juil 2009 11h40

Re: Ordi nazebrock

Messagepar jean_marc » Lun 20 Fév 2017 15h18

Bonjour à tous,

J'ai déjà vu ça :
- des capas gonflées et Hs sur la carte mère
ou :
- le radiateur du processeur désserré, ou de la pâte thermique sèche et le processeur s'arrête par surchauffe.

Amicalement. Jean-marc
jean_marc
 
Messages: 829
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Re: Ordi nazebrock

Messagepar Sacavis » Lun 20 Fév 2017 20h28

Bonjour,
Je vais essayer de le brancher sur la télé avec le cordon HDMI.
Sacavis
 
Messages: 1676
Inscription: Lun 11 Juil 2005 23h21
Localisation: Essonne

Re: Ordi nazebrock

Messagepar michel29 » Lun 20 Fév 2017 22h32

il s'agit d'un c portable ?

vu plusieurs fois des portables en panne pour des "ventirads" bouchés par la poussière

un remède simple : la soufflette ou au minimun l'aéosol "d'air-sec" dans la sortie du ventirad

mais possible qu'il y ait un souci de conduction thermique entre le processeur et le heat-pipe du ventirad
heat-pipe > caloduc

vrais Pc pros ?
je ne connais que Dell, Panasonic ( des tanks), Lenovo série think-pad et les Mac-bookpro
les Panasonic semblent être dimentionnés pour résister à une chute de 2 mètres
michel29
 
Messages: 443
Inscription: Lun 11 Aoû 2008 21h36
Localisation: crozon

Re: Ordi nazebrock

Messagepar Sacavis » Mar 21 Fév 2017 23h57

Bonsoir,
J'ai branché l'engin sur la télé avec un cordon HDMI, l'écran est vite, la télé indique : absence de signal.
J'ai acheté des clés Torx facilement et j'ai passé l'a-midi à démonter avec la clé Torx de 8.
Je n'ai rien vu de spécial encore.
Sacavis
 
Messages: 1676
Inscription: Lun 11 Juil 2005 23h21
Localisation: Essonne

Re: Ordi nazebrock

Messagepar alayn91 » Mer 22 Fév 2017 00h11

Bonsoir,
Un probleme de carte graphique.
Les soudures BGA du boitier de la puce graphique se déssoudent sous la chaleur et ne font plus contact.
Panne connue !
http://www.laptoprepair101.com/fix-lapt ... hics-chip/
Toujours à la recherche d'infos sur le receiver Philips 11RS760 et le 22RB841 !
alayn91
 
Messages: 117
Inscription: Mar 16 Fév 2010 13h00

Re: Ordi nazebrock

Messagepar sebtx » Mer 22 Fév 2017 23h08

Bonsoir,

Je confirme, matériel très fiable. La ventilation qui se met "a fond" est une réaction normale. En l'absence d'OS, le chipset régule la température du processeur et des divers composants.

Comment est apparue cette panne ? L'absence d'affichage indique que le BIOS (a priori) ne démarre pas. Pour obtenir l'affichage externe, essayez de fermer l’écran. Souvent le PC en tient compte au boot pour basculer sur l'affichage externe.

Les pannes de soudures des composants BGA concernent surtout une certaine generation de PCs (vers 2005-2006 de mémoire).

L'avantage des PCs de la gamme pro, c'est qu'on peut généralement trouver les service manual avec les schémas et méthodes de démontage. A essayer également : retirer la batterie, débrancher l'alim, puis rester appuyé pendant minimum 10 secondes sur le bouton power. essayer ensuite de le rallumer.
sebtx
 
Messages: 967
Inscription: Mar 29 Avr 2008 16h45
Localisation: 92

Re: Ordi nazebrock

Messagepar radio92 » Jeu 23 Fév 2017 12h41

Bonjour

Il m'est arrivé un cas approchant avec un Dell portable.
Un jour plus rien à l'allumage du PC, mais les led s'allument. Rien ne se passe malgré les incantations d'usage ( retirer la batterie, essayer un ecran exterieur, fermer le PC etc ...)
Trois jours après il redémarre, mais au bout de quelques temps l'écran a commencé à pixeliser, puis
les couleurs s'embrouillaient, puis écran noir.
C'était donc un problème de carte graphique.
N'ayant rien à perdre, j'ai sorti la carte et je l'ai mise au four pour recuire les soudures.
C'est reparti sans problème et ça a tenu 9 mois. Mais je ne recommencerai pas, j'ai un autre PC et le démontage est vraiment trop galère :x
Pour les données, pas de problème, j'ai sorti le DD et j'ai trouvé un connecteur SATA vers USB, ce qui m'a permis d'utiliser le DD comme disque externe sur un autre PC.

Cdlt

r92
Radio92
radio92
 
Messages: 66
Inscription: Lun 14 Sep 2015 18h58

Suivante

Retourner vers Causerie sans-filiste

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot], philippe123 et 1 invité