Telefunken atlanta

Echanges d’informations et d’astuces techniques dédiées à la radiodiffusion à transistors

Modérateur: Klara

Telefunken atlanta

Messagepar bourgeois » Mer 21 Nov 2018 10h08

Bonjour
J'aurai besoin d'aide pour cette radio de bonne qualité, elle fonctionne parfaitement en OC1 ,OC2 et FM par contre rirn en PO1 ,PO2 et GO aucun souffle ,j'ai vérifié toutes les commutations ,j'ai aussi tenté devremplacer le transistor t202 ,rien n y fait ! J'ai remarqué que sur les gammes qui ne fonctionnent pas la base de ce transistor devient plus positive que son emetteur ! Je n'arrive pas à l'expliquer ,j'ai aussi vérifié les 2 bobinages oscillateurs concernés pas de coupure ni de court-circuit !
Le schéma n'est pas très clair, le circuit imprimé est doble face pas facile de s'y retrouver !
Le grand livre : https://www.doctsf.com/grandlivre/fiche ... 103&ori=ps
Merci pour vos renseignements
SalutationsJean-Luc
Fichiers joints
HF telefunken atlanta.jpg
bourgeois
 
Messages: 1944
Inscription: Mar 22 Juin 2004 17h43
Localisation: Maubeuge Nord

Re: Telefunken atlanta

Messagepar marceljack » Mer 21 Nov 2018 11h25

Bonjour,
Si ça fonctionne en OC, ce ne peut pas être un semiconducteur qui est en cause.
Apparemment l'oscillateur ne fonctionne pas en PO/GO (ou à une fréquence très différente de ce qu'elle devrait être), logiquement ça ne peut venir que des composants du circuit d'oscillation ou du commutateur de gammes.
Pour voit si l'OL fonctionne essayer d'accorder le poste en GO vers 250 kHz, avec un autre poste à proximité on devrait recevoir l'OL en PO vers 700 - 720 kHz.
En accordant le "malade" en PO vers 700 kHz on devrait recevoir l'OL sur l'autre vers 1100 - 1120 kHz.
marceljack
 
Messages: 2413
Inscription: Ven 17 Juil 2009 11h40

Re: Telefunken atlanta

Messagepar bourgeois » Mer 21 Nov 2018 12h38

Bonjour
Je pense que l'oscillateur ne fonctionne pas ,j'ai oublié de vous préciser en le laissant sur les petites ondes il se met à fonctionner quelque fois une trentaine de seconde où parfois moins sans rien toucher ,je ne vois pas pourquoi la base devient plus positive que l'emetteur ! en plus du double face sur le circuit imprimé il y a un sacré nombre de commutation d'après ce que je comprends les transistors t201 et t202 travaillent en amplification MF en modulation de fréquence avec le transfo l210 ,l211
Salutations Jean-Luc
bourgeois
 
Messages: 1944
Inscription: Mar 22 Juin 2004 17h43
Localisation: Maubeuge Nord

Re: Telefunken atlanta

Messagepar bourgeois » Mer 21 Nov 2018 19h37

Bonsoir
J'ai trouvé une tensio anormale sur C231 côté Ua 13 même en OC ce qui ne l'empêche pas de fonctionner en OC !
J'ai finalement desoudė C229,C230,C231 après vérification et remontage il fonctionne sur toutes les gammes et sur C231la tension est sur l'émetteur de t202 rien côté commutation !
Il va peut-être refaire la panne !
SalutationsJean-Luc
Fichiers joints
atlanta intérieur .jpg
bourgeois
 
Messages: 1944
Inscription: Mar 22 Juin 2004 17h43
Localisation: Maubeuge Nord

Re: Telefunken atlanta

Messagepar marceljack » Jeu 22 Nov 2018 11h29

C'était peut-être un problème de "via" (traversée) que le fait de refaire des soudures a corrigé ?
Ces circuits double face en bakélite n'taient pas très fiables de ce côté-là en raison du coefficient de dilatation important de la bakélte, beaucoup plus important que celui du via, ce qui, avec les variations de température, peut finir par entrainer des micro-ruptures des pistes à proximité d'une pastille.
Je travaillais chez Bosch au début des années 70, les premiers boitiers d'injection électronique avaient ce type de problème (ils sont soumis à des variations de température beaucoup plus importantes qu'un poste de radio) et il a fallu modifier complètement le système de traversée pour résoudre le problème.
marceljack
 
Messages: 2413
Inscription: Ven 17 Juil 2009 11h40

Re: Telefunken atlanta

Messagepar bourgeois » Jeu 22 Nov 2018 12h08

Bonjour
Peut-être un problème de ce genre ,j'avoue ne pas avoir tout compris vu la complexité des circuits ,je vais le laisser fonctionner on va voir ce que ça donne ,c'est un très beau poste qui fonctionne particulièrement bien ,je ne pouvais en rester là !
Merci pour votre aide !
Salutations Jean-Luc
RF 1636
bourgeois
 
Messages: 1944
Inscription: Mar 22 Juin 2004 17h43
Localisation: Maubeuge Nord

Re: Telefunken atlanta

Messagepar kiki37 » Jeu 22 Nov 2018 19h18

Bonjour
Dans la fin des années 60 - début 70, Continental Edison (CGE) avait sorti un châssis de TV noir & blanc ( et à tubes !) en double face (Châssis "S")
Les liaisons entre les deux faces étaient faites par des genres de rivets sur les pistes cuivrées :evil:
Une vraie catastrophe :!:
On le réparait en traversant les rivets avec des queues de résistance soudées de chaque coté :lol:
"Qui dira toute la malice dont les choses sont capables lorsqu'elles cherchent à vous embêter ?"... E.Aisberg,
kiki37
 
Messages: 302
Inscription: Mer 8 Aoû 2018 14h44

Re: Telefunken atlanta

Messagepar bourgeois » Jeu 22 Nov 2018 19h42

Bonsoir
J'ai connu ce modèle c'etait un grand cicuit vertical derrière la façade hp c'etait compact et pas facile à manipuler !
Salutations Jean-Luc
bourgeois
 
Messages: 1944
Inscription: Mar 22 Juin 2004 17h43
Localisation: Maubeuge Nord

Re: Telefunken atlanta

Messagepar marceljack » Ven 23 Nov 2018 13h37

kiki37 a écrit:Bonjour
Dans la fin des années 60 - début 70, Continental Edison (CGE) avait sorti un châssis de TV noir & blanc (et à tubes !) en double face (Châssis "S")
Les liaisons entre les deux faces étaient faites par des genres de rivets sur les pistes cuivrées :evil:
Une vraie catastrophe :!:
On le réparait en traversant les rivets avec des queues de résistance soudées de chaque coté :lol:
+1
Ces châssis (neufs) ont fini par être vendus à très bas prix dans certains magasins de surplus radio à Paris.
Avec des collègues on en avait acheté quelques-uns, on a galéré pour les faire fonctionner (et souvent les re-réparer par la suite).
C'est vraiment dommage car autrement c'était de très bons châssis
marceljack
 
Messages: 2413
Inscription: Ven 17 Juil 2009 11h40

Re: Telefunken atlanta

Messagepar kiki37 » Ven 23 Nov 2018 15h41

En province aussi, ils ont fini à vil prix en grande surface; plus aucun commerçant TV-Radio ne voulait les commercialiser !
Je me demande s'ils n'ont pas participé à la "chute" de Continental Edison et son rachat par Thomson Image
"Qui dira toute la malice dont les choses sont capables lorsqu'elles cherchent à vous embêter ?"... E.Aisberg,
kiki37
 
Messages: 302
Inscription: Mer 8 Aoû 2018 14h44

Re: Telefunken atlanta

Messagepar Radioman33 » Lun 26 Nov 2018 18h43

bjr,
j'en ai restauré un il y a quelques années:
bcp de faux contacts mais musicalité exceptionnelle!
j'ai mis une partie de la doc sur le site...
http://www.radioman33.com/pages/postes- ... 69-70.html
cdlt
domi
Mon site internet: http://www.radioman33.com/
Radioman33
 
Messages: 631
Inscription: Lun 24 Juil 2017 15h35
Localisation: Pointe du Médoc

Re: Telefunken atlanta

Messagepar Ribet » Lun 26 Nov 2018 19h59

Bonsoir,

C'est un peu hors sujet mais effectivement en 1970 ces châssis "s" étaient vendus sous différentes marques dont Ribet-Desjardins. Je me rappelle, en sortant du lycée, venir au magasin de mon père pour dépanner les TV neufs venant d'être livrés! CGE a effectivement "coulé" toutes les marques parmi les plus prestigieuses Ribet, Grammont, sonneclair, continental édison.... CGE a été le fossoyeur de l'électronique française.
Heureusement que mon père étais agent de 2 marques Ribet (depuis 1953) et Radiola (depuis 1955 pour les matériels ne figurant pas dans la gamme ribet surtout ciblée sur la TV et la Radio FM). Il a arrêté la commercialisation de Ribet en 1970 avant la disparition complète en 1972 . Radiola lui a permis de continuer et de prendre sa retraite en 1985.
Bonne soirée
Michel Guigon
RFL4551-Radiofiliste de l'Isère (RFI)
http://www.radiofilistes.fr/
michel.guigon[at..]radiofilistes.fr
Ribet
 
Messages: 161
Inscription: Lun 27 Mar 2017 18h15
Localisation: Lyon

Re: Telefunken atlanta

Messagepar marceljack » Lun 26 Nov 2018 22h05

kiki37 a écrit:En province aussi, ils ont fini à vil prix en grande surface; plus aucun commerçant TV-Radio ne voulait les commercialiser !
Ce qui était vendu dans les magasins dont je parle ce n'est pas des TV finis mais le stock de châssis restants quand ils ont arrêté la production à cause des retours qui avoisinaient 100%.

kiki37 a écrit:Je me demande s'ils n'ont pas participé à la "chute" de Continental Edison et son rachat par Thomson Image
Je pense que ça a été le coup de grâce.
marceljack
 
Messages: 2413
Inscription: Ven 17 Juil 2009 11h40


Retourner vers Technique radio à transistors

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité