LMT WEEKEND T10 = Batterie bouton...??

Echanges d’informations et d’astuces techniques dédiées à la radiodiffusion à transistors

Modérateur: Klara

LMT WEEKEND T10 = Batterie bouton...??

Messagepar Bernard Frut » Lun 7 Mai 2018 13h32

bonjour à tous ! :)

Sur un poste à transistors LMT WEEKEND T10 =

j'ai trouvé une Batterie type bouton = sur schéma repérée ST 301 150 DK près transfo

et donnée pour 1,5 V sur la notice

( en français je pense = battertie assemblée...)

elle est HS = 0 V et oxydée
à quoi sert elle ??

et est elle indispensable ?

rechargeable ? ou pile normale ?

et par quoi la remplacer ?

@+
Merci

B

PILE LMT WE.jpg
PILE LMT WE.jpg (342.64 Kio) Vu 968 fois

Capture d’écran 2018-05-07 à 13.32.54.png
Capture d’écran 2018-05-07 à 13.32.54.png (30.06 Kio) Vu 967 fois

Capture d’écran 2018-05-07 à 13.33.30.png
Capture d’écran 2018-05-07 à 13.33.30.png (12.45 Kio) Vu 967 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2687
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar Pierrot du 82 » Lun 7 Mai 2018 13h52

Accu CadNi 1,4V
On peut la remplacer par 2 diodes 1N4148 si en série.
Comme sur les Schaub-Lorenz Touring

Ça été décrit des dizaines de fois !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15009
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar F6FLC » Lun 7 Mai 2018 13h57

Bonjour,

sur celui-là je ne sais pas, mais sur certains Philips, il y avais aussi les piles de l'alim plus une pile de 1,5 V (R6)
avec un montage classique, lors de la baisse des piles, la puissance diminue et la distorsion augmente, l'écoute devient désagréable
avec ce principe de polariser les trs BF, la puissance baisse mais la distorsion n'augmente pas
sur la pub, ils disent que les piles durent plus longtemps
je pense que c'est pareil ici, mais ce n'est qu'une supposition, peut-être que c'est tout autre chose

Michel...
F6FLC
 
Messages: 3100
Inscription: Mer 1 Juil 2009 22h32
Localisation: Antibes Alpes Maritimes

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar ROGER33 » Lun 7 Mai 2018 16h43

Bonjour à tous.
Oui défaut classique de vieillissement Heuuu moi je ne met qu'une diode sil ; car ce sont des transistors germanium et on a vite fait de se retrouver avec un courant de base au repos trop fort. Normalement 0,6 V si la resistace qui va au moins n'est pas trop faible... on voit tres bien avec un OSCILLOSCOPE (nananère) qu'il n'y a plus de distortion "dit" de croisement.(la pire!) Si on a pas de scope, une oreille fine suffit pour le constater .Le courant de repos sans signal audio pris sur le point milieu du transfo de sortie doit être compris alors entre 2 et 4 mA sous 9V et 3 à 6 mA sous 6 Volts. Si on met deux diodes en série, il passe a plus de 10 ou 15 mA souvent...A l'écoute rien ne change , cependant les piles s'usent deux fois plus vite forcément. :(
ROGER33
 
Messages: 1602
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar Bernard Frut » Lun 7 Mai 2018 17h44

Salut à tous ! :)

et merci pour vos avis :wink:

Bon ben.....==

avec sa pile usée 0V il fonctionnait trés bien

j'ai remplaçé par une VARTA V80 H 1,2 V 70 mA ( je crois ) chargée à 0,9V à la mise en place

avec un support ad hoc et le + et le - aux bons endroits

ET çA NE REçOIT RIEN !! :roll:

dessoudé cette p....n ! de batterie et ça remarche nickel !! ( pas Cadmium :lol: )

et en plus sans oscillo Roger ( nananère ....! )

faut vraiment mettre une ou deux diodes à la place comme disait Pierrot ?

@+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2687
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar ROGER33 » Jeu 10 Mai 2018 11h10

Bonjour
Pas normal ce comportement du push pull BF.

Pour les diodes ou la diode...Nous avons probablement raison tous les deux, cela dépends ..des transistors qui équipent cet appareil.
Si ce sont des transistors "dits" au germanium...Une seule doit suffire, si ce sont des transistors au silicium parfois deux diodes permettent d'avoir bien moins de distorsion de croisement (que vous ne pouvez pas voir sans scope nananère) mais qu'on entend très bien à bas niveau en collant l'oreille au HP... Le son n'est pas rond, il et nazillard.

Cependant, puisque vous n'avez pas de place pour installer un scope de 4 Kg chez vous..Vous avez probablement un de ces contrôleurs universels mini mini made in Asia.

Insérez en SERIE les fils de ce contrôleur préalablement connectés sur DC m Amp
(commencez par la gamme 0 a 200 mA) le potentiomètre de volume étant au MINI, inter fermé donc récepteur sous tension mais quasi muet. vous devez lire MOINS de 20mAde consommation. Si c'est du germanium avec deux diodes en série vous lirez probablement...plus de 40mA.En court-circuitant une des deux diodes cela doit retomber vers 10 à 15 mA vérifiez à l'oreille que cela ne nazille pas.

Il reste que votre appareil doit avoir une panne, car la pile sert justement a assurer une tension stable donc indépendante des variations de la tension de la pile 6 ou 9 volts qui alimente l'appareil sur les bases des deux transistors du push pull final... C'est un luxe réservé à certains transistors allemands en général, nous n'en mettions pas. Si vous n'entendez rien et que la polarité de cette pile a été respectée... C'est pas normal mettez le schéma, pierrot ou moi ou d'autres nous vous donnerons nos avis éclairé :wink:
ROGER33
 
Messages: 1602
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar Bernard Frut » Jeu 10 Mai 2018 11h31

http://www.doctsf.com/documents/feuilleter_document.php?num_doc=55533&ref=3328
Capture d’écran 2018-05-10 à 11.15.58.png


Bonjour et merci ROGER et à tous ! :)

Déjà les transistors ce sont des OC donc germanium

la pile rechargeable mise en dernier VARTA V80H 1,2 V (70 mA..? ) que j'avais sous la main elle était à 0,9 V au montage

mise avec un support pile bouton

le + et - bien raccordés

pour les mesures indiquées je vais le faire

Donc avec l'ancienne pile HS oxydée et 0 V = reçoit trés bien

avec la Varta = Rien du tout

sans la Varta = trés bonne réception

Merci
@+

Bon jeudi !

( des brocs m'attendent.... :wink: )

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2687
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar ROGER33 » Jeu 10 Mai 2018 12h21

Houla! Dommage, ce schéma est pour moi illisable si je le grossis.
MAIS de ce que j'en ai deviné, cette Pile n'est pas dans la polarisation du push pull directement.
Le push pull est polarisé par une CTN et une resistance ajustable qui va au negatif alim mais via cette pile (en serie avec une resistance au négatif...

Comme ce schéma est peu clair je ne pige pas à quoi peu servir cette pile qui est mise en service par un des interrupteurs (double) du potentiometre de volume!

On dirait qu'elle assure une tension regulée sur toute la ligne des polarisations de divers transistors...étrange.
De plus je ne pige pas comment alors cette pile peut causer un Pb si remplacée par une neuve. Est ce une pile?
Ce ne serait pas plutôt une batterie de 3V?(deux élements quoi) car cela polarise le mélangeur et aussi un trans FI et un en BF, dans ce cas si elle est coupée ou enlevée la tension negative en resulatant peut polariser ces transistors (à la dubout) et ca fonctionne cahin caha pusi si on met juste une pile de 1v ben ca fonctionne plus. Normal.
Tentez une CR 2022 Lithium de 3 volts on ne sait jamais. C'est pas indiqué la tension de ce truc sur votre schéma?

Des fois, les allemands ont de drôles de machins dans leurs montages...

D'autres doivent savoir, n'arrivant pas a lire je reste perplexe...et incompétent à vous aider.
En tout cas, elle ne polarise pas uniquement le push pull. Montage très exotique :wink:

Edition Ha j'ai relu le début, c'est une pile de 1,5 volts..Donc au mercure.(ça dure quasi 10ans dans cet usage!) cela ne se fait plus, donc dans ce cas, vous mettez DEUX diodes 1N 4148 en serie, vous aurez environ 1,4 volts pile poil et ...Ca va fonctionner impec. Pierrot avait raison, dans ce type de montage, faut deux diodes.

Avec 0.9 volts c'est alors normal que cela ne fonctionne plus (pas assez de tension de polarisation) en fait ils se servent de la pile mercure à la place d'une Zener de...1,5 volts.
ROGER33
 
Messages: 1602
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar Bernard Frut » Jeu 10 Mai 2018 12h54

Merci Roger :)

le lien à nouveau = ce sera plus clair :shock:

http://www.doctsf.com/documents/feuilleter_document.php?num_doc=55533&ref=3328

c'est bien 1,6 V sur la notice ( 1ére page )

donc solution = 2 x diodes en série cathode vers le - .....

@ +

les brocs et la moto m'attendent :D

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2687
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar Bernard Frut » Ven 11 Mai 2018 00h15

Bonsoir à tous :)

Je viens de mettre 2 x diodes 1N 4742 en verre que j'avais

( au lieu de 1N 4148 )

et ça marche bien........

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2687
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: LMT WEEKEND T10 = Batterie bouton...??

Messagepar ROGER33 » Sam 12 Mai 2018 22h56

Ha ok , de toute façon n'importe quelle diode silicium peut aller du moment que vous ayez entre 1,2 et 1,5V. theoriquement c'est 1,4V deux diodes, cependant a très faible courant parfois ca varie un peu. les 1N4148 (1N918 pareilles je crois) sont aussi en verre.

MAIS comme ce recepteur est vieux...MESUREZ poste éteint le CTN car des fois...on est surpris ...
Ca vieillit aussi mal que nous! Surtout celles des années 60...La technologie n'était pas très au point. j'ai trouvé des marquées 120 Ohms faire...400 Ohms d'autres 80 Ohms... Donc dans ce cas, la remplacer puis ajustez par la résistance variable sitiée entre le négatif et la thermistance le courant de repos du push pull en mettant en série un fil entre le - de la pile et le point milieu du primaire du transfo BF (faut bien sur interrompre la liaison d'origine puis ajustez à 5 ou 7 mA) vérifiez si pas de distorsion audible...Les piles dureront plus longtemps.

Des fois avec 6V alim seulement on peut descendre à 3 ou 4 mA sans distorsion de croisement, cela dépends surtout de la qualité des transistors germanium et là c'est pas comme avec le silicium... On a plein de surprises.
voila un joli poste sérieux remis en route!...Il tiendra bien encore 20 ans c'est désespérant pour les fabricants...

Sur l'air de: Où sont les femmes...
Chantons tous en coeur;
Où sont les lampes? ...
Avec leurs p'tites capas qui fuient..
leur grilles qui bloquent à la folie...
Ou sont les lampes?...
Qui mangent des piles à s'en ruiner...
sans même pouvoir nous réchauffer...
Ou sont les lampes?...
qui nous chatouillent même en été...
mais qu'on adore tout d'même encore

La suite...Faites là vous même! :lol:

Ps Aucune réclamation pour manque de rimes ne sera recevable! Na.
ROGER33
 
Messages: 1602
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux


Retourner vers Technique radio à transistors

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités