autoradio grundig année 1968 3010

Echanges d’informations et d’astuces techniques dédiées à la radiodiffusion à transistors

Modérateur: Klara

autoradio grundig année 1968 3010

Messagepar jmespe » Sam 8 Juil 2017 21h14

bonjour,

on m'a confié pour réparation un autre auto radio des années 60
c'est un grundig 3010 ; celui l à : http://www.radiomuseum.org/r/grundig_we ... _3010.html

je ne suis guère à l'aise avec cette électronique

symptôme: rien! muet et ampoule grillée

à l'alim, on voit une conso d'environ 200mA

1 - l'ampoule cadran est visiblement grillée c'est une 12v 30mA
mais avec un format bizarre ref 2322 ecrit en tout petit

2- j'ai mis un oscillo en haut du pot volume, et il semble bien que j'ai qque chose si je bouge la fréquence
donc je m'oriente sur un pb d'ampli dont voici le schéma :
2-ampli.jpg


et il me semble qussi que les 2 trans AD de puissance (vissés sur le ci ) sont en CC
est-ce possible, les 2 ???
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: autoradio grundig année 1968 3010

Messagepar Pierrot du 82 » Sam 8 Juil 2017 22h52

Oui tous les deux, il n'y a pas grand chose dans le circuit, à part le fusible, qui puisse limiter l'intensité...
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14326
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: autoradio grundig année 1968 3010

Messagepar jmespe » Sam 8 Juil 2017 23h04

oui, effectivement ce serait un cc massif sur l'alim

du coup, je viens de vérifier et j'affine mon diagnostic

tout ce petit monde sonne au bipper à la masse
MAIS une patte(ou plutôt un écrou) sonne en indiquant >50

mise sous tension et mesure au voltmètre :
toutes les pattes sont à 0v sauf le collecteur du AD161 qui est bien à 12V !!
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: autoradio grundig année 1968 3010

Messagepar jmespe » Dim 9 Juil 2017 09h43

je refléchi au meilleur moyen de tester cet ampli ...

et je le trouve bizarre pour les polarisations en continu des transistors

le premier (BC108) est visiblement polarisé par une res qui va à la sortie de l'ampli
resultat: si je dessoude les 2 AD16x je ne peux plus rien tester

le second (BC181) est polarisé par une diode puis par une res de 220 qui va ... au haut parleur ???????????

bref, je suis condamné à dessouder un a un les composants pour les tester sur la table
en espérant qu'il n'y ait pas un condo en cc aussi

au fait, est-ce que on peut remplacer les trans au germanium par des silicium complémentaires ??


EDIT : je viens de tomber les 2 AD16x et, sur la table, le 162 est en CC total
le 161 est en CC sur les 2 pattes
je vais continuer avec les 2 autres trans , mais y a t il moyen de les remplacer, au moins pour faire des essais ?
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: autoradio grundig année 1968 3010

Messagepar Bernard MOUTY » Dim 9 Juil 2017 15h49

Bonjour.
Je peux vous expédier une paire AD161 AD162.
Envoyez votre adresse postale par mel ici:
mouty.bchezcitron.fr

Remplacez chez par @ et changez d'agrume (tout ça pour éviter les robots qui scrutent sans arrêt les forums.)
Radiofil 4541
Bernard MOUTY
 
Messages: 551
Inscription: Mer 24 Jan 2007 16h44
Localisation: MONTLUCON

Re: autoradio grundig année 1968 3010

Messagepar Pierrot du 82 » Dim 9 Juil 2017 22h30

Et n'oubliez pas de tester le BC181, il est probablement mort lui aussi !

Si vous voulez protéger les futurs AD161-162, montez une faible résistance (2x 0,22 ou 0,47 ohms) en série avec les 2 émetteurs.
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14326
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: autoradio grundig année 1968 3010

Messagepar jmespe » Dim 9 Juil 2017 22h53

ok , j'avais vu que dans d'autres ampli il y avait effectivement des res entre emett/ collect sur la sortie

comme ici :
http://obrazki.elektroda.pl/9601283800_1477116687.gif

je vais voir si il y a la place , éventuellement, j'irai jusqu'à couper des pistes et mettre des res cms (genre shunt)

j'ai envoyé mon adresse à bernard et je vais tester le bc 181 aussi


et pour l'ampoule, des idées ? mon fournisseur n'en a pas avec ce culot sans vis à insérer ....
au pire, il a des 12v lucioles ....
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: autoradio grundig année 1968 3010

Messagepar jmespe » Mer 12 Juil 2017 18h11

merci à bernard qui m'a envoyé les2 AD161/162
je teste d'abord ce soir le bc181 et je les monte

pour l'ampoule, il semble qu'il y ait une dispo chez "reboul" :
http://www.reboul.fr/catalogue/eclairag ... 01499.html

quelqu'un connait ce fournisseur ?

merci !
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: autoradio grundig année 1968 3010

Messagepar lolo17 » Mer 12 Juil 2017 20h24

bonsoir jmespe
j'ai commander récemment chez REBOUL pas de problème .

cdlt

laurent
lolo17
 
Messages: 434
Inscription: Mer 27 Juin 2012 12h08
Localisation: charente maritime

Re: autoradio grundig année 1968 3010

Messagepar jmespe » Jeu 13 Juil 2017 17h52

bonsoir !

ca y est, j'ai contrôlé le bc181 (in situ) pas de cc

je contrôle les ad16x pour me rappeler lequel est à gauche ou à droite :
je ressoude et hop ça marche !!

merci beaucoup :D

ceci dit, le son me semble faible, même à fond ...
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: autoradio grundig année 1968 3010

Messagepar ROGER33 » Dim 16 Juil 2017 19h08

ceci dit, le son me semble faible, même à fond ...

Il faut charger l'ampli par une 4,7 Ohm 2W à la place du HP mettre du 1000 Hz sur le curseur du pot mit à moitié et monter le niveau... Une fois écrêtage, mesurer la tension alternative juste avant cet écrêtage. En calculer la puissance réelle. (un tel ampli doit sortir 3 a 4 Watts réels) Ce qui dans une voiture est deja tres assourdissant. Donc la résistance doit fumer légèrement, sinon il ne fonctionne pas bien. Surveiller la conso.
Elle ne doit pas dépasser 500 mA environ

Noter la conso. Des fois on a des surprises. Ce genre d'ampli est courant mais celui ci est bien "germanique" y a des CR en tension/courant de partout... Vu l'âge, voir les capas , le manque de gain est souvent dû à cela.
ROGER33
 
Messages: 1269
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: autoradio grundig année 1968 3010

Messagepar jmespe » Dim 16 Juil 2017 19h33

bonjour roger !

je vais faire ces mesures ce soir pour en avoir le coeur net

ceci dit, je m'inquiète un peu moins :
1- mes essais ont été fait sur la table avec un petit HP de HUIT ohm et non pas 4
2- je me suis aperçu que en FM , le volume dépends beaucoup de la réception
et la sensibilité n'est pas merveilleuse, mais avec un long fil, j'ai réussi à avoir un volume plus fort

en conso, je suis de mémoire à 200mA

et oui, j'avais vu la conception "germanique" (comme tu dis) c'est à dire avec deux contre-réaction (??)

résultats ce soir sans doute ...
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: autoradio grundig année 1968 3010

Messagepar jmespe » Dim 16 Juil 2017 21h47

voilà qui est fait :
j'ai des res de 1U reliées en série par groupe de 8 dans mes tiroirs
(j'avais du faire un essai sur des amplis sétréo !!)

je les branche en // , et hop, voilà une res de 4ohm 16W

voici les captures d'oscillo :
pic_12V_1.jpg

pic_14V_2.jpg

pic_14V_3.jpg


la première est avec l'auto radio en 12V juste en dessous de l'écrêtage
les 2 ème et 3ème en 14V

allez, on dit 6.6V en crête à crête donc amplitude = 3.3
divisée par racine de 2 = 2.33 V efficace

donc u2/r = 1.36W

j'ai bon ?
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: autoradio grundig année 1968 3010

Messagepar ROGER33 » Ven 21 Juil 2017 22h08

Coucou
Apparemment oui (1,3572 W) ce qui effectivement est TROP faible pour un tel ampli. Or il est à limite d’écrêtage !!!...Pas normal.

Pour le son qui monte suivant les stations ou la direction de l'antenne filaire, ceci signifie que les ampli MF ne sont pas terribles.
En FM on doit amplifier et écrêter le signal HF car on mesure...Une variation de fréquence PAS d'amplitude.Avec BON récepteur FM que le signal soit faible ou puissant...Le niveau BF détecté doit rester rigoureusement ..Le même (sauf bien sur avec les radios libres...Certaines ont le double d'excursion que d'autres...) alors forcément, là, la BF varie d'une station à l'autre.

Le pb c’est qu’a cette époque épique du debut des radios à transistor... Vu le coût des transistors...on utilisait les mêmes étages FI pour l’Am et la Fm (on se contentait de refiler les deux bobines de filtres FI en série et Dieu y reconnaissait ses Saints. De plus, il était rare de voir que les transistors changeaient de régime d’amplification, ceci pour éviter des commutations coûteuses... Donc on se retrouvait avec ...Une pince « universelle » un truc qui fait tout, mais rien de bien terrible.

Ensuite les transistors ne coûtaient quasi plus RIEN, cependant les mauvaises 'habitudes étaient prise et on continua à réaliser des recepteurs AM/ FM trop simplistes pour être honnêtes sauf que sur signaux fort... Comme les clients étaient contents... Pourquoi changer? :wink:

Bon, ben faut chercher pour cet ampli fainéant... Les deux trans de sortie sont prévus pour BEAUCOUP PLUS... 4 à 5 W mini si bien monté. je pige pas trop pour l’écrêtage déjà a si faible niveau.

Vois les chimiques en commençant pas celui de sortie.. un 1000µF 16V ou 25V conviendra très bien.
S'il est sec donc résistif, ceci pourrait expliquer cela. Les trans font le job mais l'énergie n'est pas transférée en totalité. A la mesure sans signal TOUT semble bon bien sur...

Faudrait mesurer en charge, direct sur le point milieu des trans de sortie pour se faire une idée.

Combien de conso à la limite de l’écrêtage? Car si 7 à 800 mA ça doit donc produite pas loin de 5W
Si juste 200mA a l’écrêtage, on fait rien avec ça pour un auto radio, y a un truc qui fait masse comme disait [url]Bashung[/url]
ROGER33
 
Messages: 1269
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: autoradio grundig année 1968 3010

Messagepar jmespe » Sam 22 Juil 2017 22h19

bonsoir à tous,
je continue (lentement ) mes investigations sur cet ampli d'autoradio

j'ai fait trois relevés oscillo sous les conditions : alim 12V (conso 500mA)
écrétage à 1000Hz.
L'oscillo est en DC 2V/car ; zéro en bas

j'ai relevé les 3 pattes du BC181 :
le collecteur :
pic_collecteur_2.jpg

rien à redire du 12 V alim légèrement ondulé

la base :
pic_base_3.jpg

euh, là , c'est plsu étonnant, on est plus en triangle qu'en sinus !!!!

l'emetteur :
pic_emetteur_1.jpg

en retrouve l'écrétage vers le bas : on touche le zéro ....

et j'ai mesuré la base du transistor d'entrée en continu : 8.1V (alim 14V pour respecter le schéma)

bref, il semble que le point de polarisation continu soit un peu bas (??)
jmespe
 
Messages: 1554
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Suivante

Retourner vers Technique radio à transistors

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités