Uher 4400 IC

Echanges d’informations et d’astuces techniques dédiées à la radiodiffusion à transistors

Modérateur: Klara

Uher 4400 IC

Messagepar amiot » Mer 14 Déc 2016 11h43

Bonjour,
j'ouvre un nouveau post au sujet de mon Uher, l'ancien post ayant beaucoup été sur le problème Paypal.

Voila j'ai monté une nouvelle tête, je n'ai pas encore fais l'azimutage, mais la lecture d'une bande se fait.
C'était donc bien la tête qui était coupée.

Par contre j'ai un problème à l'enregistrement. A l'enregistrement l'effacement se fait, mais pas la parole avec mon micro Uher. La partie amplification fonctionne.

J'ai donc injecté 1000 hz à mon entrée micro que je suis bien jusqu'au point du condensateur C17 au plan.Ce 100Hz à été amplifié avant d'arriver à C17

Après C15 c'est le bazar et après C9 plus rien.

je sais que doit se superposer au signal la pré-magnétisation de 60khz .

Si vous pouviez améliorer mes connaissances en ce qui concerne ces quatre composants après C17 et me dire si il est possible de mesurer un signal à la sortie, afin d'étudier si mon problème d'enregistrement vient de là.

le plan est en position lecture. En position enregistrement les contacts se mettent en 14/15 et 17/18.

Merci à tous
Fichiers joints
Capture.JPG
amiot
 
Messages: 1785
Inscription: Mar 26 Fév 2013 23h55
Localisation: Ile-de-France

Re: Uher 4400 IC

Messagepar TAUXE » Mer 14 Déc 2016 15h03

Bonjour
Vous devriez retrouver à la sortie de C9 la prémagnétisation visible à l'oscilloscope (60 KHz),quand vous pressez la touche "enregistrement",en l'absence de modulation BF.Vous devriez retrouver ce signal sur la tête de lecture.Méfiez-vous des circuits de commutation lecture-enregistrement (faux contacts).J'ai eu souvent le cas avec mes Uher série 4000.Un nettoyage mécanique des contacts est quelquefois nécessaire.
Quant au signal BF,assurez-vous que le bobinage L5 n'est pas coupé,ce qui bloquerait le passage de la BF.

Bonne chance/Ph.Tauxe
TAUXE
 
Messages: 45
Inscription: Dim 5 Sep 2004 19h10

Re: Uher 4400 IC

Messagepar amiot » Mer 14 Déc 2016 19h17

Bonsoir et merci pour votre réponse.Je vais donc vérifier les points que vous m'indiquez.
A force je commence à m' habituer à ces Uher, un peu compact, mais en fait pas si difficile d'accès.Ils sont bien fait.
j'ai un peu entre temps étudié le schéma, et j'ai compris que la prémagnétisation des 60 Mhz vient du circuit générateur, là ou j'ai tracé une flèche.
Je vous tiens bien sûr informé de mes mesures.
Encore merci
Patrice
Fichiers joints
Capture.JPG
Capture.JPG (55.76 Kio) Vu 840 fois
amiot
 
Messages: 1785
Inscription: Mar 26 Fév 2013 23h55
Localisation: Ile-de-France

Re: Uher 4400 IC

Messagepar amiot » Jeu 15 Déc 2016 00h39

Bonsoir,
j'ai changé le premier condensateur C17 et c'est parti, ça fonctionne.
Par contre un nouveau souci le deuxième canal auquel je n'avais pas porté attention, ne fonctionne pas en amplification. Je pense que c'est avant le CI car ce canal ne marche pas à l'enregistrement par le micro non plus.
Là, ça ne devrais pas être trop dur à trouver.

Par contre j'aimerai bien connaître l'utilité qu'a L5 R13 C9 C15 ? pour moi ce sont des filtres ?
Qu'en pensez-vous ?
merci
Patrice
amiot
 
Messages: 1785
Inscription: Mar 26 Fév 2013 23h55
Localisation: Ile-de-France

Re: Uher 4400 IC

Messagepar Adams » Sam 17 Déc 2016 09h45

Bonjour
La tension de prémagnétisation est très importante pour la qualité de l'enregistrement ,L5 / C 9 évite qu'elle ne soit atténuée par l'impédance de sortie de l'ampli d'enregistrement .
Adams
 
Messages: 1160
Inscription: Lun 25 Aoû 2008 14h58

Re: Uher 4400 IC

Messagepar amiot » Sam 17 Déc 2016 17h31

Bonjour Adams et merci pour votre réponse.
J'ai un peu de mal à schématiser comment le circuit travaille pour que ne sois pas atténué la tension mais j'ai compris ce qu'il fait là.

concernant la partie amplification c'est le CI TBA 641 qui est en cause. J'en ai trouvé sur internet, mais sur des vendeurs peu connus, en tout cas pour moi. je vais essayer de voir si il y a une équivalence.

Merci et à bientôt
amiot
 
Messages: 1785
Inscription: Mar 26 Fév 2013 23h55
Localisation: Ile-de-France

Uher 4400 IC

Messagepar AlainLa » Sam 17 Déc 2016 20h00

Bonjour,
Si cela peut vous dépanner j'ai dans mon bazar plusieurs versions de TBA641 soit:
-TBA641 A12 sans radiateur
-TBA641 B12 sans radiateur
-TBA641 B11 avec support à souder sur circuit pour radiateur
-TBA641 BX1 avec support à fixer directement sur radiateur, bien sûr tous sont neuf.
Au cas ou cela vous intéresse faite moi signe, pour le prix les frais de port.
Cordialement
Alain Rfl5519
AlainLa
 
Messages: 6
Inscription: Mar 18 Juin 2013 16h42
Localisation: Ile de France

Re: Uher 4400 IC

Messagepar amiot » Sam 17 Déc 2016 20h23

Bonsoir,
oui bien sûr, merci. Il est monté le TBA 641 A12 sans radiateur
je vous envoie un MP pour vous donner mon adresse mail
amiot
 
Messages: 1785
Inscription: Mar 26 Fév 2013 23h55
Localisation: Ile-de-France

Re: Uher 4400 IC

Messagepar Adams » Dim 18 Déc 2016 11h11

amiot a écrit:Bonjour Adams et merci pour votre réponse.
J'ai un peu de mal à schématiser comment le circuit travaille pour que ne sois pas atténué la tension mais j'ai compris ce qu'il fait là.

Bonjour
La fréquence de prémagnétisation peut varier selon les appareils de 50 à 120 KHz .
Le signal BF arrive par C17 , C15/ R13 adaptent l'impédance de sortie de l'ampli BF à celle de la tête magnétique .
La tête reçoit aussi la HF de prémagnétisation , C9/L5 est un circuit bouchon accordé sur cette fréquence , la BF le traverse facilement mais pas la prémagnétisation , elle reste du coté de la tête .
Adams
 
Messages: 1160
Inscription: Lun 25 Aoû 2008 14h58

Re: Uher 4400 IC

Messagepar amiot » Dim 18 Déc 2016 14h36

Bonjour Adams et encore merci pour ces précisions.
Je comprends maintenant très bien l'utilisation de ces quatre composants. C'est très clair dans ma tête maintenant.
A bientôt.
amiot
 
Messages: 1785
Inscription: Mar 26 Fév 2013 23h55
Localisation: Ile-de-France

Re: Uher 4400 IC

Messagepar amiot » Ven 23 Déc 2016 18h53

Bonjour et merci à Alain qui m'a fourni le TBA 641.
Le Uher fonctionne à l'enregistrement et à la reproduction, maintenant il va falloir procéder aux divers réglages.
A bientôt
amiot
 
Messages: 1785
Inscription: Mar 26 Fév 2013 23h55
Localisation: Ile-de-France


Retourner vers Technique radio à transistors

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités