ZENITH TRANS OCEANIC 3000 1 ROYAL

Echanges d’informations et d’astuces techniques dédiées à la radiodiffusion à transistors

Modérateur: Klara

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Dim 19 Avr 2015 18h20

IMG_0142.jpg
IMG_0142.jpg (679.08 Kio) Vu 741 fois


Quelques autres même style époque !

@+
B.
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Pierrot du 82 » Dim 19 Avr 2015 18h23

Qui a copié sur qui ?

Impossible de le savoir, car ils se copiaient mutuellement... :wink:
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 13634
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Lun 20 Avr 2015 20h46

Bonsoir à tous ! :D

Donc pour revenir au Zenith 3000 = :oops:
# j'ai testé la diode et les condos et résistances autour = ok
## mesuré aux points test 1 2 3 ....(les triangles sur le schéma)

semblent corrects SAUF = le 3 mesuré en fm 0,34 V et en AM = 0,0000 V
et en 1 mesuré en fm 0,02 V et en AM = 0,02 V (on devrait avoir <1,06 V ! )

###changé les transistors RF MIXER et OSC (AM ) il y a je pense une masse sur le 121-44 RF( en réalité et dans la liste 121-349 ) entre la broche masse et C et E... j'ai mis un neuf équivalent...pas mieux

mais brièvement = après avoir inversé/changé les transistors RF et MIX (léger grésillement quand on les met si sous tension ) j'ai reçu trés faiblement une station AM ( OC ) puis plus rien pas de souffle.

J'alimente en 9V par le bloc piles , je les ai mis à recharger, et avec 9V la FM reçoit TB...

@+
Bonne soirée !
Amicalement
Bernard
zenith points test.jpg
zenith points test.jpg (329.36 Kio) Vu 713 fois

zenith points test 2.jpg
zenith points test 2.jpg (364.15 Kio) Vu 713 fois
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Mar 21 Avr 2015 11h15

Bonjour à tous ! :D

Je reçois en AM ! :wink: =

# Re-remplaçé le transistor AM RF ( 121-349 ou 121-44 ) par un neuf AF 127 ( un AF 125 ne donne pas mieux )
si je remets le AM RF origine = rien donc il est HS ?

si je remplace les 2 autres MIX et OSC AM pas mieux voir moins bien.

## Bloc piles avec les 8 x piles 1,2 V rechargeables rechargées = au lieu de 9V hier soir j'ai ce matin 10,4 V

### Volume à fond quand même et toutes antennes raccordées déployées

#### Réception LW MW et OC à peu près correct mais volume à fond :?

Donc le AM RF doit bien être en masse sur des broches E B C.

Il doit falloir peaufiner pour plus de gain en AM... ? Il faut peut être au moins les 12 V pour la AM ?

@ +
Cordt
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Mer 22 Avr 2015 10h03

Bonjour à tous ! :D

# j'ai remplaçé les piles par un bloc alim stabilisée 12 V ( provisoire ) gain amélioré...

## pour LW et MW des parasites mais plutôt correct

### pour les OC = reçoit des stations mais avec un bruit de fond de ...."mitrailleuse" :? :?

on est pourtant en temps de paix ? :roll: enfin hélas pas partout :(

@+
Amicalement
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Sam 2 Mai 2015 16h56

Bonsoir à tous ! :)

FM = toujours aucun problème
AM = pour recevoir LW et MW et bandes marine = il faut relier le fil antenne télescopique avec la borne test 2
qui est entre le sélecteur et la résistance 1K qui va à l'émetteur du transistor AM RF ( qui était vraiment HS et remplaçé par un AF )
en plus= France Inter en LW est pas en bonne position = sur 225 KHz du cadran !
les autres bandes MW et Marine = faible réception...( même pas radio bleue MW en journée)

Les Ondes courtes = si le fil antenne est relié à borne test 2 = perte nette de gain donc débranché :
31 m 25 m et 19 m = reçoit mal ( du moins le jour) et bruit de fond "mitrailleuse" !
16 m = cet apm = Trés bon et sans parasites ni bruit de fond volume moyen en plus et sans fil antenne relié à 2
= des chinois qui causent en anglais....pour apprendre le chinois !! :? :lol:

Il faut peut être réaligner = les trimmers antennes et /ou les bobines correspondant aux gammes qui reçoivent mal ? Le nouveau transistor AF 125 pour 121-349 fausse peut-être ? en tous cas mieux qu'avant !

Les dernières mesures aux points tests sont correctes.

@+
Amicalement
Merci d'avance
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bricolou85 » Sam 2 Mai 2015 17h30

Bonjour Bernard,

t'es sûr de ta référence 121-349 ?
Sur le schéma c'est un 121-350 pour l'oscillateur
RFL 6522, symboles à copier/coller α β Δ η Λ λ π θ ρ Σ Ω ω
Horreur des faux-culs, des lèche-culs et fervent adepte de St Thomas.
Bricolou85
 
Messages: 4518
Inscription: Jeu 11 Juil 2013 02h06
Localisation: St Magrelon des Endoufles

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Sam 2 Mai 2015 17h42

Salut Patrick Merci :)

Pour AM = il y a 3 x transistors (en haut à gauche du schéma) =
AM RF = 121-44 en réalité sur le poste il y avait 121-349 = il est vraiment hs collecteur à la masse
si on le remet même sans la broche masse = rien en AM
donc remplaçé par un AF 125 ( un AF 127 donne idem)

AM MIXER = 121-351 = pas changé pas de cc avec la masse / et de mettre 1 x AF 125 ou 127 idem

AM-OSC = 121-350 (plus bas sur le schéma) = pas changé non plus pas de cc avec masse même pas testé de mettre 1 x AF 125 ou 127.. je devrais peut être ?

Ce que je trouve bizarre c'est de recevoir TB les 19 m et mal le reste. Et plus haut les LW et MW et marine uniquement avec le shunt antenne télescopique en borne test 2 ,sinon rien...

@suivre
Bonne soirée
Amicalement
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Sam 2 Mai 2015 17h45

ZENITH Détail schéma 2.png
ZENITH Détail schéma 2.png (75.63 Kio) Vu 611 fois
ZENITH Détail schéma 1.png
ZENITH Détail schéma 1.png (79.15 Kio) Vu 611 fois
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar marceljack » Lun 4 Mai 2015 10h27

Bernard Frut a écrit:Ce que je trouve bizarre c'est de recevoir TB les 19 m et mal le reste. Et plus haut les LW et MW et marine uniquement avec le shunt antenne télescopique en borne test 2 ,sinon rien...
Sans doute un problème au niveau d'un enroulement du cadre, de sa connexion ou de la commutation antenne/cadre s'il y en a une :?:
marceljack
 
Messages: 1605
Inscription: Ven 17 Juil 2009 11h40

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Lun 4 Mai 2015 11h29

Bonjour à tous ! :)

pas de commutation antenne/cadre

soudure refaite sur antenne télescopique

et déposé le cadre ( wave magnet ) du dessus = ok = et la broche qui relie au poste est ok aussi

Merci marcel

@+
Cordt
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar julien.s » Lun 26 Sep 2016 21h59

Bonjour,
Je viens d'acquérir un Zénith 3000-1. Comme celui de Bernard, il fonctionne bien en FM mais reste totalement muet en AM (pas même un souffle).
Par quoi commencer pour rechercher la panne ? Je mesurerai bien les 3 transistors AM mais comme je débute j'ignore au juste comment les mesurer pour voir leur état avant de les changer si nécessaire. A l'ohmètre ?
Et les remplacer par quoi si besoin ? l'AF 127 est-il le meilleur choix parmi les transistors disponibles actuellement et conviendrait-il pour les 3 ?
Merci pour votre aide.
julien.s
 
Messages: 19
Inscription: Dim 8 Fév 2009 21h45
Localisation: Rennes

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Lun 26 Sep 2016 22h35

Salut JULIEN ! :)

J'ai stoppé les restaurations ZENITH .... :roll:

un peu "usine à gaz " pour un débutant comme moi aussi

transistors obsolètes pas toujours faciles à trouver...

j'ai gardé un ZENITH 3000-1 qui fonctionne bien

et un ZENITH 7000 (mieux ! )

Pour aider = sur les ZENITH = si l'on reçoit bien (même trés bien la FM ! ) et pas AM c'est un ou des transistors dédiés AM qui sont généralement en cause (j'ai vu le sujet sur le net) à l'intérieur du transistor un "filament" se crée avec le temps et met à la masse une des broches = ils sont débrochables et donc faciles à tester voir si court circuit avec le boitier du transistor ( masse )

et en fonction du résultat remplacer par un équivalent = origine venant des US hors de prix ! (port trés élevé)

voir plus haut les références équivalentes

Il y a eu le 3000 et le 3000-1 bien semblables

(j'ai un 3000 que je n'ai jamais pu faire démarrer en AM) = des pièces dispo au besoin ..?

et en plus en OC ils sont un peu décevants :?

donc en attendant repère bien les transistors et fais un test masse

@ +

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar Bernard Frut » Lun 26 Sep 2016 23h07

Re Salut Julien :)

un lien intéressant et trés complet concernant ZENITH 3000-1 !!

https://www.youtube.com/watch?v=a3KSy8J2RUg

en 4 x épisodes !!

et en V.O bien sûr .......american speaking ! :roll:

mais avec les images c'est plus facile ! :D

@ SUIVRE !

Bonne nuit....

Bernard

au besoin il me reste quelques pièces de l'épave non réparée...
ImageRFL-6316
Bernard Frut
 
Messages: 1919
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: ZENITH TRANS OCEANIC 3000 1 ROYAL

Messagepar julien.s » Mar 27 Sep 2016 06h07

[quote="Bernard Frut"]Salut JULIEN ! :)

"Pour aider = sur les ZENITH = si l'on reçoit bien (même trés bien la FM ! ) et pas AM c'est un ou des transistors dédiés AM qui sont généralement en cause (j'ai vu le sujet sur le net) à l'intérieur du transistor un "filament" se crée avec le temps et met à la masse une des broches = ils sont débrochables et donc faciles à tester voir si court circuit avec le boitier du transistor ( masse )

et en fonction du résultat remplacer par un équivalent = origine venant des US hors de prix ! (port trés élevé)"

Merci.
Pour le test de court-circuit masse, faut-il tester s'il y a cc entre la masse (3° broche sur les 4 je crois) et chacun des trois autres fils (E,B,C) ou un seul des trois ?
Le remplacement par un AF 125 ou AF 127 (près de chez moi un magasin vend encore des AF 127 )semble aller quand même non ?
julien.s
 
Messages: 19
Inscription: Dim 8 Fév 2009 21h45
Localisation: Rennes

PrécédenteSuivante

Retourner vers Technique radio à transistors

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité