Problème TV

Echanges d’informations et d’astuces techniques dédiées à la télévision et à la vidéo anciennes.

Modérateur: François77

Problème TV

Messagepar Hervé Huard » Mer 16 Nov 2005 20h36

bonjour a tous j ai remarque qu il y avait quelque fois des questions concernant les tv et des personnes tres qualifiees pour y repondre donc je me risque : ma tv (schneider un petit modele d environ 53cm d une dizaine d annees)se colore en rouge par moment puis redevient normale de plus en plus rarement d ailleurs ,est ce facile a depanner ou faut il l envoyer chez le depanneur si cela vaut le coup? je me debrouille avec les tsf mais les tv c est encore du mystere merci pour les reponses H HUARD
Hervé Huard
 
Messages: 23
Inscription: Mar 3 Fév 2004 23h54
Localisation: 35 Bretagne

Messagepar JCM » Mer 16 Nov 2005 22h13

Bonjour, j'ai remarqué que parfois il y a de mauvais contacts sur les supports de tube cathodique, il arrive à cause de cela qu'une couleur se coupe ( par exemple si le vert se coupe vous aurez une image violette ), j'ai rencontré cette panne plusieurs fois, il a suffit que je nettoie les " pattes " du tube pour que le problème disparaisse.
Vous avez peut être aussi une mauvaise soudure quelque part, regardez d'abord sur le circuit imprimé du tube là ou il y a les transistors qui commandent les couleurs, parfois avec l'élevation de température les pattes des composants en se dilatant arrivent à " casser " les soudures. Regardez attentivement avec une loupe.
JCM
 
Messages: 1287
Inscription: Mar 1 Mar 2005 06h11
Localisation: Issy les Moulineaux (92)

Panne couleur..

Messagepar jj.dudoret » Mer 16 Nov 2005 23h45

Bonsoir,

J'ai quelques fois ce défaut sur un TVC Philips très récent où il restait au rouge quelques fois...je change de chaîne et reviens à la précédente position et tout rentre dans l'ordre.(cela fait longtemps que cela ne le fait plus)

Ormis cette parenthèse, je confirme le problème des soudures des transistors vidéo (boîtier TO220) situés sur le circuit imprimé apposé au culot du tube cathodique. Il faut refaire ces soudures.

Il y a aussi une autre panne que j'ai rencontré deux fois (le 85 cm Philips et un Hitachi où la panne se situait au niveau d'un même circuit intégré placé avant ce dernier circuit vidéo .

Jacques DUDORET
jj.dudoret
 
Messages: 1553
Inscription: Lun 18 Avr 2005 18h10
Localisation: Haute-Garonne

probleme tv

Messagepar Hervé Huard » Ven 18 Nov 2005 19h49

je vous remercie pour votre aide je vais y regarder des que possible et vous tiendrais au courant H Huard
Hervé Huard
 
Messages: 23
Inscription: Mar 3 Fév 2004 23h54
Localisation: 35 Bretagne

probleme tv

Messagepar Hervé Huard » Lun 21 Nov 2005 19h27

je remercie Mr JCM ET DUDORET pour leur aide (TVqui deviens rouge) c etais bien un transistor de dessoudè a l arriere du tube le seul fait de le bouger et l image devenait normale! donc apres soudure cela fonctionne a nouveau ,maintenant dans la serie des ennuis j ai un magnetoscope Panasonic G50 qui n a plus de son , image impeccable je l ai branchè sur une autre TVpour voir :meme probleme! a votre avis? H HUARD
Hervé Huard
 
Messages: 23
Inscription: Mar 3 Fév 2004 23h54
Localisation: 35 Bretagne

Messagepar jackoe » Lun 21 Nov 2005 20h01

Ben, vérifiez les soudures ..... :roll:
jackoe
 
Messages: 3246
Inscription: Mar 18 Jan 2005 21h04
Localisation: Allier

probleme tv

Messagepar Hervé Huard » Mar 22 Nov 2005 19h56

vous avez raison Mr JAKOE , souvent les pannes viennent d une soudure defaillante j y ai deja regarde de pres mais bon c est pas grave ! salutation H HUARD
Hervé Huard
 
Messages: 23
Inscription: Mar 3 Fév 2004 23h54
Localisation: 35 Bretagne

Pas de son..

Messagepar jj.dudoret » Mar 22 Nov 2005 21h35

Avez-vous essayer avec un autre câble péritel ... soudure cassée sur le câble ou soudure prise péritel du magnétoscope.

Le son n'existe dans quel cas de figure :
Quand la bande défile ou déjà au repos lorsque le TV est en simple contrôle du magnétoscope ... des précisions SVP.

Jacques DUDORET
jj.dudoret
 
Messages: 1553
Inscription: Lun 18 Avr 2005 18h10
Localisation: Haute-Garonne

probleme tv (magetoscope)

Messagepar Hervé Huard » Mer 23 Nov 2005 17h40

j ai effectivement essayè avec un autre cable pèritel et meme une autre tv, il n ya pas de son lorsque l image dèfile( qui est par contre impeccable) H HUARD
Hervé Huard
 
Messages: 23
Inscription: Mar 3 Fév 2004 23h54
Localisation: 35 Bretagne

son absent...

Messagepar jj.dudoret » Jeu 24 Nov 2005 10h14

Bonjour,

Avez-vous déjà du son, la bande au repos uniquement en contrôle du magnétoscope.. si oui, vous avez une panne sur le magnétoscope en position lecture.

Il faudrait regarder la tête audio située à droite du gros cabestan (tête vidéo) et la nettoyer avec un coton tige imbiber (à défaut) d'alcool à brûler. Ne pas utiliser de cassette soit-disant auto-nettoyante...c'est la seule façon de casser les têtes vidéo et de tout abimer. Si vous avez la possibilité d'être prêt de commerçant spécialisé en électronique, il existe du nettoyant spécial pour têtes magnétiques audio et vidéo.

Si le problème persiste, il faut vérifier le circuit son du magnéto...bien sur, sans schéma ce n'est pas facile...avez-vous une référence d'appareil à communiquer.

Au pire, ramener l'appareil dans une station service de la marque.

Jacques DUDORET
jj.dudoret
 
Messages: 1553
Inscription: Lun 18 Avr 2005 18h10
Localisation: Haute-Garonne

probleme tv (magnetoscope)

Messagepar Hervé Huard » Jeu 24 Nov 2005 19h50

j avais nettoyè les tetes auparavant mais sans succes il s agit d un magnetoscope PANASONIC NV-G50F je pense qu il va finir chez un reparateur! je vous remercie tout de meme pour vos conseils H HUARD
Hervé Huard
 
Messages: 23
Inscription: Mar 3 Fév 2004 23h54
Localisation: 35 Bretagne

Re: Problème magnéto

Messagepar blob » Ven 3 Aoû 2018 19h43

Bonjour,
j'ai ce même pb de son de magnétoscope PANASONIC NV-G50F quelques années + tard :) , un réparateur me dit qu'il faudrait changer une tete audio je crois, si disponible ,et sans doute pas donné. Vous aviez pu réparer le votre à l'évoque ?
C'est pas conseillé les " cassettes auto-nettoyantes" ?
Cdt
blob
 
Messages: 2
Inscription: Ven 3 Aoû 2018 19h19

Re: Problème TV

Messagepar BAISIN » Ven 3 Aoû 2018 20h12

Pour le G 50F, mieux vaut le garder tel quel, si l' image est bonne, les réparateurs dépannant des appareils analogiques ne courent pas les rues, comme le G 50 F n' est pas un VHS HIFI, l' enjeu n' en vaut pas la chandelle, pour réparer le son mono.

Comme la tête audio est lié avec celle de CTL, le démontage/remontage d cette tête est fastidieux, car il faut re-aligner l' azimuth pour avoir un asservissement optimum.

Il vaut mieux conserver la tête telle quelle, afin d' avoir une bonne synchro/autotracking correct. Y compris pour la lecture de K7 enregistrées en mode LP. Ainsi on évite de dérégler la CTL, primordiale pour le scope. L' image restera impeccable.
Dernière édition par BAISIN le Lun 6 Aoû 2018 20h51, édité 1 fois.
BAISIN
 
Messages: 1306
Inscription: Mar 18 Aoû 2009 21h54

Re: Problème magnéto

Messagepar blob » Sam 4 Aoû 2018 16h01

Merci pour ces infos Baisin.
blob
 
Messages: 2
Inscription: Ven 3 Aoû 2018 19h19


Retourner vers Technique TV et vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Raffou et 2 invités