Continental edison TV4208

Echanges d’informations et d’astuces techniques dédiées à la télévision et à la vidéo anciennes.

Modérateur: François77

Re: Continental edison TV4208

Messagepar jmespe » Lun 7 Mai 2018 17h18

bonjour à tous, je fais remonter ce fil car la seule source que j'ai trouvé ne réponds pas
(et j'ai même un message d'erreur en retour: "This mailbox has been blocked due to inactivity ")

bref, comme j'ai une semaine de vacances, c'est l'occasion où jamais

je suis donc à la recherche de toute documentation, Y COMPRIS des TV noir et blanc transistorisés
qui ne correspondent pas à celui ci

merci !
jmespe
 
Messages: 1582
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Continental edison TV4208

Messagepar michel81 » Lun 7 Mai 2018 20h06

Bonjour,
C est un SABA chassis EC02.panne relativement facile voir aussi soudure cratérisé ou brulé sur CI ou connecteur.
michel81
 
Messages: 325
Inscription: Ven 18 Jan 2013 14h05

Re: Continental edison TV4208

Messagepar Schoser » Lun 7 Mai 2018 21h41

Bonsoir,

Une de tes photos semble montrer une Platine ayant souffert de l'humidité, peut-être même saucée ?
- Il serait souhaitable de voir l'état des Soudures et du circuit imprimé en général dans la zone du connecteur Déflecteur ?... voir une fissure ?
Carte.jpg


Probablement pas très compliqué ?
Bon Dépannage...

Amicalement,

jmespe a écrit:en l'absence de SM disponible, je commence à dessiner le schéma en partant du connecteur "déviation verticale"
c'est une épreuve ...
et je me demande si je ne pourrais pas au moins m'inspirer de TV "équivalentes"
par exemple un modèle noir et blanc philips 220V/12V petite taille (36cm)
j'ai le souvenir par exemple dans la famille d'une télé grise avec 6 programmes par rotateur
en compulsant plusieurs schémas, je trouverai peut être un équivalent qui me permettra de dessiner le schéma plus vite ...
Si vous avez des documentations de ce genre, je vous en remercie ....
Schoser
 
Messages: 1277
Inscription: Mar 19 Juil 2011 09h52
Localisation: Hambach

Re: Continental edison TV4208

Messagepar jmespe » Mar 8 Mai 2018 08h57

bonjour !

bon, je vais reprendre ce TV sans doute aujourd'hui ...

petites précisions d'ici là :

la tv avait ce problème de balayage dès le début (alimenté en 12V en alim de labo)

d'aspect extérieur propre, elle était noire de poussière à l'intérieur
=> nettoyage à la douche chaude + pinceau et finition au liquide vitre (l'alcool s'évapore plus vite)

bon, si vous êtes 2 à me dire "facile" , ça me réconforte ... ou bien ça me met la pression !! :wink:
jmespe
 
Messages: 1582
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Continental edison TV4208

Messagepar Patrick44 » Dim 13 Mai 2018 12h34

jmespe a écrit:je suis allé chez mon père aujourd'hui :
et j'ai pris qques photos :
Photo1124.jpg


les autres sont dans ce zip :

http://dl.free.fr/gM97L6pDztransfers Amiens

hélas, il ne semble pas y avoir de circuits intégré pour la déviation verticale ...

Bon courage!!! t'en auras besoin
Patrick44
 
Messages: 1
Inscription: Dim 13 Mai 2018 12h32

Re: Continental edison TV4208

Messagepar BAISIN » Lun 14 Mai 2018 19h38

Le chassis ECO 2 faisait partie des appareils " cobayes " quand j' étais stagiaire AFPA, voila 35 ans !

Mais je n' ai plus le schéma
BAISIN
 
Messages: 1255
Inscription: Mar 18 Aoû 2009 21h54

Re: Continental edison TV4208

Messagepar jmespe » Lun 14 Mai 2018 21h00

quelle guigne ce châssis inconnu !!!

c'est exactement ce que je n'aime pas : travailler à l'aveuglette

avec un schéma : je lis, je comprends , je suis le signal
sans schéma : rien

j'ai vérifié les soudures à la loupe : elles sont bonnes
et même les transistors sont de marquage inconnu pour moi : résultat: tracer le schéma est un chemin de croix ...

vraiment, personne n'a un schéma de tv noir et blanc de cette époque

c'est au moins pour voir comment est fait l'ampli de sortie V en transistor

comment est généré le 50Hz sans signal (neige) etc ...
jmespe
 
Messages: 1582
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Continental edison TV4208

Messagepar jmespe » Lun 21 Mai 2018 19h06

ha !
il y a du nouveau :

lassé de dessiner un schéma qui devient alambiqué et illisible, je me suis dit que j'allais faire des mesures à l'oscillo "au hasard"

et j'ai fini par trouver la dent de scie 20ms du balayage vertical sur un condo

surprise , j'ai une image complète maintenant ...

j'ai tapoté au tournevis, mas , à priori, pas de faux contact ....

je vais l'allumer, la laisser chauffer et faire des allumages de 10 min toutes les heures ...

reste ensuite à injecter un signal RF
aïe , je n'ai pas de modulateur norme L

Photo1135.jpg
jmespe
 
Messages: 1582
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Continental edison TV4208

Messagepar jmespe » Lun 28 Mai 2018 23h23

bon, je confirme que ce TV marche maintenant

un condo semi sec qui s'est réparé tout seul ????

bref, j'en suis à afficher une image vidéo
et je n'ai pas de modulateur L

Dans le but d'ajouter peut être une péritel
je voudrais en savoir plus sur le tuner : un FAGOR suf6003F

or la doc est dispo chez tsf-radio

http://www.tsf-radio.org/pg.php?p=20

quelqu'un (d'inscrit) peut il me demander ce schéma ??

merci
jmespe
 
Messages: 1582
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Précédente

Retourner vers Technique TV et vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités