Moniteurs PVM : Problèmes divers

Echanges d’informations et d’astuces techniques dédiées à la télévision et à la vidéo anciennes.

Modérateur: jrob

Re: Moniteurs PVM : Problème THT ?

Messagepar analog45 » Ven 16 Déc 2016 22h11

Bonsoir,

Le verdict pour les deux écrans aux bruits de friture, le problème se situait bien au niveau de l'interrupteur en façade. Après démontage de ce dernier, j'ai constaté qu'il y avait un grand besoin de nettoyer les contacts !

15609114_1207496265954380_79576467_o.jpg


Désormais plus aucun problème de bruit pour ces deux moniteurs ! Reste à voir les quelques autres qui grésillent un peu…
analog45
 
Messages: 80
Inscription: Sam 24 Jan 2015 10h09

Re: Moniteurs PVM : Problème THT ?

Messagepar jmespe » Ven 16 Déc 2016 22h16

en effet: ils ne sont pas neufs !!!
jmespe
 
Messages: 1533
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Moniteurs PVM : Problème THT ?

Messagepar analog45 » Dim 25 Déc 2016 19h09

Bonjour à tous,

Me revoilà avec mes PVM et les problèmes qui vont avec !
Comme vous pouvez le voir sur la photo ci-dessous, j'ai sur un des écrans, des lignes de couleurs qui apparaissent alors qu'elles ne devraient pas. Pourtant la luminosité est bien ajusté.

J'ai également touché au réglage "SCREEN" sur le bloc HT, ce qui fait disparaître le problème, mais en fonçant l'image et j'ai également ajusté les options RVB BKG et RVB DRIVE.

Est-ce que je dois ajuster le potentiomètre H.STAT, ou bien est-ce un autre problème ?

IMG_0001.JPG
IMG_0001.JPG (178.77 Kio) Vu 578 fois


Je précise que ce problème est présent sur tout l'écran de façon parfaitement uniforme, ce qui signifie qu'il ne s'agit pas d'un problème de convergence localisé.

Eric
analog45
 
Messages: 80
Inscription: Sam 24 Jan 2015 10h09

Re: Moniteurs PVM : Problèmes divers

Messagepar jmespe » Dim 25 Déc 2016 19h36

bonsoir !

mmm, je ne comprends pas très bien le problème;
vous dites "des lignes de couleurs"...
et à la fin : "sur tout l'écran de façon parfaitement uniforme"...

sur la photo, je ne vois pas trop
à la rigueur, je verrai des variations de luminosité par bande (3cm) horizontales ????
jmespe
 
Messages: 1533
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Moniteurs PVM : Problèmes divers

Messagepar analog45 » Dim 25 Déc 2016 19h46

Par l'uniformité, je veux dire qu'il n'y a pas de zones où on aurait un soucis de convergence plus prononcé, comme du rouge totalement décalé en bas de l'écran.

En affichant une mire de convergence, j'ai un quadrillage parfaitement blanc et rectiligne, mais sur la droite des lignes verticales, on aperçoit de fine lignes rouges et vertes. Comparaison ci-dessous avec à gauche l'écran concerné et à droite, un écran du modèle identique qui fonctionne parfaitement bien.

IMG_0003.JPG
IMG_0003.JPG (143.16 Kio) Vu 571 fois
analog45
 
Messages: 80
Inscription: Sam 24 Jan 2015 10h09

Re: Moniteurs PVM : Problèmes divers

Messagepar jmespe » Dim 25 Déc 2016 21h12

de ce que j'en vois , on dirai que le spot "bave" horizontalement
il a l'air plus épais que la normale et excite plusieurs pixels à la fois ?

est-ce aussi le cas sur les lignes verticales ?
jmespe
 
Messages: 1533
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Moniteurs PVM : Problèmes divers

Messagepar marceljack » Dim 25 Déc 2016 23h37

On dirait qu'il y a un problème de focalisation.
Avez-vous tenté de régler le potard de "focus" sur le tranfo THT (généralement au-dessus de celui de "screen"). :?:
On a aussi l'impression qu'il y a un effet d'écho sur les bandes verticales, le problème se situe peut-être dans l'amplification vidéo.
marceljack
 
Messages: 1718
Inscription: Ven 17 Juil 2009 11h40

Re: Moniteurs PVM : Problèmes divers

Messagepar analog45 » Lun 26 Déc 2016 11h01

marceljack a écrit:Avez-vous tenté de régler le potard de "focus" sur le tranfo THT (généralement au-dessus de celui de "screen"). :?:
On a aussi l'impression qu'il y a un effet d'écho sur les bandes verticales, le problème se situe peut-être dans l'amplification vidéo.

Oui j'ai ajusté FOCUS mais ça n'a pas changé grand chose. Mais je pense avoir un début d'explication. Les potards en façade (Sharpness / Brightness / Color / Picture) semblent ne plus fonctionner, du coup, certains ajustements sont sans doute poussés à fond…
analog45
 
Messages: 80
Inscription: Sam 24 Jan 2015 10h09

Re: Moniteurs PVM : Problèmes divers

Messagepar jmespe » Lun 26 Déc 2016 11h56

bonjour, difficile à dire à distance

je vous propose une piste : vérifier l'alim

voici le schéma partie déviation H :
Clipboard01.jpg


l'étiquette (j'ai mis 3 ???) est illisible ...
vérifiez TP91 à l'oscillo DC (pour la valeur) puis AC (pour le bruit sur l'alim)

sinon, ça peut être le tube (magnétisé ?) où aussi la HT
Dans ce cas il peut être interressant de faire des mesures comparatives sur les cartes col 2 tubes
(tube de référence =
tube douteux = )
jmespe
 
Messages: 1533
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Moniteurs PVM : Problèmes divers

Messagepar yan1950 » Lun 26 Déc 2016 12h29

Bonjour,
êtes vous sûr de la partie qui génère ce quadrillage.
On dirait une suroscillation amortie sur les barres verticales, suroscillation qui expliquerait la diminution progressive de la luminosité sur la ligne.
Un coup d'oscilloscope vous en dira plus.
Yannick
yan1950
 
Messages: 368
Inscription: Dim 8 Aoû 2010 11h13

Re: Moniteurs PVM : Problèmes divers

Messagepar Jean-luc GENDRON » Mar 27 Déc 2016 11h26

Bonjour,

yan1950 a écrit:On dirait une suroscillation amortie sur les barres verticales, suroscillation qui expliquerait la diminution progressive de la luminosité sur la ligne.



Oui, c'est surement ça. Voir si le défaut est présent également sur l'OSD et dans ce cas la panne se situe en aval.


analog45 a écrit:Mais je pense avoir un début d'explication. Les potards en façade (Sharpness / Brightness / Color / Picture) semblent ne plus fonctionner, du coup, certains ajustements sont sans doute poussés à fond…


- C'est en effet fort probable. Le défaut réagit-il au chocs?
- Je pense à un problème de faux contacts genre mauvaises soudures de liaisons de plan de masse.
RFL 4258
Jean-luc GENDRON
 
Messages: 332
Inscription: Mer 27 Déc 2006 15h59
Localisation: 79

Re: Moniteurs PVM : Problèmes divers

Messagepar analog45 » Mar 27 Déc 2016 13h43

Bonjour à tous,

Il s'agissait bien d'un problème de potentiomètre, celui de la netteté (Sharp) situé en façade.
Après remplacement, il l'image est parfaitement nette.

Pour ce qui est du potentiomètre défaillant, il était bien soudé, mais une fois démonté, la piste semblait être carbonisée aux extrémités…

Eric

EDIT : + un faux contact sur les connecteurs de la carte des entrées vidéos (la carte Q).
analog45
 
Messages: 80
Inscription: Sam 24 Jan 2015 10h09

Re: Moniteurs PVM : Problèmes divers

Messagepar analog45 » Mer 28 Déc 2016 20h32

Bonsoir tout le monde,

Je reviens vers vous en ce qui concerne les grésillements que je peux entendre sur les moniteurs.
Par hasard, j'ai découvert que ces derniers étaient bêtement plus ou moins fort en fonction de la position du potard V-HOLD. Je pense que pour le coup, on peut écarter la THT et l'alimentation… Une explication ? J'imagine que c'est "normal"…

Eric
analog45
 
Messages: 80
Inscription: Sam 24 Jan 2015 10h09

Re: Moniteurs PVM : Problèmes divers

Messagepar jmespe » Mer 28 Déc 2016 21h15

où est ce V-hold sur le schéma ? (en fait , toutes les étiquettes sont illisibles )
jmespe
 
Messages: 1533
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Moniteurs PVM : Problèmes divers

Messagepar analog45 » Mer 28 Déc 2016 21h34

jmespe a écrit:où est ce V-hold sur le schéma ? (en fait , toutes les étiquettes sont illisibles )

Il est accessible en façade (9), sur la carte "HA".
EDIT : Par contre je n'arrive pas à localiser la provenance exacte du bruit.

V-HOLD.png
V-HOLD.png (54.56 Kio) Vu 440 fois

Capture d’écran 2016-12-28 à 20.33.22.png
Capture d’écran 2016-12-28 à 20.33.22.png (78.58 Kio) Vu 442 fois
Dernière édition par analog45 le Mer 28 Déc 2016 21h54, édité 2 fois.
analog45
 
Messages: 80
Inscription: Sam 24 Jan 2015 10h09

PrécédenteSuivante

Retourner vers Technique TV et vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités