Restauration d'un téléviseur Philips 17TX170A / 88 de 1957

Echanges d’informations et d’astuces techniques dédiées à la télévision et à la vidéo anciennes.

Modérateur: François77

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Mister DCE » Mar 4 Aoû 2015 19h48

67.jpg

Verdict : elles ont supporté l'épreuve (ma copine et le téléviseur) :lol:

66.jpg

3H au total, pas d'explosion, d'extinction inopinée, hourra ! De plus je ne m'y attendais pas mais le son qui sort de cette machine est excellent, chaud, clair et "acoustique" (ha les amplis à lampes)

Maintenant il me faut néanmoins passer en revue les problèmes rencontrés:

- Perte de synchro verticale aléatoire, difficile de dire si c'est dû à un problème de contact avec le potentiomètre de réglage à l'arrière (pourtant nettoyé à la bombe de contact, comme tous les autres par ailleurs). Ca tourne une heure sans problème puis d'un coup l'image se met à sauter, je suis obligé de compenser avec le pot en façade jusqu'à la perte suivante qui peut survenir 2 min. après ou 45 min. après. Est-ce que l'amplification de mon signal vidéo pourrait avoir un résultat bénéfique sur ce problème ?

- Le bas de l'image est plus sombre que le haut de l'image. Aussi le fruit du signal vidéo trop faible ? Ou est-ce là un symptôme de l'un ou l'autre tube fatigué ? (j'ai comme une impression de déjà-vu au cours de la restauration)

Ensuite il y a les problèmes connus dont j'ai appris l'existence via ce forum et d'autres:

68.jpg

- Informations numériques visibles dans les premières trames de l'image lorsque la source vidéo est un lecteur DVD. J'ai lu qu'en ajoutant un monostable on pouvait gommer ce problème, personnellement si le fait de faire simplement dépasser l'image en dehors du haut de l'écran est facilement réalisable, cette solution me conviendrait.

- Les salves porteuses chroma qui produisent des bandes verticales. Ici je ne sais pas encore trop comment je pourrai résoudre ce problème avec ce modèle de téléviseur.

69.jpg

J'ai aussi lu qu'au lieu de fabriquer un ampli pour le signal vidéo il y avait aussi une possibilité qui consiste à remplacer la PL83 par une EL183 en modifiant le brochage du socle. ce tube produirait une image deux fois plus contrastée. Quelqu'un connait le sujet ?
Cela dit je n'aime pas trop l'idée d'avoir ensuite une image éventuellement esquintée (?) quand je repasserai en mode normal (HF et non plus injection directe).

Voilà pour les nouvelles.
Mister DCE
 
Messages: 98
Inscription: Ven 19 Juin 2015 22h43

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Domi-Niaque » Mar 4 Aoû 2015 20h13

Tout en haut de l'image, c'est bien des impulsions Macrovision:
https://en.wikipedia.org/wiki/Rovi#Legacy_products
Pour la ligne juste en dessous, ce sont bien des données numériques, mais je ne sais pas à quoi elles servent.
RFL5933
Troc:
Sauf mention contraire, prix franco de port
Règlement: https://www.paypal.me ou chèque à mon ordre
Domi-Niaque
 
Messages: 1487
Inscription: Lun 21 Déc 2009 19h20
Localisation: Sud-Est de l'IdF

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Henri-Louis Jeanmonod » Mar 4 Aoû 2015 21h03

Mister DCE a écrit:- Le bas de l'image est plus sombre que le haut de l'image. Aussi le fruit du signal vidéo trop faible ? Ou est-ce là un symptôme de l'un ou l'autre tube fatigué ? (j'ai comme une impression de déjà-vu au cours de la restauration)

- Les salves porteuses chroma qui produisent des bandes verticales. Ici je ne sais pas encore trop comment je pourrai résoudre ce problème avec ce modèle de téléviseur.

- Informations numériques visibles dans les premières trames de l'image lorsque la source vidéo est un lecteur DVD. J'ai lu qu'en ajoutant un monostable on pouvait gommer ce problème, personnellement si le fait de faire simplement dépasser l'image en dehors du haut de l'écran est facilement réalisable, cette solution me conviendrait.


Bonsoir,

- Pour le bas de l'écran plus sombre que le haut, peut-être que le piège à ions (anneau avec aimant sur le col du tube cathodique) est mal réglé, il doit justement être réglé pour une luminorité uniforme sur toute la hauteur de l'écran, il faut desserrer la vis et le déplacer légèrement en avant ou en arrière sur le col du tube pour trouver le point où la luminosité est uniforme.

- Pour les sous-porteuses chroma, il va de soit que ces postes n'étaient pas prévu pour la couleur, on peut mettre un filtre, voir sur le site cfp-radio pour supprimer ou afaiblir le signal chrominance.

- Les lignes test et autres signaux sur les lignes en début d'image sont aussi apprues après que ce poste ait été mis sur le marché, donc il n'a as pas été conçu pour les traiter et les effacer, comme vous en parlez cfp-radio a prévu un montage pour y palier.
Meilleures salutations.

HLJ
Henri-Louis Jeanmonod
 
Messages: 2615
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Domi-Niaque » Mar 4 Aoû 2015 21h26

Quand c'est possible selon les appareils, toujours prendre la Luminance Y sur la sortie Svidéo, ou YUV et dérivés, afin d'avoir la pleine définition horizontale.
J'ai aussi remarqué ces mêmes lignes test sur mon terminal 9box.

As-tu commencé à faire le montage VGA-TV ?
RFL5933
Troc:
Sauf mention contraire, prix franco de port
Règlement: https://www.paypal.me ou chèque à mon ordre
Domi-Niaque
 
Messages: 1487
Inscription: Lun 21 Déc 2009 19h20
Localisation: Sud-Est de l'IdF

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Mister DCE » Mer 5 Aoû 2015 03h51

Merci pour les infos, concernant le piège à ions je vais voir comment je peux le régler.
Je vais voir ce qui est proposé comme filtrage pour les porteuses chroma.
Je n'en suis pas encore à l'étape VGA vers TV mais ça viendra ;-) D'abord solutionner les problèmes en amont.

J'ai trouvé la source de l'image qui sautait, le potentiomètre en R178 bien que nettoyé me semble mort.
Pour les infos numériques visibles en haut j'ai trouvé un réglage qui les tape hors-champ.

Comme le résultat était déjà sympa je me repassé Oldboy, et bien c'est curieux, ce film que je ne connaissais que en couleur sur grand écran HD, je l'ai redécouvert sur ce téléviseur. On fait attention à d'autres détails, le son est décidemment très bon.

IMG_4944c.jpg
Mister DCE
 
Messages: 98
Inscription: Ven 19 Juin 2015 22h43

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar marceljack » Mer 5 Aoû 2015 15h24

Bonjour,
Pour ce qui est de la luminosité qui baisse en bas de l'image, le tube n'est pas en cause.
Si ce n'est pas le piège à ions (je n'ai pas l'impression car normalement c'est moins progressif et plus localisé). Comment as-tu réalisé le couplage du signal vidéo (schéma) et dans quel standard le commutateur se trouve-t-il quand tu regardes une vidéo externe ?
Le chemin du signal video vers le tube est différent entre la norme B/G (position 1) et les autres normes.

Les anciens TV N&B n'avaient pas de clamp pour restituer un niveau de noir constant sur toute l'image, de ce fait la capacité de liaison vidéo doit avoir une valeur assez importante pour que la tension à ses bornes reste quasi-constante pendant la durée d'une trame, sinon le niveau du noir changera au cours du balayage vertical.

NB: pour remplacer un tube de la série P par un autre de la série E il faut que le courant de chauffage soit 0,3A, je ne sais pas si c'est le cas de l'EL183 mais quoi qu'il en soit je ne pense pas que ce soit la solution.
marceljack
 
Messages: 2081
Inscription: Ven 17 Juil 2009 11h40

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Mister DCE » Mer 5 Aoû 2015 16h18

Et bien j'ai d'abord déssoudé les deux fils qui arrivent sur la broche 2 de la PL83 (B15) qui se trouve être le point de jonction entre C84 et le selecteur (en vert sur le schémas suivant). Ensuite j'injecte tout simplement le signal vidéo directement sur cette broche 2. La masse quand a elle est directement reliée au châssis.

70.jpg

Je n'ai pas encore essayé le réglage du piège à ions, peut-être qu'il est quelque peu désserré et que je l'aurais accroché en retirant ma main ... Je vois pas d'autres hypothèses si c'est là qu'est le problème. C'est vrai que je n'ai jamais visualisé cette zone d'ombre avec ma mire ou avec n'importe quelle autre source. Maintenant comme je disais, j'ai malgré tout une impression de déjà-vu au cours de cette restauration, je pense que c'était avec une combinaison de lampes foireuses si mes souvenirs sont bons.

EDIT: le standard est 625 (pas 625B et encore moins un des deux 819 bien sûr ;-) )
Mister DCE
 
Messages: 98
Inscription: Ven 19 Juin 2015 22h43

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar marceljack » Jeu 6 Aoû 2015 09h52

Mister DCE a écrit:Et bien j'ai d'abord déssoudé les deux fils qui arrivent sur la broche 2 de la PL83 (B15) qui se trouve être le point de jonction entre C84 et le selecteur (en vert sur le schémas suivant). Ensuite j'injecte tout simplement le signal vidéo directement sur cette broche 2. La masse quand a elle est directement reliée au châssis.
De la façon dont tu attaques la grille de B15, on ne sait pas comment elle est polarisée sans connaître le schéma de la sortie vidéo de l'appareil qui l'attaque.
Si la sortie se fait à travers un condensateur de liaison dans l'appareil, la grille est "flottante" et cela pourrait expliquer la variation de luminosité.
Essaie de relier la grille à la masse par un résistance de l'ordre de 10k.
L'impédance de la sortie vidéo est 75 ohm. Elle délivre une vidéo de 1V càc si la charge est de 75 ohm, sans charge (ou avec une charge beaucoup plus élevée, 10k par exemple) l'amplitude vidéo sera d'environ 2V càc.
La résistance fixera le potentiel de la grille à 0V en l'absence de signal.
S'il n'y a pas de condensateur de liaison dans la sortie de l'appareil, essaie ce que ça donne avec un condensateur d'environ 10 µF entre la sortie vidéo de la source et la grille reliée par 10k à la masse.
marceljack
 
Messages: 2081
Inscription: Ven 17 Juil 2009 11h40

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Mister DCE » Ven 7 Aoû 2015 01h15

Finalement j'ai reculé le piège à ions de quelques millimètres et cela a solutionné le problème !

Etape en cours :

- fabrication de l'ampli vidéo.

- configuration d'un vieux laptop possédant une sortie S-vidéo, j'ai fabriqué un cable pour ne chopper que la luminance sans la chrominance. La même machine me servira de test VGA vers 819 lignes et pour finir elle contiendra une bibliothèque de films dédiés à ce type d'engin.

Etapes prochaines

Restauration du meuble, de l'ébénisterie, et du verni, et fabrication du panneau arrière actuellement manquant.
Mise en place du sélecteur HF ou injection directe
IL y a un souffle / crachottement résiduel au niveau de l'ampli son. J'espère que c'est ce condensateur de 16µF, un des rares que je n'ai pas remplacé
Mister DCE
 
Messages: 98
Inscription: Ven 19 Juin 2015 22h43

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Mister DCE » Mer 12 Aoû 2015 01h40

Bonsoir (ou bonne nuit), quelques nouvelles concernant la suite de ma petite histoire.

J'ai donc configuré un vieux laptop qui trainait dans mon stock, j'ai choisi un Acer Aspire 1700 parmis les autres, principalement car c'est un des rares pourvu d'une sortie s-video.
Après une installation laborieuse, des problèmes de configuration avec un Windows XP tout pourri et des drivers ne valant guère mieux, j'ai eu des difficulté à activer cette sortie, je me suis donc attaqué directement à l'option VGA vers composite monochrome suivant ce schéma:

vga_to_pal_bw.jpg

C'est ce qui m'a amené à construire cette chose:

IMG_5093b.jpg


Mais après avoir chipoté un certain temps avec Powerstrip, Quickres, winVGTAtv, Modlines et tout un tas d'autres softs, j'ai été vaincu par les limitations de la modeste carte graphique de ce portable (SiS M650). En effet, malgré tout mes efforts, impossible d'aller plus bas que 57Hz.

J'ai bien obtenu des images mais assez instables, dédoublées, quadruplées, et j'en passe. Il y avait peut-être encore des choses à tenter de ce côté mais je me suis en ce moment rabattu sur la sortie s-video laquelle fonctionne enfin (après quelques effort suplémentaires).

Pour l'ampli vidéo en fabrication, comme il me manquait deux ou trois composants, j'amplifie temporairement le signal avec un splitter vidéo de marque Kramer dont j'ai un chouia poussé le gain.

Je partage ici avec vous les résultats (qui me plaisent déjà bien il faut dire) :wink:

IMG_5090b.jpg


J'en ai profité pour regarder "π", l'excellent film de Darren Aronofsky qui se trouve être en noir et blanc.

IMG_5056b.jpg
Dernière édition par Mister DCE le Mer 12 Aoû 2015 02h08, édité 1 fois.
Mister DCE
 
Messages: 98
Inscription: Ven 19 Juin 2015 22h43

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Mister DCE » Mer 12 Aoû 2015 01h51

IMG_5064b.jpg


IMG_5027b.jpg


IMG_5078b.jpg


Et ici une petite vidéo durant mes premiers tests:

https://www.youtube.com/watch?v=5ZxHbSusrzo&feature=youtu.be

Je me suis posé quelques questions concernant la présence de ces "contours blancs" que l'on voit nettement autour du robot à la 26ème seconde. Il faut dire que je n'ai pas pu régler le contraste mais juste le gain, c'est peut-être la cause: plus de gain mais trop de contraste du coup... enfin je verrai bien ce que cela donne avec l'ampli dont j'espère terminer le montage quand j'aurai d'avantage de temps, dans les prochains jours.
Mister DCE
 
Messages: 98
Inscription: Ven 19 Juin 2015 22h43

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Henri-Louis Jeanmonod » Mer 12 Aoû 2015 08h25

Bonjour,

Les contours blancs sont la cause d'une suroscillation dans les transitoires de luminosité, cela provient sans doute de votre adaplation vidéo d'entrée vidéo qui je le suppose n'a pas une bande passante linéaire (un temps de propagation de groupe pour les connaisseurs) correct ou réagit mal aux transitoires violents.

Tout cela peut être testé et mis au point au moyen d'une mire et au minimum un oscilloscope, après on peut introduire des corrections avec des petis condensateurs et des petites selfs de choc et en voir l'effet.

Finalement il est mieux de laisser le TV en état original et d'utiliser la voie HF avec un modulateur, mais là il est vrai il faut que toute la chaîne rotacteur et FI soit fonctionelle.
Meilleures salutations.

HLJ
Henri-Louis Jeanmonod
 
Messages: 2615
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Mister DCE » Mer 12 Aoû 2015 09h13

Il est vrai que j'avais observé, sur un site, l'adaptation d'un châssis sans partie FI fonctionnelle où le technicien avait prévu deux bobinages de type self dans le montage de l'injection directe mais il n'y avait pour moi aucunes données exploitables, le type de self notemment.
Mister DCE
 
Messages: 98
Inscription: Ven 19 Juin 2015 22h43

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar Domi-Niaque » Mer 12 Aoû 2015 10h33

J'avais déja vu ce montage VGA-TV simpliste il y'a bien longtemps, et le moins que l'on puisse dire, c'est que le gars qui l'a conçu ne s'est vraiment pas fait ch*er. :shock:
Pour le problème de config de carte graphique, il faut avoir de préférence une CG de marque Nvidia ou ATI (ou une carte basée sur une des deux marques), car les SiS et autres, c'est de la m*rde quand on veut configurer "au petits oignons".
RFL5933
Troc:
Sauf mention contraire, prix franco de port
Règlement: https://www.paypal.me ou chèque à mon ordre
Domi-Niaque
 
Messages: 1487
Inscription: Lun 21 Déc 2009 19h20
Localisation: Sud-Est de l'IdF

Re: Restauration d'un téléviseur Philips 17TX170A / 88 de 19

Messagepar marceljack » Mer 12 Aoû 2015 10h59

Domi-Niaque a écrit:J'avais déja vu ce montage VGA-TV simpliste il y'a bien longtemps, et le moins que l'on puisse dire, c'est que le gars qui l'a conçu ne s'est vraiment pas fais fait ch*er. :shock:
Pour faire de la vidéo monochrome, cela peut suffire mais encore faut-il pouvoir programmer correctement la polarité des synchros (les deux négatives dans ce cas). Pour que le matriçage de la luminance se fasse correctement, il faut que le montage soit connecté à une résistance de 75 ohms.
marceljack
 
Messages: 2081
Inscription: Ven 17 Juil 2009 11h40

PrécédenteSuivante

Retourner vers Technique TV et vidéo

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités