PP stereo de KT88

Place à l'inventivité et à la créativité, à lampes... ou à transistors

Modérateur: Klara

Re: PP stereo de KT88

Messagepar F6CER » Dim 21 Fév 2016 23h08

bonsoir
le dérive est de quel ordre de grandeur ? est elle réellement importante ? attention aux zener ,
trop peu de courant et absence de découplage causent des instabilités et surtout énormément de bruit
F6CER
 
Messages: 1696
Inscription: Sam 20 Nov 2010 18h31
Localisation: Ariège du sud

Re: PP stereo de KT88

Messagepar defjones » Lun 22 Fév 2016 11h30

J’ai quelques volts de variation sur 300V. C'est flagrant: les zeners tiédissent: + 3 ou 4V.
Je baisse la tension d'entrée-> elles refroidissent: - 3 ou 4V...
En même temps, je me dis qu'en supposant que si les tensions de zener sont à mettons +/- 1%, ça fait déja 3V de variation sur une zener 150V, et là, il y en a 2 en série...

Je m'en étais tiré quand j'ai monté mon lampemètre en mettant les zeners dans le couloir de ventilation forcée...
Pas envie de refaire une usine à gaz dans ce genre sur l'ampli...
defjones
 
Messages: 128
Inscription: Mer 20 Mar 2013 10h57
Localisation: SAlbris, Loir et Cher

Re: PP stereo de KT88

Messagepar Yves07 » Lun 22 Fév 2016 12h54

Ne te prend pas la tête pour +/- 1% !
Sinon, le référence du MOS à depletion est dans le papier.

Sur ton schéma un peu plus haut, tu as déjà une R de 100K sur chaque chimique, la 220K est inutile :wink:

Yves.
Yves07
 
Messages: 713
Inscription: Dim 8 Fév 2009 09h39
Localisation: 45°N, rive droite du Rhône.

Re: PP stereo de KT88

Messagepar defjones » Jeu 25 Fév 2016 20h05

Aujourd'hui, je commence le montage à blanc.
Tout passe, dirait-on:
20160225_174335.jpg

20160225_175758.jpg


Bonne soirée,,
defjones
 
Messages: 128
Inscription: Mer 20 Mar 2013 10h57
Localisation: SAlbris, Loir et Cher

Re: PP stereo de KT88

Messagepar Yves07 » Ven 26 Fév 2016 00h28

Peut être un effet de perspective, mais le transfo d'alim ne semble pas bien gros :?
http://www.dissident-audio.com/Transfos/Dissident/DimensionsEI.pdf
De quoi se rapproche t'il ?

Yves
Yves07
 
Messages: 713
Inscription: Dim 8 Fév 2009 09h39
Localisation: 45°N, rive droite du Rhône.

Re: PP stereo de KT88

Messagepar defjones » Ven 26 Fév 2016 09h15

Niveau dimensions il ressemble au EI 150H.
Je peux tirer 400mA sur l'enroulement 400V (essai sur 2 lampes 100W en série pendant 4 heures) et une dizaine d'ampères sur le 6.3V.
defjones
 
Messages: 128
Inscription: Mer 20 Mar 2013 10h57
Localisation: SAlbris, Loir et Cher

Re: PP stereo de KT88

Messagepar Yves07 » Ven 26 Fév 2016 21h23

:oops: C'est vrai, tu l'avais déjà dit, j'avais oublié !

Yves.
Yves07
 
Messages: 713
Inscription: Dim 8 Fév 2009 09h39
Localisation: 45°N, rive droite du Rhône.

Re: PP stereo de KT88

Messagepar defjones » Lun 29 Fév 2016 20h01

Ce week-end, câblage et mise au point du préamp:
20160228_115131.jpg

20160228_182735.jpg


tout fonctionne.
defjones
 
Messages: 128
Inscription: Mer 20 Mar 2013 10h57
Localisation: SAlbris, Loir et Cher

Re: PP stereo de KT88

Messagepar defjones » Lun 29 Fév 2016 20h03

question: j'estime la consommation sur le -27V à 1 ou 2mA, et quelques µA sur le -12V. (sur le schéma de Yves)
Cela vous semble correct?
defjones
 
Messages: 128
Inscription: Mer 20 Mar 2013 10h57
Localisation: SAlbris, Loir et Cher

Re: PP stereo de KT88

Messagepar defjones » Dim 6 Mar 2016 19h25

Bonsoir à tous,
ce WE, poursuite de câblage du bestiau.
J'ai fait les premiers tests de l'étage de puissance, j'ai utilisé pour l'occasion des EL34, je garde les KT88 pour plus tard.
1ere constatation: j'ai 520V de HT, (transfos 14K, je le rappelle), et un débit de 35mA par anode, 4mA par écran.
Je trouve que cela ne fait pas bézef....
En fait, les consommations vont de 30 à 38mA (lampes d'occasion), et je me demande ce que cela donnera avec des loubardes neuves mais non appairées...
Une solution serait de passer par un BIAS réglable sur chaque lampe? Les cathodes à la masse par mettons 10 ohms, une alim négative, un pot par loupiotte pour régler la tension sur les G1, un milli sur les 10 ohms pour caler tout ça pile-poil, et basta?
Quelque chose me dit que ça doit être BEAUCOUP plus compliqué, non?

Bonne soirée,,
defjones
 
Messages: 128
Inscription: Mer 20 Mar 2013 10h57
Localisation: SAlbris, Loir et Cher

Re: PP stereo de KT88

Messagepar defjones » Dim 6 Mar 2016 19h33

Une petite précision; j'ai essayé cet après-midi de comprendre une droite de charge, il n'en est rien ressorti de bien concluant. Aussi, si une âme charitable veut bien me briefer la-dessus, je suis tout ouïe...
C'est sûrement la réponse à la question que je pose un peu plus haut, mais je n'y entrave que pouic...
defjones
 
Messages: 128
Inscription: Mer 20 Mar 2013 10h57
Localisation: SAlbris, Loir et Cher

Re: PP stereo de KT88

Messagepar defjones » Mar 15 Mar 2016 11h49

Bonjour à tous,
sur le schéma de Yves:
update.JPG


quelqu'un peut-il m'expliquer le fonctionnement du premier étage 6N2P?
Je m'explique: j'ai câblé l'ampli. Avec les lampes de puissance et la 6N6P, c'est OK.
Je mets la 6N2P; la 12K qui est dans l'anode de la 6N6P (broche 1) se met à chauffer au rouge.
Je n'ai pas d'oscillation, la CR est dans le bon sens.
Sur les cathodes de la 6N2P, j'ai 0V par rapport à la masse. Je pense que je devrais avoir au moins un peu de tension négative???
De plus, je ne vois pas comment la grille de cette 6N2P (broche 2), est polarisée... Manquerait pas une résistance?

D'avance merci!!!!
defjones
 
Messages: 128
Inscription: Mer 20 Mar 2013 10h57
Localisation: SAlbris, Loir et Cher

Re: PP stereo de KT88

Messagepar Yves07 » Mar 15 Mar 2016 12h43

defjones a écrit:Bonjour à tous,
. . .
De plus, je ne vois pas comment la grille de cette 6N2P (broche 2), est polarisée... Manquerait pas une résistance?


Effectivement :oops:
Monte une résistance de 100K entre cette grille et la masse.
Assure toi aussi qu'il n'y arrive pas de tension continue (depuis le préampli).
Si besoin, mets un condensateur de 1µF en série pour l'éliminer.

Yves.
Yves07
 
Messages: 713
Inscription: Dim 8 Fév 2009 09h39
Localisation: 45°N, rive droite du Rhône.

Re: PP stereo de KT88

Messagepar Jean-Luc Beulaygue » Mar 15 Mar 2016 13h21

Bonjour

ce schéma est du délire
rien n'est plus semblable à l'identique que ce qui est pareil à la même chose.

pierre dac

cordialement
Jean-Luc
RFL 1347
Jean-Luc Beulaygue
 
Messages: 1891
Inscription: Mar 3 Fév 2004 23h54
Localisation: nice alpes maritimes

Re: PP stereo de KT88

Messagepar defjones » Mar 15 Mar 2016 14h29

bonjour Yves,
pour ma R qui chauffe, tu ne vois pas quelque chose?
Je suis sûr du câblage, passé les lampes au lampemètre.
Comme disait un collègue: chef, chef, tout est bon mais ça marche pas!!!!
defjones
 
Messages: 128
Inscription: Mer 20 Mar 2013 10h57
Localisation: SAlbris, Loir et Cher

PrécédenteSuivante

Retourner vers Réalisations personnelles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités