Préampli micro à tube

Place à l'inventivité et à la créativité, à lampes... ou à transistors

Modérateur: Klara

Re: Préampli micro à tube

Messagepar Souris blanche » Sam 5 Déc 2015 09h03

F6FLC a écrit:la plupart des prés micros utilisaient ce tube mieux adapté que les ECC

http://images.google.fr/imgres?imgurl=h ... YQrQMIHjAA

Ce schéma est un grand classique, je vous le recommande.

Douces salutations pré-amplifiées !
Souris blanche
 
Messages: 6053
Inscription: Mar 3 Aoû 2004 13h04
Localisation: Lieu dit "La Souricière"

Re: Préampli micro à tube

Messagepar verlu » Sam 5 Déc 2015 12h35

OK merci.
verlu
 
Messages: 28
Inscription: Ven 27 Nov 2015 19h42

Re: Préampli micro à tube

Messagepar verlu » Mar 8 Déc 2015 12h19

Bonjour à tous,
Je reviens avec mon préampli qui est cette fois-ci monté.
Une alim avec une EZ80 et le préampli avec une 12 AX 7 et sortie sur la cathode.
Il fonctionne, MAIS, j'ai un ronflement important en même temps que l'amplification de la voix...
Je ne sais pas d'où ça peut venir : préampli, alim ? Comment le déterminer ?
Merci d'avance pour votre aide.
verlu
 
Messages: 28
Inscription: Ven 27 Nov 2015 19h42

Re: Préampli micro à tube

Messagepar Pierre-Alexandre » Mar 8 Déc 2015 19h12

Super le montage fonctionne !
Lorsque vous ne parlez pas dans le micro, est ce qu'il y a du ronflement ?
Pierre-Alexandre
 
Messages: 430
Inscription: Mer 20 Mar 2013 12h08

Re: Préampli micro à tube

Messagepar verlu » Mar 8 Déc 2015 20h11

Bonsoir Pierre-Alexandre,
Oui, votre montage fonctionne bien, mais j'ai une ronflette permanente que je n'arrive pas à supprimer.
J'ai même modifié le montage avec sortie sur l'anode, le montage fonctionne aussi et toujours avec le ronflette.
Je réponds à votre question : lorsque je ne parle pas dans le micro, il y a toujours du ronflement.
Je ne sais plus quoi faire...
verlu
 
Messages: 28
Inscription: Ven 27 Nov 2015 19h42

Re: Préampli micro à tube

Messagepar Pierre-Alexandre » Mar 8 Déc 2015 20h34

Il faudrait une photo de votre montage. Il y a peut-être des endroits où il faudrait mettre du câble blindé.
Si il y a des longs fils là où passe le signal il faut blinder les fils. Ne pas oublier de mettre les blindages à la masse...
Dernière édition par Pierre-Alexandre le Mer 9 Déc 2015 00h07, édité 1 fois.
Pierre-Alexandre
 
Messages: 430
Inscription: Mer 20 Mar 2013 12h08

Re: Préampli micro à tube

Messagepar verlu » Mar 8 Déc 2015 20h54

Je vais tenter de vous envoyer une photo, mais ce n'est pas facile...
Je vais essayer de blinder encore plus, mais si c'est le transfo qui rayonne...
Merci encore pour votre aide, je reviendrai après avoir fait les modifs.
Bonne soirée.
Cdlt.
verlu
 
Messages: 28
Inscription: Ven 27 Nov 2015 19h42

Re: Préampli micro à tube

Messagepar Pierre-Alexandre » Mar 8 Déc 2015 20h58

Il faudrait aussi essayer de blinder la lampe.
Pierre-Alexandre
 
Messages: 430
Inscription: Mer 20 Mar 2013 12h08

Re: Préampli micro à tube

Messagepar Bricolou85 » Mar 8 Déc 2015 21h09

Bonsoir à tous,

avec une photo du câblage, on verrait peut-être tout de suite :wink:

Patrick
RFL 6522 jusqu'au 31/12/17, EPR pas usé à donner à Noël.
Horreur des faux-culs, des lèche-culs et fervent adepte de St Thomas.
Bricolou85
 
Messages: 4675
Inscription: Jeu 11 Juil 2013 02h06
Localisation: St Magrelon des Endoufles

Re: Préampli micro à tube

Messagepar Henri-Louis Jeanmonod » Mer 9 Déc 2015 00h21

Bonsoir,

Pour un préampli micro à tubes, il y a des méthodes de câblage bien précises qui ne s'improvisent pas c'est un des montages les plus difficile à réaliser si on ne veut ni soufle ni ronflement.

Il faut un seul point de masse sur le châssis pour tout l'étage amplificateur et câbler le chauffage du tube en câble torsadé avec le point milieu à la masse, s'il n'existe pas de point milieu physique sur le transfo, le recréer avec deux résistances sur la masse.

Pour déterminer si le transfo rayonne, il faut le mettre sur un autre châssis et l'éloigner, une fois que votre ampli ne ronflera plus, vous pourrez essayer de rapprocher l'alimentation.
Meilleures salutations.

HLJ
Henri-Louis Jeanmonod
 
Messages: 2632
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

Re: Préampli micro à tube

Messagepar Bricolou85 » Mer 9 Déc 2015 00h36

Bonsoir,

et puis certaines liaisons obligatoirement blindées ( on oublie ça avec les transistors et les basses impédances ) et la masse des câbles reliée ( ou pas ) à la masse, mais au bon endroit :wink:
C'est pourquoi, comme l'explique Henri-Louis, une photo aiderait probablement :D

Patrick
RFL 6522 jusqu'au 31/12/17, EPR pas usé à donner à Noël.
Horreur des faux-culs, des lèche-culs et fervent adepte de St Thomas.
Bricolou85
 
Messages: 4675
Inscription: Jeu 11 Juil 2013 02h06
Localisation: St Magrelon des Endoufles

Re: Préampli micro à tube

Messagepar TANGUY » Mer 9 Déc 2015 08h07

Henri-Louis Jeanmonod a écrit:Bonsoir,

Pour un préampli micro à tubes, il y a des méthodes de câblage bien précises qui ne s'improvisent pas c'est un des montages les plus difficile à réaliser si on ne veut ni souffle ni ronflement.

Il faut un seul point de masse sur le châssis sur un autre châssis et l'éloigner, une fois que votre ampli ne ronflera plus, vous pourrez essayer de rapprocher l'alimentation.

Bonjour
Tout à fait d'accord. J'ajoute qu'il faut parfois " chercher " le meilleur emplacement pour réaliser ce seul et unique point de masse, et ce par essais successifs.
Cdlt
TANGUY
TANGUY
 
Messages: 535
Inscription: Mar 24 Avr 2012 21h03
Localisation: Ar Guilvineg

Re: Préampli micro à tube

Messagepar verlu » Mer 9 Déc 2015 11h29

Bonjour à tous,
Merci à tous pour vos bons conseils.
Inutile de vous envoyer une photo, mon préampli ne répond pratiquement pas aux conseils que vous m'avez donnés.
Croyant bien faire, j'ai utilisé le châssis d'un vieux poste à lampes pour bénéficier du transfo déjà monté et surtout des supports de lampes que je n'avais pas.
Le préampli en lui même fonctionne très bien mais avec un ronflement sur la modulation. Je me retrouve donc avec 5 ou 6 masses différentes, un transfo à proximité de la 12AX7 etc, etc...
Je vais tenter de recommencer le montage en essayant de suivre scrupuleusement tous vos bons conseils dans la mesure du possible, et je reviendrai vous dire les résultats.
Encore merci à tous.
Cdlt.
verlu
 
Messages: 28
Inscription: Ven 27 Nov 2015 19h42

Re: Préampli micro à tube

Messagepar verlu » Mer 9 Déc 2015 13h18

Je reviens non pas pour vous dire que j'ai remonté le préampli, mais pour demander une précision.
J'ai branché à l'entrée un générateur ( avec signal sinusoïdal ) et un oscillo doubles traces.
Le signal d'entré est pur et bien stable.
Le signal de sortie est amplifié, pur, mais oscille un peu verticalement à une fréquence relativement basse.
Je suppose que c'est le ronflement que j'entends quand je branche le micro et un petit ampli à CI derrière ??
Est-ce que ce phénomène vous inspire ? ( avant de tout démonter et recommencer... )
Merci d'avance pour vos suggestions.
verlu
 
Messages: 28
Inscription: Ven 27 Nov 2015 19h42

Re: Préampli micro à tube

Messagepar Bricolou85 » Mer 9 Déc 2015 13h41

Bonjour,

il faut regarder le signal de sortie avec l'entrée court-circuitée.
Si la ronflette est absente, c'est un problème de câblage.
S'il y a de la ronflette à 50 Hz elle provient du câblage, si elle est à 100 Hz du mauvais filtrage de la haute tension.

Patrick
RFL 6522 jusqu'au 31/12/17, EPR pas usé à donner à Noël.
Horreur des faux-culs, des lèche-culs et fervent adepte de St Thomas.
Bricolou85
 
Messages: 4675
Inscription: Jeu 11 Juil 2013 02h06
Localisation: St Magrelon des Endoufles

PrécédenteSuivante

Retourner vers Réalisations personnelles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité