Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Place à l'inventivité et à la créativité, à lampes... ou à transistors

Modérateur: Klara

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar ROGER33 » Sam 6 Aoû 2016 19h55

Bonsoir Laurent
Attention, en recopiant mon schéma définitif ce matin depuis ma perruque, comme d'hab, j'ai omis la capa de 10µF C4
Elle conditionne la stabilité lors de la variation de la charge, ne pas l'oublier .
J'ai remis le schéma corrigé. Heureusement, ici on peut éditer!
Non R4 est la au cas ou T2 aurait tendance a fuir un peu vu le gain important de T1 faut rester méfiant...Sans R4 on ne voit pas grande différence de toute façon car c'est des trans au silicium mais des fois, à vide...Mauvaises surprises. Seul le trans sert pour bloquer (disjoncter) j'y ai ajouté aussi un relais de coupure facultatif mais hautement conseillé!

Pour le 30 Volts je n'ai pas changé le titre, le LM358 tient 32 Volts dit le fabricant, donc normalement, si transfo ne dépassant pas cette tension...On doit pouvoir y grimper à 30 Volts... Car avec ce montage un peu particulier si on a 1 volt de plus que la tension de sortie en charge... C'est suffisant pour réguler et filtrer.
Mais bien sur faut pas à vide avoir un transfo qui grimpe à 35 volts ou plus!
Cependant quel intérêt réel?
Les montages les plus courants sont limités à 24 volts (portails électriques par exemple)

J'ai pris deux alims en série et suis monté à 35 volts...Les 4 LM358 que j'ai testés n'ont ni chauffé ni explosé, donc ça devrait pouvoir aller tout en restant simple pour 24/28 volts.
J'ai testé cette réalisation avec un transfo marqué 18 volts ... En fait il sort 26 volts à vide redressé. mais sous 8 ampères il s'écroule à 14 volts ... Ce qui me suffit pour réguler sous 12,5Volts. ça ne bouge pas entre à vide et en charge 8 Amp de plus de 190mV. j'en suis satisfait.

Nb:Je vais abandonner pour l'alim sur le négatif car elle fonctionne pareil MAIS impossible de la faire descendre sous 5 Volts (à vide) la tension de déchet des Ampli Op commande le BD135 (NPN) dans ce cas à la place du BD140. Résultat: Cela ne me plait pas, faudrait alimenter l'ampli Op avec un positif plus positif que l'alim) et ça va finir comme ma première alim plutôt assez complexe, C'est pas le but cette fois ci.

Le but est de posséder une alim variable à grande variation simple et pratique pour usage courant, très puissante mais qui ne crame rien sur produits fragiles, donc bon disjoncteur indispensable.
Je vais donc en rester là avec ce régulateur sur le positif. Dommage.

Je mettrai le schéma du disjoncteur prochainement. Il comporte ..5 petits transistors dont trois pour faire un bistable -(le thyristor BRY 55 ça n'allait pas comme je voulais en fait) et un ampli Op à Fet car le LM358 hélas refuse de fonctionner dans cette tâche ingrate (il doit être capable de réagir donc de couper dès qu'il a...entre 2,5mV et 620 mV! De plus, par rapport au positif alim!
Ce qui est bien sur interdit! Mais bon... :wink: interdit de se faire prendre...
j'ai repris ce que bricolou m'avait suggéré pour la mesure, car en fait c'est ce qui fonctionne le mieux.
J'ai juste un peu simplifié au mieux.

Avec un TL 072 ça fonctionne bien mais c'est délicat. Sinon faut plusieurs amplis OP et en différentiel comme on en utilise en métrologie et ça devient vite galère.
Faut dire qu'avec un "shunt" de 0,07 Ohms , sous 25/30 Ma y a vraiment pas beaucoup de DDP aux bornes :lol: Mais ça fonctionne, c'est l'essentiel.
Bons essais :)
ROGER33
 
Messages: 1106
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar lolo17 » Dim 7 Aoû 2016 08h09

Schéma.PNG
IMG.pdf
bojour roger

j'ai fait ce petit disjoncteur issue des éditions ETSF

ci joint le schéma.

cordialement

laurent
lolo17
 
Messages: 313
Inscription: Mer 27 Juin 2012 12h08
Localisation: charente maritime

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar ROGER33 » Dim 7 Aoû 2016 16h46

Montage intéressant merci il me faudrait la suite de la description SVP (vous avez mon mail.)

En êtes vous content de ce disjoncteur?

Je vais le tester, de toute façon c'est très vite fait.

Le mien est terminé, j'ai un peu simplifié et ça a l'air d'aller, Cependant c'est tiré par les cheveux car de 25/30mA à 8 Ampères sans changer de shunt...Vraiment pas facile. Enfin pour moi.

Comme sur ma première version qui a quasi 1 an déjà cela fonctionne sans Pb mini 10 à 12H par jour, j'ai refais quasi le même sur ce modèle d'alim différent. Cependant , cela ne fonctionne qu'avec des TL 062 ou TL 072 ou encore TL 082 (à effet de champ électrique.)

Tous les autres amplis Op bipolaires que j'ai tenté de mettre... Refusent des tensions aussi basses qui plus est... Quasi à leur tension d'alim pour fonctionner correctement. Ce qui démontre que mon montage n'est pas vraiment l'idéal.

Pour moi, un bon montage ne doit pas être tributaire d'un seul composant particulier, ce qui est le cas ici bien que cette série d'"ampli Op soit très très populaire.

Cependant, comme une fois réglé ça ne bouge pas du tout dans le temps et que c'est très sensible et reproductible, j'en suis resté là. Ça ne va pas m'empêcher de tester votre schéma, mais il faut ajouter un commutateur de gammes...Et comme c'est en fait des shunts qu'on commute...Faut un commutateur très solide et avec des GROS contacts car pour passer 2, 4, 6 ou 8 ampères dans le shunt... Faut pas n'importe quoi comme commutateur! (ou mini-relais pour voiture, ils sont garantis soit disant pour ...25 Amp! ) J'ai découvert cela dans les lève- vitre de l'auto de mon fils)
Cela reviendra sans doute moins cher qu'un très gros commutateur C'est un peu le talon d’Achille de ce montage il me semble.
Merci en tout cas. :wink:

Je mettrai ce schéma complémentaire de disjoncteur ajustable rapidement car j'ai laissé tomber pour la version d'alim régulant sur le négatif. Je n'y arrive pas et ne m'explique pas vraiment la cause de l'échec.(va falloir que je retourne voir mon prof...Mais je pense que depuis le temps, il est DCD le pauvre.) Un type formidable.,. Dans le" technique", souvent ces hommes qui enseignent sont formidables, cela m'a changé des profs du lycée Michelet de Vanves très pontifiants et vraiment peu sympathiques.
ROGER33
 
Messages: 1106
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar lolo17 » Dim 7 Aoû 2016 18h16

bonjour

roger ce disjoncteur je l’avais fait dans les année 90.

très comptent il fonctionne toujours

il me faudrait votre @mail pour le reste de la doc

cordialement

laurent
lolo17
 
Messages: 313
Inscription: Mer 27 Juin 2012 12h08
Localisation: charente maritime

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar ROGER33 » Dim 7 Aoû 2016 19h54

C'est fait :wink: Mais je pense que vous l'aviez
Voici la partie disjonction (relais pas indispensable, quand T3 du regulateur est saturé y a plus RIEN en sortie tant qu'on ne réarme pas.
C'est juste une sécurité supplémentaire.
DISJ1.gif

j'ai fait ça de tête, demain je vérifie, je crois que j'ai mit une capa pour que le relais ne vibre pas (on bloque le ballast AVANT de faire coller le relais) mais je sais plus où! :lol:
edit lundi: ben non j'en ai pas mis donc ça doit aller.

Je ne peux pas aller à mon atelier ce dimanche, c'est mon anniversaire ce serait un cas de divorce et à mon âge pour en trouver une neuve potable ...Dur dur...Restons raisonnable
Dernière édition par ROGER33 le Lun 8 Aoû 2016 19h52, édité 1 fois.
ROGER33
 
Messages: 1106
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar jmespe » Dim 7 Aoû 2016 20h00

hé bien , bon anniversaire roger
et bon gateau !
jmespe
 
Messages: 1304
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar bthiry » Dim 7 Aoû 2016 20h26

bon anniversaire !
bthiry
 
Messages: 130
Inscription: Jeu 21 Aoû 2014 19h48

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar ROGER33 » Dim 7 Aoû 2016 21h14

Merci. :wink:
ROGER33
 
Messages: 1106
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar ROGER33 » Mer 10 Aoû 2016 21h45

Ha ben voila...Ma version avec régulation sur le négatif fonctionne quasi tout pareil que le précédent qui régulait sur le positif, OUF. Sauf... qu'il n'y a qu'un seul boitier double d'AOP au lieu de deux...Et qu'il descend à 0 volts (ce qui est sans grande importance. On ne fait rien avec 0 Volts :lol:
J'ai été obligé d'utiliser un TL072. Le LM 358 ne veut rien savoir pour descendre sous 5 volts dans ce montage de régulation sur le négatif.

Le résultat: :)

Je vous met la photo de l'ondulation résiduelle de cette version...On la cherche! Pourtant, la photo a été prise... Sous une tension de sortie de 12 volts et avec une intensité fournie de ... 8 Ampères!
(2 lampes à iode de phare de voiture) ça a même un peu voilé la photo en bas à gauche.
La variation de la tension, entre à vide et sous 8 ampères reste dans la limite de 200 mV (190 mV exactement)
(sous 12V en sortie toujours) Y a tout de même intérêt a monter un ventilateur sur le radiateur des ballasts (ici 2x 2 N 3055 du temps de notre jeunesse innocente) avec de tels débits... c'est normal. Le reste...Ben reste froid, même le BD 135 qui est à l'aise (environ 0.2 Amp de courant collecteur quand on tire... 8 amp!)

residuelle 5mV_carreau.jpg

On constate qu'il y a MOINS de résiduelle qu'avec le montage régulant sur...Le positif...(qui a de toute façon moins de 2,5mV sous 12 volts 8 ampères) Étrange, mais cela se mesure... Je ne sais pas pourquoi.

Voici le schéma COMPLET avec le disjoncteur ajustable de 25 /30 mA jusqu'à 8 ampères.
Je le referai au propre plus tard , il est lisible avec la loupe électronique d'un visualisateur comme Irfanview

alimnegative_av_disjonct2.jpg


EDIT: Petit problème que je n'avais pas vu! On ajuste l'alim a 6 volts...A vide, 6V, en charge 6 volts...MAIS si on coupe le 240 Volts~ que se passe t-il? Plus d'alternatif donc IMMÉDIATEMENT le négatif -2V disparait...Donc l'AOP n'a plus de "masse"...Donc le positif alim lui, reste car il y a un GROS chimique en filtrage (Ici 6800µF)...Donc en sortie de l'AOP...On retrouve un positif durant tout le temps de la décharge ce cette capa.

Aie aie aie, on grimpe durant 2 a 5 secondes...à 24 Volts puis la capa vidée...On va vers zéro.

Comme j'avais une pince croco pour couper le jus (la grosse capa n'est PAS sur ma perruque) je ne l'avais pas vu!
Donc en rentrant de la plage, branle bas de combat et...C'est solutionné grâce à T8. Quand l'alim est sous tension, il est bloqué via un négatif d'environ 20 Volts via 100K, quand on coupe le secteur 240V... Plus de négatif IMMÉDIATEMENT car l'AOP consomme...4 mA sur cette ligne négative si sa sortie au +...Mais alors, par une autre 100K on applique le positif restant dans la capa...T8 se sature et rétablit la masse qui manquait à l'AOP...Et la tension de sortie ne bouge plus d'un poil jusqu'à ce que la capa de filtrage se vide, la tension descend a zéro OUFF! C'était pas prévu dans le film...Ce montage de régulateur est très sensible, donc le moindre positif a vide permet cette anomalie qui n'arrive pas avec d'autres montage plus lourdaux et avides de courant pour conduire.
Pensez que sous 4 ampères, il faut juste 0,8 Volts de PLUS en amont du ballast pour parfaitement réguler (vérifié!) donc c'est un peu logique.


Vous remarquerez que le shunt et le système de disjonction se trouve sur... Le POSITIF car ces AOP refusent de fonctionner avec de très petites tensions (quelques millivolts) si raccordés pour mesurer cela sur le négatif.
J'ai bataillé mais bernique :( donc si on ne peut pas passer par la porte, passons par la fenêtre, seul le résultat compte!
j'ai aussi simplifié la génération du négatif plus négatif que le moins du montage. Avec le LM 358 on peut s'en passer mais là, impossible...Cela reste facile à faire deux diodes 4001, deux capas et une Zener de 2 volts mini mini.

Attention à la polarité du chimique allant du transfo aux diodes...Il a entre 26 et 35 Volts à ses bornes ... et il fait un sacré boulot...Alternatif. Si monté à l'envers..BOUM! Ça m'a bien réveillé hier matin! La vie est dure pour les concepteurs étourdis. Pas de panique, isolé a 50V et branché correctement tout baigne, il ne tiédit même pas...Donc il est content et fait son job.


Et (jai un peu honte) voici la perruque en fonctionnement, on devine la led bleue allumée(si, si,) informant de la disjonction (ici sous 25mA) (j'ai enlevé la commande de coupure électronique afin de visualiser à la fois ce voyant ET le débit indiqué par mon vieux contrôleur qui est comme moi, passablement délabré mais fidèle au poste!
Perruque reg neg terminée.jpg


Il a tant servi que la sérigraphie à fichu le camps, j'ai donc re-gravé vite fait les échelles effacées mais le galva est très précis (au milieu) c'est l'essentiel. Puis lui, il fonctionne sans piles, nananère.
Voila , je ne vous ennuierai plus avec ces alimentations, je pense en avoir fait le tour.
Fallait bien que je me surpasse pour mon anniversaire :wink:
Dernière édition par ROGER33 le Ven 12 Aoû 2016 00h00, édité 1 fois.
ROGER33
 
Messages: 1106
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar yan1950 » Mer 10 Aoû 2016 22h24

Bon anniversaire
Happy birthday
Feliz cumpleanos.

Yannick
yan1950
 
Messages: 310
Inscription: Dim 8 Aoû 2010 11h13

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar ROGER33 » Mer 14 Sep 2016 20h02

Merci...J'étais à la plage du Porge après petits travaux domestiques. J'ai fait le plein de vitamines D mais la flotte est froide et océan violent cette année ou c'est moi qui suis moins costaud... Enfin, avec les palmes, pas de PB.

Alors c'est pas tout mais comme ce NOUVEAU montage fonctionne à la quasi perfection sans besoin de fabriquer un négatif plus négatif que la masse pour l'ampli Op, je suis entrain de me modifier mes deux cartes prévues pour renaissance de deux alims de labo à moderniser. A peine finies de les câbler que je dessoude pour modifier la commande du ballast. Grrrr.

J'avance mais que c'est difficile de se remettre sur un projet ...1an après :wink: Ça fait travailler les neurones punaise...

Bon, ce jour j'en ai profité pour... Modifier à ma façon les 2 Ampèremètres de ces alims modernisées.
Au lieu comme dans la première de monter un ensemble voltmètre/ Ampèremètre digital et deux galva à coté, comme ces appareils à aiguille analogique sont un peu plus gros...Je me suis dit et si j'intégrais ces mini Voltmètre / Ampèremètre DANS les machins à aiguille pour le fun?

Hélas les afficheurs des voltmètres sont plus petits que les ceux de l'Ampèremètre... J'en ai commandé deux autres, ce sont les mêmes dimensions que les ampèremètre MAIS ils sont orange au lieu de bleu! (j'avais cdé bleu pourtant.) de plus, pas d'ajustage possible par potentiomètre du réglage fin de la tension!
En plus,catastrophe... Temps de réaction de la variation d'affichage pas loin d'une seconde!
Donc..pour une alim variable réglable ... Poubelle!

Il y aura donc deux afficheurs bleus à affichage assez rapide mais l'un sera plus petit que l'autre...

Ça ne fait rien, c'est le coté fonctionnel qui compte pour moi.

Alors voici le résultat de ce bricolage
Ici sous 2ampères:
Sous 2Amp.jpg


Et voici sous 4,5 Ampères:
sous 4,5Amp.jpg

C'est assez fidèle et me suffit en tout cas.
j'ai aussi monté deux petites DEL blanches qui vont s'éclairer dès qu'on consomme plus de 50 mA
J'ai beaucoup apprécié cela sur la première, ça prévient bien plus vite si pb.

Comme l'afficheur est un peu gros...j'ai dû refaire un cadran vite fait un peu plus haut avec ma CAO mais alors que je dessinais... Plus de souris (pour la CAO je reste sous Win 98se car XP repère moins précis à l'impression le texte. Je ne sais pourquoi) Y a décalage de 2 à 4 mm.

Plus de souris grrrr donc j'éteins à l'arrache le jus... Je remet en route... Catastrophe, Erreur boot... Secteur DD défectueux!
Planté de chez planté... Holala 6 ans que j'avais pas réinstallé ce Grrr de WIN 98se!
Je le fais sans formater bien sur, sinon je perds TOUT et il me dit: Manque des fichiers soit disant corrompus
(en fait il ne les a pas remplacés a l'install!) Je ré-installe 3 fois sans trop y croire avec défragmentation avant à chaque fois (depuis XP avec fast defrag, je suis en double boot) pasque la défrag de Win98, y en a pour la semaine à chaque fois et miracle... Tout re-fonctionne à la troisième install.
Je vais filer à Lourdes allumer un cierge!

20 minutes pour faire ce cadran... Un jour complet pour réparer le PC :(

Tout va bien, la vie est belle quand même.

Cerise sur le gâteau , j'ai remplacé le Kernel par Kernel EX et Avast qui ne fonctionnait plus sur Win 98se...Depuis 3ans... Ben là; il semble re-fonctionner et se met à jour etc... L'informatique Halala j'y comprends rien mais c'est pratique.

La suite bientôt, ce sera plus intéressant.
ROGER33
 
Messages: 1106
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar jmespe » Jeu 15 Sep 2016 21h45

bonjour roger !
ha, ben ça, c'est joli !

quelle est la taille des afficheurs ? 7mm ?

as tu un lien pour les galva et ces afficheurs ?
mais ces voltmètres ont ils les meme problèmes que les autres (alim flottante :evil: , grrrr)
et leur échelle (calibre) ?

cldt
jmespe
 
Messages: 1304
Inscription: Mar 11 Mai 2010 17h38
Localisation: PAU (64)

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar ROGER33 » Ven 16 Sep 2016 13h30

bonjour roger !
ha, ben ça, c'est joli !

Merci ca fait un peu rétro ce double affichage mais pour régler des émetteurs, rien ne vaut une bonne vieille aiguille qui bouge, quant à la précision dans l'absolu pour comparer...Rien ne vaut le digital. Donc j'ai mit les deux!

quelle est la taille des afficheurs ? 7mm ?

Alors la surprise ces ampèremètres digitaux (0 a 10 amp en fait font 0.36 pouce!
Alors que les voltmètres ..0.28 pouces! Grrr
ils sont parfait car avec micro résistance ajustable pour ajuster au mieux la tension. :wink:

De plus, en virant une résistance de 0 Ohm (un pont quoi) on peut alimenter les DEL séparément de la mesure de tension. Donc on peut lire entre 0,2 volts à 30 volts! sinon vers 2,5 volts les Del s'éteignent
De plus, sous 10 volts on a deux digits pour les mV et centaines de mV, après on a plus que les centaines de mV mais c'est moins utile.

j'ai recherché des 0,36" en voltmètre et j'en ai trouvé ... A moins de 1 euro pour aussi 3 digits! (port gratuit!) c'est pourtant pas encore Noël! et chance...ils arrivent mais faut pas être pressé.
MAIS alors... Poubelle car ils sont précis mais pas ajustables déjà et de plus, le temps de latence du convertisseur...Presque une seconde. Les autres c'est 200 à 300 mSec .
Pour une alim réglable, c'est quasi inutilisable.

as tu un lien pour les galvas et ces afficheurs ?

Oui je vais rechercher car sur les enveloppes y a RIEN ou c'est en chinois, pas facile pour moi

mais ces voltmètres ont ils les même problèmes que les autres (alim flottante , grrrr)
et leur échelle (calibre) ?

j'ai Cdé des 0/30 volts y a 0/100V etc.
Pour les voltmètres on est piégé car il faut que la tension qui varie soit sur le POSITIF. J'ai testé sur ma version d'alim régulé sur le négatif ... Cela ne fonctionne pas, enfin à l'envers et ça indique n'importe quoi.
Donc pas le choix. :(
Et comme le négatif est commun avec le convertisseur on ne peut pas les alimenter séparément, enfin je n'y suis pas arrivé.

Pareil pour l'Ampèremètre ...lui on peut l'alimenter à part mais faut le refiler sur le NEGATIF le shunt et le convertisseur sont sur le négatif

Avec ma nouvelle version qui est plus nerveuse c'est sans importance, je refile les résistances de mesure du pont du ballast entre le POSITIF et le NÉGATIF ...Mais APRÈS le ou les shunts, donc les 260mV perdus dans les shunts (sous env 8 Amp) sont automatiquement compensés par l'ampli Op qui voit cette baisse sur le Négatif ,ça bouge pas d'un poil.

Je vais rechercher et t'enverrai mail ou ici. Ces galvas sont très linéaires ...Surprenant pour le prix (env 4 à 5 euros)
Tout à fait entre nous , ca va très mal finir avec ces chinois quand notre gouvernement va enfin se réveiller!
Mais pour l'instant...Profitons en. De toute façon, y a lurette qu'il n'y a plus un seul fabricant de ces trucs en France.
ROGER33
 
Messages: 1106
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar lolo17 » Sam 17 Sep 2016 10h03

bonjour

roger quelle gueule on t'il les galva avec afficheur ?

une photo pour voir l’arrière .

cordialement

laurent
lolo17
 
Messages: 313
Inscription: Mer 27 Juin 2012 12h08
Localisation: charente maritime

Re: Alim variable 0/25 V disjonction 30mA/4Amp ajustable

Messagepar ROGER33 » Sam 17 Sep 2016 18h16

Voici:
On démonte l'équipage mobile avec précaution, attention à l'aiguille...
On le range dans un endroit sur et on réalise une fenêtre dans le boitier
Amenagement.jpg


Ensuite...On fixe l'appareil digital au moyen de deux petites vis de 2mm laiton (amagnétique) de préférence
après avoir dessoudé le shunt et l'avoir ressoudé à l'arrière, sinon il gêne pour bien plaquer les afficheurs
pile poil dans la fenêtre du boitier. Un léger meulage en arondi coté shunt sur la tranche de 2mm permet à l'afficheur de s'adapter parfaitement sans être trop haut afin que le cadran analogique ne soit pas tronqué dans les angles de l'afficheur.
montage et fixation du truc digital.jpg

Puis on remonte l'équipement digital après avoir bien sur remonté le cadran , puis collé deux petites DEL blanche de 3mm pour l'eclairage automatique (si désiré) quand du courant est consommé...
remontage du galvanometre.jpg

Et c'est terminé! Les petits fils torsadés bleu et rouge servent à l'éclairage des DEL qui sont montées en série. Prévoir à l'extérieur une résistance de 6 à 10K suivant tension au secondaire du transfo de l'alim.
Bonne soirée.
ROGER33
 
Messages: 1106
Inscription: Sam 30 Oct 2010 17h48
Localisation: Bordeaux

PrécédenteSuivante

Retourner vers Réalisations personnelles

Qui est en ligne

Utilisateurs parcourant ce forum: Raffou et 2 invités