une RIAA de course

Place à l'inventivité et à la créativité, à lampes... ou à transistors

Modérateur: Klara

Messagepar jackoe » Lun 7 Jan 2008 21h39

C'est marrant, j'ai comme l'impression que ces messages ne sont pas sur le bon forum... Me trompé-je ??? :shock:
jackoe
 
Messages: 3434
Inscription: Mar 18 Jan 2005 21h04
Localisation: Allier

Messagepar Wagtbtoobz » Mar 8 Jan 2008 00h35

ou est ce vous mon cher qui n'êtes pas dans la course ??!! et pourtant ... 1er disque ce soir : ça commence à marcher , encore un bruit de fond à traiter mais la RIAA Pultec , ce n'est pas une légende , c'est même assez extraordinaire. :wink:
Wagtbtoobz
 
Messages: 1117
Inscription: Mer 22 Sep 2004 18h39
Localisation: complètement à l'ouest, et parfois ON AIR !

Messagepar jean_marc » Mer 9 Jan 2008 11h13

Bonjour à tous,

Avant de "figer" ce montage et de le construire de façon très propre, je continue quelques expérimentations : j'ai remplacé le condensateur de 10µF en entrée par un transformateur de modulation élévateur de rapport 1:1,8. La dynamique et la qualité d'écoute sont au rendez-vous, bien mieux me semble-t-il qu'avec le condensateur d'entrée (Qu'en pensez-vous, est-ce normal ?), par contre ces petits transformateurs (marque LEM) ramassent tous les champs magnétqiues environnants et produisent un ronflement très important. J'ai essayé de les orienter, rien n'y fait. Ils sont pourtant encapsulés dans un boitier en acier serti (pas du µmétal à mon avis).

Quel est votre avis sur ces 2 points ?
Merci d'avance.
Amicalement. Jean-Marc.
jean_marc
 
Messages: 1431
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Messagepar Wagtbtoobz » Mer 9 Jan 2008 13h41

Bonjour, Un TE avec du DC dans le secondaire ? vous allez le magnétiser , ce n'est pas une bonne chose ... Le changement de sonorité est dû en partie au changement d'amortissement de la bob mob : il faut essayer plusieurs valeurs . Quant à la ronflette , un bon TE doit comporter entre 2 et 4 blindages concentriques , il se peut qu'il soit microphonique également : l'ORTF mettait du liège entre les carcasses et les cuves , le tout noyé dans une résine amortissante (pas une imprégnation au vernis) ! bonne bidouille :wink:
Wagtbtoobz
 
Messages: 1117
Inscription: Mer 22 Sep 2004 18h39
Localisation: complètement à l'ouest, et parfois ON AIR !

Messagepar jean_marc » Mer 9 Jan 2008 16h11

Bonjour Pierre,

Le transformateur employé est destiné à recevoir un CC dans un des enroulements, c'est un modèle spécial identique à un transfo de sortie monotube, avec entrefer...

Amicalement. Jean-Marc.
jean_marc
 
Messages: 1431
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Messagepar jean_marc » Mer 9 Jan 2008 21h02

Bonjour à tous,

Ecoutes ce soir, avec la config "condensateur d'entrée", de forte valeur (47µF chimique spécial audio en // avec 1µF MKP). C'est terne, il y a des graves à présent, mais c'est terne !

Par comparaison, le prépré Hiraga (transistors bipolaires en miroir de courant) qui me sert de référence d'écoute est époustouflant, sans doute du fait de l'absence de capa d'entrée et de transformateur.

Les dernières solutions qu'il me reste à tenter sont :

- cathode à la masse, et attaquer directement sur la grille sans capa de liaison (VGK=0), en faisant attention aux limites du tube ! Vu la tendance à l'auto-oscillation de la 5842, je ne suis pas très confiant, mais je vais faire un câblage soigné, et éventuellement rajouter des petites selfs dans la grille et la cathode (j'ai vu ça sur Internet). J'avais aussi entendu parler de "neutrodynage" en HF, il faut que je voies en détail ce que c'est et si c'est transposable en BF.

- le transformateur d'entrée, faiblement élévateur, inséré dans la cathode (modèle spécial autorisant un courant continu). Il faudra construire plusieurs blindages successifs. Les essais avec cette solution mis à part les ronflements 50Hz, semblaient plutôt prometteurs.

Amitiés. jean-Marc.
jean_marc
 
Messages: 1431
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Messagepar jean_marc » Jeu 10 Jan 2008 07h44

Bonjour,

Expérimentation suivante :

5842 en montage pseudo-cathode commune : Rk=56 ohms non découplée, Rg=33 ohms, charge adaptée à ma cellule AT3100XE, entrée sur la grille sans aucun condensateur.

Je vérifie que la 5842 est stable, pas d'oscillation. Je vérifie qu'il n'y a pas de tension de grille, OK, et c'est normal vu la petite Rk qui me donne -0.4V de VGK. La perte de gain due à Rk=56ohms est insignifiante...

On mesure VAK=63V pour Ia=7mA, ce qui est largement dans la zone de sécurité de la 5842.

A l'écoute, c'est meilleur que toutes les autres solutions testées, et ça paraît normal : aucun condensateur d'entrée ni de découplage, ni aucun transformateur de liaison.

C'est quand même s'un point de vue audio en deça du prépré Hiraga à transistors bipolaires. 2 voies à explorer :

- changer les condensateur de sortie et de découplage HT par des modèles de haute qualité.
- la 5842 CSF-Thomson (F7004), tube radar, n'est peut-être pas très musicale ? Si le changement de condo de sortie ne donne rien, j'essaierai avec une ECC88, réputée très musicale.

Jean-Marc.
jean_marc
 
Messages: 1431
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Messagepar jean_marc » Ven 11 Jan 2008 20h26

Bonjour à tous,

Wagtbootz : résidu de filtrage
J'ai monté avec bonheur 2x LM117 ou 217 ou 317 en cascade, pas de ronflement résiduel. Ces CI ne sont pas HT, mais acceptent 40V de tension différentielle, soit 80V pour les 2! Il faut prévoir une diode en inverse pour la décharge des capas de filtrage.

Amitiés. Jean-Marc.
jean_marc
 
Messages: 1431
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Messagepar Wagtbtoobz » Mar 15 Jan 2008 10h04

Bonjour Jean Marc , bon alors ça marche ?! :) de mon côté , je redémonte l'ampli ligne pour raccourcir le câblage ... je suis repassé à la E188CC en entrée cascode (2triodes en //) , puis 5842 . J'ai une E288CC qui me fait des misères dès qu'elle est raccordée à un étage suivant ... oscillateur VHF assuré . A+ Pierre :wink:
Wagtbtoobz
 
Messages: 1117
Inscription: Mer 22 Sep 2004 18h39
Localisation: complètement à l'ouest, et parfois ON AIR !

Messagepar jean_marc » Mar 15 Jan 2008 17h27

Bonjour Pierre,

Les 5842 "CSF" ne sont absoluement pas musicales. ca marche, c'est stable, c'est correct, mais pas "transcendant". J'abandonne les 5842, je ne peux rien en tirer. Aujourd'hui j'ai câblé la même chose mais avec ECC88, échangeable par ECC189 (pente variable !) pour voir. j'écoute ce soir à la maison. J'ai moins de gain qu'avec les 5842, mais je pense que ça devrait aller.

Les régulateurs d'alim, c'est parfait : LM117 en tête (285V > 260V) suivis de 2x LM350 (260 > 250 > 240 V). Aux appareils de mesure, moins de 0.5 mV de résidus, mais sans doute moins que ça, à ces valeurs là c'est dur de mesurer (quand je coupe l'alim du préampli, le niveau de perturabtions en sortie reste identique !).

J'écoute ce soir, si c'est bon je câble proprement l'étage d'entrée (l'alim est déjà câblée proprement), et je fais des photos que j'enverrai. Ensuite je continue le préampli correcteur RIAA, qui ne pose aucune difficulté majeure...

Amicalement. jean-Marc.
jean_marc
 
Messages: 1431
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Messagepar jean_marc » Mar 15 Jan 2008 21h29

Bon, éssais ce soir, avec mes oreilles ! 1 triode par canal, Ia=3mA, Va=65V, Ra=58K, Rk=390ohms, Rb=33 ohms, montage pseudo-cathode commune non découplée.

Les ECC88, c'est mieux que les 5842 musicalement, mais c'est plus bruyant aussi malheureusement.

La meilleure : ECC88 Amperex.
Moins bonne : ECC88 Philips (Tiens, ça devrait être la même non ?)
Très très bruyant : ECC189, et moins bon auditivement que la ECC88.

C'est meilleur, ça devient bon : équilibré, dynamique, mais ça reste encore en dessous du prépré Hiraga à transistors bipolaires. L'alim à régulateurs série LM350K est impeccable : aucune ronflette décelable.

Est-ce que les tubes seraient inaptes à amplifier de très faibles niveaux, ou en tout cas moins aptes que les transistors ?

Prochains essais : les nuvistors, j'en ai en réserve.

Amicalement. Jean-Marc.
jean_marc
 
Messages: 1431
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Messagepar Myke » Mer 16 Jan 2008 01h53

Bonsoir Jean Marc,

Voici un lien qui pourrait t'interesser!

Bonne bidouille!

http://w3.mit.edu/cheever/www/nuvpre.htm
Myke
 
Messages: 393
Inscription: Dim 6 Jan 2008 23h23
Localisation: Libramont, Belgique

Messagepar jean_marc » Mer 16 Jan 2008 12h29

Bonjour,

J'ai testé un super tube à grille cadre : la 5816, elle souffle pas mal, amis super qualité auditives... Ci-joint des photos du câblage au plus court :

Amicalement. jean-Marc.
Fichiers joints
MVC-023F.JPG
MVC-023F.JPG (75.79 Kio) Vu 2112 fois
MVC-022F.JPG
MVC-022F.JPG (71.76 Kio) Vu 2094 fois
MVC-021F.JPG
MVC-021F.JPG (92.23 Kio) Vu 2093 fois
jean_marc
 
Messages: 1431
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

Messagepar Pierrot du 82 » Jeu 17 Jan 2008 01h07

jean_marc a écrit:mais ça reste encore en dessous du prépré Hiraga à transistors bipolaires. L'alim à régulateurs série LM350K est impeccable : aucune ronflette décelable.

Est-ce que les tubes seraient inaptes à amplifier de très faibles niveaux, ou en tout cas moins aptes que les transistors ?

Prochains essais : les nuvistors, j'en ai en réserve.

Hé bien oui, les transistors c'est très supérieur pour l'amplification à bas niveau, ça fait très peu de bruit ! :wink:

Les nuvistors c'est pas mal, mais les transistors sont encore supérieurs !

Regardez ce qu'a fait Tektronix pour ses amplis verticaux d'oscillo (la problématique est sumilaire : grand gain, faible bruit et large bande passante) :

Ils ont utilisé les doubles triodes octal 6SN7, puis les 6BQ7A, puis les ECC88 et 188, puis les nuvistors et ils ont fini par les FET et les bipolaires...
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15741
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Messagepar jean_marc » Jeu 17 Jan 2008 07h19

Je pense que les transistors bipolaires sont très très bons à faible niveau, effectivement. Il me semble même qu'Audio research dans ses dernières réalisations (amplificateur M300 par exemple) utilisait des transistors sauf pour l'étage final où il utilise 4 tubes de puissance tétrodes à faisceau dirigé...

La 5816 souffle beaucoup, pour un rendu pas mal, mais sans plus... Je vais tester quelque chose que j'ai en réserve, sans beaucoup d'espoir : des petites triodes "planar" métal-céramique de G.E. : les 7077. Ensuite je teste les nuvistors 7586.

Il faut quand même aussi que je reteste une co,figuration qui semblait interessante : entrer sur la cathode du tube via un transformateur élévateur : le son était très bon, mais mon transformateur non blindé ramassait tous les champs 50Hz environnants !

Amicalement. jean-Marc.
Fichiers joints
7077.jpg
(61.37 Kio) Téléchargé 76 fois
jean_marc
 
Messages: 1431
Inscription: Mar 14 Déc 2004 14h58
Localisation: Bouches du Rhône

PrécédenteSuivante

Retourner vers Réalisations personnelles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité