petit problème d'alimentation 9v

Place à l'inventivité et à la créativité, à lampes... ou à transistors

Modérateur: Klara

Re: petit problème d'alimentation 9v

Messagepar Pierrot du 82 » Mar 12 Fév 2019 13h38

Il faut savoir que dans le schéma d'utilisation donné par Jak, la tension d'entrée ne doit jamais descendre en dessous de 15V en tenant compte de la ronflette inévitable après redressement...

Ce qui veut dire une tension moyenne d'entrée au moins supérieure à 16V DC, et le régulateur va chauffer bien sur !

Beaucoup de complications en perspective pour obtenir 12V DC, car il faut tenir compte de plein de paramètres, tension d'entrée AC, chute de tension dans le redresseur, ondulation résiduelle après redressement, parasites secteur, bruit du régulateur, accrochages et je dois en oublier !

Les alims, ce n'est simple qu'en apparence... :wink:
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15506
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: petit problème d'alimentation 9v

Messagepar jak » Mar 12 Fév 2019 14h23

merci pour vos conseil ,je viens de remonter une poignée de transfo de mon sous sol ,que m'avait offert a excellent ami et technicien parti hélas trop rapidement ,certain ici l'on connu ,et j'en ai un qui me parait bien ,le secteur est je pense les 2 gros fils rouge et bleu ,et la sortie 2 fils jaune de moindre section ,je fais attention ,car j'ai déjà flingué un transfo en le branchant a l'envers!
jak
jak
 
Messages: 1602
Inscription: Ven 29 Jan 2010 03h42

Re: petit problème d'alimentation 9v

Messagepar Pierrot du 82 » Mar 12 Fév 2019 14h30

A mon avis c'est le contraire, les fils fins le secteur et les gros fils la basse tension...

Pour vérifier à l'ohmmètre, l'enroulement qui a le plus de résistance, c'est le secteur !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15506
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: petit problème d'alimentation 9v

Messagepar dreambox59 » Mar 12 Fév 2019 14h32

jak a écrit:le secteur est je pense les 2 gros fils rouge et bleu ,et la sortie 2 fils jaune de moindre section ,je fais attention ,car j'ai déjà flingué un transfo en le branchant a l'envers!
jak

et pour cause !!!
le primaire (coté 220v) est toujours avec un fil plus petit et plus de spires !!!
la sortie (quand c est une tension tres inferieure au secteur) est en fil plus gros.
tu peux aussi verifier a l ohmetre tres sensible le primaire a une resistance de quelques ohms le secondaire c est un court circuit à 0 ohms.
justement j ai re bobiné un transfo dernierement , j ai 7.5v AC pour faire du 5V régulé et je suis un peu limite j ai essayé different 7805 et certains font le job d autres non !!!

ps pierrot du 82 j ai vu le pb en meme temps que toi :lol: :lol:
dreambox59
 
Messages: 147
Inscription: Ven 25 Juil 2014 09h42
Localisation: bourgogne

Re: petit problème d'alimentation 9v

Messagepar F6CER » Mar 12 Fév 2019 15h24

Rebonjour
et pourquoi ne pas faire un minimum de théorie avant de tout casser ?
https://www.tecnipass.com/cours-electro ... rer?page=4
F6CER
 
Messages: 1930
Inscription: Sam 20 Nov 2010 18h31
Localisation: Ariège du sud

Re: petit problème d'alimentation 9v

Messagepar jak » Mar 12 Fév 2019 16h25

je me pose une question ,il y a combien de siècles ,que vous n'avez pas ouvert un transfo dans un boitier ,si j'avais suivi vos conseils ,j'aurais bien cramer tous mes transfos ,ce sont bien les grosses sections qui vont au secteur ,3 photo pour vous ouvrir les yeux?? la resistance et bien sur les gros fil de couleur ,pratiquement zero ,sur les fils fin
Fichiers joints
P1040535.JPG
P1040537.JPG
P1040536.JPG
jak
 
Messages: 1602
Inscription: Ven 29 Jan 2010 03h42

Re: petit problème d'alimentation 9v

Messagepar Pascal-370 » Mar 12 Fév 2019 17h43

Ce n'est pas la section de l'isolant qui compte, c'est la section du conducteur. :lol:
Il est normal que le diamètre de l'isolant allant au secteur soit plus gros que celui de l'isolant sortant en basse tension.
La section du conducteur dépend de l'intensité fournie.
La section de l'isolant dépend de la tension fournie.
En général pour une minuscule alimentation style 9V 1A comme la votre l'intensité demandé au secteur est très réduite ( au plus 40 à 50 mA) et nul besoin de grosse section de fil.
La section du fil secondaire devant passer 1A sera plus importante que celle du fil primaire passant quelques dizaines de mA.
Par contre la section de l'isolant du fil primaire sera plus grande que celle de l'isolant du fil du secondaire, la tension étant plus élevée.
Dernière édition par Pascal-370 le Mar 12 Fév 2019 18h05, édité 2 fois.
Pascal-370
 
Messages: 496
Inscription: Lun 13 Avr 2009 02h11

Re: petit problème d'alimentation 9v

Messagepar jak » Mar 12 Fév 2019 17h55

je viens encore de regarder j'ai bien l'impression que les gros de couleur la section est un peu plus importante que le secondaire ,et sur un autre le secondaire est en rigide le secteur multi brain ,vous allez rétorquer c'est du chinois ils n'ont pas les memes valeurs que nous ? heureusement que l’ohmmètre est la sinon j'y avait droit?
Fichiers joints
download.png
download.png (5.66 Kio) Vu 576 fois
jak
 
Messages: 1602
Inscription: Ven 29 Jan 2010 03h42

Re: petit problème d'alimentation 9v

Messagepar Pascal-370 » Mar 12 Fév 2019 18h55

Je vous ai pris des clichés d'un petit transformateur 16V 12VA datant du siècle dernier, made in France, et en parfait état de débit pour que vos compreniez l'histoire de la section des fils selon l'intensité.
Transformateur 16V 12VA 01 R.jpg

Transformateur 16V 12VA 04 R.jpg
Pascal-370
 
Messages: 496
Inscription: Lun 13 Avr 2009 02h11

Re: petit problème d'alimentation 9v

Messagepar Hervé-P » Mar 12 Fév 2019 19h34

— Et si d'aventure vous preniez ou fabriquiez vous-mêmes un régulateur “low-drop” ?
— (C'est quoi cette bête-là ?)
— C'est un régulateur qui se distingue par sa très faible tension entre l'entrée et la sortie (il est capable de bien fonctionner avec une chute de tension inférieure à 0,5V !) ! Je crois que j'en avais envoyé un schéma si je ne m'abuse… Ah oui :
Alim low drop.jpg

— Quelques circuits intégrés tripodes sont aussi des régulateurs “low-drop” tels le L4705 que j'ai utilisé dans mon banc de tests pour alimenter le testeur ESR à partir de 2 batteries Li-Ion 7,2V ou 7,4V ! Mais comme il ne fait que 5V, il faut lui “coller” deux résistances pour qu'il débite du 9V ! Il y a aussi le L4785 (8,5V) et le L4710 (10V) : à vous de voir si vous en trouvez ! La chute de tension est de l'ordre de 0,6V.
*** Note : on peut employer pour D2 une LED verte et adapter le pont de résistances R4/R5 en conséquence ! ***
— À voir…
Image Le sage Sioux a vu Moïse voir clair et net à 120 ans !
Hervé-P
 
Messages: 436
Inscription: Ven 10 Fév 2017 15h36
Localisation: Sainte-Marie (Île de la Réunion)

Re: petit problème d'alimentation 9v

Messagepar jak » Mar 12 Fév 2019 20h22

tout compte fait ,je vais utiliser ce transfo ,d'un montage qui ne me sert plus ,il es bien dimensionné ,du travail pour demain
Fichiers joints
P1040539.JPG
(48.05 Kio) Pas encore téléchargé
jak
 
Messages: 1602
Inscription: Ven 29 Jan 2010 03h42

Re: petit problème d'alimentation 9v

Messagepar choco » Mar 12 Fév 2019 21h20

Il semble parfait pour cet usage .
(Avec un régulateur 9 V).
choco
 
Messages: 199
Inscription: Dim 1 Mar 2015 16h18
Localisation: Lyon

Re: petit problème d'alimentation 9v

Messagepar jak » Mar 12 Fév 2019 22h46

exacte ,je suis en train de faire du démontage remontage ,le seul bémol le faire rentrer dans l'ancien boitier?
jak
jak
 
Messages: 1602
Inscription: Ven 29 Jan 2010 03h42

Re: petit problème d'alimentation 9v

Messagepar jak » Mer 13 Fév 2019 01h13

Bonsoir a tous ,le montage fonctionne très bien, pour le moment je n'ai pas constaté de chauffe ,petit bémol, il me donne 9 v 18 je pense lui adjoindre une petite résistance ,afin de le ramener a 9v ,et autre chose il est bien stable et ne varie pas ,pensez vous que je lui rajoute les 2 condo de 100 nano ??, ,c'était pas un grand montage,et je pense que mon problème venait surtout du transfo d'alim ,qui était sous dimensionné ,
bonne nuit
JAK
jak
 
Messages: 1602
Inscription: Ven 29 Jan 2010 03h42

Re: petit problème d'alimentation 9v

Messagepar dreambox59 » Mer 13 Fév 2019 11h18

salut jak

pour ma part j ai démonté et rebobiné un transfo cette semaine.
par contre je ne parlais pas du fil isolant exterieur evidemment .
il y a une autre façon de tester un transfo inconnu :
tu utilise un petit transo connu genre 220v vers 12V.
le 1er transfo est branché de façon classique mais ensuite on prends la sortie 12v pour alimenter un des bobinages du transfo inconnu .(on est en double isolation)
-si on a branché (sans le savoir) le secondaire du transfo inconnu on peut trouver une tension tres elevé sur le bobinage non connecté du transfo inconnu c est donc primaire .
-si on a branché (toujours sans le savoir) le primaire du transfo inconnu on retrouve une tension tres basse sur le bobinage en l air et c est donc le secondaire.
en faisant la regle de 3 des tension du transfo inconnu on connait ces caracteristiques.
-je faisais ça avec mon vieux fer weller qui a un transfo 220/24 AC j utilisait le 24v pour tester mes transfo....
dreambox59
 
Messages: 147
Inscription: Ven 25 Juil 2014 09h42
Localisation: bourgogne

PrécédenteSuivante

Retourner vers Réalisations personnelles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités