redresseur AZ1

Echanges d’informations et d’astuces techniques sur la TSF, la radio à lampes, les équipements de reproduction sonore

Modérateur: François77

Re: redresseur AZ1

Messagepar bourgeois » Dim 7 Avr 2019 11h01

Bonjour
Je ne crois pas à un miracle ,je peux me tromper mais celà ne va pas durer ,laissez refroidir et tentez de tapoter l'ampoule ! Ça arrive parfois avec les lampes à incandescence !
Salutations Jean-Luc
bourgeois
 
Messages: 1948
Inscription: Mar 22 Juin 2004 17h43
Localisation: Maubeuge Nord

Re: redresseur AZ1

Messagepar Henri-Louis Jeanmonod » Dim 7 Avr 2019 12h04

Bonjour,

Comme ce sont des lampes à chauffage direct avec fort courant de chauffage, la moinde résistance dans le circuit :

- Mauvaise soudure sur le contact du culot,
- Contact du culot oxydé,
- Lamelle de contact du socle détendue,

Influence la puissance de chauffage et donc le débit de la lampe, surtout si elle est déjà un peu usée.
Il faut voir à l'usage si cela continue à fonctionner correctement.

J'ai aussi "sauvé" un certain nombre de redresseuses bi-plaques à broches du type 506 Philips (ancêtres des AZ1) qui étaint défectueuses en refaisant les soudures des fils aux extrémités des broches du culot.
Ces lampes avaient un filament "bon" à l'ohmmètre, mais ne chauffaient pas, le filament ne rougissait pas à cause de la résistance interne des soudures défectueuses.

PS: J'ai aussi constaté parfois ce phénomène de petites étincelles sur les filaments des AZ1 à l'enclenchement, sans que cela porte préjudice au fonctionnement.
Meilleures salutations.
Henri-Louis Jeanmonod / RFL 330
Henri-Louis Jeanmonod
 
Messages: 2869
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

Re: redresseur AZ1

Messagepar jak » Dim 7 Avr 2019 12h27

Pour le moment tout fonctionne ,je l'ai allumé et éteind 3fois ,elle fonctionne pour le moment je vais la laisser ,et je verrai ce quelle fera ?

jak
jak
 
Messages: 1638
Inscription: Ven 29 Jan 2010 03h42

Re: redresseur AZ1

Messagepar jak » Dim 7 Avr 2019 18h24

Bonsoir a tous ,ce la fait 8h que cette AZ1 fonctionne ,avec plusieurs extinctions et allumages ,je verrais demain si elle me donne toujours satisfaction ,pour le moment j'ai remis ce lui de Gilles M dans son carton en réserve pour le cas ou sa résurection deviendrait hypothétique!
JAK
jak
 
Messages: 1638
Inscription: Ven 29 Jan 2010 03h42

Re: redresseur AZ1

Messagepar jak » Lun 8 Avr 2019 11h30

Bonjour ,ce matin toujours en pleine forme l'AZ1, si elle tombe en panne je vous le dirai ,je ne vais pas comme a l'hopital vous donner tous les matins sa température !
jak :D
jak
 
Messages: 1638
Inscription: Ven 29 Jan 2010 03h42

Re: redresseur AZ1

Messagepar jak » Dim 14 Avr 2019 17h23

Bonjour a tous,alors comme promis ,je vous donne des nouvelles de l'AZ1, et bien je pense quelle a fini par rendre l'ame ,je pense lui administrer l'extréme onction ,explication ,depuis ce matin j'avais remarqué que mon oreille ne recevait le son comme d'habitude ,que c'était faible et légérement déformé ,j'ai démonté le poste ,et pour le moment sans faire aucune mesure de tension ,j'ai changé l'AZ1,par celle de Gilles M,et la miracle tout est redevenu normal ,je pense que ce tube est pompé ,je vais quand méme faire les mesures d'usage ,et essayer de retirer le petit fond de ronflette .
JAK :idea:
jak
 
Messages: 1638
Inscription: Ven 29 Jan 2010 03h42

Re: redresseur AZ1

Messagepar Gilles M » Dim 14 Avr 2019 21h08

Salut Jacques.

Vérifies quand même les tensions sur chacune des 2 AZ1 pour être sûr que ce ne soit pas là que vienne la panne.
Pour info: celle que je t' ai refilée est bonne.

A +.
RFL 5034.
T.S.F.: Tout Savoir Faire (enfin presque !)
Gilles M
 
Messages: 842
Inscription: Sam 16 Avr 2016 11h54
Localisation: Loiret 45390

Re: redresseur AZ1

Messagepar jak » Dim 14 Avr 2019 23h17

Salut Gilles ,j'ai donc remplacé par celle que tu m'avais donné et tout est rentré dans l'ordre ,demain je démonterais le poste ,car ce n'est pas facile de travailler par dessous pour les vérifications ,et peut etre augmenter une valeur de chimique pour retirer un petit fond de ronflette .
jak
jak
 
Messages: 1638
Inscription: Ven 29 Jan 2010 03h42

Re: redresseur AZ1

Messagepar jak » Mer 17 Avr 2019 18h19

Pierrot bonjour ,j'ai besoin que tu m'éclaire sur le philips BF 591 A, il fonctionne bien,surtout avec la nouvelle AZ1,mais j'ai une petite ronflette de fond potentiométre a zero, je pense que ce la vient bien du redressement j'ai tout essayé ,doublement de tous les chimiques ,rien alors ce n'est pas une ronflette trés puissante ,mais elle m'énerve ,il faut avoir l'oreille sur le hp ,mais c'est pas normale,il y a du 50 hertzs qui passe ,donc un filtrage qui n'est pas parfait ,c'est la premiere fois que j'ai ce type de probléme ,aucun des mes autres poste n'a une petite ronflette de fond ,alors j'ai des redressements avec pont de diodes ,mais pas avec ce type de tube ,j'ai environ 280v de ht
Amicalement
jak
jak
 
Messages: 1638
Inscription: Ven 29 Jan 2010 03h42

Re: redresseur AZ1

Messagepar Mur Remy » Mer 17 Avr 2019 21h45

ronflette 50Hz c'est de l'induction 100Hz c'est du filtrage HT
Remy
Mur Remy
 
Messages: 2326
Inscription: Ven 16 Juin 2006 19h28

Re: redresseur AZ1

Messagepar jak » Mer 17 Avr 2019 22h48

Bonsoir ,je n'arrive pas a le supprimer, esque ce type de poste avec ce type de redresseur ,on ne peut pas avoir mieux comme filtrage ,qui pour l'époque pouvait peut etre étre suffisant "1949"?
jak
jak
 
Messages: 1638
Inscription: Ven 29 Jan 2010 03h42

Re: redresseur AZ1

Messagepar Mur Remy » Mer 17 Avr 2019 22h56

pour savoir ou chercher il faut connaitre la frequence de votre ronflette
100Hz elle provient du redressement bi alterance de la AZ1 qui double la frequence du reseau
50 Hz c'est un probleme d'induction magnetique ou electrostatique ( chaine filament ou autre)
Remy
Mur Remy
 
Messages: 2326
Inscription: Ven 16 Juin 2006 19h28

Re: redresseur AZ1

Messagepar jak » Mer 17 Avr 2019 23h17

oui mais ,la conception de ce poste 1949, peut etre que pour eux c'était dans la norme ?,un fond de ronflette! oreille sur le hp ,potentiometre a zero,et qui n'augmente pas lorsque je monte la puissance du potentiometre .
JAK
jak
 
Messages: 1638
Inscription: Ven 29 Jan 2010 03h42

Re: redresseur AZ1

Messagepar Pierrot du 82 » Mer 17 Avr 2019 23h56

Salut Jak,
Tu pourrais essayer de débrancher la 2ème EAF42 (B3) celle qui est entre le transfo MF et la finale EBL21 pour entendre si la ronronnette disparait...

Ce poste est de conception hollandaise et même si en 1949 on était moins sensible à ce défaut, tu as quand même un appareil haut de gamme.
Bien sur, tu n'as plus le HP d'origine qui atténuait peutêtre le défaut- !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15618
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: redresseur AZ1

Messagepar jak » Jeu 18 Avr 2019 08h24

ok merci Pierrot ,je ferais un essais demain , et te tiendrais au courant
jak
jak
 
Messages: 1638
Inscription: Ven 29 Jan 2010 03h42

PrécédenteSuivante

Retourner vers Technique TSF et reproduction du son

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité