Restauration d'un vieux poste TSF (terminée)

Echanges d’informations et d’astuces techniques sur la TSF, la radio à lampes, les équipements de reproduction sonore

Modérateur: François77

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Jean-Claude Jardine » Mar 25 Sep 2018 09h23

Bonjour,

Il semble que le 1er chimique de filtrage ne soit pas relié à la cathode de la 5Y3, mais du mauvais coté du filament (doc joint). Peut-être une cause de ronflette ???

Cordialement : jcj
Fichiers joints
k-5y3gb.jpg
k-5y3gb.jpg (91.63 Kio) Vu 457 fois
Jean-Claude Jardine
 
Messages: 1374
Inscription: Mar 3 Fév 2004 23h54
Localisation: ALBI (81)

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Mur Remy » Mar 25 Sep 2018 09h33

Tu fait bien de le re preciser , cela avait déjà été dit dans le post du 23 sept 2018
et apparemment pas corrigé
Mur Remy
 
Messages: 1822
Inscription: Ven 16 Juin 2006 19h28

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar F6CER » Mar 25 Sep 2018 09h36

Bonjour
et tous ces fils BF mal blindés qui trainent à proximité de la valve ne sont pas terribles non plus
F6CER
 
Messages: 1764
Inscription: Sam 20 Nov 2010 18h31
Localisation: Ariège du sud

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Mar 25 Sep 2018 11h01

Bonjour à tous

Philtranfaye a écrit:Mais si le test s'avère positif, alors il faut trouver une position du transfo de sortie qui minimise ou efface totalement le "ronflement à 50Hz". Attention pendant la manipulation à la HT dangereuse.


Je test ce soir si j'ai le temps, mais qu'entends-tu par "position du transfo" ? il est monté sur le haut-parleur alors à part le faire tourner je n'ai pas beaucoup de marge de manœuvre ^^

nicolas1974 a écrit:Comme il y a un transfo, met le chassis a la terre (d'une prise) j'ai deja eu cette ronflette et en fessant cela je n'avait plus de bruit!

J'ai testé ce matin en reliant la prise terre de l'antenne, ça ne change strictement rien :?

Jean-Claude Jardine a écrit:Bonjour,

Il semble que le 1er chimique de filtrage ne soit pas relié à la cathode de la 5Y3, mais du mauvais coté du filament (doc joint). Peut-être une cause de ronflette ???

Cordialement : jcj


Oui je l'avais signalé :wink: je ne l'ai pas dis, mais c'est rectifié, et ça n'a rien changé du tout :(

F6CER a écrit:Bonjour
et tous ces fils BF mal blindés qui trainent à proximité de la valve ne sont pas terribles non plus


Je l'es ai remis plus proprement (le blindage va jusqu'au potard de volume maintenant) et j'ai mis des morceaux de gaine thermo au bout pour éviter les risques de court-circuit âme-blindage. Ca n'a rien changé non plus :?
Mais je pense en effet à les remplacer par des fils neufs et à les faire passer plus loin de la lampe. J'en ai des km dans un coin, mais je ne les ai pas sous la main, donc ça attendra :mrgreen:

Comme je l'avais dis plus tôt, on dirait bien que le post n'a pas été monté par une personne avec beaucoup d'expérience j'ai refait pas mal de soudures plus propres qu'avant et je pense remplacer les fils de masse par du fil de cuivre neuf :)
Je dis ça pour dire que le souci est surement d'origine du post :?

En tout cas merci pour votre aide.

PS : Je me laisse tenter ? :D
un superbe Grundig 2460 comme neuf d'aspect (en plus il fait FM)
https://www.leboncoin.fr/image_son/1496210979.htm/
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar nicolas1974 » Mar 25 Sep 2018 12h16

Oui il est beau mais fonctionnement non garanti=en panne :mrgreen:
nicolas1974
 
Messages: 549
Inscription: Sam 24 Déc 2016 10h24

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Mur Remy » Mar 25 Sep 2018 14h18

avant de tout modifier est ce que apres nettoyage et resserrage des tulipes du support et recollage du culot les craquements on disparu ?
si oui on va s'interesser a la ronflette maintenant
Mur Remy
 
Messages: 1822
Inscription: Ven 16 Juin 2006 19h28

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Philtranfaye » Mar 25 Sep 2018 16h00

bonjour,

...par "position du transfo" j'entends position relative des deux transfos, alim et sortie. En effet, tout transfo d'alimentation a des fuites magnétiques, et tout transfo de sortie serait bien capable de les "capter", un peu à la manière d'une "mauvaise" bobine téléphonique.
...bien sûr la marge de manoeuvre est faible, mais s'il s'agit d'un couplage magnétique de transfo rayonnant à transfo récepteur, alors autant en avoir le coeur net et on n'y reviendra plus dessus. Comme cette dite "ronflette" serait à 50Hz (et pas 100) et qu'elle est préoccupante, alors personnellement, je prolongerais les fils qui mènent et partent du transfo de sortie de 50 cm et ferais fonctionner les deux morceaux de poste (chassis et transfo + HP) éloignés l'un de l'autre. Si et seulement si cette foutue ronflette devait disparaître, alors une nouvelle position de ce transfo de sortie à l'intérieur de la caisse pourrait être trouvée. Il s'agirait de faire en sorte que les lignes de champ fuitard ne rentrent plus dans le transfo de sortie. Éloignement bien sûr, mais aussi position relative suivant les trois axes.

bon courage, l'essentiel c'est déjà de savoir pourquoi ça ronflerait, ensuite ce sera le dessert, non ?
Cordialement.
Philtranfaye
 
Messages: 231
Inscription: Dim 10 Juil 2011 10h42

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Mar 25 Sep 2018 22h21

Bonsoir
Alors je me suis mis au travail ce soir

-Collage de la baélite de la 5y3 GB (c'est elle en fait qui était mal collée)
-Resserrage des "tulipes" du support de la 6V6

:arrow: Plus de craquements si je bouge la 6V6 :D Bonne chose de faite
:arrow: Aucun son ne sort de l'enceinte si je débranche le condo de 22 nF qui arrive sur la grille G2 de la 6V6 :D (on à réglé une partie des problémes).

Ensuite il ne faut plus se fier au schéma car j'ai une 6J7 (ou une 6J7V ? j'arrive pas à savoir) :
42532779_1269368129872390_4002334634204463104_n.jpg


Et voilà comment elle est branchée :
Schéma.jpg


Si c'est une 6J7 en voici le schéma, si c'est une 6J7V je ne trouve rien :(
Image

Alors je me suis dis que j'allais regardé celle-ci voir si ça ne peut pas venir d'elle :)

La connection entre le "plot supérieur" (c'est quoi le nom ?) était moyennement faite alors j'ai dessoudé l'âme du câble blindé de la "cosse", je l'ai ressérée et ai refait une soudure propre (et ajouté un petit morceau de gaine thermo-rétractable sur le bout du blindage pour que ce soit propre :wink: ).
Pas de craquements si je bouge la lampe (connections OK)

:arrow: Le bruit est toujours là. Et j'ai découvert que si je touche le "plot" alors y'a énormément de ronflette qui sort du HP...
:arrow: Si je débranche le plot alors là j'ai un son horrible et extrénement fort qui sort de l'enceinte

Du coup je me demande si on à pas trouvé l'origine du problème et si le "plot" (qui est assez proche du transformateur) ne capterait pas le 50hz de celui-ci ?

Au quel cas que faire ?

PS : la position du transfo et de l'enceinte ne change rien en fait, donc c'est pas ça, mais merci pour l'idée 8)

Ca avance, doucement, mais ça avance :D

Bonne nui !
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Mur Remy » Mar 25 Sep 2018 23h17

pour verifier si c'est bien par la que la ronflette arrive il suffit de mettre la connexion superieure qui est la grille G1 directement a la masse ( le chassis au plus proche du pied de la lampe) par un condensateur de 0.1 micro ( le clip de connexion restant en place) le but est de court circuiter ce qui arrive sur G1
on peut meme mettre G1 directement a la masse par un fil court et la ça ne doit plus ronfler
verifiez aussi que la connexion marquée M sur le culot est bien reunie a la masse au niveau du support de lampe
c'est cette connexion qui qui assure le blindage de la lampe : la peinture argentée est conductrice et est reliée a la masse par le fil fin que l'on voit entouré a la base de la lampe

sur votre schema corrige il manque la resistance de retour a la masse de G1 de la 6J7 : 500K a 1M ohm

si vous débranchez G1 c'est normal que cela accroche car la tension de G1 n'est plus fixée a zero V par sa resistance de retour a la masse

il y a aussi un truc qui me choque sur le schema c'est que la connexion de masse du blindage soit commune avec le retour du courant de chauffage filament possible que l'on recupere qq chose par la
Mur Remy
 
Messages: 1822
Inscription: Ven 16 Juin 2006 19h28

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Mer 26 Sep 2018 08h44

Bonjour
Merci pour ces infos :)

Mur Remy a écrit:pour verifier si c'est bien par la que la ronflette arrive il suffit de mettre la connexion superieure qui est la grille G1 directement a la masse ( le chassis au plus proche du pied de la lampe) par un condensateur de 0.1 micro ( le clip de connexion restant en place) le but est de court circuiter ce qui arrive sur G1
on peut meme mettre G1 directement a la masse par un fil court et la ça ne doit plus ronfler


GRRRRRR a ronfle toujours :?

Mur Remy a écrit:verifiez aussi que la connexion marquée M sur le culot est bien reunie a la masse au niveau du support de lampe


C'est Ok à l'Ohmmètre :D

Mur Remy a écrit:sur votre schema corrige il manque la resistance de retour a la masse de G1 de la 6J7 : 500K a 1M ohm


Oui pardon, elle est au niveau du potentiométre (aprés le 22nF) et est reliée de l'âme au blindage :)

Mur Remy a écrit:il y a aussi un truc qui me choque sur le schema c'est que la connexion de masse du blindage soit commune avec le retour du courant de chauffage filament possible que l'on recupere qq chose par la

Ok, je vis rectifier ce morceau alors !

Une question, s'il n'y à qu'on signal qui arriver sur la lampe, pourquoi avoir une lampe à trois grilles et les relier à la masse ? :|

Bonne journée
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar F6CER » Mer 26 Sep 2018 09h06

Bonjour
le role des grilles est un peu compliqué mais en très gros :
la première fait varier le flux d’électrons , on l'appelle la grille de commande et c'est la qu'on branche le signal qu'on veut amplifier,
la deuxième accélère ce flux pour que rien ne se perde en route ,
la troisième empêche les électrons qui ont frappé la plaque trop fort de revenir en arrière :?
votre problème peut aussi venir d'un manque de filtrage dans l'alimentation de la 6J7 , pouvez vous ajouter un chimique en parallele avec le 8uF 500V ?
F6CER
 
Messages: 1764
Inscription: Sam 20 Nov 2010 18h31
Localisation: Ariège du sud

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Mur Remy » Mer 26 Sep 2018 09h19

elle est pres du transfo d'alim votre 6J7 ?
le ronflement a t il diminué ou augmenté quand vous mettez la grille G1 de la 6J7 a la masse ?

visiblement c'est elle qui recupere la ronflette, reste a savoir par ou
Mur Remy
 
Messages: 1822
Inscription: Ven 16 Juin 2006 19h28

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Mer 26 Sep 2018 10h51

Merci pour ces explications :D

F6CER a écrit:votre problème peut aussi venir d'un manque de filtrage dans l'alimentation de la 6J7 , pouvez vous ajouter un chimique en parallele avec le 8uF 500V ?


Dis plus-tôt ça avait deja été fait, voici le schéma à jour

Schéma.jpg


Mur Remy a écrit:elle est pres du transfo d'alim votre 6J7 ?
le ronflement a t il diminué ou augmenté quand vous mettez la grille G1 de la 6J7 a la masse ?


C'est la lampe la plus proche :shock: (faudrait mettre le transfo ailleurs dans le boitier :mrgreen: )
Voir sur la photo du dessus du châssis (à l'occasion j'en ferais une mieux avec les lampes annotées)
Image2.jpg

Ca n'a pas bougé :?

Mur Remy a écrit:visiblement c'est elle qui recupere la ronflette, reste a savoir par ou

Oui, on se rapproche de la soulution :D
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Mur Remy » Mer 26 Sep 2018 11h23

reste a savoir si le couplage au transfo est magnetique , resistif ou electrosatique

magnetique et electrostatique > trouver un bout de tube fer de 1 a 2mm d'epaisseur genre tube de chauffage central et l'enfiler sur la lampe. ou a defaut une plaque fer de meme epaisseur que vous glisserez entre la lampe et le transfo.
resistif > c'est un probleme de point de retour de masse : isoler la gaine metallique du cable blindé arrivant sur G1 pour qu'elle ne touche plus le chassis et mettre la resistance de grille directement a lautre bout sans aucune autre connexion ( pas de capa , pas de pot) et essayer de connecter le blindage ou est soudé la resistance en divers points en notant l'evolution de la ronflette
Mur Remy
 
Messages: 1822
Inscription: Ven 16 Juin 2006 19h28

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Sam 29 Sep 2018 20h24

Bonsoir à tous

J'ai réglé le problème de masse commune entre le filament de la 6J7 et le blindage, ça a un peu amélioré la ronflette :)

Ensuite j'ai testé avec une petite plaque de tôle entre le transfo et la lampe : ça a beaucoup diminué la ronflette :D même s'il en reste un peu).

Je vais donc chercher un tube en métal (cuivre de préférence) d'un assez grand diamètre pour contenir la lampe et ça devrait déjà être beaucoup mieux. Je verrais pour le fixer au châssis/masse comme ça le montage sera propre 8)

Je changerais aussi les câbles blindés par des neufs (les vieux sont vraiment en piteux état)... et je leur ferais une masse propre (pour éviter les boucles de masses).

Bon weekend!
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

PrécédenteSuivante

Retourner vers Technique TSF et reproduction du son

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités