Restauration d'un vieux poste TSF (terminée)

Echanges d’informations et d’astuces techniques sur la TSF, la radio à lampes, les équipements de reproduction sonore

Modérateur: François77

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Mur Remy » Dim 23 Sep 2018 21h24

il faut voir en priorite tout ce qui tourne autour de la 6V6 y compris elle meme

remplacer le tube si c'est possible

si cela n'est pas déjà fait remplacer dans les circuits de la 6V6
la resistance de cathode et sa capa de decouplage
la resistance de grille G1
le condensateur en // sur le prilaire du transfo BF
debrancher le condensateur qui va vers le pot de tonalite
ecouter si en bougeant la 6V6 sur son support les craquements augmentent en ce cas voir les contacts et des éventuelles trace d'amorçage plaque ou ecran/masse
remplacer le transfo de sortie ou mettre en lieu et place un HP a aimant permanent et son transfo ( ne pas se soucier des impedances on recherche juste la disparition des craquements) comme cela on n'a rein a deconnecter que les 2 fils du primaire car on laisse l'ancien en place
Mur Remy
 
Messages: 1816
Inscription: Ven 16 Juin 2006 19h28

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Pierrot du 82 » Dim 23 Sep 2018 23h56

Thibault63 a écrit:Alors j'ai sur la 6V6 (et sans son qui la traverse) : Cathode 11V ; G1 0V ; G2 230V ; et plaque 220 V

Ces valeurs semblent correctes...
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15243
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Lun 24 Sep 2018 08h41

Bonjour
Merci pour les conseils :) je vais m'occuper de tout ça !
Je passe en magasin élec dans la semaine :wink:

Tous les condos sont neufs, a élimine déjà pas mal de pannes :D

Mur Remy a écrit:remplacer le tube si c'est possible

J'en ai pas sous la main :mrgreen:

Mur Remy a écrit:le condensateur en // sur le prilaire du transfo BF
debrancher le condensateur qui va vers le pot de tonalite


Question sur mon schéma, je me suis peut-être trompé au remontage, c'est bien celui qui va vers le potard qui fait 2.2 nF et celui en parallèle du primaire de transfo BF qui fait 47 nF ?

Mur Remy a écrit:ecouter si en bougeant la 6V6 sur son support les craquements augmentent en ce cas voir les contacts et des éventuelles trace d'amorçage plaque ou ecran/masse

Tu veux dire quoi par là ? D'ailleurs je me souviens que quand j'avais démonté les lampes pour les dépoussiérer, la 6V6 faisait un bruit comme si quelque-chose de trimbalait à l'indéteiur :?

Mur Remy a écrit:remplacer le transfo de sortie ou mettre en lieu et place un HP a aimant permanent et son transfo ( ne pas se soucier des impedances on recherche juste la disparition des craquements) comme cela on n'a rein a deconnecter que les 2 fils du primaire car on laisse l'ancien en place

Malheureusement je j'ai pas de HP avec transfo comme c'est la première TSF que je répare :(
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar F6CER » Lun 24 Sep 2018 08h48

Bonjour
Au cas ou : juste un truc a la noix qui m'a fait chercher un moment la semaine dernière : vérifier que les vis de fixation du transfo d'alimentation sont bien serrées
F6CER
 
Messages: 1764
Inscription: Sam 20 Nov 2010 18h31
Localisation: Ariège du sud

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Mur Remy » Lun 24 Sep 2018 09h34

un bruit dans la lampe n'est pas anormal sur de vieux tubes, si rien de visible ne ballade a l'interieur de l'ampoule.
C'est sans doute un morceau de ciment de fixation tu tube sur son culot cuit par la chaleur et qui commence a s'effriter.
Dans ce cas pas de danger sauf si le tube commence a se de sceller de son culot, qq gouttes de cyanolit entre le verre et le culot bakelite résoudront le probleme avant que cela ne tourne a la cata : tube arrache de son culot.

pour les condos 47nF en // sur le transfo me semble beaucoup je verrai plutôt le 2.2 nF en // et le 47 nF en serie avec le pot de tonalite
c'est peut etre pour cela que votre ampli semble ronfler il n'a plus de bande passante dans les aigus avec 47nF en // sur le transfo

faire bouger le tube sur son support le prendre par le culot bakelite pour ne pas se bruler et le faire osciller légèrement de dans tous les sens permet de faire bouger les broches dans les pinces contact du support qui est sur le chassis et de detecter ainsi des faux contacts

et comme le dit F6CER verifiez le serrage des toles de votre transfo d'alim, cela calmera un peu le jeu. Pour le serrage comme on dit en Italie "poco ma non troppo" n'y allez pas comme un"bourrin"
Mur Remy
 
Messages: 1816
Inscription: Ven 16 Juin 2006 19h28

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Lun 24 Sep 2018 11h24

Mur Remy a écrit:un bruit dans la lampe n'est pas anormal sur de vieux tubes, si rien de visible ne ballade a l'interieur de l'ampoule.

L'ampoule n'est pas transparente mais noire à l'intérieur, donc je ne voie rien...

Mur Remy a écrit:pour les condos 47nF en // sur le transfo me semble beaucoup je verrai plutôt le 2.2 nF en // et le 47 nF en serie avec le pot de tonalite
c'est peut etre pour cela que votre ampli semble ronfler il n'a plus de bande passante dans les aigus avec 47nF en // sur le transfo


Pour l'instant il n'y a pas de condensateur en parallèle et juste un 2.2 nF sur le pot de tonalité. j'ai revérifié sur mes photos, c'était bien un 2nF sur le potard.
Je laisse comme ça ?

Mur Remy a écrit:et comme le dit F6CER verifiez le serrage des toles de votre transfo d'alim, cela calmera un peu le jeu. Pour le serrage comme on dit en Italie "poco ma non troppo" n'y allez pas comme un"bourrin"


Je l'ai desserré et resserré hier :)
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Mur Remy » Lun 24 Sep 2018 12h00

la lampe n'a pas une petite zone transparente sur le dessus ?

bon pour les capas si le 2.2nF est neuf laissez comme cela mais sachez qu'il doit etre irreprochable en courant de fuite si non le pot creve en emettant des crachements caractéristiques .
C'est pour cela que quand vous n'avez dit que l'etage final seul crache j'ai pense a ce probléme
Mur Remy
 
Messages: 1816
Inscription: Ven 16 Juin 2006 19h28

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Lun 24 Sep 2018 16h49

Je teste la liaison 6V6 sur son support ce soir.

Mais quelque-chose me laisse perplex : pourquoi quand tout est branché le son est bon en dehors de la ronflette qui sort de l'enceinte alors que si je débranche le condensateur de liaison de grille de 22 nF qui arrive sur la G1 de la 6V6, alors j'ai pleins de crachotements ? :? le fait que le signal arrive supprimes ces crachotements ?

Mur Remy a écrit:bon pour les capas si le 2.2nF est neuf laissez comme cela mais sachez qu'il doit etre irreprochable en courant de fuite si non le pot creve en emettant des crachements caractéristiques .
C'est pour cela que quand vous n'avez dit que l'etage final seul crache j'ai pense a ce probléme


Pas de souci, il est tout neuf et avant le potard était HS, je lavais donc retiré et le condo débranché. Ca ronflait deja
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Pierrot du 82 » Lun 24 Sep 2018 16h56

Peut-être la résistance de fuite de grille (entre G1 de 6V6 et la masse) qui est coupée ou qui a changé de valeur ?

Sa valeur normale ; autour de 470 ou 500KO.
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 15243
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Philtranfaye » Lun 24 Sep 2018 17h41

bonjour,
...j'ai lu l'épisode non résolu de votre soucis de "50 Hz" dans le haut-parleur.
"50 Hz" constant, une fois le poste chaud et indépendant du gain AF.
Vu que le transfo de sortie est géographiquement près du transfo d'alimentation et couplé magnétiquement, avez-vous éloigné ces deux transfos l'un de l'autre ? Résultat ...
Cordialement
Philtranfaye
 
Messages: 231
Inscription: Dim 10 Juil 2011 10h42

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Lun 24 Sep 2018 20h07

Bonsoir
J'ai resgardé sur le poste :

la resistance de cathode et sa capa de decouplage

:arrow: Capa remplacée, résistance vérifiée à l'ohm-métre

la resistance de grille G1

:arrow: Vérifiée à l'ohm-mètre

le condensateur en // sur le prilaire du transfo BF

:arrow: y'en a pas

debrancher le condensateur qui va vers le pot de tonalite

:arrow: Ne change rien (c'est un 220V neuf)

ecouter si en bougeant la 6V6 sur son support les craquements augmentent en ce cas voir les contacts et des éventuelles trace d'amorçage plaque ou ecran/masse

:arrow: Crrrrrr a fait des craquements :mrgreen:
On dirait qu'on à trouvé l'origine du problème alors ?
D'autre-part j'ai l'impression qu'il y à un jeu entre l'ampoule et son clulot, comment le recoller ?

a quoi resemble une "trace d'amorçage" ?


remplacer le transfo de sortie ou mettre en lieu et place un HP a aimant permanent et son transfo ( ne pas se soucier des impedances on recherche juste la disparition des craquements) comme cela on n'a rein a deconnecter que les 2 fils du primaire car on laisse l'ancien en place

Malheureusement je n'ai pas de piéce de remplacement pour vérifier :?
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Mur Remy » Lun 24 Sep 2018 20h46

Thibault63 a écrit: Crrrrrr a fait des craquements On dirait qu'on à trouvé l'origine du problème alors ?D'autre-part j'ai l'impression qu'il y à un jeu entre l'ampoule et son culot


sans doute des contacts sales a nettoyer et resserrer légèrement les contacts sur le support cela se voit bien par dessous ; photo eventuelle en gros plan pour vous aider

le jeu entre l'ampoule est son culot un peu de cyanolit reglera le probleme

les traces d'amorcage sont des traces noires sur la bakelite, leur caracteristique est qu'elles ne se netoient pas au coton tige imbibé dalcool
ce sont des traces de brulure et carbonisation de surface provoquant des crachements
les point les plus critiques sont anode et G2 qui sont portées a la HT qui amorcent vers le chassis
Mur Remy
 
Messages: 1816
Inscription: Ven 16 Juin 2006 19h28

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Thibault63 » Lun 24 Sep 2018 20h52

D'accord, dés que je la réouvre je resserre les contactes (vous croyez que ça pourra supprimer le ronflement ?)

De la "cyanolit" ?

Non la baquélite est toute lisse et brillante, les seules traces sont les ref des lampes que j'ai écrites à l'indélébile blanc dessus.

Philtranfaye a écrit: Vu que le transfo de sortie est géographiquement près du transfo d'alimentation et couplé magnétiquement, avez-vous éloigné ces deux transfos l'un de l'autre ? Résultat ...

Je m'étais fait la réflexion que quand je bricole sur le poste, les deux transfos sont plus éloignés... et si je le branche (pour faire une mesure par exemple), j'ai l'impression d'avoir moins de ronron

Mais comment régler ça ? je ne peux pas éloigner les deux transfos dans la caisse :?
Thibault63
 
Messages: 35
Inscription: Ven 7 Sep 2018 23h40

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar Philtranfaye » Lun 24 Sep 2018 21h53

bonsoir,
..s'il n'y a vraiment pas de différence entre transfos couplés magnétiquement par une distance insuffisante ... et éloignement notable, laissez tomber, pas la peine de chercher là.

Mais si le test s'avère positif, alors il faut trouver une position du transfo de sortie qui minimise ou efface totalement le "ronflement à 50Hz". Attention pendant la manipulation à la HT dangereuse.

Cordialement
Philtranfaye
 
Messages: 231
Inscription: Dim 10 Juil 2011 10h42

Re: Restauration d'un vieux poste TSF (Ronflette :( )

Messagepar nicolas1974 » Mar 25 Sep 2018 06h33

Comme il y a un transfo, met le chassis a la terre (d'une prise) j'ai deja eu cette ronflette et en fessant cela je n'avait plus de bruit!
nicolas1974
 
Messages: 546
Inscription: Sam 24 Déc 2016 10h24

PrécédenteSuivante

Retourner vers Technique TSF et reproduction du son

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités