MELOVOX électrophone ..qui fume !

Echanges d’informations et d’astuces techniques sur la TSF, la radio à lampes, les équipements de reproduction sonore

Modérateur: François77

MELOVOX électrophone ..qui fume !

Messagepar Bernard Frut » Dim 14 Jan 2018 17h01

Bonsoir à tous ! :)

On va m'envoyer pour remise en état un électrophone MELOVOX

problème ( on a beau lui dire il n'arrête pas de fumer ! :lol: ) =

de la fumée apparait au bout de ....peu de temps :roll:

à part ça il tourne et lit bien les disques

j'ai dit = STOP ! bien sûr = Transfo Alim ? ou Moteur ? les composants sont semble t il d'origine

en attendant de le recevoir = je pense qu'il s'agit d'un 2479 ( ? ) il a 2 HP

photo reçue =
PHONO MELOVOX 1.jpg
PHONO MELOVOX 1.jpg (347.67 Kio) Vu 1193 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: MELOVOX électrophone ..qui fume !

Messagepar Radioman33 » Dim 14 Jan 2018 17h36

:lol: :lol: :lol: :lol: :lol:
Fichiers joints
signaux-de-fumee.png
signaux-de-fumee.png (65.49 Kio) Vu 1183 fois
Domi du 64 => Radioman33... Nouveau pseudo suite a déménagement
Mon site internet: http://www.radioman33.com/
Radioman33
 
Messages: 369
Inscription: Lun 24 Juil 2017 15h35
Localisation: Pointe du Médoc

Re: MELOVOX électrophone ..qui fume !

Messagepar Bernard Frut » Dim 14 Jan 2018 17h41

:lol:

il n'y a pas de fumée sans feu !

à moins que ce ne soit Johnny qui " mette le feu " ? :roll:

@+
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: MELOVOX électrophone ..qui fume !

Messagepar Bernard Frut » Dim 21 Jan 2018 19h34

Bonsoir à tous ! :)

Reçu la bête !

Ben c'est le transfo Alim qui fume ! :(
bruit de friture.....et monte en température

stoppé !

vais dessouder et mesurer...

le moteur et TS nickels

vais voir en récup...

@+
Bernard
MELOVOX TA.jpg
MELOVOX TA.jpg (543.97 Kio) Vu 1038 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: MELOVOX électrophone ..qui fume !

Messagepar Jean-Pierre Tonnelier » Dim 21 Jan 2018 19h51

Bonjour à tous.

Commencer par oter la valve si il y en a une, ou débrancher le pont de diode et ressayer...

Histoire d'être sur que le tranfo est HS.

Amitiés jP
Jean-Pierre Tonnelier
 
Messages: 2468
Inscription: Mar 3 Fév 2004 23h54
Localisation: Saint Roch Indre et Loire , au N/O de TOURS

Re: MELOVOX électrophone ..qui fume !

Messagepar Bernard Frut » Dim 21 Jan 2018 21h26

Bonsoir JP et à tous ! :)

Merci JP

il y a 1 x EZ 80 donc je vais la débrancher

et une ECL 86

2 x lampes c'est tout

c'est plus optimiste !! :roll:

j'ai changé 1 résistance hors valeur
et les filtrages et 2 condos de liaison hors valeur sans plus

il y avait aussi le fil blindé qui va de 1 de ECL 86 ( la grille ) qui était dessoudé

il va au milieu du potar avec un condo de 6800 pf

des EZ 80 j'en ai à la pelle.... pas testé encore les lampes du poste

@+

Bonne nuit.... :D

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: MELOVOX électrophone ..qui fume !

Messagepar Bernard Frut » Lun 22 Jan 2018 01h07

bonsoir à tous ! :)

mesuré tensions sortie TA = ( sans la EZ 80 )

il arrive du 230 V = sortie HT vers EZ 80 (lampe débranchée) = 192 V ca

et vers filament et la loupiotte témoin = 10,7 V ca ...! on devrait avoir 6,5 V maxi...??

il y a 2 x R 100 Ω sur chaque fil qui partent d'une borne commune TA vers filament et ampoule témoin

je vais faire un croquis demain

et sans la EZ 80 le TA chauffe !

@+

Bonne nuit........
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: MELOVOX électrophone ..qui fume !

Messagepar Bernard Frut » Lun 22 Jan 2018 12h58

Bonjour à tous ! :)

De bonne heure...et de bonne humeur... :roll:

croquis =

pourquoi les 2 x résistances 100 Ω pour alimenter le filament EZ 80 et ampoule voyant ?

il sort 10,7 V ca

et pour HT EZ 80 = 193 V ca ?

le moteur doit être en 110 V ( pas encore mesuré mais il tourne )

le condo 10 nF du TA est neuf le 20 nF vers moteur aussi

@+
Merci

croquis melovox.jpg
croquis melovox.jpg (237.51 Kio) Vu 884 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: MELOVOX électrophone ..qui fume !

Messagepar Bernard Frut » Jeu 25 Jan 2018 12h33

Bonjour à tous ! :)

IL NE FUMERA PLUS ! :roll: remplaçé le TA style tourne disque par un TA de poste radio multi temsions
je peux ainsi avoir du 110 V pour alimenter le moteur ( sans passer par le sélecteur 110/220V du plateau )

Reste au remontage la FIXATION du plateau sur ressorts .... :roll: voir photos

tout se baladait après transport il manque juste un ressort

vous qui êtes plus intelligents que moi.... :mrgreen:

comment assembler les ressorts et clips ?

@ +
Merci

MELOVOX FIX 1.jpg
MELOVOX FIX 1.jpg (261.09 Kio) Vu 775 fois

MELOVOX FIX 2.jpg
MELOVOX FIX 2.jpg (337.39 Kio) Vu 775 fois

MELOVOX FIX 3.jpg
MELOVOX FIX 3.jpg (226.89 Kio) Vu 775 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: MELOVOX électrophone ..qui fume !

Messagepar BABICZ » Jeu 25 Jan 2018 14h54

Bonjour,
Peut-être comme ça ??
Bonne bidouille
@+
Fichiers joints
montage.jpg
montage.jpg (39.64 Kio) Vu 738 fois
BABICZ
 
Messages: 218
Inscription: Ven 28 Déc 2007 20h08
Localisation: Douai, Nord

Re: MELOVOX électrophone ..qui fume !

Messagepar jackyveray » Jeu 25 Jan 2018 15h01

Bonjour
Bon par déduction vous avez une attache avec demis lune , celle ci devrais aller avec ses deux crochets s'nserer dans les deux petits trous de la corniere d'angle fixe sur le coffret et le demi cercle du support vers le bas ; ensuite le ressort devrais 'intercalller entre la demi lune de l'attache et le support de la corniere d'angle en sandiwch et la partie plus etroite du ressort vers le bas et je pense que les piont de la platine s'incererent dans la partie la plus etroite du ressort de façon a la maintenir
jackyveray
 
Messages: 189
Inscription: Lun 19 Déc 2016 16h44

Re: MELOVOX électrophone ..qui fume !

Messagepar Bernard Frut » Jeu 25 Jan 2018 17h37

Merci à tous ! :)

Je pense avoir trouvé =

le ressort conique pointe vers le bas
et le clip demi lune pattes en bas et demi lune juste au dessus du ressort

quand la tige du plateau s'enfonce = la demi lune doit servir de blocage

( l'extrémité du ressort est trop petite pour faire renter la tige )

et ça clipse le plateau dans chaque angle

ça marche donc je suppose que c'est bon

@+
Bernard

croquis melovox FIX.jpg
croquis melovox FIX.jpg (167.03 Kio) Vu 710 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: MELOVOX électrophone ..qui fume !

Messagepar Bernard Frut » Ven 26 Jan 2018 14h37

Bonjour à tous ! :)

C'est pas fini ... :roll:

J'ai l'imptession que le câblage a été bidouillé au niveau des potars volume et tonalité =
voir croquis joint

j'ai bien la tension sur la finale

la variation de volume est quasiment nulle

c'est en tournant la tonalité que l'on entend un peu

et ça ronfle en plus dans le HP ( il y a 2 HP )

pas insisté

j'ai un autre châssis phono récupéré le cablâge est tout à fait différent

sur le Melovox = il y a
un shunt entre 2 et 3 du potar volume ( je ne vois pas comment ça pourrait varier ?
le fil central du cordon blindé venant du châssis va en 2 de potar tonalité ??
il y a une R de 220 K entre 3 de tonalité vers fil cellule ?

enfin à quoi sert le condo de 2200 pF entre 3 VOL et 2 TON ?

toutes les masses sont bien raccordées

@+
MERCI

croquis melovox pot.jpg
croquis melovox pot.jpg (239.75 Kio) Vu 651 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2819
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines


Retourner vers Technique TSF et reproduction du son

Qui est en ligne

Utilisateurs parcourant ce forum: Google [Bot] et 3 invités