Perte de HT

Echanges d’informations et d’astuces techniques sur la TSF, la radio à lampes, les équipements de reproduction sonore

Modérateur: jrob

Perte de HT

Messagepar tontonguy » Ven 1 Sep 2017 17h26

DSC_0006.JPG
Bonjour, je restaure un Philips A48U (minitel). A la mise sous tension la HT monte à 85 V pour chuter assez rapidement à 47 V. Un réparateur précédent a changé les électrolytiques qui sont bons. En dehors du fait que son câblage est réalisé en 2.5 mm carré ! il a ajouté un condo en série avec une phase secteur. Il est à l'avant plan de la photo. C'est un 3.5 Mf / 400 V, il ne fuit pas mais à quoi sert-il ? Elimination ronflement ? Merci d'avance de vos suggestions.
Je résiste à tout sauf à la tentation (O.Wilde)
tontonguy
 
Messages: 551
Inscription: Mar 15 Jan 2013 22h28
Localisation: Périgord

Re: Perte de HT

Messagepar Mur Remy » Ven 1 Sep 2017 17h49

Bonjour,

D'abord le schéma
remettre en conformité avec le schéma.
Votre problème provient sans doute du tube de puissance
Remplacer le découplage cathode s'il y a une résistance de cathode ( il peut ne pas y en avoir si c'est une polar par le moins)
Remplacer le condensateur de liaison grille du tube de puissance
Remplacer le ou les condensateurs de tonalité ( en parallèle sur le transfo de sortie )
Si c'est une polar par le moins remplacer les condensateurs de découplage du système de polar.

Ce qui me fait penser a un problème de ce coté la c'est le phénomène que vous décrivez:
Montée de la HT qui chute peu après
En effet la valve redresseuse chauffe en général plus vite que le tube de puissance donc la HT monte.
Puis le tube de puissance chauffe a son tour, comme il est mal polarisé il demande un courant trop fort a la HT qui s'effondre.


Amicalement

Rémy
Mur Remy
 
Messages: 1258
Inscription: Ven 16 Juin 2006 19h28

Re: Perte de HT

Messagepar tontonguy » Ven 1 Sep 2017 18h00

Merci Rémy, je vais regarder tout ça et supprimer ce curieux condo. Il y a aussi un condo C23 de 5 nF qui va à la masse. S'il fuit ...
Je résiste à tout sauf à la tentation (O.Wilde)
tontonguy
 
Messages: 551
Inscription: Mar 15 Jan 2013 22h28
Localisation: Périgord

Re: Perte de HT

Messagepar Pierrot du 82 » Ven 1 Sep 2017 18h02

A mon avis ce condensateur en série avec le secteur est une tentative maladroite de passer ce poste en 230V.

Utilisez-le sous 115V sans ce condensateur, avec un transfo et n'oubliez pas les problèmes de sécurité électrique, c'est un tous-courants !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14232
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Perte de HT

Messagepar tontonguy » Ven 1 Sep 2017 18h51

Voilà, sans ce monstre de condensateur et en 115 V ça va beaucoup mieux ! La HT est stable à 76 V. Ça n'est pas terrible puisque je devrais avoir 95 V sur l'anode de la CBL6 et je n'en ai que 67. La suite sera pour demain, là c'est l'apéro et on ne rigole pas avec ça !!
Merci et bonne soirée.
TTG
Je résiste à tout sauf à la tentation (O.Wilde)
tontonguy
 
Messages: 551
Inscription: Mar 15 Jan 2013 22h28
Localisation: Périgord

Re: Perte de HT

Messagepar Mur Remy » Ven 1 Sep 2017 21h11

Bonsoir,

Normalement en redressant le 110V vous devriez avoir une HT voisine de 110 à 120V.
Donc ou la valve est morte ou ça consomme trop du coté de la puissance BF.

Voir le post que j'ai fait pour un autre radiofiliste pour la méthode de test in situ de la puissance BF quand on ne possède pas de lampemètre.

Amicalement

Rémy
Mur Remy
 
Messages: 1258
Inscription: Ven 16 Juin 2006 19h28

Re: Perte de HT

Messagepar FOXPAT54 » Sam 2 Sep 2017 08h55

Bonjour,

C'est peut être un dépanneur en électro ménager qui est intervenu auparavant sur ce poste pour avoir utilisé du fil carré en 2,5mm et surtout ce gros condensateur blanc qui ressemble au condensateur de démarrage moteur ou permanent que l'on trouve par exemple vissé dans un lave-linge.Je connaissais la tentative maladroite de la diode sur une alternance pour passer un poste "U" du 110V au 230V mais pas celle du condensateur.

Cordialement.

Patrick.
RFL 5157
FOXPAT54
 
Messages: 1337
Inscription: Mer 28 Mai 2008 06h24

Re: Perte de HT

Messagepar tontonguy » Sam 2 Sep 2017 10h34

Quelques infos avant de replonger dedans :
Valve CY2 = 96 et 98 %
CBL6 les deux diodes ok 1 mA
pentode Ip 54 mA (135%)
pente 7mA (normalement 6.2)
résistance 20K
coeff. ampli. 140
Isolement cathode OK
pas de CC internes.
Là je vais vérifier les tensions et consommations.
TTG
Je résiste à tout sauf à la tentation (O.Wilde)
tontonguy
 
Messages: 551
Inscription: Mar 15 Jan 2013 22h28
Localisation: Périgord

Re: Perte de HT

Messagepar tontonguy » Sam 2 Sep 2017 11h30

DSC_0001.JPG
En poursuivant mes recherches j'ai vérifié les électrolytiques qui ont été remplacés. Surprise !! Normalement ce sont des 50mF ... ils ont été remplacés par des 470 mF !!! Je les ai remplacés par du 33 mF (pas de 47 en stock) mais le pb subsiste. La HT de de 127 V descend à 117 puis plonge à 67 V.
A propos de plonge, j'ai de quoi réparer un lave vaisselle en effet FOXPAT54 !!
Je résiste à tout sauf à la tentation (O.Wilde)
tontonguy
 
Messages: 551
Inscription: Mar 15 Jan 2013 22h28
Localisation: Périgord

Re: Perte de HT

Messagepar Mur Remy » Sam 2 Sep 2017 13h49

Bonjour,

A mon avis si les capas son bonnes voir du coté de la consommation de la CBL6, il ny a qu'elle qui peut effondrer la HT.

Amicalement

Rémy
Mur Remy
 
Messages: 1258
Inscription: Ven 16 Juin 2006 19h28

Re: Perte de HT

Messagepar Pierrot du 82 » Sam 2 Sep 2017 14h10

La CBL6 semble avoir du courant grille avec son Ip à 135%.

Avez vous vérifié/remplacé le condo de liaison G1 de CBL6 ?

Avez vous vérifié/remplacé la résistance de polarisation (R14 = 27 et R13 = 65 ohms), vu que ce poste semble avoir été abondamment bricolé/modifié ?
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14232
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Perte de HT

Messagepar tontonguy » Sam 2 Sep 2017 16h20

IMG_20170902_0001.jpg
Comme j'attaque les changements de condos de liaison et autres résistances, voici le schéma pour fixer les idées.
Je résiste à tout sauf à la tentation (O.Wilde)
tontonguy
 
Messages: 551
Inscription: Mar 15 Jan 2013 22h28
Localisation: Périgord

Re: Perte de HT

Messagepar tontonguy » Sam 2 Sep 2017 17h24

Voici, voilà : j'ai remplacé C20 et surtout R10 claquée !! La le poste fonctionne, RMC RTL passent. Pas trop de puissance quand même. Je vais recontrôler les tensions actuelles.
Je résiste à tout sauf à la tentation (O.Wilde)
tontonguy
 
Messages: 551
Inscription: Mar 15 Jan 2013 22h28
Localisation: Périgord

Re: Perte de HT

Messagepar Mur Remy » Sam 2 Sep 2017 21h30

Bonsoir,

Remplacez aussi C23 qui relie la plaque de la CBL6 a la masse sa mise en C/C est en général funeste au transfo de sortie BF

Amicalement

Remy
Mur Remy
 
Messages: 1258
Inscription: Ven 16 Juin 2006 19h28

Re: Perte de HT

Messagepar tontonguy » Dim 3 Sep 2017 10h40

Oui, Remy je l'avais dans le collimateur, et l'avais remplacé. J'ai maintenant l'anode de la CBL6 à 80 V (90 V) et sa grille à -4.6 V (-6.4 V). Cela me paraît correct. Le poste fonctionne pas mal du tout en GO et je capte en PO quelques espagnols qui franchissent la frontière. Barcelone est à 500 kms environ. Au total cela me convient fort bien. Merci à tous de m'avoir aidé, encore un qui revient de loin !!
Bon dimanche.
Je résiste à tout sauf à la tentation (O.Wilde)
tontonguy
 
Messages: 551
Inscription: Mar 15 Jan 2013 22h28
Localisation: Périgord


Retourner vers Technique TSF et reproduction du son

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités