Bruit vibrations métalliques dans HP...

Echanges d’informations et d’astuces techniques sur la TSF, la radio à lampes, les équipements de reproduction sonore

Modérateur: jrob

Bruit vibrations métalliques dans HP...

Messagepar Bernard Frut » Dim 23 Avr 2017 22h15

Bonsoir à toutes et à tous ! :)

Je viens de restaurer pour un ami un poste CLEMENT

6 x lampes = 6X4 6 P9 6AV6 6 BA 6 6AJ8 et EM 34

changé condensateurs hs et quelques résistances

au premier allumage recevait plutôt bien

mais avec déjà un bruit de fond parasite

ça c'est accentué ! :(

maintenant c'est un bruit de vibrations "métalliques" plutôt aigu et son haché presque inaudible !
genre bruit de casserole (c'est à la mode ? :? ) ou verre cassé.....

(je n'ai pu entendre clairement le résultat des élections !!! :mrgreen: )

le haut parleur serait il en cause ? la membrane ne vibre pas anormalement HP Princeps classique :roll:

Merci d'avance !
@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2271
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Bruit vibrations métalliques dans HP...

Messagepar Pierrot du 82 » Dim 23 Avr 2017 22h55

C'est facile d'essayer un autre HP pour lever le doute...

Par curiosité, quelle tension sur la cathode et sur la grille n°1 de la 6P9 ?
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14331
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Bruit vibrations métalliques dans HP...

Messagepar Bernard Frut » Dim 23 Avr 2017 23h50

Pierrot du 82 a écrit:C'est facile d'essayer un autre HP pour lever le doute...

Par curiosité, quelle tension sur la cathode et sur la grille n°1 de la 6P9 ?


Bonsoir et Merci Pierrot ! :)

c'est une 6P9 / 6BM 5 à 7 broches

B1 = G1 = -4,5 V cc (donné pour -6 V cc )
B2 = K G3 = masse
B3 = filament +
B4 = filament masse
B5 = Anode = 270 V cc (donné pour 250 V cc )
B6 = G2 = 240 V cc (donné pour 250V cc )
B7= G1 = -4,6 V cc (donné pour -6V cc )

elle semble pas mal cette lampe ? :roll:

et dès que l'on bouge un peu le châssis poste allumé (ou touche les bornes de 6P9...)
BRUIT de TOLE qui vibre et au niveau du HP !

mesure bornes HP à l'ohmètre = 1,2 Ω ( pas plus ??? )
je vais le changer pour entendre.....1,2 Ω semble peu même avec ohmètre ???

je prend quelle valeur ?

@+

Faites de beaux rêves..... :wink:

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2271
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Bruit vibrations métalliques dans HP...

Messagepar Bernard Frut » Lun 24 Avr 2017 16h18

Bonsoir Pierrot et à tous :)

Changé le HP par un Audax mêmes cotes ( = 2,6 Ω)

et ça marche !! :D

Sur l'origine = ça doit venir de l'électro aimant ??? :?:

Merci pour les conseils

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2271
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Bruit vibrations métalliques dans HP...

Messagepar Pierrot du 82 » Lun 24 Avr 2017 16h23

La résistance du HP est très inférieure à son impédance, et en plus il y a la résistance du secondaire du transfo en parallèle...

Pour faire un essai, l'impédance du HP importe peu...

Si la lampe 6P9 est microphonique(bruits dans le HP quand on la tapote) c'est qu'elle est probablement défectueuse...

Pour les tensions, c'est à peu près correct...

La 6P9 6BM5 n'est pas très courante.
Si tu n'en trouves pas, tu peux à la rigueur la remplacer par une 6AQ5 en vérifiant le câblage et la polarisation, il faudra augmenter la résistance de polarisation dans le moins HT pour avoir -12,5V sur la g1 de la 6AQ5.
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14331
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Bruit vibrations métalliques dans HP...

Messagepar Bernard Frut » Lun 24 Avr 2017 16h28

Re bonsoir

moi qui était content..... :( je vais "retaper" sur cette lampe pour entendre....

6AQ 5 oui c'est plus courant

6P9 j'avais jamais entendu causer....

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2271
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Bruit vibrations métalliques dans HP...

Messagepar Bernard Frut » Lun 24 Avr 2017 16h35

Re Re bonsoir

je viens de rallumer et tapoté sous châssis les bornes ....(du bout des doigts bien sûr.... :lol: )

et aussi tapoté sur la lampe ...... rien tout est ok

Sinon je vais chercher un marteau au garage...Grrrrrrrr :roll:

merci

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2271
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Bruit vibrations métalliques dans HP...

Messagepar Pierrot du 82 » Lun 24 Avr 2017 16h38

Nos messages se sont croisés...

Pour la 6P9 tapoter doucement... :wink:

Si les bruits viennent bien du HP, le sortir de l'ébénisterie, ôter les poussières, retirer s'il y a lieu la limaille de fer avec un petit tournevis...
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14331
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Bruit vibrations métalliques dans HP...

Messagepar Bernard Frut » Lun 24 Avr 2017 16h52

Re Re....

remesuré les tensions =

-4,34 V 262 V et 236 V et - 4,34 V cc

fil = 5,6 V ca

re tapoté....(j'arrête plus .... :roll: :lol: ) avec pointe de touche = Ok ! son limpide.... :D

le HP il est déposé bien sûr et propre...
pas de limaille...

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2271
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Bruit vibrations métalliques dans HP...

Messagepar Pierrot du 82 » Lun 24 Avr 2017 17h12

Est-ce que le cône est déformé par l'humidité ?

La limaille peut se trouver à l'arrière du HP, entre le cône et la culasse...
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14331
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Bruit vibrations métalliques dans HP...

Messagepar Transistorix » Lun 24 Avr 2017 20h22

Bonsoir,

Pour voir si ça gratte, on peut tester le hp avec un petit transfo précédé d'un variac tout en exerçant des pressions sur la membrane.

Si ça gratte, découper le dôme presque entièrement pour pouvoir le soulever et examiner l'intérieur.

Tx
Transistorix
 
Messages: 1486
Inscription: Dim 9 Déc 2012 10h59
Localisation: Groland des arvernes.

Re: Bruit vibrations métalliques dans HP...

Messagepar Bernard Frut » Mar 25 Avr 2017 17h16

Bonsoir à tous ! :)

La membrane n'est pas déformée

Comme le poste fonctionne trés bien avec son nouveau HP
et sans problème maintenant en tapotant la lampe suspectée....

J'examinerai davantage plus tard voir essai sur autre poste....

Merci pour vos conseils

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2271
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Bruit vibrations métalliques dans HP...

Messagepar michel29 » Mar 25 Avr 2017 21h13

sachant que c'est un poste à lampe , il me semble impossible de griller la bobine mobile

mais d'autres défauts restent possibles
une bobine mobile qui s'est disloquée ou décollée suite à vieillsement de la colle

colle qui a vieilli suite à 40 ans d'exposition au soleil ?

le poste était propre quand tu l'a pris ?

une tresse à demi coupée qui passa quand elle veut bien ?

un Hp à excitation ?
si oui , un électroaimant qui était en fin de vie , çà passe puis çà ce coupe et fait des arcs dans la bobine quand çà consomme un peu plus ?

un essai du Hp seul prévu ou autopsie ?
michel29
 
Messages: 474
Inscription: Lun 11 Aoû 2008 21h36
Localisation: crozon

Re: Bruit vibrations métalliques dans HP...

Messagepar Bernard Frut » Mer 26 Avr 2017 10h44

Bonjour à Toutes et à Tous ! :)
Merci Michel
Essayé sur la prise HP S d'un autre poste =

son trés faible
et bruit de tôle métal qui vibre

donc c'est bien ce HP qui a un problème et c'est tant mieux je n'avais pas envie de recâbler pour une autre lampe pour remplacer par 6AQ5

je vais l'ouvrir..... :mrgreen:

@+
Bernard
HP clément 1.jpg
HP clément 1.jpg (351.9 Kio) Vu 570 fois

HP clément 2.jpg
HP clément 2.jpg (348.91 Kio) Vu 570 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2271
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Bruit vibrations métalliques dans HP...

Messagepar Roger Monnet » Mer 26 Avr 2017 12h19

Bonjour Bernard

Ces HP Princeps étaient d'excellente qualité ce défaut est très rare au vu de la membrane , il y a toujours l'exception qui confirme la règle ,
Pour une tension négative de 4,5V sur la grille au lieu des des 6V , le condo de liaison changé la lampe doit faire du courant grille , la lampe est HS , où une hypothèse sur une panne que que j'ai eu le support peut être poreux ,
Avec un multimètre (impédance 11 Még mini) on peut trouver une petite différence d'environ 10% mais pas si importante.
Perso j'utilise un multi à lampes de 100 Még ce qui donne pour ce type de mesures qu'un maximum d'erreur de moins de 1% sur des charges de 1Még
Cdt
Roger
RFL-4532
Dieu seul et moi le savon de Marseille
Roger Monnet
 
Messages: 1315
Inscription: Mar 1 Jan 2008 22h53
Localisation: Pays de la Loire

Suivante

Retourner vers Technique TSF et reproduction du son

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot], Henri-Louis Jeanmonod et 4 invités