SONNECLAIR ILE DE FRANCE problème tensions

Echanges d’informations et d’astuces techniques sur la TSF, la radio à lampes, les équipements de reproduction sonore

Modérateur: jrob

SONNECLAIR ILE DE FRANCE problème tensions

Messagepar Bernard Frut » Jeu 20 Avr 2017 18h50

Bonsoir à toutes et à tous ! :)

J'ai restauré un SONNECLAIR ILE DE FRANCE

changé condensateurs et quelques résistances

il reçoit BIEN

Mais l'écran de la EM (81 ) ne s'allume que trés trés peu :(

tensions sur EZ 80 = sur anodes 228 V ca et 230 V ca = ok
sortie cathode = 208 V cc vers positif C2 filtrage
R neuve entre C1 et C2 = 1KΩ
négatifs C1 et C2 à la masse
positif C1 filtrage = que 170 V cc et c'est celui ci qui va à l'écran de la EM 81

et 182 V cc sur anode finale EL 84

(remarque = en place de EF 93 j'ai une EBF 89 sur mon modèle)

j'ai essayé de changer la EM sans résultat .... :roll:

quel est la cause de ce manque de tension au positif du filtrage C1 ?

enfin toutes lampes enlevées = 350V cc à chaque positif des filtrages

merci

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2259
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: SONNECLAIR ILE DE FRANCE problème tensions

Messagepar Pierrot du 82 » Jeu 20 Avr 2017 19h27

La conso HT semble importante, d'où la HT un peu basse...

Peut-être EZ80 épuisée ou courant grille sur la EL84 ?

Tu peux gagner en luminosité en connectant la cible EM81 directement sur la cathode EZ80, là où la HT est la plus élevée.
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 14324
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: SONNECLAIR ILE DE FRANCE problème tensions

Messagepar Bernard Frut » Jeu 20 Avr 2017 19h59

Merci et Bonsoir Pierrot :)

C'est ce que j'ai fait = écran sur la cathode de EZ 80 donc 200 et quelques volts...

mais trés faible lueur tout en haut de l'écran

j'ai aussi changé la EZ 80 = idem

la EL 84 = ce poste semble avoir été bidouillé... :(
=== en cathode il n'y a pas la résistance et condo de 25 µF vers la masse = ils sont sur la 6AV6....et les résistances de 6AV6 et EL 84 vers la masse ne correspondent pas au schéma trouvé ( avec EBF 89 au lieu de EF 93)

je vais peut être recâbler ces deux lampes ??

Bon ap !

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2259
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: SONNECLAIR ILE DE FRANCE problème tensions

Messagepar Bernard Frut » Ven 21 Avr 2017 22h22

Bonsoir à toutes et à tous ! :)

Bon ben recâblé les 2 x finales ....c'est nettement mieux

Tensions presque correctes sur EM 81 et plaque finale

mais toujours trés trés faible lueur écran EM 81 = donc je pense qu'elle est faiblarde :roll:

avec une autre idem.....(faiblarde aussi..? ) donc je vais laisser comme ça en attendant mieux

ce poste ne recevait rien......il reçoit pas mal !

@+
merci

bon WE

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2259
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: SONNECLAIR ILE DE FRANCE problème tensions

Messagepar Bricolou85 » Ven 21 Avr 2017 22h43

Bonsoir Bernard,

en fait ton poste côté réception c'était un peu comme la poste :lol:

Patrick
RFL 6522 jusqu'au 31/12/17, EPR pas usé à donner à Noël.
Horreur des faux-culs, des lèche-culs et fervent adepte de St Thomas.
Bricolou85
 
Messages: 4700
Inscription: Jeu 11 Juil 2013 02h06
Localisation: St Magrelon des Endoufles

Re: SONNECLAIR ILE DE FRANCE problème tensions

Messagepar Bernard Frut » Ven 21 Avr 2017 22h46

Bricolou85 a écrit:Bonsoir Bernard,

en fait ton poste côté réception c'était un peu comme la poste :lol:

Patrick


Il est TORDANT ! :roll: ce Patrick ! :lol:

Bon week end !

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2259
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: SONNECLAIR ILE DE FRANCE problème tensions

Messagepar Bernard Frut » Sam 22 Avr 2017 18h01

Bonsoir à toutes et à tous ! :)

comme pour La Poste = il y a un suivi :wink:

changé la EM 81 par une EM 85 (comme sur le schéma)

recâblé le support bien sûr ! :roll:

à l'allumage = écran bien vert ......puis.....trés sombre..... :(

tant pis j'arrête là

(c'est un poste que m'a confié mon réparateur de moto ! :mrgreen: )

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2259
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines


Retourner vers Technique TSF et reproduction du son

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités