SONORA EXCELLENCE 200 restauration

Echanges d’informations et d’astuces techniques sur la TSF, la radio à lampes, les équipements de reproduction sonore

Modérateur: jrob

Re: SONORA EXCELLENCE 200 restauration

Messagepar Bernard Frut » Mer 4 Jan 2017 23h25

Le schéma.......

SCHEMA SONORA.jpg
SCHEMA SONORA.jpg (97.76 Kio) Vu 372 fois

SCHEMA SONORA DETAIL.jpg
SCHEMA SONORA DETAIL.jpg (43.95 Kio) Vu 372 fois


remarque sur 5 Y3 il ya un shunt entre 5 et 8......

@+
B.
ImageRFL-6316
Bernard Frut
 
Messages: 2208
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: SONORA EXCELLENCE 200 restauration

Messagepar Bernard Frut » Jeu 5 Jan 2017 16h26

Bonjour à tous ! :)

Bon j'ai recâblé le TS du haut parleur comme il était.

Du souffle mais toujours pas de réception

et quand je tourne le potar de volume = bruit aigu trés fort par endroits (Ouuuu ) déjà eu ce bruit avec un transfo de sortie (remplaçé)

le problème viendrait encore du TS ? ou du HP ? ou du potentiomètre ?

les 2 fils primaire sont bien raccordés = sûr !
les secondaires =si l'on suit le schéma le fil vert va à la masse avec le noir = il ne devrait pas ?

comment tester en remplaçant le TS et HP (actuel avec bobine ) par un récent plus simple ?

@+
merci
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2208
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: SONORA EXCELLENCE 200 restauration

Messagepar Bernard Frut » Mar 21 Fév 2017 15h10

Bonjour à tous ! :)

J'ai repris en main ce Sonora :roll:

à Clamart j'ai trouvé une "épave" de ce modèle

comme modèle ou certaines pièces

j'ai changé =

tous les tubes ( sauf redresseuse qui sur le mien est une 5Y3 sur l'autre 1883 )

mon potentiomètre 500 K qui mesurait 760 K et crachotait (par un neuf 470 K )

récupéré le HP / transfo du deuxième ( l'excit mesurait 1090 Ω sur le mien et 2100 Ω sur le nouveau)

j'ai recâblé en provisoire le HP/transfo

j'ai rebranché = reçoit faiblement et volume maxi une station en Oc en fin de course CV

le CV nettoyé semble propre...

en tournant légèrement le trimmer du CV ( oscil ? là où va le fil bleu vers grille )
le son augmente un peu ( pas mal de rouille au niveau des trimmers )

rien en GO ni PO

pas encore mesuré les tensions = pas simple vu la prise courant arrière...

donc il y a un mieux :?

je n'ai pas touché aux transfos MF

merci d'avance pour vos avis :)

@+

Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2208
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: SONORA EXCELLENCE 200 restauration

Messagepar Bernard Frut » Mar 21 Fév 2017 15h11

Vue de dessus====

SONORA EXCEL DESSUS .jpg
SONORA EXCEL DESSUS .jpg (332.26 Kio) Vu 267 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2208
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: SONORA EXCELLENCE 200 restauration

Messagepar Bernard Frut » Mar 21 Fév 2017 22h54

Bonsoir à tous ! :)

# j'ai mesuré tension anode finale = 260 V cc...

# et sur + du 2ème filtrage = idem 260 V cc

# j'ai en ce moment un lecteur MP 3 sur la prise PU = trés bien !

donc BF OK.........? :roll:

@+
Bernard
ImageRFL-6316
Bernard Frut
 
Messages: 2208
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: SONORA EXCELLENCE 200 restauration

Messagepar Bernard Frut » Lun 16 Oct 2017 18h56

Bonsoir à tous ! :)

En final = éclairage cadran en multicolore :wink:

ampoule Verte = OC

ampoule Orange = PO

ampoule Rouge = GO

( ça devait être ça....? )

pas d'aiguille .......sympa

@+
Bernard

SONORA VERT.jpg
SONORA VERT.jpg (263.24 Kio) Vu 55 fois

SONORA ORANGE.jpg
SONORA ORANGE.jpg (373.78 Kio) Vu 55 fois

SONORA ROUGE.jpg
SONORA ROUGE.jpg (216.88 Kio) Vu 55 fois
ImageRFL-6316
Bernard Frut
 
Messages: 2208
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Précédente

Retourner vers Technique TSF et reproduction du son

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 3 invités