Restauration tsf SBR de 1946

Echanges d’informations et d’astuces techniques sur la TSF, la radio à lampes, les équipements de reproduction sonore

Modérateur: jrob

Re: Restauration tsf SBR de 1946

Messagepar Bernard Frut » Ven 30 Déc 2016 01h37

Bonsoir à tous ! :)

J'ai retrouvé le message de Jean Luc il y a un an sur ce forum
concernant le branchement MP3 Stéréo sur prise PU ===

essayé ça marche !

Photos trés détaillées de cette restauration ! Trés utile et bien fait !

@+
Bernard

PU MP3.png
PU MP3.png (292.13 Kio) Vu 347 fois
ImageRFL-6316
Bernard Frut
 
Messages: 1856
Inscription: Lun 30 Déc 2013 10h06
Localisation: Île-de-France Yvelines

Re: Restauration tsf SBR de 1946

Messagepar nicolas1974 » Ven 30 Déc 2016 22h26

Pierrot du 82 oui je comprend: un raccordement au cv afin de changer les stations avec le cv d'origine mais on parle d'une partie bien précise du cv, c'est là que je ne savait pas trop mais Mr Eduard m'a tres tres bien expliqué par message et indiqué ou raccorder le fm5 sur le schema de ma radio.
Bernard: merci beaucoup pour l'explication!
Dernière édition par nicolas1974 le Sam 31 Déc 2016 08h47, édité 1 fois.
nicolas1974
 
Messages: 174
Inscription: Sam 24 Déc 2016 10h24

Re: Restauration tsf SBR de 1946

Messagepar Pierrot du 82 » Ven 30 Déc 2016 23h13

nicolas1974 a écrit:Pierrot du 83

Du 82, Nicolas, il y a 400 Km de différence, même vu de Belgique ! :lol:

departement.png
departement.png (28.74 Kio) Vu 295 fois
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 13493
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Restauration tsf SBR de 1946

Messagepar nicolas1974 » Sam 31 Déc 2016 08h48

Ooops... il y a mes parents au milieu dans le Gard :mrgreen: c'est la que j'ai passé noel
nicolas1974
 
Messages: 174
Inscription: Sam 24 Déc 2016 10h24

Re: Restauration tsf SBR de 1946

Messagepar nicolas1974 » Dim 1 Jan 2017 16h10

2017-01-01 15.07.30.jpg
2017-01-01 15.07.30.jpg (256.94 Kio) Vu 229 fois
2017-01-01 15.07.40.jpg
2017-01-01 15.07.40.jpg (206.15 Kio) Vu 229 fois

2017-01-01 15.07.50.jpg
2017-01-01 15.07.50.jpg (254.78 Kio) Vu 229 fois

2017-01-01 15.08.05.jpg
2017-01-01 15.08.05.jpg (231.23 Kio) Vu 229 fois

Le cable d'alimentation en tissus viens d'un ancien fer a repasser :mrgreen:
Première mise a feu :mrgreen: je tremble mais tout fonctionne, pas de fumée ouf! Tous les tubes s'allument je recois des radios sur toutes les fréquences mais le volume n'est pas super fort.
En p.u. le son est plus fort, normal.
L'oeil magique ne s'allume pas :cry: quelqu'un peut-il m'aider?
nicolas1974
 
Messages: 174
Inscription: Sam 24 Déc 2016 10h24

Re: Restauration tsf SBR de 1946

Messagepar Pierrot du 82 » Dim 1 Jan 2017 19h49

nicolas1974 a écrit:L’œil magique ne s'allume pas :cry: quelqu'un peut-il m'aider?

Remplacer les 2 résistances de 1MO sur le support de l’œil EM4.

Félicitations pour la remise en route !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 13493
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Restauration tsf SBR de 1946

Messagepar nicolas1974 » Dim 1 Jan 2017 20h03

Le problème c'est que je n'ai qu'une résistance de 1m ohms et cela à l'air d'être d'origine. Je peux mettre une deuxième sans risque? J'ai vu plusieurs schémas et il y a toujours deux résistances c'est bizarre...
J'avais déja mesuré celle qu'il y a elle est ok.
nicolas1974
 
Messages: 174
Inscription: Sam 24 Déc 2016 10h24

Re: Restauration tsf SBR de 1946

Messagepar nicolas1974 » Dim 1 Jan 2017 20h17

Euh c'est une 6U5 donc une résistance c'est ok...
nicolas1974
 
Messages: 174
Inscription: Sam 24 Déc 2016 10h24

Re: Restauration tsf SBR de 1946

Messagepar nicolas1974 » Dim 1 Jan 2017 20h26

2017-01-01 19.28.14.jpg
2017-01-01 19.28.14.jpg (226.69 Kio) Vu 197 fois


J'ai bien 270v sur bornes 5 et 4. 18v sans station sur borne 3 et 13v avec réception de station. Je mesure par rapport a la masse. Normalement je dois avoir une tension négative non?
Sur le schéma ce n'est pas une EM4 mais bien 6U5.
Dernière édition par nicolas1974 le Dim 1 Jan 2017 20h29, édité 1 fois.
nicolas1974
 
Messages: 174
Inscription: Sam 24 Déc 2016 10h24

Re: Restauration tsf SBR de 1946

Messagepar Pierrot du 82 » Dim 1 Jan 2017 20h28

Si la résistance est bonne, mesurez les tensions par rapport au châssis, avec et sans station reçue, et dites-nous le résultat.

Il est aussi possible que l’œil soit mort !
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 13493
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Restauration tsf SBR de 1946

Messagepar nicolas1974 » Dim 1 Jan 2017 20h39

2017-01-01 19.35.44.jpg
2017-01-01 19.35.44.jpg (218.8 Kio) Vu 196 fois
2017-01-01 19.35.56.jpg
2017-01-01 19.35.56.jpg (229.37 Kio) Vu 196 fois


Nos messages se sont croisés :lol: j'ai mis une 6E5 que j'avais sous la main voici ce qu'elle me fait avec et sans réception :?:
Je dois chercher le probleme ou?
Merci beaucoup!
Je parlais de tension négative mais non c'est le signe sur le datasheet qui m'induit en erreur... je dois avoir une tension entre 0 et 16v c'est bien cela?
Dernière édition par nicolas1974 le Dim 1 Jan 2017 21h06, édité 1 fois.
nicolas1974
 
Messages: 174
Inscription: Sam 24 Déc 2016 10h24

Re: Restauration tsf SBR de 1946

Messagepar Pierrot du 82 » Dim 1 Jan 2017 21h03

Donc sur la photo c'est une 6E5 ?
Ça a l'air de fonctionner pas mal...

Pour cette tension de grille perturbante, il faudrait mesurer la tension de cathode de l’œil, vérifier les 2 résistances en série de cathode de la EBL1 et le chimique C2.

Pour clarifier la situation donnez-moi la liste exacte des lampes sur le poste, ECH3 ou ECH4, EF9, EBL1 (ou 21 ?), 1883 et 6U5 ?
Radio et appareils de mesure
General Radio, Férisol, Tektronix, Métrix, Heathkit et autres...
Pierrot du 82
 
Messages: 13493
Inscription: Dim 22 Aoû 2004 19h07
Localisation: Tarn-et-Garonne

Re: Restauration tsf SBR de 1946

Messagepar nicolas1974 » Dim 1 Jan 2017 21h11

2017-01-01 20.04.02.png
2017-01-01 20.04.02.png (44.79 Kio) Vu 187 fois


J'ai ECH4; EF9; EBL1; 6U5 et AZ1.
La cathode c'est ou? La résistance de 1m fait en réalité 1,2m est-ce cela qui peut jouer?
Tous les condensateurs sont neufs.
nicolas1974
 
Messages: 174
Inscription: Sam 24 Déc 2016 10h24

Re: Restauration tsf SBR de 1946

Messagepar Henri-Louis Jeanmonod » Dim 1 Jan 2017 21h17

Bonjour,

Pour la liste des lampes il faut regarder au debut du sujet : ECH4, EF9, EBL1, AZ1.

Il est "normal" que ce poste soit un peu faible en réception, il n'a pas de préamplificatrice BF, mais s'il fonctionne encore c'est déjà bien ...

Comme vous ne voulez pas utiliser la partie réception AM mais seulement comme ampli sur l'entrée PU à ce que j'ai compris, je pense que vous êtes satistait.
Meilleures salutations.

HLJ
Henri-Louis Jeanmonod
 
Messages: 1999
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

Re: Restauration tsf SBR de 1946

Messagepar Henri-Louis Jeanmonod » Dim 1 Jan 2017 21h23

nicolas1974 a écrit:
2017-01-01 19.35.44.jpg
2017-01-01 19.35.56.jpg


Nos messages se sont croisés :lol: j'ai mis une 6E5 que j'avais sous la main voici ce qu'elle me fait avec et sans réception :?:
Je dois chercher le probleme ou?
Merci beaucoup!
Je parlais de tension négative mais non c'est le signe sur le datasheet qui m'induit en erreur... je dois avoir une tension entre 0 et 16v c'est bien cela?



Mais il va très bien ce oeil magique :wink: selon vos deux photos, je ne vois pas de problème ...
La 6E5 n'a qu'une sensibilité cet "affichage" est normal ...
Meilleures salutations.

HLJ
Henri-Louis Jeanmonod
 
Messages: 1999
Inscription: Mar 3 Fév 2004 23h54
Localisation: Suisse Romande

PrécédenteSuivante

Retourner vers Technique TSF et reproduction du son

Qui est en ligne

Utilisateurs parcourant ce forum: Exabot [Bot] et 2 invités